From mboxrd@z Thu Jan 1 00:00:00 1970 Return-Path: Received: (majordomo@vger.kernel.org) by vger.kernel.org via listexpand id S1752586AbdARQ5A (ORCPT ); Wed, 18 Jan 2017 11:57:00 -0500 Received: from mout.web.de ([217.72.192.78]:59184 "EHLO mout.web.de" rhost-flags-OK-OK-OK-OK) by vger.kernel.org with ESMTP id S1751352AbdARQ4h (ORCPT ); Wed, 18 Jan 2017 11:56:37 -0500 To: linux-m68k@vger.kernel.org, Geert Uytterhoeven Cc: LKML , kernel-janitors@vger.kernel.org From: SF Markus Elfring Subject: [PATCH 0/3] m68k: Fine-tuning for sys_cacheflush() Message-ID: <558ff501-7440-a97f-4494-f48591644092@users.sourceforge.net> Date: Wed, 18 Jan 2017 17:45:44 +0100 User-Agent: Mozilla/5.0 (X11; Linux x86_64; rv:45.0) Gecko/20100101 Thunderbird/45.6.0 MIME-Version: 1.0 Content-Type: text/plain; charset=utf-8 Content-Transfer-Encoding: 7bit X-Provags-ID: V03:K0:g+G3vAt2mI5cJ1Co7O36NKGKBJDQcW7nE+CTjiIGzQYQnnXsLWe nkqRwCe5LgvTQk1esfwdIyWZvIBxg1xc3gmJ5HHN8ks7YzMkN7ryig29789fKayMcArcTdr bQfY873WMEF0y9oX8Y0BJAvyde877m2xyF/1IXzhBEl4ltAb5kHXVFgoz6qwOljO+RTwYU2 lwubVbaW/LtoCa3hWWNRw== X-UI-Out-Filterresults: notjunk:1;V01:K0:l0bEHfyvBlU=:zXR0Tqlb1sr/qHjg5OWiTi jUbbmvn/hY2L3HRnomnMOsvJN/9LCpV9Gck3QVD/uPbcAmBeEPyTvBud3keFaEt0c1O2tzKJp 1GiNcQC/Y2PnaXoc8hjf2U6UmSN5Z06Qev4T5HYAd47NVlSy2WoHljhmy6ym8fCphXuh3H/zP yuZpzWLgFr7hqYBJn3sXc/nPxyDRXWo8Wt4xY9HRLnUzPwTzC9F9V5U1zKgYcI1epy0bOjpg7 5tbiw/oC4E/Q/Y+0zJgau+otHjKpGe0REbAlMfD9N6Vbj8ybWsnGp5rIm5goOk01BHUZAsulr vF+f72DT8bJcHsFPqMOgErytsh7EswuxqJ/NhlxHk1BJ6Xk31n0N4W+sVdeX7vazrSwXHKavE HuIY0Uk1Fzy2pedIbi9RdD6/cuHrx/iT+VmpEbxJjgO31DdQDqAihqoupbsZIeyvh6rV7o2JK IvlP7uyY5ds8FR26D0vBP8tA6v01H8gKVz0cB4YTQrK7asqnaHtEjnoDlPBah55nNx9Xr/G4w aEO4EUEVgjqPD06QfVsR3Zm/aPY79O3frzIrAWxjzYm5PvhN3FmApReOnSG/6MqcnuStMDlOi +S3JaXV8gFQ+zPSNk+ujV4fBFadQdGMFAzz15mbQrTR/r2/nuB5OGSPIRIvQ8oZaElm6UvOTI 2+Or7Gzrfz7NdzJT4HcOmA8/bDiaDn2B4dTR9yZUaCNmoReZAkFV2DdVX6XyJsIbtEStynQYi 3Xw/uv+S3IsbwkFtBqKUHkH7TvtIUj17PU2nVY3vLFltr+4iQniWanPc2GUsIf3WfAjLbNZLw clR61Jy Sender: linux-kernel-owner@vger.kernel.org List-ID: X-Mailing-List: linux-kernel@vger.kernel.org From: Markus Elfring Date: Wed, 18 Jan 2017 17:42:34 +0100 A few update suggestions were taken into account from static source code analysis. Markus Elfring (3): Return directly after a failed capable() Delete an unnecessary variable assignment Add some spaces for better code readability arch/m68k/kernel/sys_m68k.c | 13 +++++-------- 1 file changed, 5 insertions(+), 8 deletions(-) -- 2.11.0