From: "Gustavo F. Padovan" <gustavo@las.ic.unicamp.br>
To: "Ingo Molnar" <mingo@elte.hu>
Cc: linux-kernel@vger.kernel.org, glommer@redhat.com,
"Thomas Gleixner" <tglx@linutronix.de>,
"H. Peter Anvin" <hpa@zytor.com>
Subject: Re: [PATCH 1/6] x86: rename __FIXADDR_SIZE and __FIXADDR_BOOT_SIZE
Date: Tue, 4 Nov 2008 14:56:10 -0200 [thread overview]
Message-ID: <6b53b1990811040856w684acf92uc87a761a3be4bab7@mail.gmail.com> (raw)
In-Reply-To: <20081103091555.GL11730@elte.hu>
On Mon, Nov 3, 2008 at 7:15 AM, Ingo Molnar <mingo@elte.hu> wrote:
>
> * Gustavo F. Padovan <gustavo@las.ic.unicamp.br> wrote:
>
>> Rename __FIXADDR_SIZE to FIXADDR_SIZE
>> and __FIXADDR_BOOT_SIZE to FIXADDR_BOOT_SIZE.
>>
>> Signed-off-by: Gustavo F. Padovan <gustavo@las.ic.unicamp.br>
>> Acked-by: Glauber Costa <gcosta@redhat.com>
>
> ok, the patches look nice. Could you please rework them against
> tip/master? We already have a commit in
> arch/x86/include/asm/fixmap_32.h (the DRM speedup patches) which cause
> rejects.
That's ok.
>
> Ingo
>
--
----------------------------------------------
Gustavo Fernando Padovan
Engenharia de Computação 2006
LAS - Laboratório de Administração e Segurança de Sistemas
Instituto de Computação - UNICAMP
gfpadovan@gmail.com
ra061316@students.ic.unicamp.br
pao@jabber.org
-------------------------------------------
Seja Livre, use Software Livre
next prev parent reply other threads:[~2008-11-04 16:56 UTC|newest]
Thread overview: 10+ messages / expand[flat|nested] mbox.gz Atom feed top
2008-11-02 2:23 [PATCH 0/6] x86: unify fixmap.h Gustavo F. Padovan
2008-11-02 2:23 ` [PATCH 1/6] x86: rename __FIXADDR_SIZE and __FIXADDR_BOOT_SIZE Gustavo F. Padovan
2008-11-02 2:23 ` [PATCH 2/6] x86: define FIXADDR_BOOT_* and redefine FIX_ADDR_SIZE Gustavo F. Padovan
2008-11-02 2:23 ` [PATCH 3/6] x86: define reserve_top_address for x86_64 Gustavo F. Padovan
2008-11-02 2:23 ` [PATCH 4/6] x86: Add CONFIG_X86_{LOCAL,IO}_APIC Gustavo F. Padovan
2008-11-02 2:23 ` [PATCH 5/6] x86: Add CONFIG_EFI Gustavo F. Padovan
2008-11-02 2:23 ` [PATCH 6/6] x86: Unify fixmap.h Gustavo F. Padovan
2008-11-03 9:15 ` [PATCH 1/6] x86: rename __FIXADDR_SIZE and __FIXADDR_BOOT_SIZE Ingo Molnar
2008-11-04 16:56 ` Gustavo F. Padovan [this message]
2009-02-05 22:39 [PATCH 0/6] x86: fixmap.h x86 integration Gustavo F. Padovan
2009-02-05 22:39 ` [PATCH 1/6] x86: rename __FIXADDR_SIZE and __FIXADDR_BOOT_SIZE Gustavo F. Padovan
Reply instructions:
You may reply publicly to this message via plain-text email
using any one of the following methods:
* Save the following mbox file, import it into your mail client,
and reply-to-all from there: mbox
Avoid top-posting and favor interleaved quoting:
https://en.wikipedia.org/wiki/Posting_style#Interleaved_style
* Reply using the --to, --cc, and --in-reply-to
switches of git-send-email(1):
git send-email \
--in-reply-to=6b53b1990811040856w684acf92uc87a761a3be4bab7@mail.gmail.com \
--to=gustavo@las.ic.unicamp.br \
--cc=glommer@redhat.com \
--cc=hpa@zytor.com \
--cc=linux-kernel@vger.kernel.org \
--cc=mingo@elte.hu \
--cc=tglx@linutronix.de \
/path/to/YOUR_REPLY
https://kernel.org/pub/software/scm/git/docs/git-send-email.html
* If your mail client supports setting the In-Reply-To header
via mailto: links, try the mailto: link
Be sure your reply has a Subject: header at the top and a blank line
before the message body.
This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox
all inboxes | Powered by JetHome®