> > This patch adds the 'show_one' macro to simplify the duplicate code > of both max_freq_show() and min_freq_show(). > > Signed-off-by: Chanwoo Choi Applied. Thanks. > --- > drivers/devfreq/devfreq.c | 20 +++++++++----------- > 1 file changed, 9 insertions(+), 11 deletions(-) > {.n++%ݶw{.n+{G{ayʇڙ,jfhz_(階ݢj"mG?&~iOzv^m ?I