From: "Scott Preece" <sepreece@gmail.com>
To: "Paulius Zaleckas" <pauliusz@yahoo.com>
Cc: linux-kernel@vger.kernel.org, trivial@kernel.org
Subject: Re: [PATCH] Spelling fix: lenght->length
Date: Sun, 4 Nov 2007 21:32:56 -0500 [thread overview]
Message-ID: <7b69d1470711041832k61131a50kef28f4c84dedb8bd@mail.gmail.com> (raw)
In-Reply-To: <1194177114.1412.8.camel@paulius.dzuku>
On 11/4/07, Paulius Zaleckas <pauliusz@yahoo.com> wrote:
I noticed a couple of additional typos, in the diff-provided material
near the patch.
<snip>
> diff --git a/arch/ppc/syslib/ppc_sys.c b/arch/ppc/syslib/ppc_sys.c
> index 2d48018..837183c 100644
> --- a/arch/ppc/syslib/ppc_sys.c
> +++ b/arch/ppc/syslib/ppc_sys.c
> @@ -185,7 +185,7 @@ void platform_notify_map(const struct platform_notify_dev_map *map,
> */
>
> /*
> - Here we'll replace .name pointers with fixed-lenght strings
> + Here we'll replace .name pointers with fixed-length strings
> Hereby, this should be called *before* any func stuff triggeded.
---
Not your patch, but "triggeded" -> "triggered"; and I'm wondering what
the "Hereby"
is supposed to mean - seems like it might be meant to be "Therefore".
---
> */
> void ppc_sys_device_initfunc(void)
<snip>
> diff --git a/drivers/media/video/pwc/pwc-if.c b/drivers/media/video/pwc/pwc-if.c
> index 7300ace..f991d72 100644
> --- a/drivers/media/video/pwc/pwc-if.c
> +++ b/drivers/media/video/pwc/pwc-if.c
> @@ -542,7 +542,7 @@ int pwc_handle_frame(struct pwc_device *pdev)
> }
>
> if (pdev->read_frame != NULL) {
> - /* Decompression is a lenghty process, so it's outside of the lock.
> + /* Decompression is a lengthy process, so it's outside of the lock.
> This gives the isoc_handler the opportunity to fill more frames
> in the mean time.
---
"mean time" -> "meantime"
---
> */
<snip>
--
scott preece
next prev parent reply other threads:[~2007-11-05 2:33 UTC|newest]
Thread overview: 5+ messages / expand[flat|nested] mbox.gz Atom feed top
2007-11-04 11:51 Paulius Zaleckas
2007-11-04 16:23 ` Stefan Richter
2007-11-05 2:32 ` Scott Preece [this message]
-- strict thread matches above, loose matches on Subject: below --
2007-11-03 18:51 Paulius Zaleckas
2007-11-03 19:55 ` Frans Pop
Reply instructions:
You may reply publicly to this message via plain-text email
using any one of the following methods:
* Save the following mbox file, import it into your mail client,
and reply-to-all from there: mbox
Avoid top-posting and favor interleaved quoting:
https://en.wikipedia.org/wiki/Posting_style#Interleaved_style
* Reply using the --to, --cc, and --in-reply-to
switches of git-send-email(1):
git send-email \
--in-reply-to=7b69d1470711041832k61131a50kef28f4c84dedb8bd@mail.gmail.com \
--to=sepreece@gmail.com \
--cc=linux-kernel@vger.kernel.org \
--cc=pauliusz@yahoo.com \
--cc=trivial@kernel.org \
/path/to/YOUR_REPLY
https://kernel.org/pub/software/scm/git/docs/git-send-email.html
* If your mail client supports setting the In-Reply-To header
via mailto: links, try the mailto: link
Be sure your reply has a Subject: header at the top and a blank line
before the message body.
This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox
all inboxes | Powered by JetHome®