mirror of https://lore.kernel.org/lkml/
 help / color / mirror / Atom feed
2.6.12-mm1: BUG() in fd_install, RCU related?
 2005-06-21  9:15 UTC  (3+ messages)

[patch 2/2] kernel/power/disk.c string fix and if-less iterator
 2005-06-21  9:07 UTC  (5+ messages)

[RFC] cleanup patches for strings
 2005-06-21  9:04 UTC  (4+ messages)

[PATCH] Replaces two GOTO statements with one IF_ELSE statement in /fs/open.c
 2005-06-21  8:57 UTC  (5+ messages)

ipw2100: firmware problem
 2005-06-21  8:46 UTC  (6+ messages)

[patch] Real-Time Preemption, -RT-2.6.12-V0.7.49-00
 2005-06-21  8:44 UTC  (3+ messages)

Why 2.6.11 has 4 number naming convention?
 2005-06-21  8:44 UTC  (3+ messages)

PATCH: Fix crashes with hotplug serverworks
 2005-06-21  8:25 UTC  (3+ messages)

[PATCH] devfs: Remove the mode field from usb_class_driver as it's no longer needed
 2005-06-21  8:12 UTC  (4+ messages)
` [PATCH] devfs: Rename TTY_DRIVER_NO_DEVFS to TTY_DRIVER_DYNAMIC_DEV
  ` [PATCH] devfs: Last little devfs cleanups throughout the kernel tree

[PATCH] wbsd delayed insertion
 2005-06-21  7:46 UTC 

recursive call to platform_device_register deadlocks
 2005-06-21  7:43 UTC  (2+ messages)

Problem with 2.6 kernel and lots of I/O
 2005-06-21  7:41 UTC  (9+ messages)

Pending AIO work/patches
 2005-06-21  7:36 UTC  (3+ messages)

[PATCH][1/3] pwc-uncompress cleanup - whitespace cleanups
 2005-06-21  7:29 UTC  (2+ messages)

2.6.12-ck1
 2005-06-21  7:27 UTC  (2+ messages)
` 2.6.12-ck2

UML mode panick under 2.6.12
 2005-06-21  7:25 UTC 

[PATCH 2/2] I-pipe: x86 port
 2005-06-21  7:22 UTC  (3+ messages)

2.6.12: connection tracking broken?
 2005-06-21  7:19 UTC  (9+ messages)

[patch 11/12] drivers/block/umem.c: Use the DMA_{64, 32}BIT_MASK constants
 2005-06-21  7:19 UTC  (2+ messages)

[PATCH] devfs: Remove devfs from the init code
 2005-06-21  7:18 UTC  (18+ messages)
  ` [PATCH] devfs: Remove devfs_*_tape() functions from the kernel tree
    ` [PATCH] devfs: Remove devfs_mk_symlink() function "
      ` [PATCH] devfs: Remove devfs_mk_dir() "
        ` [PATCH] devfs: Remove devfs_mk_bdev() "
          ` [PATCH] devfs: Remove devfs_mk_cdev() "
            ` [PATCH] devfs: Remove devfs_remove() "
              ` [PATCH] devfs: Remove the miscdevice devfs_name field as it's no longer needed
                ` [PATCH] devfs: Remove the devfs_fs_kernel.h file from the tree
                  ` [PATCH] devfs: Remove the uart_driver devfs_name field as it's no longer needed
                    ` [PATCH] devfs: Remove the gendisk "
                      ` [PATCH] devfs: Remove the videodevice "
                        ` [PATCH] devfs: Remove the line_driver "
                          ` [PATCH] devfs: Remove the ide drive "
                            ` [PATCH] devfs: Remove the scsi_disk "
                              ` [PATCH] devfs: Remove the tty_driver "

struct iphdr in include/linux/ip.h (probably bug in headerfile)
 2005-06-21  7:15 UTC 

[PATCH 1/2] I-pipe: Core implementation
 2005-06-21  7:15 UTC  (5+ messages)

USB mouse problems in (2.6.12-rc6)
 2005-06-21  7:03 UTC  (3+ messages)

-mm -> 2.6.13 merge status
 2005-06-21  6:54 UTC 

[GIT PATCH] Remove devfs from 2.6.12-git
 2005-06-21  6:54 UTC  (3+ messages)
` [PATCH] devfs: Remove devfs from the partition code

2.6.12 udev hangs at boot
 2005-06-21  6:45 UTC  (2+ messages)

[PATCH 1/6] new timeofday core subsystem for -mm (v.B3)
 2005-06-21  6:42 UTC  (5+ messages)

2.6.12 udev hangs at boot
 2005-06-21  6:42 UTC  (18+ messages)

[RFC] do_execve() perf improvement opportunity?
 2005-06-21  6:42 UTC 

2.6.12 udev hangs at boot
 2005-06-21  6:40 UTC  (2+ messages)

Cpu utilization per thread
 2005-06-21  6:31 UTC 

2.6.12-mm1 boot failure on NUMA box
 2005-06-21  6:29 UTC  (2+ messages)

Tuner module is too verbose
 2005-06-21  6:11 UTC  (2+ messages)

one-liner bug in tcp_input.c
 2005-06-21  5:50 UTC 

CPU utilization per thread
 2005-06-21  5:29 UTC 

__alloc_pages ()
 2005-06-21  5:24 UTC 

[PATCH] new driver for yealink usb-p1k phone
 2005-06-21  5:09 UTC  (4+ messages)

Internet RFCs supported by Linux TCP/IP stack
 2005-06-21  5:01 UTC  (2+ messages)

2.6.12-git1 broken on x86_64 (works on 2.6.12)
 2005-06-21  4:58 UTC  (3+ messages)

boot
 2005-06-21  2:52 UTC  (5+ messages)

[patch] inotify
 2005-06-21  2:43 UTC  (12+ messages)

-mm patch glut
 2005-06-21  2:35 UTC  (3+ messages)

psmouse doesn't seem to reinitialize after mem suspend (acpi) when using i8042 on ALi M1553 ISA bridge with 2.6.11.11 or 2.6.12-rc5?
 2005-06-21  2:34 UTC  (5+ messages)

PREEMPT_RT vs I-PIPE: the numbers, part 2
 2005-06-21  2:29 UTC  (3+ messages)

[PATCH] Dynamic tick for x86 version 050602-1
 2005-06-21  2:21 UTC  (13+ messages)
  ` [PATCH] Dynamic tick for x86 version 050602-2
            ` [PATCH] Dynamic tick for x86 version 050610-1

[PATCH] Doc/Submitting: corrections, additions
 2005-06-21  2:09 UTC 

[patch 1/1] uml: remove winch sem
 2005-06-21  1:41 UTC 

make install error(grub)
 2005-06-21  1:40 UTC 

[patch 1/1] uml: add profile_pc for i386
 2005-06-21  1:35 UTC 

[patch] Real-Time Preemption, -RT-2.6.12-rc6-V0.7.48-00
 2005-06-21  1:18 UTC  (9+ messages)

[2.6.12] XFS: Undeletable directory
 2005-06-21  1:15 UTC  (4+ messages)

(no subject)
 2005-06-21  1:06 UTC 

2.6.12-mm1 (kernel BUG at fs/open.c:935!)
 2005-06-21  1:06 UTC  (6+ messages)

Linux-2.6.12 memory mapping broken
 2005-06-21  0:46 UTC  (2+ messages)

[2.6 patch] lib/zlib*: possible cleanups
 2005-06-21  0:29 UTC  (2+ messages)

Announce loop-AES-v3.0d file/swap crypto package
 2005-06-21  0:15 UTC  (3+ messages)

PATCH: it8212 backport for Bartlomiej IDE
 2005-06-21  0:12 UTC  (3+ messages)
` PATCH: it8212 backport for Bartlomiej IDE (Correct diff)

IBM HDAPS Someone interested?
 2005-06-20 23:45 UTC  (7+ messages)

PROBLEM: Devices behind PCI Express-to-PCI bridge not mapped
 2005-06-20 23:39 UTC  (13+ messages)

[patch 2/4] cdrom/aztcd: remove sleep_on() usage
 2005-06-20 23:24 UTC  (3+ messages)

[PATCH] sysfs-iattr: add sysfs_setattr
 2005-06-20 22:59 UTC  (3+ messages)
` [PATCH] SYSFS: fix PAGE_SIZE check
  ` [PATCH] USB: fix show_modalias() function due to attribute change

[PATCH] I2C: drivers/i2c/chips/adm1026.c: use dynamic sysfs callbacks
 2005-06-20 22:59 UTC  (4+ messages)
` [PATCH] I2C: add i2c sensor_device_attribute and macros
  ` [PATCH] sysfs-iattr: attach sysfs_dirent before new inode
    ` [PATCH] Driver core: Don't "lose" devices on suspend on failure

[PATCH] Driver core: Fix up the driver and device iterators to be quieter
 2005-06-20 22:59 UTC  (10+ messages)
` [PATCH] usb: klist_node_attached() fix
  ` [PATCH] sn: fixes due to driver core changes
    ` [PATCH] driver core: Fix races in driver_detach()
      ` [PATCH] Driver Core: driver model doc update
        ` [PATCH] Driver core: unregister_node() for hotplug use
          ` [PATCH] usbcore: Don't call device_release_driver recursively
            ` [PATCH] libfs: add simple attribute files
              ` [PATCH] Driver core: change device_attribute callbacks
                ` [PATCH] driver core: fix error handling in bus_add_device

[PATCH] Driver core: Documentation: update device attribute callbacks
 2005-06-20 22:59 UTC  (2+ messages)
` [PATCH] Driver Core: drivers/base - drivers/i2c/chips/adm1026.c: "

[PATCH] Driver Core: drivers/i2c/chips/adm1031.c - lm75.c: update device attribute callbacks
 2005-06-20 22:59 UTC  (3+ messages)
` [PATCH] Driver Core: drivers/i2c/chips/lm77.c - max1619.c: "
  ` [PATCH] Driver Core: drivers/i2c/chips/pc87360.c - w83627hf.c: "

[PATCH] Driver Core: drivers/i2c/chips/w83781d.c - drivers/s390/block/dcssblk.c: update device attribute callbacks
 2005-06-20 22:59 UTC  (2+ messages)
` [PATCH] Driver Core: drivers/usb/input/aiptek.c - drivers/zorro/zorro-sysfs.c: "

[PATCH] use device_for_each_child() to properly access child devices
 2005-06-20 22:59 UTC  (3+ messages)
` [PATCH] USB: fix build warning in usb core as pointed out by Andrew
  ` [PATCH] Driver Core: fix bk-driver-core kills ppc64

[PATCH] add klist_node_attached() to determine if a node is on a list or not
 2005-06-20 22:59 UTC  (7+ messages)
` [PATCH] Fix up USB to use klist_node_attached() instead of list_empty() on lists that will go away
  ` [PATCH] Remove struct device::driver_list
    ` [PATCH] Fix up bus code and remove use of rwsem
      ` [PATCH] Remove struct device::bus_list
        ` [PATCH] Don't reference NULL klist pointer in klist_remove()
          ` [PATCH] Call klist_del() instead of klist_remove()

[PATCH] Use device_for_each_child() to unregister devices in scsi_remove_target()
 2005-06-20 22:59 UTC  (4+ messages)
` [PATCH] use device_for_each_child() to properly access child devices
  ` [PATCH] Use a klist for device child lists
    ` [PATCH] Fix up bogus comment

[PATCH] Add a klist to struct bus_type for its devices
 2005-06-20 22:59 UTC  (5+ messages)
` [PATCH] Add initial implementation of klist helpers
  ` [PATCH] Add a klist to struct device_driver for the devices bound to it
    ` [PATCH] Remove the unused device_find()
      ` [PATCH] Use bus_for_each_{dev,drv} for driver binding

[PATCH] class: convert arch/* to use the new class api instead of class_simple
 2005-06-20 22:59 UTC  (7+ messages)
` [PATCH] class: convert the remaining class_simple users in the kernel to usee the new class api
  ` [PATCH] class: add kerneldoc for the new class functions
    ` [PATCH] class: remove class_simple code, as no one in the tree is using it anymore
      ` [PATCH] fix "make mandocs" after class_simple.c removal
        ` [PATCH] Add a semaphore to struct device to synchronize calls to its driver
          ` [PATCH] fix up ipmi code after class_simple.c removal

[PATCH] Move device/driver code to drivers/base/dd.c
 2005-06-20 22:59 UTC  (4+ messages)
` [PATCH] Use driver_for_each_device() instead of manually walking list
  ` [PATCH] Use driver_for_each_device() in drivers/pnp/driver.c "
    ` [PATCH] Add driver_for_each_device()

[PATCH] class: convert drivers/ieee1394/* to use the new class api instead of class_simple
 2005-06-20 22:59 UTC  (2+ messages)
` [PATCH] class: convert drivers/char/* "

[PATCH] class: convert drivers/scsi/* to use the new class api instead of class_simple
 2005-06-20 22:59 UTC  (3+ messages)
` [PATCH] class: convert drivers/* "
  ` [PATCH] USB: trivial error path fix

[GIT PATCH] Driver core changes for 2.6.12
 2005-06-20 22:59 UTC  (15+ messages)
` [PATCH] sysfs_{create|remove}_link should take const char *
  ` [PATCH] kobject_hotplug() should use kobject_name()
    ` [PATCH] Make kobject's name be const char *
      ` [PATCH] kset_hotplug_ops->name shoudl return "
        ` [PATCH] make driver's name be "
          ` [PATCH] Make attributes names "
            ` [PATCH] sysfs: (driver/base) if show/store is missing return -EIO
              ` [PATCH] sysfs: "
                ` [PATCH] sysfs: (driver/pci) "
                  ` [PATCH] sysfs: (driver/block) "
                    ` [PATCH] sysfs: (rest) "
                      ` [PATCH] INPUT: move to use the new class code, instead of class_simple
                        ` [PATCH] tty: "
                          ` [PATCH] CLASS: move a "simple" class logic into the class core

[PATCH] class: convert sound/* to use the new class api instead of class_simple
 2005-06-20 22:59 UTC  (3+ messages)
` [PATCH] USB: move the usb hcd code to use the new class code
  ` [PATCH] class: convert drivers/block/* to use the new class api instead of class_simple

Two agpgart probes at boot
 2005-06-20 22:40 UTC  (2+ messages)

2.6.12-mm1
 2005-06-20 22:35 UTC  (3+ messages)

[PATCH] drivers/char/tipar.c: off by one array access
 2005-06-20 22:35 UTC  (3+ messages)

2.6.12-mm1
 2005-06-20 22:34 UTC  (3+ messages)
  ` iptables bug (was: Re: 2.6.12-mm1)

[2.6 patch] MAINTAINERS: document that uclinux-dev@uclinux.org is subscribers-only
 2005-06-20 22:30 UTC 

[patch 1/2] kernel/smp: replace schedule_timeout() with ssleep()
 2005-06-20 21:57 UTC 

[patch 1/1] list_for_each_entry: fs-dquot.c
 2005-06-20 21:56 UTC 

[patch 1/1] fs/befs/endian.h: fix sparse warnings
 2005-06-20 21:55 UTC 

[patch 1/4] cdrom/sonycd535: replace schedule_timeout() with msleep()
 2005-06-20 21:51 UTC 

[patch 12/12] block/cpqarray: Use the DMA_32BIT_MASK constant
 2005-06-20 21:51 UTC 

[patch 10/12] block/swim_iop: replace schedule_timeout() with msleep_interruptible()
 2005-06-20 21:51 UTC 

[patch 09/12] remove unused LOCAL_END_REQUEST
 2005-06-20 21:51 UTC 

[patch 08/12] block/acsi_slm: replace interruptible_sleep_on() with wait_event_interruptible()
 2005-06-20 21:51 UTC 

[patch 07/12] block/xd: remove sleep_on() usage
 2005-06-20 21:51 UTC 

[patch 06/12] block/ps2esdi: replace sleep_on() with wait_event()
 2005-06-20 21:51 UTC 

[patch 05/12] block/swim3: replace schedule_timeout() with msleep_interruptible()
 2005-06-20 21:51 UTC 

[patch 04/12] block/xd: replace schedule_timeout() with msleep()
 2005-06-20 21:51 UTC 

[patch 02/12] block/xd: replace schedule_timeout() with msleep()/msleep_interruptible()
 2005-06-20 21:51 UTC 

[patch 2/2] printk : drivers/block/DAC960.c
 2005-06-20 21:51 UTC 

page:  |  | latest

This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox

all inboxes | Powered by JetHome®