[PATCH 1/5] Forking ext4 filesystem from ext3 filesystem
2006-08-10 20:13 UTC (11+ messages)
` [Ext2-devel] "
[Fastboot] [CFT] ELF Relocatable x86 and x86_64 bzImages
2006-08-10 20:09 UTC (14+ messages)
[PATCH 2/5] Register ext3dev filesystem
2006-08-10 20:08 UTC (6+ messages)
` [Ext2-devel] "
2.6.18-rc3-mm2
2006-08-10 20:02 UTC (12+ messages)
` 2.6.18-rc3-mm2 - ext3 locking issue?
` 2.6.18-rc3-mm2 - IPV6_MULTIPLE_TABLES borked
Urgent help needed on an NFS question, please help!!!
2006-08-10 19:59 UTC (13+ messages)
[NTP 0/9] NTP patches
2006-08-10 19:59 UTC (6+ messages)
` [NTP 8/9] convert to the NTP4 reference model
[PATCH 2/9] sector_t format string
2006-08-10 19:57 UTC (18+ messages)
[PATCH for review] [1/145] x86_64: Update defconfig
2006-08-10 19:55 UTC (115+ messages)
` [PATCH for review] [2/145] i386: "
` [PATCH for review] [3/145] i386: Allow to use GENERICARCH for UP kernels
` [PATCH for review] [4/145] x86_64: Temporarily revert parts of the Core 2 nmi nmi watchdog support
` [PATCH for review] [6/145] x86_64: Utilize performance counter reservation framework in oprofile
` [PATCH for review] [9/145] x86_64: Cleanup NMI interrupt path
` [PATCH for review] [12/145] i386/x86-64: Remove un/set_nmi_callback and reserve/release_lapic_nmi functions
` [PATCH for review] [13/145] x86_64: Add abilty to enable/disable nmi watchdog with sysctl
` [PATCH for review] [14/145] x86_64: Add abilty to enable/disable nmi watchdog from procfs (update)
` [PATCH for review] [15/145] x86_64: Allow users to force a panic on NMI
` [PATCH for review] [16/145] x86_64: x86 clean up nmi panic messages
` [PATCH for review] [17/145] i386/x86-64: x86 nmi fix
` [PATCH for review] [18/145] x86_64: x86 nmi fix 2
` [PATCH for review] [19/145] x86_64: Fix up panic messages for different NMI panics
` [PATCH for review] [20/145] x86_64: make functions static
` [PATCH for review] [21/145] x86_64: kdump x86_64 nmi event notification fix
` [PATCH for review] [22/145] x86_64: Kdump i386 "
` [PATCH for review] [23/145] i386: Enable NMI watchdog by default
` [PATCH for review] [24/145] x86_64: i386/x86-64 Add nmi watchdog support for new Intel CPUs
` [PATCH for review] [25/145] x86_64: Add macros for rdtscp
` [PATCH for review] [26/145] x86_64: Add initalization of the RDTSCP auxilliary values
` [PATCH for review] [27/145] x86_64: Add the vgetcpu vsyscall
` [PATCH for review] [28/145] x86_64: Add portable getcpu call
` [PATCH for review] [29/145] x86_64: Clean up asm/smp.h includes
` [PATCH for review] [30/145] x86_64: x86-64 TIF flags for debug regs and io bitmap in ctxsw
` [PATCH for review] [32/145] x86_64: A few trivial spelling and grammar fixes
` [PATCH for review] [33/145] i386/x86-64: Don't randomize stack top when no randomization personality is set
` [PATCH for review] [34/145] i386: Account spinlocks to the caller during profiling for !FP kernels
` [PATCH for review] [45/145] x86_64: Add some comments what tce.c actually does
` [PATCH for review] [50/145] i386: Minor fixes & cleanup to tlb flush
` [PATCH for review] [65/145] i386: Clean up code style in mpparse.c ACPI code
` [PATCH for review] [66/145] x86_64: Use BUILD_BUG_ON in apic.c build sanity checking
` [PATCH for review] [67/145] x86_64: Detect CFI support in the assembler at runtime
` [PATCH for review] [68/145] x86_64: Remove obsolete CVS $ from assembler files in arch/x86_64/kernel/*
` [PATCH for review] [69/145] x86_64: Disable DAC on VIA PCI bridges
` [PATCH for review] [70/145] x86_64: initialize end of memory variables as early as possible
` [PATCH for review] [71/145] x86_64: remove int_delivery_dest
` [PATCH for review] [72/145] i386: initialize end-of-memory variables as early as possible
` [PATCH for review] [73/145] x86_64: Add stack documentation document from Keith Owens
` [PATCH for review] [74/145] x86_64: Calgary IOMMU: rearrange 'struct iommu_table' members
` [PATCH for review] [75/145] x86_64: Calgary IOMMU: consolidate per bus data structures
` [PATCH for review] [76/145] x86_64: Calgary IOMMU: break out of pci_find_device_reverse if dev not found
` [PATCH for review] [77/145] x86_64: Calgary IOMMU: fix error path memleak in calgary_free_tar
` [PATCH for review] [78/145] x86_64: Calgary IOMMU: fix reference counting of Calgary PCI devices
` [PATCH for review] [79/145] x86_64: Calgary IOMMU: calgary_init_one_nontraslated() can return void
` [PATCH for review] [80/145] x86_64: Calgary IOMMU: save a bit of space in bus_info
` [PATCH for review] [81/145] i386: Remove lock section support in mutex.h, semaphore.h
` [PATCH for review] [82/145] x86_64: Don't use lock section for mutexes and semaphores
` [PATCH for review] [83/145] x86_64: fix is_at_popf() for compat tasks
` [PATCH for review] [84/145] x86_64: annotate arch/x86_64/lib/*.S
` [PATCH for review] [85/145] x86_64: Fix gdt table size in trampoline.S
` [PATCH for review] [86/145] x86_64: remove superflous BUG_ON's in nommu and gart
` [PATCH for review] [87/145] x86_64: remove lock prefix from is_at_popf() tests
` [PATCH for review] [88/145] x86_64: Use early CPU identify before early command line parsing
` [PATCH for review] [89/145] x86_64: Allow early_param and identical __setup to exist
` [PATCH for review] [90/145] x86_64: Replace i386 open-coded cmdline parsing with
` [PATCH for review] [91/145] x86_64: Convert x86-64 to early param
` [PATCH for review] [92/145] x86_64: Remove need for early lockdep init
` [PATCH for review] [93/145] i386/x86-64: Move acpi_disabled variables into acpi/boot.c
` [PATCH for review] [94/145] x86_64: Clean up acpi_numa variable
` [PATCH for review] [95/145] x86_64: Move e820 map into e820.c
` [PATCH for review] [96/145] x86_64: Add sparse annotation to vsyscall.c
` [PATCH for review] [97/145] x86_64: Add sparse annotations to quiet sparse in arch/x86_64/mm/fault.c
` [PATCH for review] [98/145] x86_64: Fix most sparse warnings in sys_ia32.c
` [PATCH for review] [99/145] x86_64: Fix sparse warnings in compat aout code
` [PATCH for review] [100/145] x86_64: Fix broken indentation in iommu_setup
` [PATCH for review] [101/145] x86_64: Replace local_save_flags+local_irq_disable with
` [PATCH for review] [102/145] x86_64: Remove unneeded externs in acpi/boot.c
` [PATCH for review] [103/145] i386/x86-64: rename is_at_popf(), add iret to tests and fix
` [PATCH for review] [104/145] x86_64: print whether CONFIG_IOMMU_DEBUG is enabled
` [PATCH for review] [105/145] x86_64: only verify the allocation bitmap if CONFIG_IOMMU_DEBUG is on
` [PATCH for review] [106/145] x86_64: remove tce_cache_blast_stress()
` [PATCH for review] [107/145] x86_64: Calgary IOMMU: eradicate sole remaining 80 chars per line offender
` [PATCH for review] [108/145] x86_64: Some preparationary cleanup for stack trace
` [PATCH for review] [109/145] x86_64: Convert modlist_lock to be a raw spinlock
` [PATCH for review] [110/145] x86_64: Don't access the APIC in safe_smp_processor_id when it is not mapped yet
` [PATCH for review] [111/145] x86_64: Move unwind_init earlier
` [PATCH for review] [112/145] x86_64: Merge stacktrace and show_trace
` [PATCH for review] [113/145] i386: Do stacktracer conversion too
` [PATCH for review] [114/145] x86_64: Don't force frame pointers for lockdep
` [PATCH for review] [115/145] x86_64: fix dubious segment register clear in cpu_init()
` [PATCH for review] [116/145] i386: don't taint UP K7's running SMP kernels
` [PATCH for review] [117/145] i386: error_code is not safe for kprobes
` [PATCH for review] [118/145] x86_64: Mark error_entry as forbidden to kprobes
` [PATCH for review] [119/145] x86_64: X86_64 monotonic_clock goes backwards
` [PATCH for review] [120/145] i386/x86-64: Improve Kconfig description of CRASH_DUMP
` [PATCH for review] [121/145] x86_64: Make boot_param_data pure BSS
` [PATCH for review] [122/145] i386: Fix warning in mpparse.c
` [PATCH for review] [123/145] i386: make fault notifier unconditional and export it
` [PATCH for review] [124/145] "
` [PATCH for review] [125/145] i376: Make acpi_force static
` [PATCH for review] [126/145] i386: Make enable_local_apic static
` [PATCH for review] [127/145] i386: move kernel_thread_helper into entry.S
` [PATCH for review] [128/145] i386: Descriptor and trap table cleanups
` [PATCH for review] [129/145] x86_64: Auto size the per cpu area
` [PATCH for review] [130/145] i386: clean up topology.c
` [PATCH for review] [131/145] i386: mark two more functions as __init
` [PATCH for review] [132/145] x86_64: fix bus numbering format in mmconfig warning
` [PATCH for review] [133/145] x86_64: Support physical cpu hotplug for x86_64
` [PATCH for review] [134/145] x86_64: non lazy "sleazy" fpu implementation
` [PATCH for review] [135/145] x86_64: wire up oops_enter()/oops_exit()
` [PATCH for review] [136/145] x86_64: x86_64 kernel mapping fix
` [PATCH for review] [137/145] i386: KPROBE_ENTRY ends up putting code into .fixup
` [PATCH for review] [138/145] i386: remove redundant generic_identify() calls when identifying cpus
` [PATCH for review] [139/145] x86_64: mark init_amd() as __cpuinit
` [PATCH for review] [140/145] i386: mark cpu_dev structures as __cpuinitdata
` [PATCH for review] [141/145] i386: mark cpu init functions as __cpuinit, data "
` [PATCH for review] [142/145] i386: mark cpu identify functions as __cpuinit
` [PATCH for review] [143/145] i386: mark cpu cache "
` [PATCH for review] [144/145] i386: Disallow kprobes on NMI handlers
` [PATCH for review] [145/145] "
Merging libata PATA support into the base kernel
2006-08-10 19:54 UTC (8+ messages)
[PATCH 00/12] ThinkPad embedded controller and hdaps drivers (version 2)
2006-08-10 19:53 UTC (3+ messages)
[PATCH try #2] fuse: fix error case in fuse_readpages
2006-08-10 19:53 UTC (2+ messages)
[PATCH] Real Time Clock help
2006-08-10 19:22 UTC
ext3 corruption
2006-08-10 19:10 UTC (10+ messages)
[PATCH 0/6] read-only bind mount prep work
2006-08-10 19:06 UTC (6+ messages)
` [PATCH 5/6] clean up OCFS2 nlink handling
[PATCH 0/5] Forking ext4 filesystem and JBD2
2006-08-10 19:06 UTC (7+ messages)
[PATCH 1/9] extents for ext4
2006-08-10 19:05 UTC (8+ messages)
` [Ext2-devel] "
[PATCH 0/14] Generic ioremap_page_range: introduction
2006-08-10 18:56 UTC (11+ messages)
` [PATCH 6/14] Generic ioremap_page_range: cris conversion
` [PATCH 7/14] Generic ioremap_page_range: i386 conversion
` [PATCH 13/14] Generic ioremap_page_range: sh64 conversion
` [PATCH 14/14] Generic ioremap_page_range: x86_64 conversion
[RFC] Simple Slab: A slab allocator with minimal meta information
2006-08-10 18:52 UTC (8+ messages)
Network compatibility and performance
2006-08-10 18:32 UTC (5+ messages)
partial reiser4 review comments
2006-08-10 18:31 UTC (6+ messages)
Oops in 2.6.17.7 running multiple eth bridges
2006-08-10 18:28 UTC (2+ messages)
[PATCH] paravirt.h
2006-08-10 18:06 UTC (2+ messages)
[patch 2/2] selinux: add support for range transitions on object classes
2006-08-10 18:04 UTC
[patch 1/2] selinux: enable configuration of max policy version
2006-08-10 18:01 UTC
[patch] i386: annotate the rest of entry.s::nmi
2006-08-10 17:39 UTC
[PATCH 1/1] scsi : megaraid_{mm, mbox} : irq data type fix
2006-08-10 17:34 UTC (3+ messages)
[RFC] [PATCH] Relative lazy atime
2006-08-10 17:28 UTC (11+ messages)
[PATCH 9/9]ext4 super block changes for >32 bit blocks numbers
2006-08-10 17:28 UTC (3+ messages)
[PATCH 8/9] 48-bit block numbers for extended attributes
2006-08-10 17:27 UTC (3+ messages)
[PATCH 3/9] support >32 bit ext4 filesystem block type in kernel
2006-08-10 17:19 UTC (3+ messages)
[RFC][PATCH] VM deadlock prevention core -v3
2006-08-10 16:50 UTC (5+ messages)
How to revoke mmap mappings
2006-08-10 16:50 UTC
[PATCH 2/2] acpi,backlight: MSI S270 laptop support - driver
2006-08-10 16:48 UTC (2+ messages)
[PATCH] memory ordering in __kfifo primitives
2006-08-10 16:47 UTC (10+ messages)
[PATCH] UML - support checkstack
2006-08-10 16:45 UTC (4+ messages)
Adrian Bunk is now taking over the 2.6.16-stable branch
2006-08-10 16:45 UTC (4+ messages)
` [PATCH 2.6.16.27] ieee1394: sbp2: enable auto spin-up for Maxtor disks
page: next (older) | prev (newer) | latest
This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox
all inboxes | Powered by JetHome®