mirror of https://lore.kernel.org/lkml/
 help / color / mirror / Atom feed
EXTPROC, telnetd LINEMODE, revisited
 2010-06-15 18:46 UTC  (9+ messages)
    ` [PATCH] "
      ` [PATCH 0/2] tty: add EXTPROC support for LINEMODE
        ` [PATCH 1/2] "
          ` [PATCH 2/2] tty: Add arch-specific EXTPROC definitions

[PATCHSET] workqueue: concurrency managed workqueue, take#5
 2010-06-15 18:44 UTC  (20+ messages)
` [PATCH 08/30] workqueue: temporarily disable workqueue tracing
` [PATCH 27/30] workqueue: implement DEBUGFS/workqueue
          ` [PATCH] SubmittingPatches: add more about patch descriptions
` Overview of concurrency managed workqueue

[PATCH] uniform cdrom: fix mutex unlocking in /proc/sys/dev/cdrom/info file
 2010-06-15 18:40 UTC  (3+ messages)

[PATCH 00/38] Union mounts - union stack as linked list
 2010-06-15 18:40 UTC  (32+ messages)
` [PATCH 01/38] VFS: Comment follow_mount() and friends
` [PATCH 04/38] autofs4: Save autofs trigger's vfsmount in super block info
` [PATCH 07/38] whiteout: Set S_OPAQUE inode flag when creating directories
` [PATCH 08/38] whiteout: Allow removal of a directory with whiteouts
` [PATCH 09/38] whiteout: tmpfs whiteout support
` [PATCH 12/38] whiteout: jffs2 "
` [PATCH 14/38] fallthru: ext2 fallthru support
` [PATCH 15/38] fallthru: jffs2 "
` [PATCH 16/38] fallthru: tmpfs "
` [PATCH 17/38] union-mount: Union mounts documentation
` [PATCH 18/38] union-mount: Introduce MNT_UNION and MS_UNION flags
` [PATCH 19/38] union-mount: Introduce union_dir structure and basic operations
` [PATCH 20/38] union-mount: Free union dirs on removal from dcache
` [PATCH 21/38] union-mount: Support for mounting union mount file systems
` [PATCH 22/38] union-mount: Implement union lookup
` [PATCH 23/38] union-mount: Call do_whiteout() on unlink and rmdir in unions
` [PATCH 24/38] union-mount: Copy up directory entries on first readdir()
` [PATCH 25/38] VFS: Split inode_permission() and create path_permission()
` [PATCH 26/38] VFS: Create user_path_nd() to lookup both parent and target
` [PATCH 27/38] union-mount: In-kernel file copyup routines
` [PATCH 28/38] union-mount: Implement union-aware access()/faccessat()
` [PATCH 29/38] union-mount: Implement union-aware link()
` [PATCH 30/38] union-mount: Implement union-aware rename()
` [PATCH 31/38] union-mount: Implement union-aware writable open()
` [PATCH 32/38] union-mount: Implement union-aware chown()
` [PATCH 33/38] union-mount: Implement union-aware truncate()
` [PATCH 34/38] union-mount: Implement union-aware chmod()/fchmodat()
` [PATCH 35/38] union-mount: Implement union-aware lchown()
` [PATCH 36/38] union-mount: Implement union-aware utimensat()
` [PATCH 37/38] union-mount: Implement union-aware setxattr()
` [PATCH 38/38] union-mount: Implement union-aware lsetxattr()

Hardware Error Kernel Mini-Summit
 2010-06-15 18:38 UTC  (7+ messages)

[PATCH] Fix a race in pid generation that causes pids to be reused immediately
 2010-06-15 18:35 UTC  (8+ messages)
  ` [PATCH 0/1] (Was: Fix a race in pid generation that causes pids to be reused immediately.)
    ` [PATCH 1/1] pids: alloc_pidmap: remove the unnecessary boundary checks

Userspace helpers at static addresses on ARM [was: Re: [PATCH] fix the "unknown" case]
 2010-06-15 18:29 UTC 

[PATCH 1/2] AMD errata checking framework
 2010-06-15 18:16 UTC  (3+ messages)

Why is kslowd accumulating so much CPU time?
 2010-06-15 18:07 UTC  (8+ messages)

[PATCHSET] irq: better lost/spurious irq handling
 2010-06-15 17:52 UTC  (17+ messages)
` [PATCH 02/12] irq: make spurious poll timer per desc
` [PATCH 06/12] irq: implement irq_schedule_poll()
` [PATCH 12/12] usb: use IRQ watching

[PATCH] mempolicy: fix dangling reference to tmpfs superblock mpol
 2010-06-15 17:47 UTC 

[RFC PATCH 0/6] Do not call ->writepage[s] from direct reclaim and use a_ops->writepages() where possible
 2010-06-15 17:43 UTC  (28+ messages)

[RFC][PATCH 00/26] *** SUBJECT HERE ***
 2010-06-15 17:34 UTC  (5+ messages)
` [RFC][PATCH 23/26] power: Add JZ4740 battery driver

Dell Studio 1555 eject key does not work ( small patch to fix included )
 2010-06-15 17:28 UTC  (17+ messages)

[PATCH 00/13] jump label v9
 2010-06-15 17:28 UTC  (6+ messages)

Question on siig sata 3 controller
 2010-06-15 17:25 UTC  (8+ messages)

[linux-pm] [PATCH v4] pm_qos: make update_request non blocking
 2010-06-15 17:23 UTC  (2+ messages)
  ` [PATCH 3/3] pm_qos: only schedule work when in interrupt context

Winning Notification
 2010-06-15 17:20 UTC 

[PATCH -V14 0/11] Generic name to handle and open by handle syscalls
 2010-06-15 17:13 UTC  (12+ messages)
` [PATCH -V14 01/11] exportfs: Return the minimum required handle size
` [PATCH -V14 02/11] vfs: Add name to file handle conversion support
` [PATCH -V14 03/11] vfs: Add open by file handle support
` [PATCH -V14 04/11] vfs: Allow handle based open on symlinks
` [PATCH -V14 05/11] vfs: Support null pathname in readlink
` [PATCH -V14 06/11] ext4: Copy fs UUID to superblock
` [PATCH -V14 07/11] x86: Add new syscalls for x86_32
` [PATCH -V14 08/11] x86: Add new syscalls for x86_64
` [PATCH -V14 09/11] ext3: Copy fs UUID to superblock
` [PATCH -V14 10/11] vfs: Support null pathname in faccessat
` [PATCH -V14 11/11] vfs: Support null pathname in linkat

[PATCH] __ioremap_caller(): make check for ioremapping of RAM cover complete mapping
 2010-06-15 17:10 UTC 

Your Webmail Quota Has Exceeded The Set Quota
 2010-06-15 17:02 UTC 

[PATCH] input: mt: Introduce MT event slots (rev 5b)
 2010-06-15 17:01 UTC 

[PATCH] Wrong page aligned size calculation in ioremapping code
 2010-06-15 16:53 UTC 

[PATCH 0/8] Fix gcc 4.6.0 set but not used warning messages
 2010-06-15 16:52 UTC  (12+ messages)
` [PATCH 6/8]i2c:i2c_core Fix warning: variable 'dummy' set but not used
` [PATCH 7/8]ieee1394/sdp2 Fix warning: variable 'unit_characteristics' "

nfsd hang and kernel bug in 2.6.35-rc3
 2010-06-15 16:50 UTC 

[PATCH 1/2] ehea: fix delayed packet processing
 2010-06-15 16:45 UTC  (2+ messages)

[PATCH] tracing: use correct string size for snprintf
 2010-06-15 16:29 UTC 

[PATCH 01/12] Add support for hvm_op
 2010-06-15 16:22 UTC  (10+ messages)
` [PATCH 03/12] evtchn delivery on HVM
  ` [Xen-devel] "
` [PATCH 05/12] Add suspend\resume support for PV on HVM guests
  ` [Xen-devel] "
` [PATCH 06/12] Allow xen platform pci device to be compiled as a module
  ` [Xen-devel] "
` [PATCH 12/12] Unplug emulated disks and nics
  ` [Xen-devel] "

BUG: using smp_processor_id() in preemptible code: s2disk
 2010-06-15 16:13 UTC  (16+ messages)
                ` [PATCH] avoid using smp_processor_id() in preemptible code (nr_iowait_cpu)

e-SATA ExpressCard - OOPS plus incrementing "ataX" on Linux-2.6.xx
 2010-06-15 16:02 UTC  (7+ messages)

[PATCH 0/12] Avoid overflowing of stack during page reclaim V2
 2010-06-15 15:56 UTC  (23+ messages)
` [PATCH 08/12] vmscan: Setup pagevec as late as possible in shrink_inactive_list()
` [PATCH 11/12] vmscan: Write out dirty pages in batch
` [PATCH 12/12] vmscan: Do not writeback pages in direct reclaim

linux-next: Tree for June 15
 2010-06-15 15:54 UTC  (2+ messages)
` linux-next: Tree for June 15 (video/uvc & gadget/webcam)

[PATCH] soc/sh: Fix I2C dependency for SND_FSI_AK4642
 2010-06-15 15:38 UTC  (5+ messages)
      ` [PATCH v2] soc/sh: Fix I2C dependency for SND_FSI_AK4642 and SND_FSI_DA7210

[PATCH v2] trace-cmd: prevent print_graph_duration buffer overflow
 2010-06-15 15:38 UTC  (4+ messages)

[PATCH 1/1] docbook: need xmldoclinks for all doc types
 2010-06-15 15:36 UTC  (4+ messages)
  ` [PATCH] "

[PATCH 2/2] ehea: Fix kernel deadlock in DLPAR-mem processing
 2010-06-15 15:35 UTC 

[PATCH] pci: Don't enable aspm before drivers have had a chance to veto it
 2010-06-15 15:32 UTC  (5+ messages)

x86/pci Oops with CONFIG_SND_HDA_INTEL
 2010-06-15 15:30 UTC  (4+ messages)
` [PATCH -v2] x86, pci: Handle fallout pci devices with peer root bus

[PATCH] Staging: memrar: memrar_handler.c: Fixed whitespace and tab warnings
 2010-06-15 15:26 UTC  (2+ messages)

linux-next: Tree for June 9
 2010-06-15 15:17 UTC  (5+ messages)
` [PATCH] input: fixup X86_MRST selects

[PATCH][RFC] Complex filesystem operations: split and join
 2010-06-15 15:16 UTC  (4+ messages)

[GIT PULL] sh updates for 2.6.35-rc2
 2010-06-15 15:01 UTC  (4+ messages)

Patch serie for STMPE811 [V2]
 2010-06-15 14:59 UTC  (3+ messages)
` [PATCH 1/3 V3] mfd: add STMPE811 core support

2.6.35-rc3: Reported regressions 2.6.33 -> 2.6.34
 2010-06-15 14:49 UTC  (3+ messages)
` [Bug #15713] hackbench regression due to commit 9dfc6e68bfe6e

"ignoring host bridge windows from ACPI" in a recent laptop
 2010-06-15 14:47 UTC  (4+ messages)

[RFC/T/D][PATCH 0/2] KVM page cache optimization (v2)
 2010-06-15 14:47 UTC  (18+ messages)
` [RFC/T/D][PATCH 2/2] Linux/Guest cooperative unmapped page cache control

TSC cleanups, fixes, documentation for KVM
 2010-06-15 14:46 UTC  (5+ messages)
` [PATCH 15/17] Fix AMD C1 TSC desynchronization

[PATCH 0/2] MIPS: Kprobes and Kretprobes Support
 2010-06-15 14:42 UTC  (3+ messages)
` [PATCH 1/2] MIPS: KProbes Support
` [PATCH 2/2] MIPS: Kretprobe support

linux-next: manual merge of the wireless tree with Linus' tree
 2010-06-15 14:42 UTC  (2+ messages)

[PATCH] alsa: riptide: don't use own hex_to_bin() method
 2010-06-15 14:26 UTC 

[PATCH] drivers: scsi: use newly introduced hex_to_bin() method
 2010-06-15 14:26 UTC 

[PATCH] staging: don't use custom hex_to_bin() implementation
 2010-06-15 14:25 UTC 

[PATCH] drivers: vt: clean up the code - use kernel library
 2010-06-15 14:24 UTC 

[PATCH] drivers: net: use new hex_to_bin() method
 2010-06-15 14:18 UTC 

[PATCH] drivers: usb: throw away custom methods
 2010-06-15 14:04 UTC 

[PATCH] [0/23] Fix gcc 4.6 set but unused variable warnings
 2010-06-15 14:01 UTC  (4+ messages)
` [PATCH] [17/23] EXT3: Fix set but unused variables

[RFC][PATCH 0/9] rework KVM mmu_shrink() code
 2010-06-15 13:55 UTC  (10+ messages)
` [RFC][PATCH 1/9] abstract kvm x86 mmu->n_free_mmu_pages
` [RFC][PATCH 2/9] rename x86 kvm->arch.n_alloc_mmu_pages
` [RFC][PATCH 3/9] replace x86 kvm n_free_mmu_pages with n_used_mmu_pages
` [RFC][PATCH 4/9] create aggregate kvm_total_used_mmu_pages value
` [RFC][PATCH 5/9] break out some mmu_skrink() code
` [RFC][PATCH 6/9] remove kvm_freed variable
` [RFC][PATCH 7/9] make kvm_get_kvm() more robust
` [RFC][PATCH 8/9] reduce kvm_lock hold times in mmu_skrink()
` [RFC][PATCH 9/9] make kvm mmu shrinker more aggressive

Appending '+' to version, since 2.6.35-rc2
 2010-06-15 13:48 UTC  (2+ messages)

[PATCH 1/1] FS: btrfs, use helpers for rlimits
 2010-06-15 13:48 UTC 

[PATCH 1/1] X86: pci, fix section mismatch
 2010-06-15 13:43 UTC 

offer
 2010-06-15  6:33 UTC 

page:  |  | latest

This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox

all inboxes | Powered by JetHome®