[PATCH] regulator: max8660 - fix a memory leak in max8660_remove()
2010-08-06 8:42 UTC (2+ messages)
Initcall ordering problem (TTY vs modprobe vs MD5) and cryptomgr problem
2010-08-06 8:39 UTC (12+ messages)
[PATCH 1/3] lib: vsprintf: optimised put_dec_trunc() and put_dec_full()
2010-08-06 8:34 UTC (10+ messages)
` [PATCH 2/3] lib: vsprintf: optimised put_dec() for 32-bit machines
` [PATCH 3/3] lib: vsprintf: added a put_dec() test and benchmark tool
Attempted summary of suspend-blockers LKML thread
2010-08-06 8:29 UTC (23+ messages)
[PATCH] arm: msm: Add MSM IOMMU support
2010-08-06 8:17 UTC (3+ messages)
[PATCH 00/38] Union mounts - union stack as linked list
2010-08-06 8:15 UTC (7+ messages)
` [PATCH 14/38] fallthru: ext2 fallthru support
[PATCH 35/42] sound/oss: Adjust confusing if indentation
2010-08-06 8:06 UTC (2+ messages)
mount notification question
2010-08-06 8:05 UTC (5+ messages)
[PATCH 2/2] MEMSTICK: Add driver for Ricoh R5C592 Card reader
2010-08-06 8:01 UTC (2+ messages)
[PATCH 9/42] drivers/scsi: Adjust confusing if indentation
2010-08-06 7:59 UTC (3+ messages)
` [PATCH] scsi: mpt2sas: Add space in printk
[PATCH 2/2] MEMSTICK: Add driver for Ricoh R5C592 Card reader
2010-08-06 7:59 UTC (2+ messages)
[PATCH 2/2] MEMSTICK: Add driver for Ricoh R5C592 Card reader
2010-08-06 7:43 UTC (2+ messages)
[PATCH] [RFC] notify userspace about time changes
2010-08-06 7:43 UTC (14+ messages)
typo in crypto kconfig ?
2010-08-06 7:42 UTC
[PATCH 1/2] MEMSTICK: fix hangs on unexpected device removal in mspro_blk
2010-08-06 7:37 UTC (2+ messages)
[PATCH] tracing: extend recordmcount to better support Blackfin mcount
2010-08-06 7:26 UTC
[PATCH 0/2] Adding two writeback files in /proc/sys/vm
2010-08-06 7:19 UTC (10+ messages)
` [PATCH 2/2] writeback: Adding pages_dirtied and pages_entered_writeback
[PATCH 1/2] [BUGFIX] perf probe: Fix to copy the type for raw parameters
2010-08-06 7:17 UTC (2+ messages)
[RFC] ext4: Don't send extra barrier during fsync if there are no dirty pages
2010-08-06 7:13 UTC (9+ messages)
` [RFC v2] "
[PATCH] drm: Fix support for PCI domains
2010-08-06 7:11 UTC (2+ messages)
[PATCH v4 0/2] cgroups: implement moving a threadgroup's threads atomically with cgroup.procs
2010-08-06 7:08 UTC (7+ messages)
` [PATCH v4 1/2] cgroups: read-write lock CLONE_THREAD forking per threadgroup
[PATCH 32/42] drivers/net/bnx2x: Adjust confusing if indentation
2010-08-06 7:07 UTC (2+ messages)
HDD not suspending properly / dead on resume
2010-08-06 7:06 UTC (5+ messages)
` [PATCH] SATA / AHCI: Do not play with the link PM during suspend to RAM
[GIT PULL 00/10] perf/core improvements and fixes
2010-08-06 7:00 UTC (13+ messages)
` [PATCH 01/10] perf symbols: Store the symbol binding
` [PATCH 02/10] perf ui: Add a map browser
` [PATCH 03/10] perf ui: Shorten ui_browser->refresh_entries to refresh
` [PATCH 04/10] perf hists: Handle verbose in hists__sort_list_width
` [PATCH 05/10] perf hists: Fixup addr snprintf width on 32 bit arches
` [PATCH 06/10] perf ui: Add search by name/addr to the map__browser
` [PATCH 07/10] perf probe: Remove duplicated #include
` [PATCH 08/10] perf trace: Clean up #includes
` [PATCH 09/10] perf timechart: Adjust confusing if indentation
` [PATCH 10/10] perf report: Speed up exit path
A question of perf NMI handler
2010-08-06 6:52 UTC (11+ messages)
RAID/block regression starting from 2.6.32, bisected
2010-08-06 6:29 UTC (7+ messages)
` [PATCH RESEND 1/2 block#for-linus] bio, fs: update READA and SWRITE to match the corresponding BIO_RW_* bits
[patch 1/2] x86_64 page fault NMI-safe
2010-08-06 6:18 UTC (19+ messages)
[GIT] kbuild: kconfig changes
2010-08-06 6:02 UTC (7+ messages)
` [PATCH] kconfig: fix make oldconfig
e1000e crashes with 2.6.34.x and ThinkPad T60
2010-08-06 5:46 UTC (4+ messages)
FW: FW: mq_open
2010-08-06 5:42 UTC
perf failed with kernel 2.6.35-rc
2010-08-06 5:39 UTC (3+ messages)
[PATCH] regulator: max1586 - fix a memory leak in max1586_pmic_remove()
2010-08-06 5:33 UTC
bios kernel HD swap
2010-08-06 5:28 UTC
[GIT] Networking
2010-08-06 5:19 UTC (7+ messages)
[patch]x86: avoid unnecessary tlb flush
2010-08-06 5:19 UTC (2+ messages)
linux-next: manual merge of the input tree with the s5p tree
2010-08-06 5:17 UTC (8+ messages)
memblock updates
2010-08-06 5:15 UTC (44+ messages)
` [PATCH 01/43] memblock: Fix memblock_is_region_reserved() to return a boolean
` [PATCH 02/43] memblock: Rename memblock_region to memblock_type and memblock_property to memblock_region
` [PATCH 03/43] memblock: No reason to include asm/memblock.h late
` [PATCH 04/43] memblock: Implement memblock_is_memory and memblock_is_region_memory
` [PATCH 05/43] memblock/arm: pfn_valid uses memblock_is_memory()
` [PATCH 06/43] memblock/arm: Use memblock_region_is_memory() for omap fb
` [PATCH 07/43] memblock: Introduce for_each_memblock() and new accessors
` [PATCH 08/43] memblock/microblaze: Use "
` [PATCH 09/43] memblock/sh: "
` [PATCH 10/43] memblock/sparc: "
` [PATCH 11/43] memblock/powerpc: "
` [PATCH 12/43] memblock/arm: "
` [PATCH 13/43] memblock: Remove obsolete accessors
` [PATCH 14/43] memblock: Remove memblock_find()
` [PATCH 15/43] memblock: Remove nid_range argument, arch provides memblock_nid_range() instead
` [PATCH 16/43] memblock: Factor the lowest level alloc function
` [PATCH 17/43] memblock: Expose MEMBLOCK_ALLOC_ANYWHERE
` [PATCH 18/43] memblock: Introduce default allocation limit and use it to replace explicit ones
` [PATCH 19/43] memblock: Remove rmo_size, burry it in arch/powerpc where it belongs
` [PATCH 20/43] memblock: Change u64 to phys_addr_t
` [PATCH 21/43] memblock: Remove unused memblock.debug struct member
` [PATCH 22/43] memblock: Remove memblock_type.size and add memblock.memory_size instead
` [PATCH 23/43] memblock: Move memblock arrays to static storage in memblock.c and make their size a variable
` [PATCH 24/43] memblock: Add debug markers at the end of the array
` [PATCH 25/43] memblock: Make memblock_find_region() out of memblock_alloc_region()
` [PATCH 26/43] memblock: Define MEMBLOCK_ERROR internally instead of using ~(phys_addr_t)0
` [PATCH 27/43] memblock: Move memblock_init() to the bottom of the file
` [PATCH 28/43] memblock: split memblock_find_base() out of __memblock_alloc_base()
` [PATCH 29/43] memblock: Move functions around into a more sensible order
` [PATCH 30/43] memblock: Add array resizing support
` [PATCH 31/43] memblock: Add arch function to control coalescing of memblock memory regions
` [PATCH 32/43] memblock: Add "start" argument to memblock_find_base()
` [PATCH 33/43] memblock: NUMA allocate can now use early_pfn_map
` [PATCH 34/43] memblock: Separate memblock_alloc_nid() and memblock_alloc_try_nid()
` [PATCH 35/43] memblock: Make memblock_alloc_try_nid() fallback to MEMBLOCK_ALLOC_ANYWHERE
` [PATCH 36/43] memblock: Add debugfs files to dump the arrays content
` [PATCH 37/43] memblock: Expose some memblock bits for use by x86
` [PATCH 38/43] memblock: Improve debug output when resizing the reserve array
` [PATCH 39/43] memblock: Export MEMBLOCK_ERROR
` [PATCH 40/43] memblock: Make MEMBLOCK_ERROR be 0
` [PATCH 41/43] memblock: Protect memblock.h with CONFIG_HAVE_MEMBLOCK
` [PATCH 42/43] memblock: Option for the architecture to put memblock into the .init section
` [PATCH 43/43] memblock: Add memblock_find_in_range()
Read carefully this e-mail
2010-08-06 5:06 UTC
[PATCH 2/2] usb gadget: don't save bind callback in struct usb_configuration
2010-08-06 4:50 UTC (4+ messages)
` [PATCH 2/2 v2] "
2.6.35 Regression: Ages spent discarding blocks that weren't used!
2010-08-06 4:40 UTC (7+ messages)
[PATCH 0/5 -mm][memcg] towards I/O aware memory cgroup v4
2010-08-06 4:37 UTC (5+ messages)
` [PATCH 1/4 -mm][memcg] quick ID lookup in memcg
[GIT PULL] ext4 update for 2.6.36
2010-08-06 4:23 UTC
[PATCH 02/18] xstat: Add a pair of system calls to make extended file stats available [ver #6]
2010-08-06 3:55 UTC (11+ messages)
` [PATCH 00/18] Extended file stat functions "
[ANNOUNCE] MDB Merkey's Linux Kernel Debugger 2.6.35 x86_64 08-05-2010
2010-08-06 3:50 UTC
linux-next: Tree for August 6
2010-08-06 3:27 UTC
2.6.35-rc6+: i915: Bisected regression
2010-08-06 3:26 UTC (5+ messages)
Skip looking for ioapic overrides when ioapics are not present
2010-08-06 2:40 UTC
linux-next: build failure after merge of the final tree (cifs tree related)
2010-08-06 2:35 UTC (2+ messages)
[PATCH v3 1/3] mfd: MAX8998: Use struct i2c_client to argument on i2c operation functions
2010-08-06 2:28 UTC (3+ messages)
` [PATCH v3 2/3] mfd: MAX8998: Add interrupts support
` [PATCH v3 3/3] rtc: Add MAX8998 rtc driver
[PATCH v3 0/3] MAX8998 changes for RTC
2010-08-06 2:27 UTC
[PATCH 0/4] function/data-sections
2010-08-06 2:18 UTC (4+ messages)
` [PATCH 2/4] module linker script: coalesce function and data sections
[PATCH 1/2] cifs: Include linux/err.h for IS_ERR and PTR_ERR
2010-08-06 2:13 UTC (2+ messages)
` [PATCH 2/2] DNS: Fixes for the DNS query module
[PATCH] regulator: Fix WM8994 LDO enable gpio set when probed
2010-08-06 2:07 UTC
[GIT PULL] viafb updates
2010-08-06 1:52 UTC
[PATCH] Trivial. Fix typo in kconfig entry
2010-08-06 1:43 UTC (2+ messages)
Attempted summary of suspend-blockers LKML thread
2010-08-06 1:29 UTC (7+ messages)
[PATCH 0/2 V2 resend] Driver for Ricoh cardreader + few fixes
2010-08-06 1:27 UTC (4+ messages)
` [PATCH 3/3] MEMSTICK: Add driver for Ricoh R5C592 Card reader
[PATCH] platform: Facilitate the creation of pseduo-platform busses
2010-08-06 1:25 UTC (6+ messages)
[PATCH] lockup_detector: Make DETECT_HUNT_TASK default depend on LOCKUP_DETECTOR
2010-08-06 0:58 UTC (2+ messages)
2.6.35-rc2-git5 -- [drm:drm_mode_getfb] *ERROR* invalid framebuffer id
2010-08-06 0:55 UTC (5+ messages)
[RFC][PATCH 0/7] low latency synchrounous lumpy reclaim
2010-08-06 0:52 UTC (4+ messages)
` [PATCH 3/7] vmscan: synchrounous lumpy reclaim use lock_page() instead trylock_page()
[PATCH 1/12] scsi: megaraid_sas - Online Controller Reset - I: Enable Online Controller Reset Bit in register related functions
2010-08-06 0:36 UTC (11+ messages)
[GIT PULL] first round of SCSI updates for the 2.6.36 merge window
2010-08-06 0:32 UTC (3+ messages)
[PATCH] x86/apic: Map the local apic when parsing the MP table
2010-08-06 0:15 UTC (2+ messages)
` [tip:x86/urgent] x86, apic: "
[PATCH 2/2 RESEND] regulator: lp3971 - remove redundant checking for count in lp3971_i2c_read()
2010-08-06 0:11 UTC
sysfs bug when using tun with network namespaces
2010-08-06 0:09 UTC (18+ messages)
` NET_NS: unregister_netdevice: waiting for lo to become free (after using openvpn) (was Re: sysfs bug when using tun with network namespaces)
` FW: "
` NET_NS: unregister_netdevice: waiting for lo to become free (after using openvpn)
` NET_NS: unregister_netdevice: waiting for lo to become free (adding ipv6 address to interface)
[PATCH 1/2 RESEND] regulator: lp3971 - remove unnecessary ret value checking in lp3971_i2c_write()
2010-08-06 0:09 UTC
Using Bootmem for large DMA buffers in the presence of the slab allocator
2010-08-06 0:02 UTC (3+ messages)
[PATCH v2] pm: Add runtime PM statistics
2010-08-05 23:59 UTC (8+ messages)
` "
[PATCH 1/2] lp3971: remove unnecessary ret value checking in lp3971_i2c_write()
2010-08-05 23:56 UTC (5+ messages)
[PATCH 4/42] drivers/infiniband/hw/nes: Adjust confusing if indentation
2010-08-05 23:48 UTC (2+ messages)
` [PATCH 4/42 v2] "
page: next (older) | prev (newer) | latest
This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox
all inboxes | Powered by JetHome®