[PATCH] Rename struct task variables from p to tsk
2011-01-12 20:16 UTC (3+ messages)
[announce] vfs-scale git tree update
2011-01-12 20:11 UTC (7+ messages)
CONFIG_NLS=m resulting in undefined reference to utf16s_to_utf8s causing build failure
2011-01-12 20:10 UTC
vfs-scale, chroot
2011-01-12 20:04 UTC (2+ messages)
[PATCH v2] arm: Defer vetting of atags to setup.c
2011-01-12 19:56 UTC (2+ messages)
[BUG] perf sched broken
2011-01-12 19:52 UTC (5+ messages)
XT_MATCH_REALM Kconfig whinge
2011-01-12 19:48 UTC (2+ messages)
[git pull] drm intel only fixes
2011-01-12 19:46 UTC (3+ messages)
[PATCH 00/16] don't treat NULL from clk_get() as an error
2011-01-12 19:38 UTC (8+ messages)
` [PATCH 01/16] crypto: omap-aes: don't treat NULL clk "
` [PATCH 02/16] crypto: omap-sham: "
BUG in fs/inode.c:429
2011-01-12 19:18 UTC (2+ messages)
Regression, bisected: NFS O_EXCL breakage in 2.6.37 client
2011-01-12 19:17 UTC (3+ messages)
[PATCH] cgroup: Avoid a memset by using vzalloc
2011-01-12 19:12 UTC (3+ messages)
` [PATCH 12/49] drivers/infiniband: Use vzalloc
BUG: blank screen i915 (N10) LVDS in 2.6.37
2011-01-12 19:07 UTC (2+ messages)
[KORG] Master / hera upgrade & downtime announcement
2011-01-12 19:04 UTC (6+ messages)
` [kernel.org users] "
[PATCHv8 00/12] Contiguous Memory Allocator
2011-01-12 19:04 UTC (9+ messages)
[v4 3/3] 3/3 spi: Cypress TTSP G3 SPI Device Driver
2011-01-12 19:02 UTC (3+ messages)
TCPCT API update for 2.6.37
2011-01-12 18:56 UTC (5+ messages)
` [PATCH v1 1/2] TCPCT API sysctl update to draft -03
` [PATCH v1 2/2] TCPCT API sockopt "
ARM: relocation out of range (when loading a module)
2011-01-12 18:55 UTC (13+ messages)
Oops while going into hibernate
2011-01-12 18:49 UTC (6+ messages)
linux-next: Tree for December 13
2011-01-12 18:38 UTC (7+ messages)
` [PATCH -next] thermal: depends on NET
` on builds/randconfigs (was: [PATCH -next] thermal: depends on NET)
` on builds/randconfigs
pull request: wireless-2.6 2011-01-12
2011-01-12 18:37 UTC
Add device tree support for x86, v2
2011-01-12 18:29 UTC (15+ messages)
` [PATCH 07/15] of: move of_irq_map_pci() into generic code
` [PATCH v2 "
` [PATCH 10/15] x86/ioapic: Add OF bindings for IO-APIC
` [sodaville] "
` [PATCH 13/15] x86/rtc: don't register rtc if we have an OF node for it
` [PATCH v2 13/15] x86/rtc: don't register rtc if we the DT blob
[GIT PULL] Regulator updates for 2.6.38
2011-01-12 18:24 UTC
[PATCH 0/5] mmc: add double buffering for mmc block requests
2011-01-12 18:24 UTC (7+ messages)
` [PATCH 1/5] mmc: add member in mmc queue struct to hold request data
` [PATCH 2/5] mmc: Add a block request prepare function
` [PATCH 3/5] mmc: Add a second mmc queue request member
` [PATCH 4/5] mmc: Store the mmc block request struct in mmc queue
` [PATCH 5/5] mmc: Add double buffering for mmc block requests
What has become of IPFC in Linux?
2011-01-12 18:20 UTC
[FYI 0/4] arm: mmci: example implementation of double buffering
2011-01-12 18:19 UTC (5+ messages)
` [FYI 1/4] mmci: fixup broken_blockend variant patch
` [FYI 2/4] mmci: add PrimeCell generic DMA to MMCI/PL180
` [FYI 3/4] MMCI: Corrections for DMA
` [FYI 4/4] ARM: mmci: add support for double buffering
[PATCHSET RFC] ptrace,signal: clean transition between STOPPED and TRACED
2011-01-12 18:10 UTC (3+ messages)
linux-next: Tree for January 12
2011-01-12 18:01 UTC (2+ messages)
` linux-next: Tree for January 12 (dm-crypt)
[RFC] arm: Defer lookup of machine_type and vet of atags to setup.c
2011-01-12 17:49 UTC (12+ messages)
INFO: task rcu_kthread:6 blocked for more than 120 seconds
2011-01-12 17:43 UTC
[PATCH] olpc_battery: Ambient temperature is not available on XO-1.5
2011-01-12 17:34 UTC (2+ messages)
linux-next - WARNING: at fs/block_dev.c:824 bd_link_disk_holder+0x92/0x1ac()
2011-01-12 17:34 UTC
[PATCH] kernel/time/jiffies.c: local symbols should be static
2011-01-12 17:25 UTC
[PATCH] x86: Add an option to disable decoding of MCE
2011-01-12 17:12 UTC (8+ messages)
Q: perf log mode?
2011-01-12 17:07 UTC (11+ messages)
[PATCH] rtmutex: multiple candidate owners without unrelated boosting
2011-01-12 17:05 UTC (8+ messages)
` [PATCH V3] rtmutex: ensure only the top waiter or higher priority task can take the lock and remove "
[PATCH] sound: constify functions in ac97
2011-01-12 17:02 UTC (3+ messages)
[PATCH] epoll: remove unnecessary bit operation in epoll_create1 syscall
2011-01-12 16:54 UTC (3+ messages)
[git pull] drm for rc1
2011-01-12 16:53 UTC (19+ messages)
[PATCH] module: fix build when DEBUGP is defined
2011-01-12 16:26 UTC (3+ messages)
netns physical interface moving
2011-01-12 16:20 UTC
[PATCH v3 0/4] read-only remount fixes
2011-01-12 16:05 UTC (5+ messages)
` [PATCH v3 1/4] vfs: ignore error on forced remount
` [PATCH v3 2/4] vfs: keep list of mounts for each superblock
` [PATCH v3 3/4] vfs: protect remounting superblock read-only
` [PATCH v3 4/4] vfs: fs_may_remount_ro: turn unnecessary check into a WARN_ON
[PATCH] sysctl: ctl_table->parent is only used for sysctl checks
2011-01-12 15:55 UTC (2+ messages)
[PATCH] USB: adding USB support for Cinterion's HC2x, EU3 and PH8 products
2011-01-12 15:30 UTC
[RFC PATCH v2] Utilize the PCI API in the TTM framework
2011-01-12 15:19 UTC (9+ messages)
[PATCH] video: move SH_MIPI_DSI/SH_LCD_MIPI_DSI to the top of menu
2011-01-12 15:19 UTC
[PATCH 3/9] X86/perf: fix power:cpu_idle double end events and throw cpu_idle events from the cpuidle layer
2011-01-12 15:16 UTC (9+ messages)
` [PATCH 4/9] cpuidle: Introduce .abbr (abbrevation) for cpuidle states
` [PATCH 1/9] acpi: Use ACPI C-state type instead of enumeration value to export cpuidle state name
[PULL REQUEST] UDF tree
2011-01-12 15:09 UTC (4+ messages)
[PATCH] ASoC: Fix parameter for soc_unregister_ac97_dai_link
2011-01-12 15:06 UTC (3+ messages)
mmotm 2011-01-06-15-41 uploaded
2011-01-12 15:02 UTC (5+ messages)
` qemu-kvm defunct due to THP [was: mmotm 2011-01-06-15-41 uploaded]
[GIT pull] x86/olpc for 2.6.38
2011-01-12 14:53 UTC
[PATCH] console: prevent registered consoles from dumping old kernel message over again
2011-01-12 14:51 UTC (4+ messages)
[PATCH] dmaengine: at_hdmac: use dma_address to program DMA hardware
2011-01-12 14:39 UTC (6+ messages)
` [PATCH 2/6] dmaengine: at_hdmac: trivial add precision to unmapping comment
` [PATCH 3/6] dmaengine: at_hdmac: no need set ACK in new descriptor
` [PATCH 4/6] dmaengine: at_hdmac: use subsys_initcall instead of module_init
` [PATCH 5/6] dmaengine: at_hdmac: flags located in first descriptor
` [PATCH 6/6] dmaengine: at_hdmac: fix race while monitoring channel status
[PATCH v3] mm: add replace_page_cache_page() function
2011-01-12 14:30 UTC (4+ messages)
[PATCH] fuse: make fuse_permission() RCU aware
2011-01-12 14:26 UTC (3+ messages)
[PATCH v2] hid-multitouch: changes from the review process
2011-01-12 14:13 UTC (6+ messages)
Error in linux-2.6.37-git5 in btrfs in ctree.c
2011-01-12 14:11 UTC (3+ messages)
[PATCH] net: ax25: fix information leak to userland harder
2011-01-12 14:01 UTC (4+ messages)
[PATCH] MAINTAINERS: Update Atmel AT91 entry
2011-01-12 13:36 UTC (2+ messages)
Screwing with the concurrency limit
2011-01-12 13:08 UTC (7+ messages)
[PATCH 0/7] staging/usbip fixes
2011-01-12 13:02 UTC (8+ messages)
` [PATCH 1/7] staging: usbip: stub: update refcounts for devices and interfaces
` [PATCH 2/7] staging: usbip: vhci: update reference count for usb_device
` [PATCH 3/7] staging: usbip: vhci: give back URBs from in-flight unlink requests
` [PATCH 4/7] staging: usbip: vhci: refuse to enqueue for dead connections
` [PATCH 5/7] staging: usbip: vhci: friendly log messages for connection errors
` [PATCH 6/7] staging: usbip: vhci: handle EAGAIN from SO_RCVTIMEO
` [PATCH 7/7] staging: usbip: vhci: use urb->dev->portnum to find port
BUG: spinlock recursion (sys_chdir, user_path_at, do_path_lookup ...)
2011-01-12 12:56 UTC (7+ messages)
[PATCH 1/6] fs: add hole punching to fallocate
2011-01-12 12:44 UTC (10+ messages)
[PATCH] watchdog: Add driver for Altera Watchdog Timer
2011-01-12 12:43 UTC (4+ messages)
[GIT PULL v2] KVM updates for the 2.6.38 merge window
2011-01-12 12:20 UTC
[PATCH] epoll: use kmalloc() in ep_alloc()
2011-01-12 12:19 UTC
[PATCH V8 00/13] ptp: IEEE 1588 hardware clock support
2011-01-12 12:17 UTC (6+ messages)
` [PATCH V8 08/13] posix clocks: cleanup the CLOCK_DISPTACH macro
Linux 2.6.37
2011-01-12 12:14 UTC (7+ messages)
[PATCH] Avoid having to provide a fake/invalid fd and path when flushing marks
2011-01-12 12:13 UTC
[PATCH resend 2] Add sc16is7x2 driver
2011-01-12 12:01 UTC (3+ messages)
[GIT PULL] x86/apic changes for v2.6.38
2011-01-12 11:36 UTC (2+ messages)
` [tip:x86/urgent] x86, ia64, acpi: Clean up x86-ism in drivers/acpi/numa.c
[PATCH] timekeeping: local symbols should be static
2011-01-12 11:31 UTC (2+ messages)
` [tip:timers/urgent] timekeeping: Make local variables static
[PATCH] clocks_calc_mult_shift(): rename minsec argument according to actual usage
2011-01-12 11:30 UTC (2+ messages)
` [tip:timers/urgent] time: Rename misnamed minsec argument of clocks_calc_mult_shift()
[PATCH 1/3] soc_camera: Add the ability to bind regulators to soc_camedra devices
2011-01-12 11:20 UTC (11+ messages)
` [PATCH 2/3] mx3_camera: Support correctly the YUV222 and BAYER configurations of CSI
` [PATCH 0/2] Fix the way mx3_camera manage non 8-bpp pixel formats
` [PATCH 1/2] soc_mediabus: export a useful method to obtain the number of samples that makes up a pixel format
` [PATCH 2/2] Fix capture issues for non 8-bit per pixel formats
[PATCH -tip 0/2] sched: Get group names back in /proc/sched_debug - v1
2011-01-12 11:18 UTC (7+ messages)
` [PATCH -tip 1/2] [PATCH -tip 1/2] sched: Reinstate group names in /proc/sched_debug
[tip:perf/urgent] perf evsel: Fix order of event list deletion
2011-01-12 10:52 UTC (3+ messages)
` [tip:perf/urgent] perf top: Fix annotate segv
` [tip:perf/urgent] Revert "perf tools: Emit clearer message for sys_perf_event_open ENOENT return"
[patch] NTFS: writev() fix and maintenance/contact details update
2011-01-12 10:34 UTC
[PATCH -v3 1/4] pci, usb: Make usb handoff func all take base remapping
2011-01-12 5:07 UTC (11+ messages)
` [RFC PATCH] x86: Add safe_udelay() and safe_msleep()
[PATCH] ASoC: Blackfin TDM: fix missed snd_soc_dai_get_drvdata update
2011-01-12 5:06 UTC (2+ messages)
` [stable] "
page: next (older) | prev (newer) | latest
This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox
all inboxes | Powered by JetHome®