mirror of https://lore.kernel.org/lkml/
 help / color / mirror / Atom feed
[PATCH 0/3] [RFC] Persistent device name using preferred name
 2011-06-16 21:25 UTC  (19+ messages)
` [PATCH 1/3] [RFC] genhd: add a new attribute in device structure

[PATCH 0/2] N_GSM: RAW_IP Support : June 16, 2011
 2011-06-16 21:20 UTC  (3+ messages)
` [PATCH 1/2] tty: n_gsm: Add raw-ip support
` [PATCH 2/2] tty: n_gsm: Added refcount usage to gsm_mux and gsm_dlci structs

[RFC] Add Arm cpu topology definition
 2011-06-16 21:13 UTC  (3+ messages)

Hi Dear
 2011-06-16 21:12 UTC 

[PATCH v3 1/3] PM: Introduce DEVFREQ: generic DVFS framework with device-specific OPPs
 2011-06-16 21:11 UTC  (4+ messages)

m68k: Convert to genirq (WIP)
 2011-06-16 21:10 UTC  (7+ messages)

[git pull] proc oops fix
 2011-06-16 21:07 UTC 

[PATCH 1/5] VFS: Do (nearly) lockless generic_file_llseek
 2011-06-16 21:07 UTC  (5+ messages)
` [PATCH 2/5] VFS: Use f_lock for SEEK_SET
` [PATCH 3/5] VFS: Add generic_file_llseek_size
` [PATCH 4/5] EXT4: Replace cut'n'pasted llseek code with generic_file_llseek_size
` [PATCH 5/5] NFS: Drop unnecessary locking in llseek

REGRESSION: Performance regressions from switching anon_vma->lock to mutex
 2011-06-16 21:02 UTC  (28+ messages)
      ` [GIT PULL] "

[PATCH net-next] net: remove mm.h inclusion from netdevice.h
 2011-06-16 21:01 UTC 

[PATCH 09/11] xen/xenbus: use printk_ratelimited() instead of printk_ratelimit()
 2011-06-16 21:00 UTC  (2+ messages)

kernel BUG at kernel/timer.c:951!
 2011-06-16 20:40 UTC  (8+ messages)
      ` [PATCH net-2.6] ax25: netrom: rose: Fix timer oopses
        ` [AX25] inconsistent lock state
        ` khubd [ INFO: possible circular locking dependency detected ]

[Patch] dma: remove DMA_xxBIT_MASK macros
 2011-06-16 20:37 UTC  (2+ messages)

[btrfs] BUG at fs/btrfs/inode.c:4574! with 3.0.0-rc3-00055-gada9c93
 2011-06-16 20:34 UTC 

[PATCH] USB: ehci: use packed,aligned(4) instead of removing the packed attribute
 2011-06-16 20:30 UTC  (9+ messages)

[PATCH 0/5] ptrace low level unification
 2011-06-16 20:29 UTC  (8+ messages)
` [PATCH 5/5] kgdbts: unify/generalize gdb breakpoint adjustment

tc match MAC destination
 2011-06-16 20:21 UTC  (5+ messages)
  ` tc match MAC destination - nothing matches on protocol 802_3

[PATCH 00/77] Staging: hv: Driver cleanup
 2011-06-16 20:17 UTC  (78+ messages)
` [PATCH 01/77] Staging: hv: vmbus: Increase the timeout value in the vmbus driver
  ` [PATCH 02/77] Staging: hv: netvsc: Increase the timeout value in the netvsc driver
  ` [PATCH 03/77] Staging: hv: storvsc: Increase the timeout value in the storvsc driver
  ` [PATCH 04/77] Staging: hv: netvsc: Fix a bug in accounting transmit slots
  ` [PATCH 05/77] Staging: hv: vmbus: Properly handle the error in hv_acpi_init()
  ` [PATCH 06/77] Staging: hv: vmbus: VMBUS is an ACPI enumerated device, get rid of the PCI signature
  ` [PATCH 07/77] Staging: hv: vmbus: Introduce a function to map the dev_type guid to a name
  ` [PATCH 08/77] Staging: hv: vmbus: Introduce vmbus ID space in struct hv_driver
  ` [PATCH 09/77] Staging: hv: blkvsc: Use the newly introduced vmbus ID in the blockvsc driver
  ` [PATCH 10/77] Staging: hv: storvsc: Use the newly introduced vmbus ID in storvsc driver
  ` [PATCH 11/77] Staging: hv: netvsc: Use the newly introduced vmbus ID in netvsc driver
  ` [PATCH 12/77] Staging: hv: mousevsc: Use the newly introduced vmbus ID in mouse driver
  ` [PATCH 13/77] Staging: hv: vmbus: Introduce a human readable device type field to struct hv_device
  ` [PATCH 14/77] Staging: hv: util: Make hv_utils a vmbus device driver
  ` [PATCH 15/77] Staging: hv: blkvsc: Add the appropriate MODULE_ALIAS() line
  ` [PATCH 16/77] Staging: hv: storvsc: "
  ` [PATCH 17/77] Staging: hv: netvsc: "
  ` [PATCH 18/77] Staging: hv: mousevsc: "
  ` [PATCH 19/77] Staging: hv: util: "
  ` [PATCH 20/77] Staging: hv: vmbus: Cleanup the vmbus_uevent() code
  ` [PATCH 21/77] Staging: hv: vmbus: Get rid of an unnecessary include line in vmbus_drv.c
  ` [PATCH 22/77] Staging: hv: storvsc: Get rid of the DMI signature
  ` [PATCH 23/77] Staging: hv: netvsc: Get rid of the PCI signature
  ` [PATCH 24/77] Staging: hv: netvsc: Get rid of the DMI signature in netvsc_drv.c
  ` [PATCH 25/77] Staging: hv: util: Get rid of the DMI signature in hv_util.c
  ` [PATCH 26/77] Staging: hv: util: Get rid of the PCI "
  ` [PATCH 27/77] Staging: hv: vmbus: Cleanup vmbus_match() function
  ` [PATCH 28/77] Staging: hv: blkvsc: Get rid of the dev_type guid from blkvsc_drv.c
  ` [PATCH 29/77] Staging: hv: storvsc: Get rid of the device type guid from storvsc_drv.c
  ` [PATCH 30/77] Staging: hv: netvsc: Get rid of the dev_type guid from netvsc.c
  ` [PATCH 31/77] Staging: hv: netvsc: Initialize the driver name directly
  ` [PATCH 32/77] Staging: hv: netvsc: Get rid of the driver name initialization in netvsc.c
  ` [PATCH 33/77] Staging: hv: netvsc: Get rid of the empty function netvsc_initialize()
  ` [PATCH 34/77] Staging: hv: vmbus: Get rid of the unused name field in struct hv_driver
  ` [PATCH 35/77] Staging: hv: mouse: Get rid of the dev_type guid in hv_mouse.c
  ` [PATCH 36/77] Staging: hv: vmbus: Cleanup the code displaying class_id
  ` [PATCH 37/77] Staging: hv: vmbus: Do not initialize dev_type guid in vmbus_child_device_create()
  ` [PATCH 38/77] Staging: hv: vmbus: Get rid of the unused dev_type field in hv_device and hv_driver
  ` [PATCH 39/77] Staging: hv: vmbus: Get rid of the device_id attribute
  ` [PATCH 40/77] Staging: hv: vmbus: Get rid of some unnecessary comments
  ` [PATCH 41/77] Staging: hv: vmbus: Cleanup unnecessary comments in hv.c
  ` [PATCH 42/77] Staging: hv: vmbus: Cleanup error handling in hv_init()
  ` [PATCH 43/77] Staging: hv: vmbus: Get rid of unnecessay comments in connection.c
  ` [PATCH 44/77] Staging: hv: vmbus: Get rid of the function dump_gpadl_body()
  ` [PATCH 45/77] Staging: hv: vmbus: Get rid of the function dump_gpadl_header()
  ` [PATCH 46/77] Staging: hv: vmbus: Rename openMsg to open_msg in channel.c
  ` [PATCH 47/77] Staging: hv: vmbus: Get rid of unnecessary comments "
  ` [PATCH 48/77] Staging: hv: vmbus: Change the variable name openInfo to open_info "
  ` [PATCH 49/77] Staging: hv: vmbus: Cleanup error values in ringbuffer.c
  ` [PATCH 50/77] Staging: hv: vmbus: Cleanup the error return value in vmbus_recvpacket_raw()
  ` [PATCH 51/77] Staging: hv: netvsc: Get rid of an unnecessary print statement in netvsc_probe()
  ` [PATCH 52/77] Staging: hv: vmbus: Retry vmbus_post_msg() before giving up
  ` [PATCH 53/77] Staging: hv: storvsc: Cleanup error handling in storvsc_dev_add()
  ` [PATCH 54/77] Staging: hv: storvsc: Cleanup error handling in storvsc_channel_init()
  ` [PATCH 55/77] Staging: hv: storvsc: Cleanup error handling in storvsc_connect_to_vsp()
  ` [PATCH 56/77] Staging: hv: storvsc: Cleanup error handling in storvsc_do_io()
  ` [PATCH 57/77] Storage: hv: storvsc: Get rid of some unnecessary DPRINTs from storvsc.c
  ` [PATCH 58/77] Staging: hv: storvsc: Fix/cleanup some dated comments in storvsc.c
  ` [PATCH 59/77] Staging: hv: storvsc: Cleanup returned error code in storvsc_host_reset()
  ` [PATCH 60/77] Staging: hv: storvsc: Cleanup error code returned in storvsc_probe()
  ` [PATCH 61/77] Staging: hv: storvsc: Cleanup returned error code in storvsc_drv_init()
  ` [PATCH 62/77] Staging: hv: netvsc: Cleanup the returned error code in netvsc_probe()
  ` [PATCH 63/77] Staging: hv: netvsc: Cleanup error return codes in netvsc_destroy_recv_buf()
  ` [PATCH 64/77] Staging: hv: netvsc: Cleanup error return values in netvsc_init_recv_buf()
  ` [PATCH 65/77] Staging: hv: netvsc: Cleanup error returns in netvsc_connect_vsp()
  ` [PATCH 66/77] Staging: hv: netvsc: Cleanup error return values in netvsc_send()
  ` [PATCH 67/77] Staging: hv: netvsc: Cleanup error return codes in netvsc_device_add()
  ` [PATCH 68/77] Staging: hv: netvsc: Cleanup error codes in rndis_filter_receive()
  ` [PATCH 69/77] Staging: hv: netvsc: Cleanup error code in rndis_filter_query_device()
  ` [PATCH 70/77] Staging: hv: netvsc: Cleanup error return values in rndis_filter_set_packet_filter()
  ` [PATCH 71/77] Staging: hv: netvsc: Cleanup error returns in rndis_filter_init_device()
  ` [PATCH 72/77] Staging: hv: netvsc: Cleanup error code in rndis_filter_device_add()
  ` [PATCH 73/77] Staging: hv: mouse: Change the jump label Cleanup to cleanup
  ` [PATCH 74/77] Staging: hv: mouse: Get rid of the unused PCI signature
  ` [PATCH 75/77] Staging: hv: mouse: Disable auto-loading of the mouse driver
  ` [PATCH 76/77] Staging: hv: netvsc: Change the jump label Cleanup to cleanup
  ` [PATCH 77/77] Staging: hv: netvsc: Change the jump lable Exit to exit

[PATCH 0/5] Designware SPI driver update
 2011-06-16 19:52 UTC  (6+ messages)
` [PATCH 3/5] dw_spi: rework message processing

[PATCHSET ptrace] ptrace: implement PTRACE_SEIZE/INTERRUPT and group stop notification, take#5
 2011-06-16 19:51 UTC  (4+ messages)
` [PATCH 4/5] ptrace: implement TRAP_NOTIFY and use it for group stop events

Probably solved or worked around: 2.6.37 says WARNING: at arch/x86/kernel/apic/apic.c:1287 setup_local_APIC+0x18f/0x263()
 2011-06-16 19:49 UTC 

[PATCH v5 0/5] GPIO: pca953x.c: Fix IRQ support and OF device-tree bindings
 2011-06-16 19:45 UTC  (7+ messages)
` [PATCH v5 1/5] GPIO: pca953x.c: Fix IRQ support
` [PATCH v5 2/5] GPIO: pca953x.c: Remove dynamic platform data pointer
` [PATCH v5 3/5] GPIO: pca953x.c: Deprecate meaningless device-tree bindings

[PATCH] gpio: gpio-ml-ioh: fix off-by-one for displaying variable i in dev_err
 2011-06-16 19:45 UTC  (2+ messages)

[PATCH]/[GIT PULL] stable/cpufreq.bugfixes for 3.0 for cpufreq fixes
 2011-06-16 19:36 UTC  (4+ messages)
` [PATCH 1/3] [CPUFREQ]: Don't set stat->last_index to -1 if the pol->cur has incorrect value
` [PATCH 2/3] [CPUFREQ] powernow-k8: Don't notify of successful transition if we failed (vid case)
` [PATCH 3/3] [CPUFREQ] powernow-k8: Don't try to transition if the pstate is incorrect

Faking MMIO ops? Fooling a driver
 2011-06-16 19:34 UTC  (5+ messages)

[PATCH] gx1fb: Fix section mismatch derived from gx1fb_driver variable
 2011-06-16 19:31 UTC  (3+ messages)
  ` [PATCH] gx1fb: Fix section mismatch warnings

[PATCH] um: Clean up vm-flags.h
 2011-06-16 19:27 UTC  (2+ messages)

linux-next: build failure after merge of the final tree (staging related)
 2011-06-16 19:14 UTC  (8+ messages)

DVB_NET help message is useless
 2011-06-16 19:14 UTC  (3+ messages)
` [PATCH] DVB: dvb-net, make the kconfig text helpful

More pinmux feedback, and GPIO vs. pinmux interaction
 2011-06-16 19:12 UTC  (3+ messages)

[PATCH 1/2] drivers: create a pinmux subsystem v3
 2011-06-16 19:10 UTC  (6+ messages)

Linux 2.6.39.1
 2011-06-16 19:10 UTC  (8+ messages)

[PATCH] sound: fix lola section mismatch warnings
 2011-06-16 19:00 UTC  (2+ messages)

mmotm 2011-06-15-16-56 uploaded
 2011-06-16 18:46 UTC  (7+ messages)
` mmotm 2011-06-15-16-56 uploaded (mm/page_cgroup.c)

[PATCHSET] stop_machine: implement stop_machine_from_offline_cpu()
 2011-06-16 18:44 UTC  (13+ messages)
` [PATCH 1/3] stop_machine: kill __stop_machine()

[3.0-rc1] i915: blank screen on Lenovo Ideapad U160
 2011-06-16 18:41 UTC  (15+ messages)
      ` [2.6.39] drm/i915: "

[PATCH/Trivial] docproc: cleanup brace placement
 2011-06-16 18:39 UTC  (2+ messages)

[PATCH 3.0-rc3] i915: Fix gen6 (SNB) GPU stalling
 2011-06-16 18:36 UTC  (5+ messages)
` [Intel-gfx] "

linux-next: Tree for May 23
 2011-06-16 18:35 UTC  (4+ messages)
` [PATCH -next] target: fix tfc_io.c printk format warning

[PATCH] arm mach-s3c2440 mach-mini2440: New LCD-W35i support
 2011-06-16 18:35 UTC  (3+ messages)

[PATCH 0/7] overlay filesystem: request for inclusion
 2011-06-16 18:27 UTC  (10+ messages)

[PATCH v4 3.0-rc2-tip 0/22] 0: Uprobes patchset with perf probe support
 2011-06-16 18:25 UTC  (8+ messages)
` [PATCH v4 3.0-rc2-tip 7/22] 7: uprobes: mmap and fork hooks

Graphic corruption with i915 (2.6.39.1)
 2011-06-16 18:24 UTC  (5+ messages)

[PATCH/RFC 1/5] usb:tools: usb unittests framework
 2011-06-16 18:21 UTC  (4+ messages)
` [PATCH/RFC 5/5] usb: Add support for streams alloc/dealloc to devio.c

[PATCH] Introduce ActivePid: in /proc/self/status (v2, was Vpid:)
 2011-06-16 17:54 UTC  (2+ messages)

Dynamic patching in discarded sections
 2011-06-16 17:41 UTC  (6+ messages)

linux-next: build warnings after merge of the nfs tree
 2011-06-16 17:31 UTC  (2+ messages)

[PATCH] ring_buffer: Ensure that buffer page data is aligned
 2011-06-16 17:24 UTC  (4+ messages)

[PATCH/RFC 2/5] usb:dummy_hcd: connect/disconnect test support
 2011-06-16 17:19 UTC  (3+ messages)

[git pull] vfs patches for -rc4
 2011-06-16 17:10 UTC 

[PATCH] cpufreq bug fixes (stable/cpufreq.bugfixes) for 3.0 (or 3.1)
 2011-06-16 17:06 UTC  (3+ messages)
` [PATCH] [CPUFREQ] powernow-k8: Don't try to transition if the pstate is incorrect or there is no freq for it

[PATCHv10 0/10] Contiguous Memory Allocator
 2011-06-16 17:01 UTC  (5+ messages)
` [Linaro-mm-sig] [PATCH 08/10] mm: cma: Contiguous Memory Allocator added

[RFC PATCH 00/11] Full device tree support for ARM Versatile
 2011-06-16 16:57 UTC  (6+ messages)
` [RFC PATCH 03/11] dt/irq: add irq_domain_add_simple() helper

[PATCH] sched: find all lowest run-queues for RT task
 2011-06-16 16:57 UTC  (3+ messages)

[PATCH 00/29] gma500: pending patches versus next 20110616
 2011-06-16 16:43 UTC  (4+ messages)
` [PATCH 27/29] gma500: Read the GCT panel type information for Medfield
` [PATCH 28/29] gma500: enable Medfield CRTC support
` [PATCH 29/29] gma500: drivers/staging/gma501/psb_intel_display.c: fix build

page:  |  | latest

This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox

all inboxes | Powered by JetHome®