mirror of https://lore.kernel.org/lkml/
 help / color / mirror / Atom feed
[PATCH] runtime-pm: consistent utilization of deferred_resume
 2011-07-08  4:57 UTC 

[PATCH] dw_spi: Add spi number into spi irq desc
 2011-07-08  4:52 UTC  (3+ messages)

PROBLEM: ARM-dma-mapping-fix-for-speculative-prefetching cause OOPS
 2011-07-08  4:38 UTC  (8+ messages)

[PATCH] staging: brcm80211: nicpci: Neatening
 2011-07-08  4:31 UTC 

Hello
 2011-07-08  4:28 UTC 

[PATCH v4 1/3] driver core: Add ability for arch code to setup pdev_archdata
 2011-07-08  4:22 UTC  (4+ messages)
` [PATCH v4 2/3] powerpc: implement arch_setup_pdev_archdata
  ` [PATCH v4 3/3] powerpc: Dont require a dma_ops struct to set dma mask

[PATCH 0/14] Per superblock cache reclaim
 2011-07-08  4:14 UTC  (15+ messages)
` [PATCH 01/14] dcache: fix __d_alloc prototype to use const
` [PATCH 02/14] vmscan: add shrink_slab tracepoints
` [PATCH 03/14] vmscan: shrinker->nr updates race and go wrong
` [PATCH 04/14] vmscan: reduce wind up shrinker->nr when shrinker can't do work
` [PATCH 05/14] vmscan: add customisable shrinker batch size
` [PATCH 06/14] inode: convert inode_stat.nr_unused to per-cpu counters
` [PATCH 07/14] inode: Make unused inode LRU per superblock
` [PATCH 08/14] inode: move to per-sb LRU locks
` [PATCH 09/14] superblock: move pin_sb_for_writeback() to fs/super.c
` [PATCH 10/14] superblock: introduce per-sb cache shrinker infrastructure
` [PATCH 11/14] inode: remove iprune_sem
` [PATCH 12/14] superblock: add filesystem shrinker operations
` [PATCH 13/14] vfs: increase shrinker batch size
` [PATCH 14/14] xfs: make use of new shrinker callout for the inode cache

[PATCH 0/5] Hugetlb for 32-bit FSL PowerPC BookE
 2011-07-08  4:13 UTC  (6+ messages)
` [PATCH 1/5] fs/hugetlbfs/inode.c: Fix pgoff alignment checking on 32-bit
  ` [PATCH 2/5] hugetlb: add phys addr to struct huge_bootmem_page
    ` [PATCH 3/5] powerpc: mem_init should call memblock_is_reserved with phys_addr_t
      ` [PATCH 4/5] powerpc: Create next_tlbcam_idx percpu variable for FSL_BOOKE

[PATCH 1/3] driver core: Add ability for arch code to setup pdev_archdata
 2011-07-08  4:03 UTC  (6+ messages)
` [PATCH v3 "

[000/107] 2.6.39.3 review
 2011-07-08  2:53 UTC  (49+ messages)
` [001/107] netfilter: ipset: Use proper timeout value to jiffies conversion
` [002/107] net: fix ETHTOOL_SFEATURES compatibility with old ethtool_ops.set_flags
` [004/107] netfilter: ipset: fix ip_set_flush return code
` [006/107] net: filter: Use WARN_RATELIMIT
` [007/107] bug.h: Fix build with CONFIG_PRINTK disabled
` [008/107] bug.h: Move ratelimit warn interfaces to ratelimit.h
` [009/107] IPVS: bug in ip_vs_ftp, same list heaad used in all netns
` [011/107] bridge: provide a cow_metrics method for fake_ops
` [013/107] inet_diag: fix inet_diag_bc_audit()
` [014/107] net/ipv4: Check for mistakenly passed in non-IPv4 address
` [015/107] ipv6/udp: Use the correct variable to determine non-blocking condition
` [017/107] ksm: fix NULL pointer dereference in scan_get_next_rmap_item()
` [018/107] drivers/tty/serial/pch_uart.c: dont oops if dmi_get_system_info returns NULL
` [020/107] hwmon: (ibmaem) Initialize sysfs attributes
` [022/107] hwmon: (ibmpex) "
` [023/107] Revert "drm/i915: Enable GMBUS for post-gen2 chipsets"
` [024/107] drm/radeon/kms/atom: fix duallink on some early DCE3.2 cards
` [026/107] drm/i915: Fix gen6 (SNB) missed BLT ring interrupts
` [027/107] drm: populate irq_by_busid-member for pci
` [029/107] xen: partially revert "xen: set max_pfn_mapped to the last pfn mapped"
` [030/107] xen/pci: Use the INT_SRC_OVR IRQ (instead of GSI) to preset the ACPI SCI IRQ
` [032/107] xen/pci: Move check for acpi_sci_override_gsi to xen_setup_acpi_sci
` [033/107] clocksource: Make watchdog robust vs. interruption
` [035/107] TTY: ldisc, do not close until there are readers
` [036/107] Connector: Set the CN_NETLINK_USERS correctly
` [038/107] xhci: Reject double add of active endpoints
` [040/107] xhci: Always set urb->status to zero for isoc endpoints
` [041/107] USB: Free bandwidth when usb_disable_device is called
` [043/107] mm/memory-failure.c: fix page isolated count mismatch
` [044/107] PM: Free memory bitmaps if opening /dev/snapshot fails
` [045/107] ath5k: fix memory leak when fewer than N_PD_CURVES are in use
` [046/107] ath5k: Disable fast channel switching by default
` [048/107] ath9k: Fix suspend/resume when no interface is UP
` [050/107] oprofile, x86: Fix race in nmi handler while starting counters
` [051/107] mmc: tmio: fix regression in TMIO_MMC_WRPROTECT_DISABLE handling
` [052/107] mmc: Add PCI fixup quirks for Ricoh 1180:e823 reader
` [053/107] mm: fix negative commitlimit when gigantic hugepages are allocated
` [054/107] block: add REQ_SECURE to REQ_COMMON_MASK
` [055/107] NFS41: do not update isize if inode needs layoutcommit
` [057/107] ALSA: HDA: Remove quirk for an HP device
` [058/107] ALSA: HDA: Add a new Conexant codec ID (506c)
` [059/107] [media] rc: fix ghost keypresses with certain hw
` [060/107] [media] lirc_zilog: fix spinning rx thread
` [062/107] [media] uvcvideo: Remove buffers from the queues when freeing
` [063/107] [media] ite-cir: 8709 needs to use pnp resource 2

[PATCH 1/3] jbd2,rcu: correctly use RCU
 2011-07-08  2:06 UTC  (3+ messages)
` [PATCH 2/3] jbd2,tracing,rcu: jbd2_dev_to_name() is not protect by RCU

[patch]block: document blk_plug list access
 2011-07-08  1:59 UTC 

[patch]block: avoid building too big plug list
 2011-07-08  1:59 UTC 

[PATCH] mm: prevent concurrent unmap_mapping_range() on the same inode --to stable
 2011-07-08  1:58 UTC  (3+ messages)

[PATCH] mm: prevent concurrent unmap_mapping_range() on the same inode --2.6.32 stable tree
 2011-07-08  1:55 UTC 

[PATCH 1/2] dt: add helper function to read u32 arrays
 2011-07-08  1:45 UTC  (3+ messages)

[PATCH] mm: prevent concurrent unmap_mapping_range() on the same inode --to stable
 2011-07-08  1:41 UTC  (4+ messages)
` [stable] "

[PATCH 00/10] mm: Linux VM Infrastructure to support Memory Power Management
 2011-07-08  1:32 UTC  (6+ messages)

[PATCH 01/11] misc: inv_mpu primary header file and README file
 2011-07-08  1:25 UTC  (10+ messages)

[PATCHv3] ARM: EXYNOS4: Support for generic I/O power domains on EXYNOS4210
 2011-07-08  1:24 UTC 

[PATCH 0/4] strict user copy checks on x86_64
 2011-07-08  1:15 UTC  (4+ messages)
` [PATCH 3/4] x86: Implement strict user copy checks for x86_64

[PATCH 00/49] GMA50 series update
 2011-07-08  1:14 UTC  (3+ messages)
` [PATCH 34/49] gma500: the GEM and GTT code is device independant

[PATCH v2] ARM: EXYNOS4: Support for generic I/O power domains on EXYNOS4210
 2011-07-08  0:58 UTC  (3+ messages)

[PATCH v2] trace: Add x86 irq vector entry/exit tracepoints
 2011-07-08  0:54 UTC  (16+ messages)
` [PATCH v3] "

[PATCH 0/8] PM / Domains: Support for generic I/O PM domains (v5)
 2011-07-08  0:29 UTC  (5+ messages)
` [PATCH 0/10 v6] PM / Domains: Support for generic I/O PM domains
  ` [PATCH 6/10 v6] PM / Domains: System-wide transitions support for generic domains (v4)
    ` [Update][PATCH 6/10] PM / Domains: System-wide transitions support for generic domains (v5)

[PATCH] Change hypervisor detection order
 2011-07-08  0:29 UTC  (3+ messages)

PROBLEM: 3.0-rc kernels unbootable since -rc3
 2011-07-08  0:29 UTC  (8+ messages)

[PATCH 0/1] plist: remove the need to supply locks to plist heads
 2011-07-08  0:27 UTC  (2+ messages)
` [PATCH 1/1] "

ext4: why init the unused block group at batched discard?
 2011-07-08  0:26 UTC  (6+ messages)

`make headers_check' bustage
 2011-07-08  0:16 UTC 

[PATCH] power: introduce Charger-Manager
 2011-07-08  0:16 UTC  (3+ messages)

[PATCH] xtensa: prevent arbitrary read in ptrace
 2011-07-08  0:03 UTC 

[PATCH] pch_dma: Fix channel locking
 2011-07-07 23:51 UTC  (7+ messages)

[PATCH][Cleanup] memcg: consolidates memory cgroup lru stat functions
 2011-07-07 23:46 UTC  (3+ messages)

[PATCH] Add a personality to report 2.6.x version numbers
 2011-07-07 23:42 UTC 

[PATCH v3 0/3] char drivers: rammops improvements
 2011-07-07 23:33 UTC  (8+ messages)
` [PATCH v3 3/3] char drivers: ramoops debugfs entry

[PATCH] pci: ARI is a PCIe v2 feature
 2011-07-07 23:25 UTC 

[PATCH] KEYS: Fix error handling in construct_key_and_link()
 2011-07-07 23:11 UTC  (4+ messages)

Build issue with linux next. duplicate member _count in mm_types.h
 2011-07-07 22:56 UTC  (9+ messages)

gma500: Mask out bits not part of the page table base address
 2011-07-07 22:43 UTC  (3+ messages)

[PATCH 3/4] staging: et131x: Remove spaces between tabs inserted in patch 7b7fb34d3ffa
 2011-07-07 22:38 UTC  (2+ messages)
` [PATCH 4/4] staging: et131x: et1310_mac.c: ConfigMacStatRegs() add missing regs to be zeroed

[PATCH 0/3] Add generic idle notifiers
 2011-07-07 22:34 UTC  (4+ messages)

[PATCH] Add PCI config dependency for PTI
 2011-07-07 22:09 UTC  (2+ messages)

[PATCH 1/2] staging: et131x: rename adapter->Flags to adapter->flags
 2011-07-07 21:59 UTC  (2+ messages)
` [PATCH 2/2] staging: et131x: Convert et1310_address_map.h names from camel case

3.0-rc6: USB khubd deadlock when hub is powered down
 2011-07-07 21:56 UTC  (7+ messages)

[PATCH 00/10] dynamic_debug: various fixes
 2011-07-07 21:55 UTC  (10+ messages)
` [PATCH 02/10] dynamic_debug: Consolidate prefix output to single routine
` [PATCH 08/10] dynamic_debug: make netif_dbg() call __netdev_printk()

[patch 01/11] x86/irqs: Do not trace arch_local_{*,irq_*} functions
 2011-07-07 21:43 UTC  (2+ messages)
` [tip:perf/core] tracing, x86/irq: Do not trace arch_local_{*,irq_*}() functions

[patch 0/1] [RFC] include storage keys in hibernation image
 2011-07-07 21:36 UTC  (4+ messages)
` [patch 1/1] [PATCH] "

[patch 00/17] CFS Bandwidth Control v7.1
 2011-07-07 21:30 UTC  (15+ messages)
` [patch 03/17] sched: introduce primitives to account for CFS bandwidth tracking
                ` jump_label defaults (was Re: [patch 00/17] CFS Bandwidth Control v7.1)

[RFC/RFT 0/2] gpio: move tnetv107x gpio support to drivers/gpio
 2011-07-07 21:23 UTC  (7+ messages)
` [RFC/RFT 1/2] gpio/basic_mmio: add support for enable register

[PATCH] Add PCI config dependency for PTI
 2011-07-07 21:17 UTC  (2+ messages)

[PATCH 0/7] notifier error injection
 2011-07-07 21:14 UTC  (6+ messages)
` [PATCH 5/7] PM: PM "
` [PATCH 1/7] pm: improve error code of pm_notifier_call_chain()

[GIT PULL] scsi fixes for 3.0-rc5
 2011-07-07 21:12 UTC  (3+ messages)

[PATCH v3 1/3] PM: Introduce DEVFREQ: generic DVFS framework with device-specific OPPs
 2011-07-07 21:08 UTC  (4+ messages)
` [PATCH v3 2/3] PM / DEVFREQ: add example governors

[PATCH v3] Platform: Samsung Q10 backlight driver
 2011-07-07 21:05 UTC  (3+ messages)

[PATCH] Modpost section mismatch fix
 2011-07-07 21:04 UTC  (12+ messages)
      ` [TOME] "
              ` [Xen-devel] "

[PATCH] PCI: Assign values to 'pci_obff_signal_type' enumeration constants
 2011-07-07 21:00 UTC 

[PATCH] Add PCI config dependency for PTI
 2011-07-07 20:59 UTC  (4+ messages)

[PATCH 0/3 v2] [GIT PULL][v3.0] tracing: various fixes
 2011-07-07 20:57 UTC  (4+ messages)
` [PATCH 1/3 v2] tracing: Fix bug when reading system filters on module removal
` [PATCH 2/3 v2] tracing: Have "enable" file use refcounts like the "filter" file
` [PATCH 3/3 v2] ftrace: Fix regression of :mod:module function enabling

[GIT PATCH] another USB fix for 3.0
 2011-07-07 20:49 UTC 

Linux 3.0 oopses when pulling a USB CDROM
 2011-07-07 20:47 UTC  (3+ messages)
  ` solved was "

[RFC] sunrpc: Fix race between work-queue and rpc_killall_tasks
 2011-07-07 20:38 UTC  (3+ messages)

nfs client hang
 2011-07-07 20:35 UTC  (8+ messages)
            ` General Linux Kernel / User Space License

[PATCH] irq: always set IRQF_ONESHOT if no primary handler is specified
 2011-07-07 20:32 UTC 

[PATCH] slub: reduce overhead of slub_debug
 2011-07-07 20:12 UTC  (8+ messages)

[GIT PULL] Power management fix for 3.0
 2011-07-07 20:11 UTC 

[PATCH 0/5 v1] PM / Domains: Generic PM domains improvements
 2011-07-07 20:01 UTC  (5+ messages)
` [PATCH 4/5 v1] PM / Domains: Allow callbacks to execute arbitrary runtime PM helpers
  ` [Update][PATCH 4/5] PM / Domains: Allow callbacks to execute all "
` [PATCH 5/5 v1] PM / Domains: Do not restore all devices on power off error
  ` [Update][PATCH 5/5] "

[PATCH v3 1/2] slub: Enable backtrace for create/delete points
 2011-07-07 19:51 UTC  (2+ messages)

Loan Offer Apply Now(Reply to brownloanfinancehome@publichot.net
 2011-07-07 19:49 UTC 

I need your assistance
 2011-07-07 19:43 UTC 

[RFC] [PATCH] perf: Attaching an event to a specific PMU
 2011-07-07 19:38 UTC  (9+ messages)

[RFC] dmaengine: add new api for preparing simple slave transfer
 2011-07-07 19:37 UTC  (10+ messages)

[PATCH] has_stopped_jobs: s/task_is_stopped/SIGNAL_STOP_STOPPED/
 2011-07-07 19:33 UTC 

[patch 0/9] kdump: Patch series for s390 support
 2011-07-07 19:33 UTC  (4+ messages)

[PATCH 1/3] usbip: only dump valid port status
 2011-07-07 19:28 UTC  (2+ messages)

[PATCH v3 0/3] Add device tree probe for imx/mxc gpio
 2011-07-07 19:27 UTC  (7+ messages)
` [PATCH v3 2/3] ARM: mxc: use ARCH_NR_GPIOS to define gpio number

[PATCH] cleanup patches for arch/x86/pci/xen.c (Xen PCI) for 3.1 (v1)
 2011-07-07 19:08 UTC  (5+ messages)
` [PATCH 04/10] xen/pci: In xen_register_pirq bind the GSI to the IRQ after the hypercall
` [PATCH 06/10] xen/pci: Squash pci_xen_initial_domain and xen_setup_pirqs together
` [PATCH 07/10] xen/pci: Move the allocation of IRQs when there are no IOAPIC's to the end
` [PATCH 10/10] xen/pci: Use 'acpi_gsi_to_irq' value unconditionally

page:  |  | latest

This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox

all inboxes | Powered by JetHome®