mirror of https://lore.kernel.org/lkml/
 help / color / mirror / Atom feed
[RFC PATCH 00/11] rcu: Userspace RCU extended quiescent state v2
 2012-07-11 18:26 UTC  (6+ messages)
` [PATCH 01/11] rcu: Settle config for userspace extended quiescent state
` [PATCH 02/11] rcu: Allow rcu_user_enter()/exit() to nest
` [PATCH 03/11] rcu: Ignore userspace extended quiescent state by default
` [PATCH 04/11] rcu: Switch task's syscall hooks on context switch
` [PATCH 05/11] x86: Syscall hooks for userspace RCU extended QS

[PATCH 0/4] zsmalloc improvements
 2012-07-11 18:26 UTC  (10+ messages)
` [PATCH 1/4] zsmalloc: remove x86 dependency
` [PATCH 3/4] zsmalloc: add details to zs_map_object boiler plate

[PATCH] r8712u: Update to latest firmware
 2012-07-11 18:18 UTC 

[PATCH 0/3] shmem/tmpfs: three late patches
 2012-07-11 18:15 UTC  (4+ messages)
` [PATCH 2/3] shmem: fix negative rss in memcg memory.stat

[PATCH] Documentation/CodingStyle: Mention multi-line macros using expressions
 2012-07-11 18:14 UTC  (2+ messages)

[PATCH 0/2] gpio/omap: few code realignment and update of missing code
 2012-07-11 17:56 UTC  (4+ messages)
` [PATCH 1/2] gpio/omap: move bank->dbck initialization to omap_gpio_mod_init()

[Resend with Ack][PATCH v1] PCI: allow acpiphp to handle PCIe ports without native PCIe hotplug capability
 2012-07-11 17:52 UTC  (11+ messages)
` [RFC PATCH 00/14] improve PCIe capabilities registers handling
  ` [RFC PATCH 01/14] PCI: add pcie_flags into struct pci_dev to cache PCIe capabilities register
  ` [RFC PATCH 05/14] PCI: add access functions for PCIe capabilities to hide PCIe spec differences

pr_cat() + CATSTR(name, size)?
 2012-07-11 17:51 UTC  (8+ messages)

[PATCH] mm: hugetlb: flush dcache before returning zeroed huge page to userspace
 2012-07-11 17:48 UTC  (7+ messages)

[GIT PULL] x86/mce fix (ready for 3.6 merge window)
 2012-07-11 17:45 UTC  (4+ messages)
    ` [GIT PULL v2] "

[PATCH] regulator: Fix bug in regulator_mode_to_status() core function
 2012-07-11 17:42 UTC  (6+ messages)

[PATCH 0/6] crypto: add x86_64/avx assembler implementation of cast5 and cast6
 2012-07-11 17:38 UTC  (7+ messages)
` [PATCH 1/6] crypto: cast5 - prepare generic module for optimized implementations
` [PATCH 2/6] crypto: testmgr - add larger cast5 testvectors
` [PATCH 3/6] crypto: cast5 - add x86_64/avx assembler implementation
` [PATCH 4/6] crypto: cast6 - prepare generic module for optimized implementations
` [PATCH 5/6] crypto: testmgr - add larger cast6 testvectors
` [PATCH 6/6] crypto: cast6 - add x86_64/avx assembler implementation

[PATCH RESEND 3/3] usb: storage: update usb devices for write cache quirk in quirk list
 2012-07-11 17:24 UTC  (2+ messages)

[PATCH 0/1] Check for eCryptfs cipher support at mount time
 2012-07-11 17:11 UTC  (3+ messages)
` [PATCH 1/1] eCryptfs: check for eCryptfs cipher support at mount

[patch 00/10] mm: memcg: charge/uncharge improvements v2
 2012-07-11 17:02 UTC  (11+ messages)
` [patch 01/10] mm: memcg: fix compaction/migration failing due to memcg limits
` [patch 02/10] mm: swapfile: clean up unuse_pte race handling
` [patch 03/10] mm: memcg: push down PageSwapCache check into uncharge entry functions
` [patch 04/10] mm: memcg: only check for PageSwapCache when uncharging anon
` [patch 05/10] mm: memcg: move swapin charge functions above callsites
` [patch 06/10] mm: memcg: remove unneeded shmem charge type
` [patch 07/10] mm: memcg: remove needless !mm fixup to init_mm when charging
` [patch 08/10] mm: memcg: split swapin charge function into private and public part
` [patch 09/10] mm: memcg: only check swap cache pages for repeated charging
` [patch 10/10] mm: memcg: only check anon swapin page charges for swap cache

[GIT] selinux: fix regression
 2012-07-11 16:50 UTC  (2+ messages)

[PATCH 0/6] Fix for leapsecond caused hrtimer/futex issue (updated)
 2012-07-11 16:47 UTC  (10+ messages)
` [PATCH 1/6] hrtimer: Provide clock_was_set_delayed()

linux-next: Tree for July 10 (gpio/gpio-tps65910.c)
 2012-07-11 16:39 UTC  (2+ messages)

[PATCH 00/83] staging: comedi: rtd520: initial cleanup
 2012-07-11 16:30 UTC  (3+ messages)
` [PATCH] staging: comedi: rtd520: add a few comments

[PATCH 0/6] [RFC v3] ftrace/kprobes: Setting up ftrace for kprobes
 2012-07-11 16:28 UTC  (8+ messages)
` [PATCH 3/6] ftrace: Return pt_regs to function trace callback
` [PATCH 5/6] ftrace/x86: Add separate function to save regs

[PATCH 00/83] staging: comedi: rtd520: initial cleanup
 2012-07-11 16:27 UTC  (3+ messages)

[PATCH 0/3] random compat IPC fixes required by AArch64
 2012-07-11 16:07 UTC  (6+ messages)
` [PATCH 1/3] ipc: add COMPAT_SHMLBA support
` [PATCH 2/3] ipc: allow compat IPC version field parsing if !ARCH_WANT_OLD_COMPAT_IPC
` [PATCH 3/3] ipc: compat: use signed size_t types for msgsnd and msgrcv

Deadlocks due to per-process plugging
 2012-07-11 16:05 UTC  (2+ messages)

[PATCH 0/1] Input: xpad - Add Andamiro Pump It Up pad
 2012-07-11 16:03 UTC  (2+ messages)
` [PATCH 1/1] "

[PATCH] [trivial] mach-omap2: Fix typo in debug message and comment
 2012-07-11 15:56 UTC 

[PATCH] Smack: implement revoking all rules for a subject label
 2012-07-11 15:49 UTC 

[PATCH 00/13] rbtree updates
 2012-07-11 15:48 UTC  (6+ messages)
` [PATCH 04/13] rbtree: move some implementation details from rbtree.h to rbtree.c

[PATCH] staging: ft1000: Fix typo in ft1000_usb.c
 2012-07-11 15:41 UTC 

[PATCH] Extend core dump note section to contain file names of mapped files
 2012-07-11 15:40 UTC  (3+ messages)

[PATCH 0/6] USB: serial: Changes to conform with checkpatch
 2012-07-11 15:39 UTC  (9+ messages)
` [PATCH 1/6] USB: serial: Removed space before tabs
` [PATCH 2/6] USB: serial: Fix spacing around conditional
` [PATCH 3/6] USB: serial: Fixed space around equals
` [PATCH 4/6] USB: serial: Fixed space near open parenthesis
` [PATCH 5/6] USB: serial: Removed trailing whitespace
` [PATCH 6/6] USB: serial: Removed unrequired parentheses

[RFC PATCH v3 0/13] memory-hotplug : hot-remove physical memory
 2012-07-11 15:30 UTC  (10+ messages)
` [RFC PATCH v3 3/13] memory-hotplug : unify argument of firmware_map_add_early/hotplug

[PATCH] [media] adv7180.c: convert to v4l2 control framework
 2012-07-11 15:29 UTC 

[PATCH] resource: make sure requested range intersects root range
 2012-07-11 15:26 UTC  (6+ messages)

[PATCH] Taint kernel when lve module is loaded
 2012-07-11 15:26 UTC  (3+ messages)

[PATCH V3 1/2] driver: add PPI support in tpm driver
 2012-07-11 15:24 UTC  (2+ messages)

[PATCH 1/2] char/tpm: Add new driver for Infineon I2C TIS TPM
 2012-07-11 15:21 UTC  (5+ messages)
` [PATCH 2/2] CHROMIUM: tpm: tpm_i2c_infineon: Lock the I2C adapter for a sequence of requests
  ` [tpmdd-devel] [PATCH 1/2] char/tpm: Add new driver for Infineon I2C TIS TPM

[PATCH] Smack: don't show empty rules when /smack/load or /smack/load2 is read
 2012-07-11 15:20 UTC  (2+ messages)

[PATCH] trace: add ability to set a target task for events (v2)
 2012-07-11 15:17 UTC  (11+ messages)

3.4.4: disabling irq
 2012-07-11 15:15 UTC  (4+ messages)

[PATCH v2] panel: Use pr_err(...) rather than printk(KERN_ERR ...)
 2012-07-11 15:13 UTC  (2+ messages)

[PATCH] MN10300: Fix a missing semicolon
 2012-07-11 15:11 UTC 

[PATCH] usb: host: xhci: Compliance Mode port recovery
 2012-07-11 15:06 UTC  (6+ messages)

[PATCH -v2] USB: add USB_VENDOR_AND_INTERFACE_INFO() macro
 2012-07-11 15:03 UTC  (2+ messages)

[PATCH V3 6/7] regualtor: s2mps11: Add samsung s2mps11 regulator driver
 2012-07-11 14:34 UTC  (2+ messages)

[PATCHv7 0/5] ext4: stop using write_supers and s_dirt
 2012-07-11 14:32 UTC  (7+ messages)
` [PATCHv7 1/5] ext4: Remove useless marking of superblock dirty
` [PATCHv7 2/5] ext4: Convert last user of ext4_mark_super_dirty() to ext4_handle_dirty_super()
` [PATCHv7 3/5] ext4: remove unnecessary superblock dirtying
` [PATCHv7 4/5] ext4: weed out ext4_write_super
` [PATCHv7 5/5] ext4: remove unnecessary argument

[PATCH] usb/host/ehci-hub: Fix the issue EG20T USB host controller has long resuming time, when pen drive is attached
 2012-07-11 14:24 UTC  (2+ messages)

[PATCH RFC] [media] adv7180.c: convert to v4l2 control framework
 2012-07-11 14:21 UTC  (6+ messages)

Protocol handler using dev_add_pack
 2012-07-11 14:17 UTC  (2+ messages)

[PATCH] nfs-util: Add cache_flush in mountd UMNT procedure
 2012-07-11 14:09 UTC  (4+ messages)

Organising Mini Summits within the Kernel Summit
 2012-07-11 14:05 UTC  (5+ messages)
` ARM mini-summit
  ` [Ksummit-2012-discuss] "

[PATCH RFC 0/2] kvm: Improving directed yield in PLE handler
 2012-07-11 14:01 UTC  (10+ messages)

cpuidle future and improvements
 2012-07-11 14:00 UTC  (4+ messages)
    ` [linux-pm] "

[GIT PATCH] driver core (printk really) fixes for 3.5-rc6
 2012-07-11 13:58 UTC 

[GIT PATCH] USB bug fixes for 3.5-rc6
 2012-07-11 13:56 UTC 

[GIT PATCH] misc fixes patches for 3.5-rc6
 2012-07-11 13:56 UTC 

[PATCH] ACPI / PCI: Make _SxD/_SxW check follow ACPI 4.0a spec
 2012-07-11 13:53 UTC  (4+ messages)

[PATCH v7 00/10] KVM: MMU: fast page fault
 2012-07-11 13:51 UTC  (10+ messages)
` [PATCH v7 02/10] KVM: MMU: abstract spte write-protect

[PATCH 0/9] staging: sm7xxfb: code improvements and cleanup
 2012-07-11 13:49 UTC  (10+ messages)
` [PATCH 1/9] staging: sm7xxfb: fix struct names related to vesa modes
` [PATCH 2/9] staging: sm7xxfb: rename index var on sm712vga_setup
` [PATCH 3/9] staging: sm7xxfb: rename smtc_screen_info to smtc_scr_info
` [PATCH 4/9] staging: sm7xxfb: rename sm712vga_setup to sm7xx_vga_setup
` [PATCH 5/9] staging: sm7xxfb: minor maintenance on sm7xx_vga_setup
` [PATCH 6/9] staging: sm7xxfb: rename sm712_set_timing to sm7xx_set_timing
` [PATCH 7/9] staging: sm7xxfb: minor maintenance on timing path
` [PATCH 8/9] staging: sm7xxfb: move pseudo palette into smtcfb_info
` [PATCH 9/9] staging: sm7xxfb: cleanup on smtc_alloc_fb_info

[PATCH RFC] mm/memcg: calculate max hierarchy limit number instead of min
 2012-07-11 13:47 UTC  (2+ messages)

[PATCH 0/2] mfd: tps65910: add support for enabling external 32-kHz oscillator
 2012-07-11 13:44 UTC  (2+ messages)
` [PATCH] mfd: add tps65910 32-kHz-crystal-input init

[PATCH 0/27] AMD IOMMU interrupt remapping support v2
 2012-07-11 13:39 UTC  (28+ messages)
` [PATCH 01/27] x86/irq: Add data structure to keep AMD specific irq remapping information
` [PATCH 02/27] x86/irq: Introduce irq_cfg->remapped
` [PATCH 03/27] iommu/amd: Fix sparse warnings
` [PATCH 04/27] iommu/amd: Use acpi_get_table instead of acpi_table_parse
` [PATCH 05/27] iommu/amd: Split out PCI related parts of IOMMU initialization
` [PATCH 06/27] iommu/amd: Move informational prinks out of iommu_enable
` [PATCH 07/27] iommu/amd: Introduce early_amd_iommu_init routine
` [PATCH 08/27] iommu/amd: Split enable_iommus() routine
` [PATCH 09/27] iommu/amd: Move unmap_flush message to amd_iommu_init_dma_ops()
` [PATCH 10/27] iommu/amd: Introduce amd_iommu_init_dma routine
` [PATCH 11/27] iommu/amd: Convert iommu initialization to state machine
` [PATCH 12/27] iommu/amd: Keep track of HPET and IOAPIC device ids
` [PATCH 13/27] iommu/amd: Add slab-cache for irq remapping tables
` [PATCH 14/27] iommu/amd: Allocate data structures to keep track of "
` [PATCH 15/27] iommu/amd: Check if IOAPIC information is correct
` [PATCH 16/27] iommu/amd: Split device table initialization into irq and dma part
` [PATCH 17/27] iommu/amd: Make sure IOMMU is not considered to translate itself
` [PATCH 18/27] iommu/amd: Add IRTE invalidation routine
` [PATCH 19/27] iommu/amd: Add routines to manage irq remapping tables
` [PATCH 20/27] iommu/amd: Add IOAPIC remapping routines
` [PATCH 21/27] iommu/amd: Implement MSI routines for interrupt remapping
` [PATCH 22/27] iommu/amd: Add call-back routine for HPET MSI
` [PATCH 23/27] iommu/amd: Add initialization routines for AMD interrupt remapping
` [PATCH 24/27] iommu/amd: Make sure irq remapping still works on dma init failure
` [PATCH 25/27] iommu/irq: Use amd_iommu_irq_ops if supported
` [PATCH 26/27] iommu/amd: Print message to system log when irq remapping is enabled
` [PATCH 27/27] iommu/amd: Report irq remapping through IOMMU-API

[PATCH v2 00/23] ARM: LPC32xx specific updates for next
 2012-07-11 13:39 UTC  (5+ messages)
` [PATCH v2 04/23] ARM: LPC32xx: Add DMA configuration to platform data

[PATCHv6 0/5] ext4: stop using write_supers and s_dirt
 2012-07-11 13:36 UTC  (5+ messages)
` [PATCHv6 3/5] ext4: remove unnecessary superblock dirtying

perf with precise attribute kills all KVM based VMs
 2012-07-11 13:34 UTC  (12+ messages)

[PATCH 0/7] Make IOMMU-API ready for GART-like hardware
 2012-07-11 13:28 UTC  (5+ messages)
` [PATCH 2/7] iommu/amd: Implement DOMAIN_ATTR_GEOMETRY attribute

[PATCH] mfd: Remove unneeded io_mutex from struct twl6040
 2012-07-11 13:24 UTC  (2+ messages)

Hello my love, My name is jane ferguson,i come across and read through your profile today and i became interested in you,i will also like to know you the more,and i want you to send an e-mail to my e-mail address so i can give you my picture for you to know whom i am and for the both of us to know each other very well and better in life,and we can achieve it in future because ture love and feeling means alot in future.Here is my private e-mail address you can contact me with it.(jane.ferguson.uk@mail.com )I am waiting for your mail to my e-mail address above and aslo, Remember the distance or colour does not matter but love,feeling,e-motions and sympathetic love matters alot in life. Thanks,and i promise to be honest and to keep a very good relationship with you. jane. jane.ferguson.uk@mail.com
 2012-07-11 13:15 UTC 

What's the TCP congestion control algorithm?
 2012-07-11 13:15 UTC 

[PATCH] USB: add USB_VENDOR_AND_INTERFACE_INFO() macro
 2012-07-11 13:04 UTC  (4+ messages)

3.5-rc6: kernel BUG at kernel/timer.c:711!
 2012-07-11 13:03 UTC 

rcu_dyntick and suspicious RCU usage
 2012-07-11 12:55 UTC  (6+ messages)

page:  |  | latest

This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox

all inboxes | Powered by JetHome®