[RFC PATCH 1/6] Introduce acpi_match_device_id()
2012-10-02 6:10 UTC (6+ messages)
[PATCH 00/11] x86/microcode: Early load microcode
2012-10-02 6:06 UTC (5+ messages)
[GIT PULL] GPIO changes for v3.7
2012-10-02 6:02 UTC
[PATCH 0/2] DT binding support for ECAP & EHRPWM driver
2012-10-02 6:00 UTC (3+ messages)
` [PATCH 1/2] pwm: pwm-tiecap: Add device-tree binding support for APWM driver
[ 001/180] netxen: support for GbE port settings
2012-10-02 5:57 UTC (48+ messages)
` [ 004/180] Bluetooth: btusb: fix bInterval for high/super speed isochronous endpoints
` [ 013/180] 2.6.32.x: timekeeping: Fix leapsecond triggered load spike issue
` [ 017/180] 2.6.32.x: hrtimer: Update hrtimer base offsets each hrtimer_interrupt
` [ 025/180] eCryptfs: Copy up lower inode attrs after setting lower xattr
` [ 026/180] eCryptfs: Improve statfs reporting
` [ 030/180] bonding: 802.3ad - fix agg_device_up
` [ 037/180] KVM: Device assignment permission checks
` [ 042/180] block: Fix io_context leak after clone with CLONE_IO
` [ 043/180] block: Fix io_context leak after failure of "
` [ 044/180] KVM: x86: disallow multiple KVM_CREATE_IRQCHIP
` [ 045/180] KVM: Ensure all vcpus are consistent with in-kernel irqchip settings
` [ 047/180] fcaps: clear the same personality flags as suid when fcaps are used
` [ 049/180] hugepages: fix use after free bug in "quota" handling
` [ 052/180] dl2k: Clean up rio_ioctl
` [ 058/180] block, sx8: fix pointer math issue getting fw version
` [ 062/180] SUNRPC: We must not use list_for_each_entry_safe() in rpc_wake_up()
` [ 063/180] ext4: check for zero length extent
` [ 069/180] sparc64: Fix bootup crash on sun4v
` [ 070/180] video:uvesafb: Fix oops that uvesafb try to execute NX-protected page
` [ 071/180] USB: serial: fix race between probe and open
` [ 072/180] xhci: Dont write zeroed pointers to xHC registers
` [ 076/180] phonet: Check input from user before allocating
` [ 077/180] netlink: fix races after skb queueing
` [ 081/180] net_sched: gred: Fix oops in gred_dump() in WRED mode
` [ 085/180] NFSv4: Revalidate uid/gid after open
` [ 087/180] ext4: fix error handling on inode bitmap corruption
` [ 088/180] xhci: Reset reserved command ring TRBs on cleanup
` [ 094/180] eCryptfs: Properly check for O_RDONLY flag before doing privileged open
` [ 100/180] powerpc: Add "memory" attribute for mfmsr()
` [ 108/180] Btrfs: call the ordered free operation without any locks held
` [ 109/180] nfsd4: our filesystems are normally case sensitive
` [ 117/180] USB: echi-dbgp: increase the controller wait time to come out of halt
` [ 122/180] pcdp: use early_ioremap/early_iounmap to access pcdp table
` [ 123/180] mm: mmu_notifier: fix freed page still mapped in secondary MMU
` [ 125/180] xhci: Increase reset timeout for Renesas 720201 host
` [ 126/180] usb: serial: mos7840: Fixup mos7840_chars_in_buffer()
` [ 127/180] ALSA: hda - fix Copyright debug message
` [ 130/180] NFS: Alias the nfs module to nfs4
` [ 131/180] svcrpc: fix svc_xprt_enqueue/svc_recv busy-looping
` [ 139/180] dccp: check ccid before dereferencing
` [ 140/180] ia64: Add accept4() syscall
` [ 144/180] x86, amd, xen: Avoid NULL pointer paravirt references
` [ 161/180] x86, random: Verify RDRAND functionality and allow it to be disabled
` [ 162/180] fix typo/thinko in get_random_bytes()
` [ 166/180] drivers/char/random.c: fix boot id uniqueness race
[PATCH] HID: picoLCD: Remove use of deprecated function
2012-10-02 5:51 UTC (5+ messages)
linux-next: manual merge of the signal tree with the vfs tree
2012-10-02 5:48 UTC
Re: [PATCH v3 1/3] devfreq: Core updates to support devices which can idle
2012-10-02 5:41 UTC
[PATCH v2 1/3] w1: mxc_w1: Adapt the clock name to the new clock framework
2012-10-02 5:32 UTC (3+ messages)
linux-next: manual merge of the arm-soc tree with the spi-mb tree
2012-10-02 5:18 UTC
linux-next: manual merge of the arm-soc tree with the spi-mb tree
2012-10-02 5:13 UTC
[PATCH v3 -tip 0/5] x86, MSI, AHCI: Support multiple MSIs
2012-10-02 5:09 UTC (12+ messages)
` [PATCH v3 -tip 1/5] x86, MSI: Support multiple MSIs in presense of IRQ remapping
` [PATCH v3 -tip 2/5] x86, MSI: Allocate as many multiple IRQs as requested
` [PATCH v3 -tip 3/5] x86, MSI: Minor readability fixes
` [PATCH v3 -tip 5/5] AHCI: Support multiple MSIs
[PATCH v2] serial/arc-uart: Add new driver
2012-10-02 5:03 UTC
[PATCH v2 1/2] hwmon: (ads7828) driver cleanup
2012-10-02 4:35 UTC (8+ messages)
` [PATCH v2 2/2] hwmon: (ads7828) add support for ADS7830
linux-next: build failure after merge of the xen-two tree
2012-10-02 4:33 UTC
[PATCH] serial/arc-uart: Add new driver
2012-10-02 4:33 UTC (3+ messages)
linux-next: build failure in dwarf-regs.c
2012-10-02 4:24 UTC
[RFC v9 PATCH 00/21] memory-hotplug: hot-remove physical memory
2012-10-02 4:21 UTC (14+ messages)
` [RFC v9 PATCH 01/21] memory-hotplug: rename remove_memory() to offline_memory()/offline_pages()
` [RFC v9 PATCH 06/21] memory-hotplug: export the function acpi_bus_remove()
` [RFC v9 PATCH 16/21] memory-hotplug: free memmap of sparse-vmemmap
[GIT PULL] user namespace changes for v3.7
2012-10-02 4:21 UTC
linux-next: manual merge of the xen-two tree with Linus' tree
2012-10-02 4:19 UTC
[PATCH] ACPI: Add new sysfs interface to export device description
2012-10-02 4:14 UTC (4+ messages)
linux-next: manual merge of the xen-two tree with the arm tree
2012-10-02 4:11 UTC
linux-next: manual merge of the dt-rh tree with Linus' tree
2012-10-02 3:50 UTC
[tip:x86/acpi] ACPI: Store valid ACPI tables passed via early initrd in reserved memblock areas
2012-10-02 3:49 UTC (3+ messages)
` [patch x86/acpi] ACPI: Fix build when disabled
` [tip:x86/acpi] "
CONFIG_EXPERT is a booby trap
2012-10-02 3:49 UTC (2+ messages)
CONFIG_EXPERT is a booby trap
2012-10-02 3:44 UTC (2+ messages)
[PATCH v5 1/3] tracing,x86: Add a TSC trace_clock
2012-10-02 3:31 UTC (3+ messages)
` [PATCH v5 2/3] tracing: Reset ring buffer when changing trace_clocks
` [PATCH v5 3/3] tracing: Format non-nanosec times from tsc clock without a decimal point
[PATCH v2] slab: Ignore internal flags in cache creation
2012-10-02 3:16 UTC (2+ messages)
[GIT PULL 0/12] ARM: soc: updates for 3.7, first batch
2012-10-02 3:03 UTC (18+ messages)
` [GIT PULL 1/12] ARM: soc: non-critical bug fixes
` [GIT PULL 2/12] ARM: soc: general cleanups
` [GIT PULL 3/12] ARM: soc: MAINTAINERS updates
` [GIT PULL 4/12] ARM: soc: soc-specific updates
` [GIT PULL 5/12] ARM: soc: device tree updates
` [GIT PULL 6/12] ARM: soc: cleanups, part 2
` [GIT PULL 7/12] ARM: soc: soc-specific updates, take 2
` [GIT PULL 8/12] ARM: soc: driver specific changes
` [GIT PULL 9/12] ARM: soc: board specific updates
` [GIT PULL 10/12] ARM: soc: device tree updates, take 2
` [GIT PULL 11/12] ARM: soc: documentation updates
` [GIT PULL 12/12] ARM: soc: multiplatform enablement
[ 000/127] 3.0.44-stable review
2012-10-02 2:52 UTC (5+ messages)
` [ 094/127] md: make sure metadata is updated when spares are activated or removed
[PATCH] net: ethernet: davinci_cpdma: decrease the desc count when cleaning up the remaining packets
2012-10-02 2:42 UTC
[PATCH v2 0/4] mfd: support dt on 88pm860x
2012-10-02 2:25 UTC (5+ messages)
` [PATCH v2 1/4] mfd: 88pm860x: use irqdomain
` [PATCH] "
[PATCHv2] TPM: Issue TPM_STARTUP at driver load if the TPM has not been started
2012-10-02 2:18 UTC
[PATCH 1/7] aoe: support more AoE addresses with dynamic block device minor numbers
2012-10-02 2:11 UTC (7+ messages)
` [PATCH 2/7] aoe: retain static block device numbers for backwards compatibility
` [PATCH 3/7] aoe: update and specify AoE address guards and error messages
` [PATCH 4/7] aoe: make dynamic block minor numbers the default
` [PATCH 5/7] aoe: remove unused code
` [PATCH 6/7] aoe: update documentation to better reflect aoe-plus-udev usage
` [PATCH 7/7] aoe: update aoe-internal version number to 50
[PATCH net,1/3] hyperv: Fix the max_xfer_size in RNDIS initialization
2012-10-02 2:07 UTC (3+ messages)
linux-next: manual merge of the net-next tree with Linus' tree
2012-10-02 1:51 UTC
linux-next: build failure after merge of the acpi tree
2012-10-02 1:35 UTC
linux-next: manual merge of the v4l-dvb tree with Linus' tree
2012-10-02 1:13 UTC
linux-next: build failure in dwarf-regs.c
2012-10-02 1:10 UTC
linux-next: build failure after merge of the nfs tree
2012-10-02 1:08 UTC (2+ messages)
[REGRESSION] nfsd crashing with 3.6.0-rc7 on PowerPC
2012-10-02 0:58 UTC (6+ messages)
[PATCH 0/10] Cleanup & new features for compiler*.h and bug.h
2012-10-02 0:55 UTC (5+ messages)
` [PATCH 8/10] bug.h: Make BUILD_BUG_ON generate compile-time error
` [PATCH 10/10] bug.h: Add gcc 4.2+ versions of BUILD_BUG_ON_* macros
[RFC, PATCH] Extensible AIO interface
2012-10-02 0:47 UTC (6+ messages)
[PATCH v2 1/3] tracing,x86: add a TSC trace_clock
2012-10-02 0:43 UTC (5+ messages)
` [PATCH v3 "
[PATCH 00/36] AArch64 Linux kernel port
2012-10-02 0:43 UTC (3+ messages)
` [PATCH 10/36] AArch64: MMU definitions
[PATCH] ARM: hw_breakpoint: Clear breakpoints before enabling monitor mode
2012-10-02 0:34 UTC (4+ messages)
[PATCH] The nested NMI modifies the place (instruction, flags and stack)
2012-10-02 0:29 UTC (2+ messages)
` [PATCH] [PATCH] x86: Don't clobber top of pt_regs in nested NMI
[PATCH] extcon: adc-jack: Fix checking return value of request_any_context_irq
2012-10-02 0:28 UTC (2+ messages)
[PATCH v2] tools lib traceevent: Fix missed freeing of subargs in free_arg() in filter
2012-10-02 0:23 UTC
[PATCH v7 00/49] audit/getname/estale patch series
2012-10-02 0:16 UTC (50+ messages)
` [PATCH v7 01/49] audit: remove unnecessary NULL ptr checks from do_path_lookup
` [PATCH v7 02/49] audit: pass in dentry to audit_copy_inode wherever possible
` [PATCH v7 03/49] audit: no need to walk list in audit_inode if name is NULL
` [PATCH v7 04/49] audit: reverse arguments to audit_inode_child
` [PATCH v7 05/49] audit: add a new "type" field to audit_names struct
` [PATCH v7 06/49] audit: set the name_len in audit_inode for parent lookups
` [PATCH v7 07/49] audit: remove dirlen argument to audit_compare_dname_path
` [PATCH v7 08/49] audit: make audit_compare_dname_path use parent_len helper
` [PATCH v7 09/49] audit: optimize audit_compare_dname_path
` [PATCH v7 10/49] audit: overhaul __audit_inode_child to accomodate retrying
` [PATCH v7 11/49] vfs: allocate page instead of names_cache buffer in mount_block_root
` [PATCH v7 12/49] vfs: make dir_name arg to do_mount a const char *
` [PATCH v7 13/49] acct: constify the name arg to acct_on
` [PATCH v7 14/49] vfs: define getname_info struct and have getname() return it
` [PATCH v7 15/49] audit: allow audit code to satisfy getname requests from its names_list
` [PATCH v7 16/49] vfs: turn do_path_lookup into wrapper around getname_info variant
` [PATCH v7 17/49] vfs: make path_openat take a getname_info pointer
` [PATCH v7 18/49] audit: make audit_inode take getname_info
` [PATCH v7 19/49] vfs: embed getname_info inside of names_cache allocation if possible
` [PATCH v7 20/49] vfs: unexport getname and putname symbols
` [PATCH v7 21/49] vfs: add a retry_estale helper function to handle retries on ESTALE
` [PATCH v7 22/49] vfs: make fstatat retry on ESTALE errors from getattr call
` [PATCH v7 23/49] vfs: fix readlinkat to retry on ESTALE
` [PATCH v7 24/49] vfs: add new "reval" argument to kern_path_create and user_path_create
` [PATCH v7 25/49] vfs: fix mknodat to retry on ESTALE errors
` [PATCH v7 26/49] vfs: fix mkdir "
` [PATCH v7 27/49] vfs: fix symlinkat "
` [PATCH v7 28/49] vfs: fix linkat "
` [PATCH v7 29/49] vfs: add a reval argument to user_path_parent
` [PATCH v7 30/49] vfs: make rmdir retry on ESTALE errors
` [PATCH v7 31/49] vfs: make do_unlinkat "
` [PATCH v7 32/49] vfs: fix renameat to "
` [PATCH v7 33/49] vfs: have do_sys_truncate retry once on an ESTALE error
` [PATCH v7 34/49] vfs: have faccessat "
` [PATCH v7 35/49] vfs: have chdir retry lookup and call once on "
` [PATCH v7 36/49] vfs: make chroot retry "
` [PATCH v7 37/49] vfs: make fchmodat retry once on ESTALE errors
` [PATCH v7 38/49] vfs: make fchownat "
` [PATCH v7 39/49] vfs: convert do_filp_open to use retry_estale helper
` [PATCH v7 40/49] vfs: convert do_file_open_root "
` [PATCH v7 41/49] vfs: allow utimensat() calls to retry once on an ESTALE error
` [PATCH v7 42/49] vfs: allow setxattr to retry once on ESTALE errors
` [PATCH v7 43/49] vfs: allow lsetxattr() "
` [PATCH v7 44/49] vfs: make getxattr retry once on an ESTALE error
` [PATCH v7 45/49] vfs: make lgetxattr retry once on ESTALE
` [PATCH v7 46/49] vfs: make listxattr retry once on ESTALE error
` [PATCH v7 47/49] vfs: make llistxattr "
` [PATCH v7 48/49] vfs: make removexattr retry once on ESTALE
` [PATCH v7 49/49] vfs: make lremovexattr retry once on ESTALE error
[PATCH v2] lib tools traceevent: Add back pevent assignment in __pevent_parse_format()
2012-10-02 0:13 UTC
Areca hardware RAID / first-ever SCSI bus reset: am I about to lose this disk controller?
2012-10-02 0:10 UTC (7+ messages)
[PATCH] sysfs: sysfs_pathname/sysfs_add_one: Use strlcat() instead of strcat()
2012-10-01 23:51 UTC (4+ messages)
[PATCH v4] KSM: numa awareness sysfs knob
2012-10-01 23:47 UTC (5+ messages)
page: next (older) | prev (newer) | latest
This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox
all inboxes | Powered by JetHome®