[RFC][PATCH 0/8] ACPI / hotplug / PCI: Consolidation of handling notifications (in progress)
2013-07-12 0:07 UTC (18+ messages)
` [RFC][PATCH 0/30] ACPI / hotplug / PCI: Major rework + Thunderbolt workarounds
` [RFC][PATCH 1/30] ACPI / PCI: Make bus registration and unregistration symmetric
` [RFC][PATCH 2/30] ACPI / hotplug / PCI: Consolidate acpiphp_enumerate_slots()
` [RFC][PATCH 3/30] ACPI / hotplug / PCI: Always return success after adding a function
` [RFC][PATCH 4/30] ACPI / hotplug / PCI: Hotplug context objects for bridges and functions
` [RFC][PATCH 5/30] ACPI / hotplug / PCI: Unified notify handler for hotplug events
` [RFC][PATCH 6/30] ACPI / hotplug / PCI: Rework acpiphp_handle_to_bridge()
` [RFC][PATCH 7/30] ACPI / hotplug / PCI: Pass hotplug context objects to event handlers
` [RFC][PATCH 8/30] ACPI / hotplug / PCI: Merge hotplug event handling functions
` [RFC][PATCH 9/30] ACPI / hotplug / PCI: Drop func field from struct acpiphp_bridge
` [RFC][PATCH 10/30] ACPI / hotplug / PCI: Refactor slot allocation code in register_slot()
` [RFC][PATCH 11/30] ACPI / hotplug / PCI: Register all devices under the given bridge
` [RFC][PATCH 20/30] ACPI / hotplug / PCI: Drop redundant checks from check_hotplug_bridge()
` [RFC][PATCH 21/30] ACPI / hotplug / PCI: Consolidate slot disabling and ejecting
` [RFC][PATCH 24/30] ACPI / hotplug / PCI: Do not check SLOT_ENABLED in enable_device()
` [RFC][PATCH 29/30] ACPI / hotplug / PCI: Redefine enable_device() and disable_device()
` [RFC][PATCH 30/30] ACPI / hotplug / PCI: Clean up bridge_mutex usage
[PATCH V2] pci: exynos: split into two parts such as Synopsys part and Exynos part
2013-07-12 0:00 UTC (5+ messages)
[PATCH V3 0/3] bring up pxa988 with DT
2013-07-11 23:54 UTC (14+ messages)
` [PATCH V3 1/3] dts: change Marvell prefix to 'marvell'
` [PATCH V3 2/3] clocksource: mmp: support CLOCKSOURCE OF DECLARE
[GIT PULL] please pull infiniband.git
2013-07-11 23:52 UTC
[PATCH] kernel: trace: remove __init from race_selftest_startup_function() and trace_selftest_startup_function_graph()
2013-07-11 23:51 UTC (3+ messages)
[PATCH] kernel/params.c: print failure information instead of 'KOBJ_ADD' to user space, when sysfs_create_file() fails
2013-07-11 23:45 UTC (6+ messages)
[PATCH] pnp: convert pnp driver bus legacy pm_ops to dev_pm_ops
2013-07-11 23:33 UTC
Thermal: CPU Package temperature thermal
2013-07-11 23:26 UTC (2+ messages)
linux-next: rebase of the jdelvare-hwmon quilt series
2013-07-11 23:17 UTC (5+ messages)
[RFC] [PATCH 0/2] x86: make jump labels use int3-based breakpoint instead of stop_machine()
2013-07-11 23:01 UTC (28+ messages)
` [RFC] [PATCH 1/2] x86: introduce int3-based instruction patching
` [RFC] [PATCH 1/2 v2] "
` [PATCH 2/2 v3] x86: make jump_label use int3-based patching
` [PATCH 1/2 v3] x86: introduce int3-based instruction patching
[PATCH RESEND 0/1] AHCI: Optimize interrupt processing
2013-07-11 23:00 UTC (6+ messages)
21 stable powerpc patches showing up in 3.11-rc1?
2013-07-11 22:58 UTC
[PATCH] mm: mempolicy: turn vma_set_policy() into vma_dup_policy()
2013-07-11 22:54 UTC (6+ messages)
[PATCH 0/2] Bluetooth: hidp: cleanup HID init and re-enable hidinput_input_event callback
2013-07-11 22:51 UTC (5+ messages)
` [PATCH 1/2] Bluetooth: hidp: implement "
` [PATCH 2/2] Bluetooth: hidp: remove wrong send_report at init
[PATCH] ARM: kexec: validate CPU hotplug support
2013-07-11 22:48 UTC
[ 00/19] 3.10.1-stable review
2013-07-11 22:44 UTC (23+ messages)
` [ 01/19] libceph: Fix NULL pointer dereference in auth client code
` [ 02/19] ceph: fix sleeping function called from invalid context
` [ 03/19] libceph: fix invalid unsigned->signed conversion for timespec encoding
` [ 04/19] drivers/cdrom/cdrom.c: use kzalloc() for failing hardware
` [ 05/19] module: do percpu allocation after uniqueness check. No, really!
` [ 06/19] charger-manager: Ensure event is not used as format string
` [ 07/19] hpfs: better test for errors
` [ 08/19] block: do not pass disk names as format strings
` [ 09/19] crypto: sanitize argument for format string
` [ 10/19] MAINTAINERS: add stable_kernel_rules.txt to stable maintainer information
` [ 11/19] futex: Take hugepages into account when generating futex_key
` [ 12/19] tty: Reset itty for other pty
` [ 13/19] Revert "serial: 8250_pci: add support for another kind of NetMos Technology PCI 9835 Multi-I/O Controller"
` [ 14/19] NFSv4.1 end back channel session draining
` [ 15/19] nfsd4: fix decoding of compounds across page boundaries
` [ 16/19] KVM: VMX: mark unusable segment as nonpresent
` [ 17/19] SCSI: sd: Fix parsing of temporary cache mode prefix
` [ 18/19] cpufreq: Fix cpufreq regression after suspend/resume
` [ 19/19] Revert "memcg: avoid dangling reference count in creation failure"
[PATCH 0/9] clocksource: dw_apb_timer: support for timer variant used in rk3188 SoCs
2013-07-11 22:44 UTC (6+ messages)
` [PATCH 9/9] clocksource: dw_apb_timer: special variant for rockchip rk3188 timers
[PATCH, RESEND] x86/tlb_info: detect more tlb configuration
2013-07-11 22:34 UTC
[PATCH 0/8] Cpufreq, cpu hotplug, suspend/resume related fixes
2013-07-11 22:33 UTC (12+ messages)
` [PATCH 1/8] cpufreq: Revert commit a66b2e to fix cpufreq regression during suspend/resume
` [PATCH 2/8] cpufreq: Fix misplaced call to cpufreq_update_policy()
` [PATCH 3/8] cpufreq: Add helper to perform alloc/free of policy structure
` [PATCH 4/8] cpufreq: Extract non-interface related stuff from cpufreq_add_dev_interface
` [PATCH 5/8] cpufreq: Extract the handover of policy cpu to a helper function
` [PATCH 6/8] cpufreq: Introduce a flag ('frozen') to separate full vs temporary init/teardown
` [PATCH 7/8] cpufreq: Preserve policy structure across suspend/resume
` [PATCH 8/8] cpufreq: Perform light-weight init/teardown during suspend/resume
WARNING: at drivers/iommu/dmar.c:484 warn_invalid_dmar with Intel Motherboard
2013-07-11 22:31 UTC (8+ messages)
[ 0/8] 3.0.86-stable review
2013-07-11 22:20 UTC (9+ messages)
` [ 1/8] libceph: Fix NULL pointer dereference in auth client code
` [ 2/8] drivers/cdrom/cdrom.c: use kzalloc() for failing hardware
` [ 3/8] hpfs: better test for errors
` [ 4/8] block: do not pass disk names as format strings
` [ 5/8] crypto: sanitize argument for format string
` [ 6/8] MAINTAINERS: add stable_kernel_rules.txt to stable maintainer information
` [ 7/8] nfsd4: fix decoding of compounds across page boundaries
` [ 8/8] SCSI: sd: Fix parsing of temporary cache mode prefix
[ 00/15] 3.9.10-stable review
2013-07-11 22:19 UTC (16+ messages)
` [ 01/15] libceph: Fix NULL pointer dereference in auth client code
` [ 02/15] ceph: fix sleeping function called from invalid context
` [ 03/15] drivers/cdrom/cdrom.c: use kzalloc() for failing hardware
` [ 04/15] module: do percpu allocation after uniqueness check. No, really!
` [ 05/15] charger-manager: Ensure event is not used as format string
` [ 06/15] hpfs: better test for errors
` [ 07/15] block: do not pass disk names as format strings
` [ 08/15] crypto: sanitize argument for format string
` [ 09/15] MAINTAINERS: add stable_kernel_rules.txt to stable maintainer information
` [ 10/15] futex: Take hugepages into account when generating futex_key
` [ 11/15] Revert "serial: 8250_pci: add support for another kind of NetMos Technology PCI 9835 Multi-I/O Controller"
` [ 12/15] nfsd4: fix decoding of compounds across page boundaries
` [ 13/15] KVM: VMX: mark unusable segment as nonpresent
` [ 14/15] SCSI: sd: Fix parsing of temporary cache mode prefix
` [ 15/15] Revert "memcg: avoid dangling reference count in creation failure"
[PATCH] madvise: fix checkpatch errors
2013-07-11 22:15 UTC (2+ messages)
[ 00/11] 3.4.53-stable review
2013-07-11 22:11 UTC (12+ messages)
` [ 01/11] libceph: Fix NULL pointer dereference in auth client code
` [ 02/11] drivers/cdrom/cdrom.c: use kzalloc() for failing hardware
` [ 03/11] charger-manager: Ensure event is not used as format string
` [ 04/11] hpfs: better test for errors
` [ 05/11] block: do not pass disk names as format strings
` [ 06/11] crypto: sanitize argument for format string
` [ 07/11] MAINTAINERS: add stable_kernel_rules.txt to stable maintainer information
` [ 08/11] Revert "serial: 8250_pci: add support for another kind of NetMos Technology PCI 9835 Multi-I/O Controller"
` [ 09/11] nfsd4: fix decoding of compounds across page boundaries
` [ 10/11] SCSI: sd: Fix parsing of temporary cache mode prefix
` [ 11/11] Revert "sched: Add missing call to calc_load_exit_idle()"
[PATCH] fanotify: fix support of large files
2013-07-11 22:10 UTC (5+ messages)
` "
[PATCH v2 0/2] media: i2c: tvp7002: feature enhancement
2013-07-11 22:04 UTC (5+ messages)
` [PATCH v2 2/2] media: i2c: tvp7002: add OF support
[PATCH] mm: strictlimit feature -v3
2013-07-11 21:50 UTC (3+ messages)
[PATCH] usb: phy: samsung-usb2: Toggle HSIC GPIO from device tree
2013-07-11 21:46 UTC (3+ messages)
[git pull] vfs.git part 2
2013-07-11 21:42 UTC (2+ messages)
[PATCH] fs: sync: fixed performance regression
2013-07-11 21:42 UTC (4+ messages)
is it desirable to improve the build system?
2013-07-11 21:22 UTC (4+ messages)
[merged] memstick-add-support-for-legacy-memorysticks.patch removed from -mm tree
2013-07-11 21:22 UTC (5+ messages)
` Driver for memestick standard cards
` [PATCH] memstick: add support for legacy memorysticks
[PATCH] MAINTAINERS: dynamic debug: Jason's not there
2013-07-11 21:17 UTC (2+ messages)
[PATCH] Documentation: Fix references to defunct linux-net@vger.kernel.org
2013-07-11 21:17 UTC (3+ messages)
[PATCH RFC v3] media: OF: add video sync endpoint property
2013-07-11 21:15 UTC (4+ messages)
[PATCH] xen: remove unused Kconfig parameter
2013-07-11 21:13 UTC (12+ messages)
` [Xen-devel] "
early microcode on amd is broken when no initramfs provided
2013-07-11 21:05 UTC (3+ messages)
Driver core and sysfs changes for attribute groups
2013-07-11 20:55 UTC (13+ messages)
` [PATCH v2 0/7] "
` [PATCH v2 2/7] sysfs.h: add ATTRIBUTE_GROUPS() macro
` [PATCH v2 5/7] sysfs: add support for binary attributes in groups
[GIT PULL REQUEST] watchdog - v3.11-rc1
2013-07-11 20:34 UTC
linux-next: Tree for Jul 11
2013-07-11 20:19 UTC (4+ messages)
` linux-next: Tree for Jul 11 (mellanox/mlx5)
` linux-next: Tree for Jul 11 (usb/chipidea)
[PATCH -v2 0/3] Use PCIe DSN to improve pciehp_resume
2013-07-11 20:09 UTC (5+ messages)
` [PATCH -v2 1/3] PCI: introduce PCIe Device Serial Number Capability support
[PATCH BUGFIX 0/6] pkt_sched: fix little service anomalies and possible crashes of qfq+
2013-07-11 20:01 UTC (3+ messages)
` [PATCH 0/2] pkt_sched: sch_qfq: efficiency and codestyle improvements
[PATCH v2 1/2] ARM: OMAP: Add secure function omap_smc3() which calling instruction smc #1
2013-07-11 19:54 UTC (2+ messages)
[Intel-gift] Linux 3.10-rc7
2013-07-11 19:52 UTC (3+ messages)
[PATCH] ipvs: fixed style errors and warnings in ip_vs_conn
2013-07-11 19:41 UTC
[PATCH] MIPS: loongson2: cpufreq: fix broken cpufreq
2013-07-11 19:34 UTC
[GIT PULL] xtensa: patchset for v3.11-rc1
2013-07-11 19:33 UTC
[PATCH] ipvs: fixed style error in ip_vs_sched
2013-07-11 19:20 UTC
[PATCH] ipvs: fixed style errors in ip_vs_dh
2013-07-11 19:15 UTC
[PATCH 1/1] Tools: hv: KVP: Fix a bug in IPV6 subnet enumeration
2013-07-11 19:03 UTC
[PATCH] inet: fix spacing in assignment
2013-07-11 19:03 UTC (2+ messages)
Hard lockups using 3.10.0
2013-07-11 19:02 UTC (5+ messages)
[PATCH] alx: fix lockdep annotation
2013-07-11 18:47 UTC (2+ messages)
[PATCH 0/5] mm: Ability to monitor task memory changes (v4)
2013-07-11 18:46 UTC (3+ messages)
` [PATCH 4/5] mm: soft-dirty bits for user memory changes tracking
Employment Opportunity
2013-07-11 18:46 UTC
[RFC/PATCH 4/4] block: Add URGENT request notification support to CFQ scheduler
2013-07-11 18:41 UTC (2+ messages)
[PATCH] 9p: fix off by one causing access violations and memory corruption
2013-07-11 18:36 UTC (2+ messages)
[GIT PULL] Please pull NFS client updates
2013-07-11 18:18 UTC
CIFS-related deadlock in 3.10-rc7
2013-07-11 18:08 UTC (4+ messages)
[PATCH v2 0/2] perf tools: Power7 events name available for perf
2013-07-11 17:53 UTC (11+ messages)
` [PATCH v2 2/2] perf tools: Make Power7 events "
/sys/module/pcie_aspm/parameters/policy not writable?
2013-07-11 17:45 UTC (10+ messages)
[PATCH v7 3/9] iommu/exynos: fix page table maintenance
2013-07-11 17:37 UTC (2+ messages)
[PATCH 0/4] iio: hid-sensor: add module alias for autoload
2013-07-11 17:27 UTC (4+ messages)
[PATCH v7 00/12] iommu/exynos: Fixes and Enhancements of System MMU driver with DT
2013-07-11 17:22 UTC (2+ messages)
[PATCH V5 00/12] perf tools: some fixes and tweaks
2013-07-11 17:16 UTC (4+ messages)
` [PATCH V5 09/12] perf: make events stream always parsable
[GIT] kbuild changes for v3.11-rc1
2013-07-11 17:16 UTC (4+ messages)
[PATCH v3 0/6] ARM: davinci: da850: add ethernet driver DT support
2013-07-11 17:12 UTC (2+ messages)
timer: lockup in run_timer_softirq()
2013-07-11 17:11 UTC (13+ messages)
MTD EEPROM support and driver integration
2013-07-11 17:05 UTC (8+ messages)
inconsistent {IN-HARDIRQ-W} -> {HARDIRQ-ON-W} usage with hcd_urb_list_lock
2013-07-11 16:58 UTC (2+ messages)
[PATCH] power: Fix comment typo in pm_wakeup.h
2013-07-11 16:55 UTC (2+ messages)
[PATCH] rtc: Add MOXA ART RTC driver
2013-07-11 16:51 UTC (3+ messages)
` [PATCH v2] "
RESPOND URGENTLY!!
2013-07-11 14:58 UTC
page: next (older) | prev (newer) | latest
This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox
all inboxes | Powered by JetHome®