[PATCH 3/3] mfd/pinctrl: delete platform data header
2013-12-03 14:50 UTC
[PATCH 2/3] mfd: ab8500: delete all GPIO platform data instances
2013-12-03 14:50 UTC
[PATCH 1/3] pinctrl: abx500: delete non-devicetree probe path
2013-12-03 14:50 UTC
[PATCH 0/6] Generic WorkQueue Engine (GenWQE) device driver (v7)
2013-12-03 14:46 UTC (16+ messages)
` [PATCH 1/6] GenWQE PCI support, health monitoring and recovery
` [PATCH 3/6] GenWQE Utility functions
` [PATCH 5/6] GenWQE Sysfs interfaces
[RFC v2 0/4] Add basic support for ASV
2013-12-03 14:46 UTC (7+ messages)
` [RFC v2 1/4] power: asv: Add common ASV support for Samsung SoCs
` [RFC v2 2/4] power: asv: Add a common ASV driver for Exynos SoCs
[RFC part3 PATCH 2/2] ARM64 / clocksource: Use arch_timer_acpi_init()
2013-12-03 14:43 UTC (4+ messages)
[PATCH 0/9] staging/lustre: minor cleanups and CONFIG_PROC_FS fix up
2013-12-03 14:42 UTC (6+ messages)
` [PATCH 1/9] staging/lustre/obdclass: fix false used uninitialized warning
` [PATCH 2/9] staging/lustre/obdclass: lprocfs_{alloc_stats,register} always defined
` [PATCH 4/9] staging/lustre/obdclass: move obd_sysctl_init out of class_procfs_init
` [PATCH 6/9] staging/lustre/llite: fix used uninitialized warning
[GIT PULL v2] dynticks updates for 3.14
2013-12-03 14:38 UTC (7+ messages)
` [PATCH 1/6] nohz: Convert a few places to use local per cpu accesses
` [PATCH 2/6] trivial: fix spelling in CONTEXT_TRACKING_FORCE help text
` [PATCH 3/6] context_tracking: Wrap static key check into more intuitive function name
` [PATCH 4/6] context_tracking: Rename context_tracking_active() to context_tracking_cpu_is_enabled()
` [PATCH 5/6] posix-timers: Spare workqueue if there is no full dynticks CPU to kick
` [PATCH 6/6] posix-timers: Fix full dynticks CPUs kick on timer rescheduling
[PATCH] pinctrl: baytrail: lock IRQs when starting them
2013-12-03 14:38 UTC (2+ messages)
[PATCH RFC v2 0/6] ARM64: Add kernel probes(Kprobes) support
2013-12-03 14:33 UTC (4+ messages)
` [PATCH RFC v4 1/6] arm64: support single-step and breakpoint handler hooks
[PATCH 06/39] dma: remove DEFINE_PCI_DEVICE_TABLE macro
2013-12-03 14:32 UTC (8+ messages)
` [PATCH 08/39] gpio: "
` [PATCH 10/39] hwmon: "
[RFC 0/3] perf tools: Show time info (v1)
2013-12-03 14:30 UTC (9+ messages)
` [PATCH 1/3] perf tools: Record total sampling time
USB device cannot be reconnected and khubd "blocked for more than 120 seconds"
2013-12-03 14:28 UTC (12+ messages)
` [PATCH] module, async: async_synchronize_full() on module init iff async is used
` [3.8-rc3 -> 3.8-rc4 regression] "
[PATCH 0/6] Generic WorkQueue Engine (GenWQE) device driver (v8)
2013-12-03 14:28 UTC (7+ messages)
` [PATCH 1/6] GenWQE PCI support, health monitoring and recovery
` [PATCH 2/6] GenWQE Character device and DDCB queue
` [PATCH 3/6] GenWQE Utility functions
` [PATCH 4/6] GenWQE Debugfs interfaces
` [PATCH 5/6] GenWQE Sysfs interfaces
` [PATCH 6/6] GenWQE Enable driver
[PATCH 1/3 v4] usb: chipidea: Reallocate regmap only if lpm is detected
2013-12-03 14:27 UTC (5+ messages)
` [PATCH 3/3 v4] usb: chipidea: hw_phymode_configure moved before ci_usb_phy_init
[PATCH v2 0/3] ARM: OMAP2+: USB Host bug fixes for 3.13 rc
2013-12-03 14:25 UTC (4+ messages)
` [PATCH 1/3] ARM: OMAP4+: hwmod data: Don't prevent RESET of USB Host module
` [PATCH 2/3] ARM: OMAP2+: hwmod: Fix RESET logic
` [PATCH 3/3] ARM: OMAP3: hwmod data: Don't prevent RESET of USB Host module
[PATCH] regulator: ab8500: delete non-devicetree probe path
2013-12-03 14:23 UTC (2+ messages)
[PATCH] MFD: ab8500: use irqdomain to map interrupts
2013-12-03 14:22 UTC (2+ messages)
[PATCH tty-next 0/4] tty: Fix ^C echo
2013-12-03 14:20 UTC (4+ messages)
[PATCH] [trivial] doc: Fix typo in Documentation/devicetree
2013-12-03 14:17 UTC (4+ messages)
` [PATCH/v3] "
[PATCH 0/3] usb: ohci-at91: various fixes and improvements
2013-12-03 14:15 UTC (7+ messages)
` [PATCH 1/3] usb: ohci-at91: fix irq and iomem resource retrieval
` [PATCH 2/3] usb: ohci-at91: replace request_mem_region + ioremap by devm_request_and_ioremap
` [PATCH 3/3] usb: ohci-at91: use device managed clk retrieval
[PATCH v2 0/7] Make dwc3 use Generic PHY Framework
2013-12-03 14:13 UTC (4+ messages)
` [PATCH v2 2/7] usb: dwc3: adapt dwc3 core to "
[PATCH-RESEND 1/2] staging/lustre: fix build error when CONFIG_FS_POSIX_ACL is off
2013-12-03 14:11 UTC (2+ messages)
` [PATCH-RESEND 2/2] staging/lustre: remove wirehdr.c
[PATCH v2] phy: kconfig: add depends on "USB_PHY" to OMAP_USB2 and TWL4030_USB
2013-12-03 14:08 UTC
[PATCH] HID: logitech-dj: add HIDRAW dependency in Kconfig
2013-12-03 14:08 UTC (6+ messages)
why does index in truncate_inode_pages_range() grows so much ?
2013-12-03 14:02 UTC (2+ messages)
Possible kernel bug - general protection fault allocating memory / in tracepoint?
2013-12-03 14:01 UTC
[PATCH v3 00/15] staging/lustre: sync with external tree, set 2
2013-12-03 13:58 UTC (16+ messages)
` [PATCH v3 01/15] Revert "staging/lustre/nfs: writing to new files will return ENOENT"
` [PATCH v3 02/15] staging/lustre/llog: MGC to use OSD API for backup logs
` [PATCH v3 03/15] staging/lustre: constify uuid argument of obd_uuid2str
` [PATCH v3 04/15] staging/lustre: make obd_uuid_equals return bool
` [PATCH v3 05/15] staging/lustre/scrub: OI scrub on OST
` [PATCH v3 06/15] staging/lustre: make code align in lma_incompat
` [PATCH v3 07/15] staging/lustre/llite: don't check for O_CREAT in it_create_mode
` [PATCH v3 08/15] staging/lustre/build: fix compilation issue with is_compat_task
` [PATCH v3 09/15] staging/lustre/ptlrpc: Fix a crash when dereferencing NULL pointer
` [PATCH v3 10/15] staging/lustre/hsm: Add hsm_release feature
` [PATCH v3 11/15] staging/lustre/llite: extended attribute cache
` [PATCH v3 12/15] staging/lustre: clean up SET_BUT_UNUSED/UNUSED macros
` [PATCH v3 13/15] staging/lustre/pinger: remove never implemented suspend timeouts functionality
` [PATCH v3 14/15] staging/lustre/obdclass: remove unuse variables from lprocfs_stats_collect/clear
` [PATCH v3 15/15] staging/lustre/ptlrpc: better error handling in ptlrpcd_start
[RFC] Packaging libtraceevent.so
2013-12-03 13:56 UTC (3+ messages)
[PATCH] OF: base: match each node compatible against all given matches first
2013-12-03 13:52 UTC (2+ messages)
` [PATCH v2] "
[PATCH V6 0/2] genirq: arm64: perf: support for percpu pmu interrupt
2013-12-03 13:50 UTC (8+ messages)
` [PATCH V6 1/2] genirq: Add an accessor for IRQ_PER_CPU flag
` [PATCH V6 2/2] arm64: perf: add support for percpu pmu interrupt
[PATCH v12 00/18] kmemcg shrinkers
2013-12-03 13:48 UTC (15+ messages)
` [PATCH v12 05/18] fs: do not use destroy_super() in alloc_super() fail path
` [PATCH v12 09/18] vmscan: shrink slab on memcg pressure
` [PATCH v12 10/18] memcg,list_lru: add per-memcg LRU list infrastructure
` [PATCH v12 12/18] fs: make icache, dcache shrinkers memcg-aware
Spurious timeouts in mvmdio
2013-12-03 13:43 UTC (6+ messages)
` [PATCH] net: mvmdio: fix wait_event_timeout() being called with a 1 jiffy timeout
[PATCH RFC] xen-block: correctly define structures in public headers
2013-12-03 13:41 UTC (5+ messages)
` [Xen-devel] "
[PATCH v4 1/2] mm: factor commit limit calculation
2013-12-03 13:33 UTC (3+ messages)
` [PATCH v4 2/2] mm: allow to set overcommit ratio more precisely
` [PATCH v5] mm: add overcommit_kbytes sysctl variable
NETDEV WATCHDOG: eth0 (e1000e): transmit queue 0 timed out
2013-12-03 13:33 UTC (4+ messages)
[PATCH v2] watchdog: mpc8xxx_wdt convert to watchdog core
2013-12-03 13:31 UTC
[PATCH 0/4] mfd: TPS65218: Add support for TPS65218 PMIC
2013-12-03 13:28 UTC (6+ messages)
` [PATCH 2/4] MFD: TPS65218: Add driver for the "
[PATCH v5 0/8] x86: use new text_poke_bp in ftrace
2013-12-03 13:21 UTC (9+ messages)
` [PATCH v5 1/8] x86: allow to handle errors in text_poke function family
` [PATCH v5 2/8] x86: allow to call text_poke_bp during boot
` [PATCH v5 3/8] x86: add generic function to modify more calls using int3 framework
` [PATCH v5 4/8] x86: speed up int3-based patching using direct write
` [PATCH v5 5/8] x86: do not trace __probe_kernel_read
` [PATCH v5 6/8] x86: modify ftrace function using the new int3-based framework
` [PATCH v5 7/8] x86: patch all traced function calls using the "
` [PATCH v5 8/8] x86: enable/disable ftrace graph call using new "
[PATCH V3] ARM : unwinder : Prevent data abort due to stack overflow
2013-12-03 13:18 UTC (2+ messages)
[PATCH V2 1/2] ARM: tegra: Add header file for pinctrl constants
2013-12-03 13:16 UTC (2+ messages)
` [PATCH V2 2/2] ARM: tegra: convert device tree file of Dalmore to use pinctrl defines
[PATCH 0/10] ACPI: Device objects for all namespace nodes and PCI root hotplug integration
2013-12-03 13:15 UTC (4+ messages)
` [PATCH 7/10] ACPI / hotplug: Move container-specific code out of the core
[PATCH v3 1/6] ARM: tegra: add gpiod_lookup table for paz00
2013-12-03 13:10 UTC (3+ messages)
` [PATCHv4] "
[PATCHv3 00/28] perf tools: Add traceevent plugins support
2013-12-03 13:09 UTC (29+ messages)
` [PATCH 01/28] perf tools: Remove stackprotector feature check
` [PATCH 02/28] tools lib traceevent: Add plugin support
` [PATCH 03/28] tools lib traceevent: Add plugin build support
` [PATCH 04/28] tools lib traceevent: Add traceevent_host_bigendian function
` [PATCH 05/28] tools lib traceevent: Change pevent_parse_format to include pevent handle
` [PATCH 06/28] tools lib traceevent: Harmonize the install messages in lib-traceevent
` [PATCH 07/28] perf tools: Add build and install plugins targets
` [PATCH 08/28] perf tools: Add filename__read_str util function
` [PATCH 09/28] perf tools: Add trace-event object
` [PATCH 10/28] perf tools: Add trace-event global object for tracepoint interface
` [PATCH 11/28] perf tools: Overload pr_stat traceevent print function
` [PATCH 12/28] tools lib traceevent: Add jbd2 plugin
` [PATCH 13/28] tools lib traceevent: Add hrtimer plugin
` [PATCH 14/28] tools lib traceevent: Add kmem plugin
` [PATCH 15/28] tools lib traceevent: Add kvm plugin
` [PATCH 16/28] tools lib traceevent: Add mac80211 plugin
` [PATCH 17/28] tools lib traceevent: Add sched_switch plugin
` [PATCH 18/28] tools lib traceevent: Add function plugin
` [PATCH 19/28] tools lib traceevent: Add xen plugin
` [PATCH 20/28] tools lib traceevent: Add scsi plugin
` [PATCH 21/28] tools lib traceevent: Add cfg80211 plugin
` [PATCH 22/28] tools lib traceevent: Remove malloc_or_die from event-plugin.c
` [PATCH 23/28] tools lib traceevent: Use static functions in jbd2 plugin
` [PATCH 24/28] tools lib traceevent: Use pevent_print_func_field in hrtimer_start handler
` [PATCH 25/28] tools lib traceevent: Several cleanups for function plugin
` [PATCH 26/28] tools lib traceevent: Remove malloc_or_die from plugin_function.c
` [PATCH 27/28] tools lib traceevent: Update kvm plugin with is_writable_pte helper
` [PATCH 28/28] perf tools: Add udis86 disassembler feature check
[PATCH V2 1/2] f2fs: A minor change for avoiding any possible conflicts to the other fs
2013-12-03 13:09 UTC
randconfig build error with next-20131202, in arch/x86/pci
2013-12-03 13:08 UTC (3+ messages)
[PATCH V2] ARM : unwinder : Prevent data abort due to stack overflow while executing unwind instructions Signed-off-by: Anurag Aggarwal <a.anurag@samsung.com>
2013-12-03 12:57 UTC (4+ messages)
[PATCH] virtio: Update spec address
2013-12-03 12:55 UTC (2+ messages)
Slab BUG with DEBUG_* options
2013-12-03 12:44 UTC (4+ messages)
Crypto Fixes for 2.6.35
2013-12-03 12:41 UTC (11+ messages)
` Crypto Fixes for 2.6.36
` Crypto Fixes for 2.6.37
` Crypto Fixes for 2.6.38
` Crypto Fixes for 2.6.39
` Crypto Fixes for 3.0
` Crypto Fixes for 3.3
` Crypto Fixes for 3.6
` Crypto Fixes for 3.7
` Crypto Fixes for 3.9
` Crypto Fixes for 3.13
[PATCH v2 0/3] nohz_full clean up and bug fix
2013-12-03 12:37 UTC (5+ messages)
` [PATCH v2 1/3] nohz_full: fix code sytle issue of tick_nohz_full_stop_tick
` [PATCH v2 2/3] nohz_full: unify nohz_full funcs
` [PATCH v2 3/3] nohz_full: update cpu load fix in nohz_full
[PATCH 0/5] cpufreq:boost: CPU Boost mode support
2013-12-03 12:36 UTC (6+ messages)
` [PATCH v10 0/7] "
` [PATCH v10 7/7] thermal:exynos:boost: Automatic enable/disable of BOOST feature (at Exynos4412)
[PATCH v2] ASoC: SGTL5000: Fix kernel failed while trying to get optional VDDD supply
2013-12-03 12:34 UTC (4+ messages)
[REPOST][PATCH 2/2] driver core: platform: allow platform drivers to bind to any device
2013-12-03 12:34 UTC
[REPOST][PATCH 1/2] driver core: Add new device_driver flag to allow binding via sysfs only
2013-12-03 12:34 UTC
driver core patches
2013-12-03 12:32 UTC (3+ messages)
Supporting 4 way connections in LKSCTP
2013-12-03 12:32 UTC (13+ messages)
[PATCH v3 00/36] mtd: st_spi_fsm: Add new driver
2013-12-03 12:31 UTC (8+ messages)
` [PATCH v3 14/36] mtd: st_spi_fsm: Add device-tree binding documentation
[PATCH 1/2] ASoC: ux500_pcm: Differentiate between pdata and DT initialisation
2013-12-03 12:29 UTC (6+ messages)
` [alsa-devel] "
[PATCH 1/3] nohz_full: fix code sytle issue of tick_nohz_full_stop_tick
2013-12-03 12:27 UTC (3+ messages)
` [PATCH 2/3] nohz_full: unify nohz_full funcs
` [PATCH 3/3] nohz_full: update cpu load fix in nohz_full
[PATCH v2] arch: hexagon: kernel: hexagon_ksyms.c: export related symbols which various modules need
2013-12-03 12:26 UTC (2+ messages)
` [PATCH v3] "
[PATCH 00/03] pinctrl: sh-pfc: r7s72100 SCIF2 support
2013-12-03 12:18 UTC (4+ messages)
` [PATCH 03/03] pinctrl: sh-pfc: r7s72100 SCIF2 port4, 6 and 8 support
[PATCHv8] dmaengine: Add support for BCM2835
2013-12-03 12:12 UTC (3+ messages)
[PATCH] gpio: better lookup method for platform GPIOs
2013-12-03 12:12 UTC (3+ messages)
` [PATCH v3] "
[patch] mm, memcg: add memory.oom_control notification for system oom
2013-12-03 12:04 UTC (11+ messages)
` [patch 1/2] mm, memcg: avoid oom notification when current needs access to memory reserves
[f2fs-dev] [PATCH 0/2] f2fs: remove debufs dir if debugfs_create_file() failed
2013-12-03 11:50 UTC (2+ messages)
[PATCH v8 0/4] zram/zsmalloc promotion
2013-12-03 11:50 UTC (3+ messages)
` [PATCH v8 4/4] zram: promote zram from staging
[PATCH] arch: hexagon: Kconfig: add HAVE_DMA_ATTR in Kconfig and remove "linux/dma-mapping.h" from "asm/dma-mapping.h"
2013-12-03 11:42 UTC (12+ messages)
` [PATCH 0/2] arch: hexagon: include: asm: add prefix "vm_" for all enum members in "hexagon_vm.h"
` [PATCH 1/2] "
` [PATCH] drivers: scsi: scsi_lib.c: add prefix "SCSILIB_" to macro "SP"
[PATCH v2 0/3] mfd: rtsx: decrease driver size and add new device
2013-12-03 11:28 UTC (6+ messages)
` [PATCH v2 3/3] mfd: rtsx: prevent 'used uninitialised' warnings
page: next (older) | prev (newer) | latest
This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox
all inboxes | Powered by JetHome®