mirror of https://lore.kernel.org/lkml/
 help / color / mirror / Atom feed
[patch 00/55] timekeeping: 2038, optimizations, NMI safe accessors
 2014-07-11 13:45 UTC  (30+ messages)
` [patch 01/55] tile: Convert VDSO timekeeping to the precise mechanism
` [patch 03/55] hrtimer: Cleanup hrtimer accessors to the timekepeing state
` [patch 04/55] ktime: Kill non-scalar ktime_t implementation for 2038
` [patch 05/55] ktime: Sanitize ktime_to_us/ms conversion
` [patch 09/55] timekeeping: Convert timekeeping core to use timespec64s
` [patch 11/55] timekeeping: Provide timespec64 based interfaces
` [patch 12/55] timekeeper: Move tk_xtime to core code
` [patch 15/55] timekeeping: Use ktime_t based data for ktime_get()
` [patch 18/55] timekeeping; Use ktime_t based data for ktime_get_boottime()
` [patch 20/55] timekeeping: Use ktime_t data for ktime_get_update_offsets_now()
` [patch 22/55] timekeeping: Provide ktime_mono_to_any()
` [patch 24/55] input: evdev: Use ktime_mono_to_real()
` [patch 26/55] timekeeping: Remove ktime_get_monotonic_offset()
` [patch 27/55] timekeeping: Provide ktime_get[*]_ns() helpers
` [patch 29/55] sched: Make task->real_start_time nanoseconds based
` [patch 31/55] delayacct: Make accounting nanosecond based
` [patch 32/55] delayacct: Remove braindamaged type conversions
` [patch 34/55] connector: Use ktime_get_ns()
` [patch 36/55] misc: ioc4: "
` [patch 38/55] fs: lockd: "
` [patch 40/55] iio: Use ktime_get_real_ns()
` [patch 41/55] arm: bL_switcher:k "
` [patch 42/55] x86: kvm: Use ktime_get_boot_ns()
` [patch 43/55] x86: kvm: Make kvm_get_time_and_clockread() nanoseconds based
` [patch 45/55] timekeeping: Use ktime_get_boottime() for get_monotonic_boottime()
` [patch 48/55] drm: i915: Use nsec based interfaces
` [patch 52/55] clocksource: Move cycle_last validation to core code
` [patch 53/55] seqcount: Provide raw_read_seqcount()
` [patch 55/55] ftrace: Provide trace clocks mono and mono_raw

[PATCH] ARM: omap2+: gpmc-nand: Use dynamic platform_device_alloc()
 2014-07-11 13:45 UTC  (4+ messages)

[Patch v5 03/03]: hwrng: khwrngd derating per device
 2014-07-11 13:43 UTC  (10+ messages)
` [Patch v5.1 "

[PATCH] ARM: EXYNOS: Fix build with PM_SLEEP=n
 2014-07-11 13:43 UTC 

[PATCH v2 0/2] Add Qcom AP8064 SATA PHY support
 2014-07-11 13:39 UTC  (4+ messages)
` [PATCH v2 1/2] phy: qcom: Add driver for QCOM APQ8064 SATA PHY

[RFC PATCH 0/2] Zynq QSPI RFC
 2014-07-11 13:38 UTC  (3+ messages)
` [RFC PATCH 1/2] spi: Add support for Zynq QSPI controller

[PATCH tip/core/rcu 0/2] Callback-offloading changes for 3.17
 2014-07-11 13:35 UTC  (3+ messages)
` [PATCH tip/core/rcu 1/2] rcu: Parallelize and economize NOCB kthread wakeups
  ` [PATCH tip/core/rcu 2/2] rcu: Don't offload callbacks unless specifically requested

[PATCH 0/5] perf: Fix tracepoint events permissions check
 2014-07-11 13:31 UTC  (9+ messages)
` [PATCH 1/5] perf: Make perf_init_event function static
` [PATCH 2/5] perf: Destroy event's children on task exit
` [PATCH 3/5] perf: Initialize owner before calling event_init callback
` [PATCH 4/5] perf: Move event owner retrieval into perf_event_get_owner
` [PATCH 5/5] perf: Check event's owner permission in tracepoint init callback

[PATCH 1/2] staging: silicom: checkpatch fixes
 2014-07-11 13:31 UTC  (3+ messages)
` [PATCH 2/2] staging: silicom: function return fixes

No uart output on my snowball board
 2014-07-11 13:31 UTC  (3+ messages)

[PATCH 00/15] Input - Wacom: switch from an USB to a HID driver
 2014-07-11 13:30 UTC  (12+ messages)
` [PATCH 05/15] Input - wacom: compute the HID report size to get the actual packet size
` [PATCH 08/15] Input - wacom: remove usb dependency for siblings devices
` [Linuxwacom-devel] [PATCH 00/15] Input - Wacom: switch from an USB to a HID driver

[workqueue] WARNING: CPU: 0 PID: 76 at drivers/block/floppy.c:968 schedule_bh()
 2014-07-11 13:27 UTC  (5+ messages)

[PATCH v2 0/2] hwrng, virtio-rng: init-time fixes
 2014-07-11 13:26 UTC  (8+ messages)
` [PATCH v2 1/2] hwrng: fetch randomness only after device init
          ` [RFC PATCH] hwrng: sysfs entry rng_seed_kernel, was: "Re: [PATCH v2 1/2] hwrng: fetch randomness only after device init"

[RFC][PATCH 0/3] ftrace: Add dynamically allocated trampolines
 2014-07-11 13:24 UTC  (5+ messages)

vmstat: On demand vmstat workers V8
 2014-07-11 13:20 UTC  (2+ messages)

[PATCH 9/9] staging: dgap: removes redundant null check and change paramter for dgap_tty_digisetcustombaud()
 2014-07-11 13:20 UTC  (2+ messages)

[PATCH 0/5] Input - wacom: split out pad data from the stylus input device
 2014-07-11 13:17 UTC  (4+ messages)
` [PATCH 1/5] Input - wacom: create a separate input device for pads
    ` [Linuxwacom-devel] "

[PATCH v4 0/9] kdb: Allow selective reduction in capabilities (was "kiosk mode")
 2014-07-11 13:16 UTC  (11+ messages)
` [RESEND PATCH v5 3.16-rc4 0/8] kdb: Allow selective reduction in capabilities
  ` [RESEND PATCH v5 3.16-rc4 1/8] kdb: Remove currently unused kdbtab_t->cmd_flags
  ` [RESEND PATCH v5 3.16-rc4 2/8] kdb: Rename kdb_repeat_t to kdb_cmdflags_t, cmd_repeat to cmd_flags
  ` [RESEND PATCH v5 3.16-rc4 3/8] kdb: Rename kdb_register_repeat() to kdb_register_flags()
  ` [RESEND PATCH v5 3.16-rc4 4/8] kdb: Use KDB_REPEAT_* values as flags
  ` [RESEND PATCH v5 3.16-rc4 5/8] kdb: Remove KDB_REPEAT_NONE flag
  ` [RESEND PATCH v5 3.16-rc4 6/8] kdb: Categorize kdb commands (similar to SysRq categorization)
  ` [RESEND PATCH v5 3.16-rc4 7/8] kdb: Add enable mask for groups of commands
  ` [RESEND PATCH v5 3.16-rc4 8/8] kdb: Allow access to sensitive commands to be restricted by default

[PATCH v3 0/4] drm/dsi/tegra: continuous clock support
 2014-07-11 13:14 UTC  (3+ messages)
` [PATCH v3 4/4] ARM: tegra: roth: add display DT node

[PATCH 1/2 V3] PCI: introduce device assignment interface and refactory related code
 2014-07-11 13:13 UTC  (4+ messages)
` [PATCH 2/2 V3] PCI: implement VFs assignment reference counter

[PATCH 0/5] Input - wacom: battery enhancements and unifying hid-wacom and wacom
 2014-07-11 13:13 UTC  (3+ messages)

[RFC PATCH 0/5] workqueue: Introduce low-level unbound wq sysfs cpumask v3
 2014-07-11 13:11 UTC  (3+ messages)

[PATCH] drivers/staging/comedi/drivers/ni_atmio16d.c: remove pointless condition
 2014-07-11 13:11 UTC  (5+ messages)

[PATCH V5] regulator: DA9211 : new regulator driver
 2014-07-11 13:09 UTC  (2+ messages)

[PATCH 1/2] hso: remove unused workqueue
 2014-07-11 13:05 UTC  (10+ messages)
` [PATCH 2/2] hso: fix deadlock when receiving bursts of data
  ` [PATCH v2 "

[PATCH] ARM: tegra: Fix typoed ams,ext-control properties
 2014-07-11 13:04 UTC  (2+ messages)

[PATCH 1/3] asm-generic/io.h: Implement generic {read,write}s*()
 2014-07-11 13:01 UTC  (7+ messages)
` [PATCH 3/3] arm64: Use include/asm-generic/io.h

[PATCH] pinctrl: nomadik: move all Nomadik drivers to subdir
 2014-07-11 13:00 UTC 

[PATCH 0/4] patches for rockchip spi driver
 2014-07-11 13:00 UTC  (2+ messages)

[PATCH] serial: altera: Adopt uart_console_write()
 2014-07-11 13:00 UTC 

[PATCH 1/2] spi: core: Fix check for dma_map_sg() failures
 2014-07-11 12:57 UTC  (2+ messages)

dw8250_set_termios() questions
 2014-07-11 12:57 UTC 

[PATCH 0/8] Drivers: scsi: storvsc: Bug fixes and improvements
 2014-07-11 12:54 UTC  (17+ messages)
` [PATCH 1/8] Drivers: scsi: storvsc: Change the limits to reflect the values on the host
  ` [PATCH 4/8] Drivers: scsi: storvsc: Filter WRITE_SAME_16
  ` [PATCH 6/8] Drivers: scsi: storvsc: Implement an abort handler

randconfig build error with next-20140710, in sound/soc/rockchip/rockchip_i2s.c
 2014-07-11 12:42 UTC  (4+ messages)

[PATCH v2 1/2] gpio: Add driver for Zynq GPIO controller
 2014-07-11 12:38 UTC  (9+ messages)

[RFC PATCH 0/2] irqchip: GIC: check and clear GIC interupt active status
 2014-07-11 12:35 UTC  (2+ messages)

[PATCH 1/1] mfd: tps65912-spi: Remove unused variable
 2014-07-11 12:34 UTC 

[PATCH] mfd: max14577: Don't pass IRQ domain to mfd_add_devices
 2014-07-11 12:33 UTC 

[PATCH] tty: kgdb_nmi: Convert kgdb_nmi_tty_enabled into a module parameter
 2014-07-11 12:30 UTC 

[PATCH 1/1] mfd: htc-i2cpld: Remove unused code
 2014-07-11 12:26 UTC 

[PATCH v2] devicetree: Add generic IOMMU device tree bindings
 2014-07-11 12:24 UTC  (11+ messages)

+ shmem-fix-faulting-into-a-hole-while-its-punched-take-2.patch added to -mm tree
 2014-07-11 12:22 UTC  (11+ messages)

[PATCH resending] splice: sendfile() at once fails for big files
 2014-07-11 12:09 UTC 

[RFC, prePATCH] crypto: talitos modified for powerpc 88x security engine
 2014-07-11 12:09 UTC 

[PATCH] can: flexcan: add vf61x support for flexcan
 2014-07-11 12:09 UTC  (2+ messages)

[PATCH v2 0/5] fs/seq_file: introduce seq_hex_dump() helper
 2014-07-11 12:08 UTC  (6+ messages)
` [PATCH v2 1/5] seq_file: provide an analogue of print_hex_dump()
` [PATCH v2 2/5] saa7164: convert to seq_hex_dump()
` [PATCH v2 3/5] crypto: qat - use seq_hex_dump() to dump buffers
` [PATCH v2 4/5] parisc: "
` [PATCH v2 5/5] [S390] zcrypt: "

[PATCH 0/2] clk: exynos-audss: Adapt to exising clock framework
 2014-07-11 12:07 UTC  (7+ messages)
` [PATCH 1/2] clk: exynos-audss: Simplify code to get clock names
` [PATCH 2/2] clk: exynos-audss: Update as per existing framework

[PATCH v4] mmap_vmcore: skip non-ram pages reported by hypervisors
 2014-07-11 12:06 UTC  (2+ messages)

[PATCH v3 00/13] compaction: balancing overhead and success rates
 2014-07-11 12:03 UTC  (4+ messages)
` [PATCH v3 06/13] mm, compaction: periodically drop lock and restore IRQs in scanners

[PATCH] mm: move slab related stuff from util.c to slab_common.c
 2014-07-11 12:03 UTC 

[PATCH V2 0/3] clk: exynos-audss: Adapt to exising clock framework
 2014-07-11 12:00 UTC  (4+ messages)
` [PATCH V2 1/3] clk: exynos-audss: Simplify code to get clock names
` [PATCH V2 2/3] clk: samsung: Add API to unregister clocks
` [PATCH V2 3/3] clk: exynos-audss: Use samsung clock APIs to register/unregister clocks

[PATCH v3 0/5] phy: miphy365x: Introduce support for MiPHY365x
 2014-07-11 11:54 UTC  (12+ messages)
` [PATCH v3 5/5] ARM: DT: STi: STiH416: Add DT node "
  ` [PATCH v3+1 "
  ` [STLinux Kernel] [PATCH v3 0/5] phy: miphy365x: Introduce support "

[RFC PATCH 00/10] OMAP: GPMC: NAND: Introduce GPMC APIs for OMAP NAND
 2014-07-11 11:51 UTC  (11+ messages)
` [RFC PATCH 02/10] mtd: nand: omap: Always use chip->ecc.steps for BCH sector count

[RFC PATCH] mmc: mmci: Add qcom dml support to the driver
 2014-07-11 11:48 UTC 

[PATCH v1 0/3] fixes for missing security.ima on new empty files
 2014-07-11 11:47 UTC  (4+ messages)
` [PATCH v1 1/3] ima: provide flag to identify "
` [PATCH v1 2/3] evm: skip integrity verification for newly created files
` [PATCH v1 3/3] ima: pass 'opened' flag to identify "

[PATCHv8 0/2] Common Mailbox Framework
 2014-07-11 11:46 UTC  (3+ messages)
` [PATCHv8 2/2] mailbox: Introduce framework for mailbox

[PATCH] rcu: define tracepoint strings only if CONFIG_TRACING is set
 2014-07-11 11:38 UTC 

[PATCH] x86,cpu-hotplug: assign same CPU number to readded CPU
 2014-07-11 10:59 UTC  (4+ messages)

[PATCH 0/3] drm/gk20a: support for reclocking
 2014-07-11 10:56 UTC  (6+ messages)

[PATCH] ARM: at91: at91sam9x5: add clocks for usb device
 2014-07-11 10:55 UTC  (3+ messages)

[PATCH] cpufreq: Don't destroy/realloc policy/sysfs on hotplug/suspend
 2014-07-11 10:52 UTC  (8+ messages)
` [PATCH v2] "

[PATCH] x86: Get rid of __HAVE_ARCH_CMPXCHG
 2014-07-11 10:43 UTC  (5+ messages)

[PATCH] coredump: Fix the setting of PF_DUMPCORE
 2014-07-11 10:35 UTC  (2+ messages)

[PATCH] kexec: Export free_huge_page to VMCOREINFO
 2014-07-11 10:34 UTC 

[PATCH 0/4] staging: comedi: addi_apci_1564: small fixes in apci1564_auto_attach() and apci1564_detach()
 2014-07-11 10:24 UTC  (2+ messages)

[PATCH 8/9] staging: dgap: removes redundant null check and change paramter for dgap_tty_digigetcustombaud()
 2014-07-11 10:24 UTC 

[PATCH 7/9] staging: dgap: removes redundant null check and change paramter for dgap_tty_digisetedelay()
 2014-07-11 10:23 UTC 

[PATCH 6/9] staging: dgap: removes redundant null check and change paramter for dgap_set_modem_info()
 2014-07-11 10:23 UTC 

[PATCH 5/9] staging: dgap: removes redundant null check and change paramter for dgap_tty_digigeta()
 2014-07-11 10:23 UTC 

[PATCH 4/9] staging: dgap: removes redundant null check and change paramter for dgap_tty_digiseta()
 2014-07-11 10:22 UTC 

[PATCH 3/9] staging: dgap: removes redundant null check and change the paramter for dgap_param()
 2014-07-11 10:22 UTC 

[PATCH 2/9] staging: dgap: remove unused variable in dgap_param()
 2014-07-11 10:22 UTC 

[PATCH 1/9] staging: dgap: redundant NULL and magic check in dgap_get_modem_info()
 2014-07-11 10:22 UTC 

[PATCH v7 00/24] Add Maxim 77802 PMIC support
 2014-07-11 10:15 UTC  (6+ messages)
` [PATCH v7 08/24] mfd: max77686: Add Dynamic Voltage Scaling (DVS) support

[RFC][PATCH 0/2] Add ASRC Peripheral to Peripheral driver
 2014-07-11 10:11 UTC  (3+ messages)
` [RFC][PATCH 1/2] dma: imx-sdma: Add device to device support

[PATCH 1/1] MAINTAINERS: Update Samsung pin control entry
 2014-07-11 10:11 UTC  (3+ messages)

[PATCH] Documentation: Docbook: Fix files location change of kernel/[hr]timer.c in device-drivers.tmpl
 2014-07-11 10:10 UTC  (2+ messages)
` [tip:timers/core] Documentation: Docbook: Fix files location change of kernel/[hr]timer.c

[PATCH 00/10] xhci: features for usb-next
 2014-07-11 10:08 UTC  (11+ messages)
` [PATCH 02/10] xhci: 'noxhci_port_switch' kernel parameter

[PATCH 0/5] Introduce a managed function for gpio_request_array
 2014-07-11 10:07 UTC  (8+ messages)
` [PATCH 1/5] gpiolib: devres: Introduce the function devm_request_gpio_array

[PATCH 1/1] ice1712: check if snd card loaded, if not do not proceed
 2014-07-11 10:06 UTC  (2+ messages)

[PATCH 0/2] add rockchip i2s driver
 2014-07-11 10:03 UTC  (4+ messages)
` [PATCH 1/2] ASoC: dt-bindings: add rockchip i2s bindings
` [PATCH 2/2] ASoC: add driver for Rockchip RK3xxx I2S controller

[PATCH v4 0/6] drm: nouveau: memory coherency on ARM
 2014-07-11  9:53 UTC  (7+ messages)
` [PATCH v4 2/6] drm/nouveau: map pages using DMA API on platform devices
  ` [Nouveau] "

[PATCH net-next 0/8] cleanup for AMD811E ethernet driver
 2014-07-11  9:48 UTC  (2+ messages)

[RFC PATCH 1/1] rcu: use atomic_read(v) instead of atomic_add_return(0, v)
 2014-07-11  9:43 UTC  (6+ messages)

[PATCH 1/2 V2] PCI: introduce device assignment interface and refactory related code
 2014-07-11  9:41 UTC  (2+ messages)

[PATCH 2/2] sched: Rewrite per entity runnable load average tracking
 2014-07-11  8:47 UTC  (11+ messages)

page:  |  | latest

This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox

Powered by JetHome