[PATCH] gpio: keystone: add dsp gpio controller driver
2014-07-14 17:29 UTC (2+ messages)
[RFC PATCH 0/38] clean-up uapi + asm-generic Kbuild files
2014-07-14 17:02 UTC (41+ messages)
` [PATCH 01/38] cris: fix headers_install
` [PATCH 02/38] openrisc: drop ucontext from list exported headers
` [PATCH 03/38] hexagon: "
` [PATCH 04/38] score: drop irrelevant assignment from Kbuild file
` [PATCH 05/38] tile: clean up Kbuild files
` [PATCH 06/38] x86: clean-up Kbuild file - drop unused assignments
` [PATCH 07/38] Delete unused Kbuild files in include/*
` [PATCH 08/38] kbuild: drop support for non uapi Kbuild files in headers_install
` [PATCH 09/38] uapi: check for optional files which are generated
` [PATCH 10/38] uapi: drop obsolete logic for generated headers
` [PATCH 11/38] alpha: clean-up uapi Kbuild file
` [PATCH 12/38] arm: "
` [PATCH 13/38] arm64: "
` [PATCH 14/38] avr32: "
` [PATCH 15/38] blackfin: "
` [PATCH 16/38] c6x: "
` [PATCH 17/38] cris: "
` [PATCH 18/38] frv: "
` [PATCH 19/38] hexagon: "
` [PATCH 20/38] ia64: "
` [PATCH 21/38] m32r: "
` [PATCH 22/38] m68k: "
` [PATCH 23/38] metag: "
` [PATCH 24/38] microblaze: "
` [PATCH 25/38] mips: "
` [PATCH 26/38] mn10300: "
` [PATCH 27/38] openrisc: "
` [PATCH 28/38] parisc: "
` [PATCH 29/38] powerpc: "
` [PATCH 30/38] s390: "
` [PATCH 31/38] score: "
` [PATCH 32/38] sh: "
` [PATCH 33/38] sparc: "
` [PATCH 34/38] tile: "
` [PATCH 35/38] unicore32: "
` [PATCH 36/38] x86: "
` [PATCH 37/38] xtensa: "
` [PATCH 38/38] asm-generic: introduc Kbuild.generic
[PATCH V2 1/4] staging: vt6556: Cleanup coding style issues
2014-07-14 17:01 UTC (5+ messages)
[BISECTED 3.16-rc REGREGRESSION] backlight control stopped working
2014-07-14 16:59 UTC (4+ messages)
Is espfix64's double-fault thing OK on Xen?
2014-07-14 16:58 UTC (2+ messages)
find_busiest_group divide error
2014-07-14 16:56 UTC
[PATCH v8 0/9] Support for creating generic PCI host bridges from DT
2014-07-14 16:56 UTC (4+ messages)
` [PATCH v8 9/9] pci: Remap I/O bus resources into CPU space with pci_remap_iospace()
[PATCH v3 1/4] clocksource: move PXA timer to clocksource framework
2014-07-14 16:52 UTC (4+ messages)
` [PATCH v3 2/4] clocksource: add device-tree support for PXA timer
` [PATCH v3 3/4] arm: pxa: add CLKSRC_OF dependency
` [PATCH v3 4/4] arm: pxa: add non device-tree timer link to clocksource
[PATCH] arm: mach-iop13xx: fix possible build failure
2014-07-14 16:50 UTC
[PATCH RFC tip/core/rcu 0/2] NOCB kthread economization patches
2014-07-14 16:48 UTC (4+ messages)
` [PATCH RFC tip/core/rcu 1/2] rcu: Rationalize kthread spawning
` [PATCH RFC tip/core/rcu 2/2] rcu: Create rcuo kthreads only for onlined CPUs
drm: i915: "plane B assertion failure, should be off on pipe B but is still active"
2014-07-14 16:47 UTC (8+ messages)
[PATCH v8 6/9] pci: Introduce a domain number for pci_host_bridge
2014-07-14 16:39 UTC (11+ messages)
[PATCH v4] PCI back fixes for 3.17
2014-07-14 16:37 UTC (11+ messages)
` [PATCH v4 1/5] xen-pciback: Document the various parameters and attributes in SysFS
` [PATCH v4 2/5] xen/pciback: Don't deadlock when unbinding
` [Xen-devel] [PATCH v4] PCI back fixes for 3.17
[PATCH 10/16] netfilter: remove unnecessary break after return
2014-07-14 16:36 UTC (7+ messages)
` [PATCH 11/16] ipv6: "
` [PATCH 12/16] NFC: remove unnecessary break after goto
` [PATCH 13/16] caif: "
` [PATCH 14/16] irda: remove unnecessary break after return
` [PATCH 15/16] ieee802154: remove unnecessary break after goto
` [PATCH 16/16] net: sctp: remove unnecessary break after return/goto
[PATCH] dmaengine: qcom_bam_dma: Add descriptor flags
2014-07-14 16:36 UTC (2+ messages)
[PATCH] perf: Add vm_ops->name call for mmap event name retrieval
2014-07-14 16:34 UTC (7+ messages)
[PATCH v3 0/5] staging:iio:hmc5843: Few adjustments and support for hmc5983
2014-07-14 16:31 UTC (3+ messages)
` [PATCH v3 2/5] staging:iio:hmc5843: Split hmc5843.c to multiple files
[PATCH 00/16] net: remove unnecessary break after goto/return
2014-07-14 16:30 UTC (10+ messages)
` [PATCH 01/16] packet: remove unnecessary break after return
` [PATCH 02/16] tipc: "
` [PATCH 03/16] 9P: "
` [PATCH 04/16] af_iucv: remove unnecessary break after goto
` [PATCH 05/16] netlabel: "
` [PATCH 06/16] pktgen: "
` [PATCH 07/16] drop_monitor: remove unnecessary break after return
` [PATCH 08/16] mac80211: "
` [PATCH 09/16] af_key: "
[PATCH 1/1] script/kconfig: remove a warning for menucofig
2014-07-14 16:30 UTC (4+ messages)
[PATCH V5 1/2] perf ignore LBR and extra_regs
2014-07-14 16:28 UTC (4+ messages)
[PATCH 2/3] xfs: Add support IOC_MOV_DATA ioctl
2014-07-14 16:27 UTC (4+ messages)
[PATCH v4 0/7] kernel: Add support for restart notifier call chain
2014-07-14 16:26 UTC (17+ messages)
` [PATCH v4 1/7] "
` [PATCH v4 2/7] arm64: Support restart through "
` [PATCH v4 5/7] watchdog: moxart: Register restart handler with restart notifier
` [PATCH v4 7/7] arm/arm64: Unexport restart handlers
[PATCH] xen: Introduce 'xen_nopv' to disable PV extensions for HVM guests
2014-07-14 16:23 UTC
[PATCH v3 00/12] sched: consolidation of cpu_power
2014-07-14 16:22 UTC (11+ messages)
` [PATCH v3 09/12] Revert "sched: Put rq's sched_avg under CONFIG_FAIR_GROUP_SCHED"
[PATCH 1/1] ecryptfs: remove unnecessary break after goto
2014-07-14 16:19 UTC (2+ messages)
[PATCH v5] Fixes to Xen pciback for 3.17
2014-07-14 16:18 UTC (7+ messages)
` [PATCH v5 1/6] xen-pciback: Document the various parameters and attributes in SysFS
` [PATCH v5 2/6] xen/pciback: Don't deadlock when unbinding
` [PATCH v5 3/6] driver core: Provide an wrapper around the mutex to do lockdep warnings
` [PATCH v5 4/6] xen/pciback: Include the domain id if removing the device whilst still in use
` [PATCH v5 5/6] xen/pciback: Print out the domain owning the device
` [PATCH v5 6/6] xen/pciback: Remove tons of dereferences
[PATCH 0/7] tracing: instance_rmdir() leaks ftrace_event_file->filter
2014-07-14 16:15 UTC (3+ messages)
[PATCH v4 6/7] sched: add function nr_running_cpu to expose number of tasks running on cpu
2014-07-14 16:14 UTC (4+ messages)
[for-next][PATCH 00/21] tracing: Updates for 3.17
2014-07-14 16:14 UTC (7+ messages)
` [for-next][PATCH 04/21] ftrace: Optimize function graph to be called directly
[PATCH] libata: handle IDE AMNF errors in the EH path
2014-07-14 16:10 UTC (2+ messages)
[PATCH v2] ring-buffer: Race when writing and swapping cpu buffer in parallel
2014-07-14 16:08 UTC (2+ messages)
[PATCH] xillybus: place 'else' on same line as '}'
2014-07-14 16:08 UTC (5+ messages)
[pci] BUG: unable to handle kernel NULL pointer dereference at 00000064
2014-07-14 16:06 UTC (2+ messages)
[PATCH v5 0/3] DMA: Freescale: driver cleanups and enhancements
2014-07-14 16:05 UTC (2+ messages)
[PATCH 7/7] tracing: change filter_free_subsystem_*() to check ->subsystem rather then ->name
2014-07-14 16:02 UTC (3+ messages)
sched, timers: use after free in __lock_task_sighand when exiting a process
2014-07-14 16:01 UTC (7+ messages)
` finish_task_switch && prev_state (Was: sched, timers: use after free in __lock_task_sighand when exiting a process)
[PATCH 0/4 V3] irqchip: gic: Introduce ARM GICv2m MSI(-X) support
2014-07-14 15:59 UTC (3+ messages)
[PATCHv2 0/5] OMAP Mailbox framework adoption & DT support
2014-07-14 15:58 UTC (3+ messages)
[PATCH] vfs: Turn the unlinked inode counter into a percpu counter
2014-07-14 15:54 UTC (4+ messages)
[PATCH] fuse: avoid scheduling while atomic
2014-07-14 15:53 UTC (3+ messages)
[PATCHSET v2 cgroup/for-3.17] cgroup: distinguish the default and legacy hierarchies when handling cftypes
2014-07-14 15:44 UTC (7+ messages)
` [PATCH 1/6] cgroup: split cgroup_base_files[] into cgroup_{dfl|legacy}_base_files[]
` [PATCH 2/6] cgroup: rename cgroup_subsys->base_cftypes to ->legacy_cftypes
` [PATCH 3/6] cgroup: replace cgroup_add_cftypes() with cgroup_add_legacy_cftypes()
` [PATCH 4/6] cgroup: distinguish the default and legacy hierarchies when handling cftypes
` [PATCH 5/6] cgroup: make CFTYPE_ONLY_ON_DFL and CFTYPE_NO_ internal to cgroup core
` [PATCH 6/6] cgroup: initialize cgrp_dfl_root_inhibit_ss_mask from !->dfl_files test
[PATCH v3 0/4] ARM: EXYNOS: cpuidle: fix AFTR mode on boards with secure firmware enabled
2014-07-14 15:41 UTC (2+ messages)
[PATCH V2 0/3] clk: exynos-audss: Adapt to exising clock framework
2014-07-14 15:34 UTC (3+ messages)
` [PATCH V2 3/3] clk: exynos-audss: Use samsung clock APIs to register/unregister clocks
[PATCH] workqueue: remove the del_timer_sync()s in maybe_create_worker()
2014-07-14 15:33 UTC (5+ messages)
` [PATCH 0/1 V2] workqueue: a tiny fix for the mayday timer
` [PATCH 1/1 V2] workqueue: remove the del_timer_sync()s in maybe_create_worker()
[PATCH] fs/cifs: Fix build warnings
2014-07-14 15:29 UTC (2+ messages)
[PATCH] irqchip: add keystone irq controller ip driver
2014-07-14 15:27 UTC
[PATCH v6 0/5] arm: Fix DEBUG_LL for multi-platform kernels (without PL01X)
2014-07-14 15:27 UTC (4+ messages)
` [PATCH v7 0/4] "
[PATCH v2 0/2] xen: Silence compiler warnings
2014-07-14 15:26 UTC (2+ messages)
[PATCH] [RFC] CMA: clear buffer-head lru before page migration
2014-07-14 15:25 UTC (5+ messages)
[PATCH RFC] percpu: add data dependency barrier in percpu accessors and operations
2014-07-14 15:22 UTC (8+ messages)
[PATCH 1/6] x86-mce: Modify CMCI poll interval to adjust for small check_interval values
2014-07-14 15:14 UTC (14+ messages)
[RFC/PATCH -next 00/21] Address sanitizer for kernel (kasan) - dynamic memory error detector
2014-07-14 15:13 UTC (4+ messages)
[RFC 0/2] target: userspace pass-through backend
2014-07-14 15:08 UTC (2+ messages)
[PATCH v3 1/2] watchdog: Add Cadence WDT driver
2014-07-14 15:07 UTC (3+ messages)
` [PATCH v3 2/2] devicetree: Add Cadence WDT devicetree bindings documentation
[PATCH] EDAC, MCE_AMD: Add MCE decoding for F15h M60h
2014-07-14 15:07 UTC (4+ messages)
[patch 00/13] mm: memcontrol: naturalize charge lifetime v4
2014-07-14 15:04 UTC (3+ messages)
` [patch 12/13] mm: memcontrol: rewrite charge API
[PATCH 0/4] New Qualcomm PMIC pin controller drivers
2014-07-14 15:00 UTC (8+ messages)
[PATCH 1/3] usb: host: st-hcd: Add USB HCD support for STi SoCs
2014-07-14 14:58 UTC (2+ messages)
[PATCH v2 0/5] kvm, mem-hotplug: Do not pin ept identity pagetable and apic access page
2014-07-14 14:58 UTC (5+ messages)
` [PATCH v2 5/5] kvm, mem-hotplug: Do not pin apic access page in memory
[PATCHv2 0/6] phy: simplified phy lookup
2014-07-14 14:55 UTC (4+ messages)
` [PATCHv2 5/6] base: platform: name the device already during allocation
[PATCH v2 0/4] dra7: Add PCIe support
2014-07-14 14:55 UTC (5+ messages)
` [PATCH v2 1/4] PCI: designware: Configuration space should be specified in 'reg'
` [PATCH v2 2/4] PCI: designware: use untranslated address while programming ATU
` [PATCH v2 3/4] Documentation: pci: ti: Add dt binding documentation for PCIe in DRA7xx
` [PATCH v2 4/4] PCI: host: pcie-dra7xx: add support for pcie-dra7xx controller
[PATCH 3.15 1/2] f2fs: adjust free mem size to flush dentry blocks
2014-07-14 14:52 UTC (2+ messages)
` [PATCH 3.15 2/2] f2fs: check bdi->dirty_exceeded when trying to skip data writes
[PATCH 0/4] perf tools: Add support for more debug variables
2014-07-14 14:51 UTC (4+ messages)
` [PATCH 4/4] perf tools: Add --debug optionto set debug variable
[PATCH] block: make blkdev_issue_flush check for NULL from bio_alloc
2014-07-14 14:49 UTC
[PATCH] Staging: rtl8821ae: delete unneeded lines in cam.c
2014-07-14 14:48 UTC
[PATCH char-misc-next v3 0/8] Enable dma driver for MIC X100 Coprocessors
2014-07-14 14:46 UTC (4+ messages)
` [PATCH char-misc-next v3 3/8] dma: MIC X100 DMA Driver
[PATCH 0/2] ARM: EXYNOS: Fix builds with PM_SLEEP=n
2014-07-14 14:44 UTC (3+ messages)
` [PATCH 1/2] ARM: EXYNOS: Fix build with PM_SLEEP=n part #2
` [PATCH 2/2] ARM: EXYNOS: Fix build with PM_SLEEP=n and ARM_EXYNOS_CPUIDLE=y
[PATCHSET cgroup/for-3.17] cgroup: distinguish the default and legacy hierarchies when handling cftypes
2014-07-14 14:42 UTC (4+ messages)
` [PATCH 4/5] "
[PATCH 0/3] workqueue: manager cleanup
2014-07-14 14:40 UTC (5+ messages)
` [PATCH 1/3] workqueue: remove the first check and the return value of maybe_create_worker()
randconfig build error with next-20140714, in fs/ext4/super.c
2014-07-14 14:38 UTC
[PATCH] printk: Fix %pB when there's no symbol at the address
2014-07-14 14:38 UTC
[PATCH v9 1/4] net: add name_assign_type netdev attribute
2014-07-14 14:37 UTC (4+ messages)
` [PATCH v9 2/4] net: set name assign type for renamed devices
` [PATCH v9 3/4] net: set name_assign_type in alloc_netdev()
` [PATCH v9 4/4] net: rtnetlink - make create_link take name_assign_type
[PATCH v2 00/11] pwm: Introduce ST's PWM driver
2014-07-14 14:33 UTC (12+ messages)
` [PATCH v2 01/11] ARM: stih407: Add DT nodes for for PWM
` [PATCH v2 02/11] ARM: stih416: Add Pinctrl settings "
` [PATCH v2 03/11] ARM: stih416: Add DT nodes "
` [PATCH v2 04/11] ARM: stih416-b2020e: Enable PWM on the B2020 Rev-E
` [PATCH v2 05/11] ARM: multi_v7_defconfig: Enable ST's PWM driver
` [PATCH v2 06/11] pwm: sti: Add new driver for ST's PWM IP
` [PATCH v2 07/11] pwm: sti: Supply Device Tree binding documentation "
` [PATCH v2 08/11] pwm: st: Fix PWM prescaler handling
` [PATCH v2 09/11] pwm: sti: Ensure same period values for all channels
` [PATCH v2 10/11] pwm: sti: Sync between enable/disable calls
` [PATCH v2 11/11] pwm: sti: Remove PWM period table
[PATCH v4 0/6] Add Keystone PCIe controller driver
2014-07-14 14:28 UTC (3+ messages)
[PATCH v2 4/5] kvm: Remove ept_identity_pagetable from struct kvm_arch
2014-07-14 14:27 UTC (5+ messages)
` [RESEND PATCH "
[PATCH] Staging: rtl8821ae: fix comment coding style issue in cam.c
2014-07-14 14:27 UTC
=?X-IAS-Norwegian?B?IEZpbGwgaW4gdGhlIGluZm9ybWF0aW9uICEgLSAyMTk5MDY4NzE=?=
2014-07-12 16:24 UTC
page: next (older) | prev (newer) | latest
This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox
all inboxes | Powered by JetHome®