mirror of https://lore.kernel.org/lkml/
 help / color / mirror / Atom feed
[PATCH v2] bitops.h: add sign_extend8(), 16 and 64 functions
 2015-01-14 16:56 UTC  (4+ messages)
` [RFC PATCH 0/4] Example changes using proposed sign_extend functions
  ` [PATCH 1/4] input: gtco: use bitops' sign_extend8
  ` [PATCH 4/4] hwmon: jc42: use bitops' sign_extend16

[PATCH 0/3] ftrace/kprobes/x86:
 2015-01-14 16:55 UTC  (5+ messages)
` [PATCH 1/3] ftrace: Fix updating of filters for shared global_ops filters
` [PATCH 2/3] ftrace: Check both notrace and filter for old hash
` [PATCH 3/3] ftrace/jprobes/x86: Fix conflict between jprobes and function graph tracing

[PATCH 00/10] PCI: clip firmware assigned resources
 2015-01-14 16:52 UTC  (3+ messages)
` [PATCH 02/10] PCI, x86: clip firmware assigned resource under parent bridge's

[PATCH] mm: account pmd page tables to the process
 2015-01-14 16:51 UTC 

EFI mixed mode + perf = rampant triple faults
 2015-01-14 16:51 UTC  (4+ messages)

[PATCH v2] mm: vmscan: fix the page state calculation in too_many_isolated
 2015-01-14 16:50 UTC  (2+ messages)

[PATCH v5 0/7] Enable L2 cache support on Exynos4210/4x12 SoCs
 2015-01-14 16:49 UTC  (4+ messages)

[PATCH 3.14 00/77] 3.14.29-stable review
 2015-01-14 16:48 UTC  (3+ messages)

[PATCH RESEND] pm: at91: Workaround DDRSDRC self-refresh bug with LPDDR1 memories
 2015-01-14 16:47 UTC  (2+ messages)

MAINTAINERS: clk framework git tree moved to kernel.org
 2015-01-14 16:46 UTC  (2+ messages)

NBD Maintainer
 2015-01-14 16:44 UTC  (4+ messages)

sysfs topology for arm64 cluster_id
 2015-01-14 16:41 UTC  (4+ messages)

[PATCH v5 0/5] x86: clean ups and feature enhancement in pmc_atom
 2015-01-14 16:39 UTC  (6+ messages)
` [PATCH v5 1/5] x86: pmc-atom: assign debugfs node as soon as possible
` [PATCH v5 2/5] x86: pmc_atom: don't check for NULL twice
` [PATCH v5 3/5] x86: pmc-atom: remove unused macro
` [PATCH v5 4/5] x86: pmc_atom: clean up init function
` [PATCH v5 5/5] x86: pmc_atom: expose contents of PSS

[RFC V6 2/3] add CONFIG_HAVE_ARCH_BITREVERSE to support rbit instruction
 2015-01-14 16:38 UTC  (11+ messages)
` [RFC V6 2/3] arm:add bitrev.h file "

[PATCH v2 1/4] perf tools: Fix segfault for symbol annotation on TUI
 2015-01-14 16:36 UTC  (8+ messages)
` [PATCH v2 2/4] perf tools: Add link argument to dso__find_symbol_by_name()
` [PATCH v2 3/4] perf probe: Do not rely on map__load() filter to find symbols
` [PATCH v2 4/4] perf probe: Fix probing kretprobes

unload Audio drivers while playback stream is active case kernel crash
 2015-01-14 16:34 UTC  (13+ messages)
` [alsa-devel] "

Fwd: Question about kernel interfaces
 2015-01-14 16:33 UTC  (4+ messages)
  `  "

[RFC PATCH] gpio: support for GPIO forwarding
 2015-01-14 16:32 UTC  (4+ messages)

[PATCH v4 00/20] kselftest install target feature
 2015-01-14 16:32 UTC  (3+ messages)
` [PATCH v4 20/20] kbuild: add a new kselftest_install make target to install selftests

[tpmdd-devel] Question about duplicate definitions of transmit_cmd in tpm-sysfs.c and tmp-interface.c
 2015-01-14 16:30 UTC  (2+ messages)

[PATCH 00/12] Atmel matrix, SMC and UDC rework
 2015-01-14 16:22 UTC  (13+ messages)
` [PATCH 01/12] mfd: syscon: Add atmel-matrix registers definition
` [PATCH 02/12] mfd: syscon: Add Atmel Matrix bus DT binding documentation
` [PATCH 03/12] mfd: syscon: Add atmel-smc registers definition
` [PATCH 04/12] mfd: syscon: Add Atmel SMC binding doc
` [PATCH 05/12] usb: gadget: at91_udc: Fix clock names
` [PATCH 06/12] usb: gadget: at91_udc: Drop uclk clock
` [PATCH 07/12] usb: gadget: at91_udc: Document DT clocks and clock-names property
` [PATCH 08/12] usb: gadget: at91_udc: Remove non-DT handling code
` [PATCH 09/12] usb: gadget: at91_udc: Simplify probe and remove functions
` [PATCH 10/12] usb: gadget: at91_udc: Rework for multi-platform kernel support
` [PATCH 11/12] usb: gadget: at91_udc: Update DT binding documentation
` [PATCH 12/12] usb: gadget: at91_udc: Allocate udc instance

[PATCH v5 00/11] memory: add Atmel EBI (External Bus Interface) driver
 2015-01-14 16:21 UTC  (3+ messages)

[PATCH v4 0/5] Add sensorhub driver
 2015-01-14 16:19 UTC  (7+ messages)
` [PATCH v4 1/5] iio: common: ssp_sensors: "
` [PATCH v4 3/5] iio: common: ssp_sensors: Add sensorhub iio commons
` [PATCH v4 4/5] iio: common: ssp_sensors: Add sensorhub accelerometer sensor
` [PATCH v4 5/5] iio: common: ssp_sensors: Add sensorhub gyroscope sensor
` iio: Move buffer registration to the core

[patch 1/2] mm: page_counter: pull "-1" handling out of page_counter_memparse()
 2015-01-14 16:17 UTC  (7+ messages)
` [patch 2/2] mm: memcontrol: default hierarchy interface for memory

3.19-rc4: Xen pci-passthrough regression, bisected to commit cffe0a2b5a34c95a4dadc9ec7132690a5b0f6687 "x86, irq: Keep balance of IOAPIC pin reference count"
 2015-01-14 16:17 UTC  (3+ messages)

[PATCH v4 2/5] iio: sensorhub: Add sensorhub bindings
 2015-01-14 16:16 UTC 

[PATCH] clockevents: rockchip: Add rockchip timer for rk3288
 2015-01-14 16:10 UTC  (3+ messages)

[3.19-rc3] tg3: BUG: sleeping function called from invalid context
 2015-01-14 16:06 UTC  (3+ messages)

[PATCH v8 0/4] FPGA Manager Framework
 2015-01-14 16:06 UTC  (14+ messages)
` [PATCH v8 2/4] fpga manager: add sysfs interface document

[RESEND PATCH v3] clocksource: exynos_mct: Add the support for Exynos 64bit SoC
 2015-01-14 16:02 UTC  (3+ messages)

[PATCH 0/8] locking: Various updates
 2015-01-14 15:55 UTC  (5+ messages)
` [PATCH 6/8] locking/mcs: Better differentiate between mcs variants

[PATCH 1/2] net/macb: Adding comments to various #defs to make interpretation easier
 2015-01-14 15:53 UTC  (6+ messages)
` [PATCH 2/2] net/macb: improved ethtool statistics support

[PATCH 0/2] Introduce ACPI support for ahci_platform driver
 2015-01-14 15:52 UTC  (3+ messages)
` [PATCH 2/2] ata: ahci_platform: Add ACPI _CLS matching
  ` [Linaro-acpi] "

[PATCH 5/5] pstore: selinux: add security in-core xattr support for pstore and debugfs
 2015-01-14 15:49 UTC  (2+ messages)

[PATCH] char: Added support for u-blox 6 i2c gps driver
 2015-01-14 15:48 UTC  (2+ messages)

[PATCH 0/2] Enable DRM/KMS support for STiH407 and STiH410 boards
 2015-01-14 15:47 UTC  (3+ messages)
` [PATCH 1/2] ARM: DT: STiH407: Add DRM dt nodes
` [PATCH 2/2] ARM: DT: STiH410: "

[PATCH] of: Add missing of_node_put() in of_find_node_by_path()
 2015-01-14 15:45 UTC 

[patch] mm: memcontrol: fold move_anon() and move_file()
 2015-01-14 15:42 UTC  (3+ messages)

[PATCH RESEND 0/4] Small updates to Snow and Peach Pit/Pi DTS
 2015-01-14 15:41 UTC  (8+ messages)
` [PATCH RESEND 1/4] ARM: dts: Add power and lid GPIO keys pinctrl for exynos5250-snow

[RFC PATCH v2 0/9] Provide y2038/y2106 safe rtc_class_ops.set_mmss64()
 2015-01-14 15:39 UTC  (14+ messages)
` [RFC PATCH v2 2/9] time: Provide y2106 safe get_seconds() replacement
` [RFC PATCH v2 3/9] rtc/test: Update driver to address y2038/y2106 issues
` [RFC PATCH v2 5/9] rtc/mc13xxx: "
` [RFC PATCH v2 6/9] rtc/mxc: Modify rtc_update_alarm() not to touch the alarm time

[PATCH] mtd: denali: Disable sub-page writes in Denali NAND driver
 2015-01-14 15:38 UTC 

[RFC][PATCH] procfs: Add /proc/<pid>/mapped_files
 2015-01-14 15:33 UTC  (6+ messages)

[PATCH v10 0/2] crypto: AF_ALG: add AEAD and RNG support
 2015-01-14 15:31 UTC  (4+ messages)

[PATCH v2 0/7] simple wait queue support (from -rt)
 2015-01-14 15:29 UTC  (7+ messages)
` [PATCH 3/7] wait.[ch]: Introduce the simple waitqueue (swait) implementation

[RESEND PATCH] ARM: EXYNOS: Add exynos3250 suspend-to-ram support
 2015-01-14 15:27 UTC  (6+ messages)

[GIT PULL] KVM changes for 3.19-rc5
 2015-01-14 15:24 UTC 

[PATCH] dma: coh901318: fix function return types build warnings
 2015-01-14 15:23 UTC  (2+ messages)

[PATCH v2 2/2] task_mmu: Add user-space support for resetting mm->hiwater_rss (peak RSS)
 2015-01-14 15:22 UTC  (2+ messages)

[PATCH] arm64: allow late use of early_ioremap
 2015-01-14 15:16 UTC  (5+ messages)

[PATCH] ARM: imx_v6_v7_defconfig: Select CONFIG_FB_MXS
 2015-01-14 15:13 UTC  (2+ messages)

[PATCH 0/9] hwmon: thermal: Odroid U3: Provide support for Odroid U3 fan
 2015-01-14 15:07 UTC  (16+ messages)
` [PATCH 2/9] hwmon: dts: Doc: Add DTS doc to explain how to use PWM FAN as a cooling device
` [PATCH v2 0/8] hwmon: thermal: Odroid U3: Provide support for Odroid U3 fan
  ` [PATCH v2 1/8] thermal: Provide stub for thermal_of_cooling_device_register() function
  ` [PATCH v2 2/8] thermal: Provide stub for thermal_cdev_update() function

[PATCH for v3.19, v2] Avoid that sd_shutdown() triggers a kernel warning
 2015-01-14 15:07 UTC  (2+ messages)

[PATCH v7 00/17] Introduce ACPI for ARM64 based on ACPI 5.1
 2015-01-14 15:05 UTC  (18+ messages)
` [PATCH v7 01/17] arm64: allow late use of early_ioremap
` [PATCH v7 02/17] ARM64 / ACPI: Get RSDP and ACPI boot-time tables
` [PATCH v7 03/17] ARM64 / ACPI: Introduce sleep-arm.c
` [PATCH v7 04/17] ARM64 / ACPI: Introduce early_param for "acpi" and pass acpi=force to enable ACPI
` [PATCH v7 05/17] ARM64 / ACPI: If we chose to boot from acpi then disable FDT
` [PATCH v7 06/17] ARM64 / ACPI: Make PCI optional for ACPI on ARM64
` [PATCH v7 07/17] ARM64 / ACPI: Disable ACPI if FADT revision is less than 5.1
` [PATCH v7 08/17] ARM64 / ACPI: Get PSCI flags in FADT for PSCI init
` [PATCH v7 09/17] ACPI / table: Print GIC information when MADT is parsed
` [PATCH v7 10/17] ARM64 / ACPI: Parse MADT for SMP initialization
` [PATCH v7 11/17] ACPI / processor: Make it possible to get CPU hardware ID via GICC
` [PATCH v7 12/17] ARM64 / ACPI: Introduce ACPI_IRQ_MODEL_GIC and register device's gsi
` [PATCH v7 13/17] ARM64 / ACPI: Add GICv2 specific ACPI boot support
` [PATCH v7 14/17] ARM64 / ACPI: Parse GTDT to initialize arch timer
` [PATCH v7 15/17] ARM64 / ACPI: Select ACPI_REDUCED_HARDWARE_ONLY if ACPI is enabled on ARM64
` [PATCH v7 16/17] ARM64 / ACPI: Enable ARM64 in Kconfig
` [PATCH v7 17/17] Documentation: ACPI for ARM64

[PATCH] Added PIDs for Actisense USB Devices
 2015-01-14 14:56 UTC  (2+ messages)

[PATCH V2 linux-next] mm,compaction: move suitable_migration_target() under CONFIG_COMPACTION
 2015-01-14 14:55 UTC  (2+ messages)

[PATCH v9 00/14] perf: Add infrastructure and support for Intel PT
 2015-01-14 14:49 UTC  (4+ messages)
    ` [PATCH v10 14/14] perf: add ITRACE_START record to indicate that tracing has started

[PATCH 0/2] Account PMD page tables to the process
 2015-01-14 14:48 UTC  (7+ messages)
` [PATCH 1/2] mm: rename mm->nr_ptes to mm->nr_pgtables

ata_eh_report() unable to handle kernel NULL pointer dereference
 2015-01-14 14:47 UTC  (4+ messages)

[PATCH v2 1/1] atm: remove deprecated use of pci api
 2015-01-14 14:47 UTC  (5+ messages)

[PATCH v2 0/2] genirq: Make irqchip flags work with stacked irq domains
 2015-01-14 14:45 UTC  (3+ messages)
` [PATCH v2 1/2] genirq: Abstract access to irq_chip flags
` [PATCH v2 2/2] genirq: Allow irq_desc to carry the union of stacked "

[PATCH v2 0/5] ARM: at91: fix irq_pm_install_action WARNING
 2015-01-14 14:43 UTC  (15+ messages)
` [PATCH v2 1/5] irqchip: add dumb demultiplexer implementation
` [PATCH v2 2/5] irqchip: Add DT binding doc for dumb demuxer chips
` [PATCH v2 3/5] ARM: at91/dt: select DUMB_IRQ_DEMUX for all at91 SoCs
` [PATCH v2 4/5] ARM: at91/dt: add AIC irq1 muxed peripheral id definitions
` [PATCH v2 5/5] ARM: at91/dt: define a dumb irq demultiplexer chip connected on irq1

[PATCH] staging: lustre: Add blank lines after declarations
 2015-01-14 14:41 UTC 

[patch added to the 3.12 stable tree] pstore-ram: Fix hangs by using write-combine mappings
 2015-01-14 14:40 UTC 

[PATCH] ixgbe: Re-enable relaxed ordering as part of init/restart sequence for non-DCA config
 2015-01-14 14:40 UTC 

[PATCH 0/5] kstrdup optimization
 2015-01-14 14:37 UTC  (6+ messages)
` [PATCH 2/5] kernfs: convert node name allocation to kstrdup_const
  ` [PATCH 2.5/5] kernfs: remove KERNFS_STATIC_NAME

fs: locks: WARNING: CPU: 16 PID: 4296 at fs/locks.c:236 locks_free_lock_context+0x10d/0x240()
 2015-01-14 14:27 UTC  (4+ messages)

[PATCH v9 1/4] drm/i2c: tda998x: Add DT support for audio
 2015-01-14 14:23 UTC  (11+ messages)

[PATCH] xen-time: decreasing the rating of the xen clocksource below that of the tsc clocksource for dom0's
 2015-01-14 14:21 UTC  (7+ messages)
` [Xen-devel] "

[PATCH] dmaengine: of: bail out early if "dmas" property is not present
 2015-01-14 14:20 UTC  (2+ messages)

[PATCH V8 00/14] perf, x86: Haswell LBR call stack support (kernel)
 2015-01-14 14:16 UTC  (4+ messages)
` [PATCH V8 03/14] perf, x86: use context switch callback to flush LBR stack

[PATCH V1] mfd: da9063: Add device tree support
 2015-01-14 14:09 UTC 

[PATCH] x86/time/rtc: remove duplicate const specifier
 2015-01-14 14:07 UTC 

[PATCH] dell-laptop: use dedicated sysfs file for ALS
 2015-01-14 14:07 UTC  (2+ messages)

[RFC][PATCH 3/3] sched,debug: Print clock_task
 2015-01-14 14:03 UTC  (2+ messages)
` [tip:sched/core] sched/debug: Print rq->clock_task

[RFC][PATCH 2/3] sched: Rework rq->clock update skips
 2015-01-14 14:03 UTC  (2+ messages)
` [tip:sched/core] sched/core: "

[RFC][PATCH 1/3] sched: Validate rq_clock*() serialization
 2015-01-14 14:03 UTC  (2+ messages)
` [tip:sched/core] sched/core: "

[PATCH] sched/core: remove check of p->sched_class
 2015-01-14 14:02 UTC  (2+ messages)
` [tip:sched/core] sched/core: Remove "

[PATCH] sched/fair: Fix sched_entity::avg::decay_count initialization
 2015-01-14 14:02 UTC  (2+ messages)
` [tip:sched/core] sched/fair: Fix sched_entity::avg:: decay_count initialization

[PATCH] sched: Fix potential call to __ffs(0) in sched_show_task()
 2015-01-14 14:02 UTC  (2+ messages)
` [tip:sched/core] sched/debug: "

[PATCH] check for stack overflow in ___might_sleep
 2015-01-14 14:01 UTC  (2+ messages)
` [tip:sched/core] sched/debug: Check for stack overflow in ___might_sleep()

[PATCH] sched/fair: Fix the dealing with decay_count in __synchronize_entity_decay()
 2015-01-14 14:01 UTC  (2+ messages)
` [tip:sched/core] "

[PATCH v3 0/5] Perf tool fixes for ARC + uClibc
 2015-01-14 13:59 UTC  (3+ messages)

[PATCH 0/2] workqueue: fix a bug when numa mapping is changed v4
 2015-01-14 13:57 UTC  (10+ messages)
` [PATCH 1/2] workqueue: update numa affinity info at node hotplug

[PATCH -mm] vmscan: move reclaim_state handling to shrink_slab
 2015-01-14 13:55 UTC 

[3.16.y-ckt stable] Linux 3.16.7-ckt4 stable review
 2015-01-14 13:53 UTC  (4+ messages)
` [PATCH 3.16.y-ckt 040/216] usb: gadget: at91_udc: move prepare clk into process context

[PATCH 0/3] Use of_get_child_by_name() instead of of_find_node_by_name()
 2015-01-14 13:51 UTC  (4+ messages)
` [PATCH 1/3] powerpc/pmac: Fix DT refcount imbalance in pmac_pic_probe_oldstyle
` [PATCH 2/3] leds: leds-mc13783: Use of_get_child_by_name() instead of refcount hack
` [PATCH 3/3] backlight: 88pm860x_bl: "

Bug with jprobes and function graph tracer
 2015-01-14 13:49 UTC  (5+ messages)

[PATCH 0/3 v2] Fix kdump failures with crashkernel=high
 2015-01-14 13:35 UTC  (2+ messages)

page:  |  | latest

This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox

all inboxes | Powered by JetHome®