mirror of https://lore.kernel.org/lkml/
 help / color / mirror / Atom feed
[PATCH] ARM: dts: exynos4: add DMA support for serial ports
 2015-07-07  1:41 UTC  (3+ messages)

[PATCH 1/1] kernel/sysctl.c: Add /proc/sys/vm/shrink_memory feature
 2015-07-07  1:38 UTC  (4+ messages)

[alsa-devel][PATCH 1/2] ASoC: fsl_ssi: Add driver suspend and resume to support MEGA Fast
 2015-07-07  1:36 UTC  (4+ messages)
` [alsa-devel][PATCH 2/2] ASoC: fsl_ssi: sound is wrong after suspend/resume

[PATCH v2 00/11] uprobes: longjmp fixes
 2015-07-07  1:23 UTC  (12+ messages)
` [PATCH v2 01/11] uprobes: Introduce get_uprobe()
` [PATCH v2 02/11] uprobes: Introduce free_ret_instance()
` [PATCH v2 03/11] uprobes: Send SIGILL if handle_trampoline() fails
` [PATCH v2 04/11] uprobes: Change prepare_uretprobe() to use uprobe_warn()
` [PATCH v2 05/11] uprobes: Change handle_trampoline() to find the next chain beforehand
` [PATCH v2 06/11] uprobes: Export struct return_instance, introduce arch_uretprobe_is_alive()
` [PATCH v2 07/11] uprobes/x86: Reimplement arch_uretprobe_is_alive()
` [PATCH v2 08/11] uprobes: Change handle_trampoline() to flush the frames invalidated by longjmp()
` [PATCH v2 09/11] uprobes: Change prepare_uretprobe() to (try to) flush the dead frames
` [PATCH v2 10/11] uprobes: Add the "enum rp_check ctx" arg to arch_uretprobe_is_alive()
` [PATCH v2 11/11] uprobes/x86: Make arch_uretprobe_is_alive(RP_CHECK_CALL) more clever

[PATCH v2] mm: nommu: fix typos in comment blocks
 2015-07-07  1:22 UTC  (3+ messages)

[PATCH 1/1] suspend: delete sys_sync()
 2015-07-07  1:17 UTC  (5+ messages)

[PATCH v2] powerpc/powernv: Fix race in updating core_idle_state
 2015-07-07  1:17 UTC  (3+ messages)

[PATCH] trivial: fix typos in comment blocks
 2015-07-07  1:14 UTC 

[PATCH] pinctrl: qcom: Hook pm_power_down for shutdown support
 2015-07-07  1:09 UTC 

[PATCH] Input: pmic8xxx-pwrkey - Support shutdown
 2015-07-07  1:08 UTC 

[PATCH] block/blk-cgroup.c: free per-blkcg data when freeing the blkcg
 2015-07-07  1:08 UTC 

[PATCH] tcm_qla2xxx: pass timeout as HZ independent value
 2015-07-07  1:08 UTC  (2+ messages)

[PATCH v2] sched: separate operations only for SMP from account_entity_en(de)queue
 2015-07-07  1:07 UTC 

[PATCH 00/15] Kill off set_irq_flags
 2015-07-07  0:53 UTC  (3+ messages)
` [PATCH 12/15] SH: kill off set_irq_flags usage

[PATCH] mfd: tps6586x: Fix up define for TPS6586X_MAX_REGISTER
 2015-07-07  0:52 UTC 

[PATCH 1/1] cputime: Make the reported utime+stime correspond to the actual runtime
 2015-07-07  0:51 UTC  (11+ messages)

[PATCH v2 0/2] x86/mm/pat: modify nopat requirement warning
 2015-07-07  0:44 UTC  (8+ messages)
` [PATCH v2 2/2] x86/mm/pat, drivers/media/ivtv: move pat warn and replace WARN() with pr_warn()

[PATCH 1/6] Input: pixcir_i2c_ts - move platform data
 2015-07-07  0:30 UTC  (6+ messages)
` [PATCH 2/6] Input: pixcir_i2c_ts - switch the device over to gpiod
` [PATCH 3/6] Input: pixcir_i2c_ts - allow using with GPIO expanders
` [PATCH 4/6] Input: pixcir_i2c_ts - add RESET gpio
` [PATCH 5/6] Input: pixcir_i2c_ts - simplify input device initialization
` [PATCH 6/6] Input: pixcir_i2c_ts - use standard OF touchscreen parsing code

[PATCH 0/9] clk: ST clock fixes
 2015-07-07  0:27 UTC  (7+ messages)
` [PATCH 1/9] drivers: clk: st: Incorrect clocks status

[PATCH 1/3] Input: of_touchscreen - always issue warning if axis is not set up
 2015-07-07  0:27 UTC  (3+ messages)
` [PATCH 2/3] Input: of_touchscreen - fix setting max values on X/Y axis
` [PATCH 3/3] Input: of_touchscreen - switch to using device properties

[PATCH v2 1/4] sched/tip:Prefer numa hotness over cache hotness
 2015-07-07  0:19 UTC  (3+ messages)
` [tip:sched/core] sched/numa: Prefer NUMA "

[PATCH v2] sched: introduce sched_switch_post trace event
 2015-07-07  0:15 UTC  (2+ messages)

[PATCH v3 2/2] PM / Runtime: Add pm_runtime_enable_recursive
 2015-07-07  0:07 UTC  (3+ messages)

[PATCH 1/2] clk: Check for allocation errors in of_clk_init()
 2015-07-06 23:59 UTC  (2+ messages)
  ` [PATCH 2/2] clk: Move clk_provider_list to scope of function using it

[PATCH] amba: Support clk parents and rates assigned in DT
 2015-07-06 23:57 UTC  (2+ messages)

[PATCH] Doc: powerpc: Fix typos in Documentation/powerpc
 2015-07-06 23:55 UTC  (2+ messages)

[PATCH] HID: rmi: Disable scanning if the device is not a wake source
 2015-07-06 23:48 UTC 

[PATCH v4 0/2] Correct for ACPI 5.1->6.0 spec changes in MADT GICC entries
 2015-07-06 23:45 UTC  (5+ messages)
` [PATCH v4 1/2] ACPI / ARM64: add BAD_MADT_GICC_ENTRY() macro
` [PATCH v4 2/2] ACPI / ARM64 : use the new BAD_MADT_GICC_ENTRY macro

[PATCH v2 0/8] Asynchronous device/driver probing support
 2015-07-06 23:41 UTC  (8+ messages)
` [PATCH 2/8] driver-core: add asynchronous probing support for drivers

[PATCH 2/8] driver-core: add asynchronous probing support for drivers
 2015-07-06 23:40 UTC  (4+ messages)

[PATCH 00/36] PCI: Resource allocation cleanup for v4.3
 2015-07-06 23:39 UTC  (37+ messages)
` [PATCH 01/36] PCI: Cleanup res_to_dev_res() printout for addon resources
` [PATCH 02/36] PCI: Reuse res_to_dev_res in reassign_resources_sorted
` [PATCH 03/36] PCI: Use correct align for optional only resources during sorting for resource allocation
` [PATCH 04/36] PCI: Optimize bus align/size calculation during sizing
` [PATCH 05/36] PCI: Optimize bus align/size calculation for optional "
` [PATCH 06/36] PCI: Reorder resources list for must/optional resources
` [PATCH 07/36] PCI: Remove duplicated code for resource sorting
` [PATCH 08/36] PCI: Rename pdev_sort_resources to pdev_check_resources
` [PATCH 09/36] PCI: Treat ROM resource as optional during realloc
` [PATCH 10/36] PCI: Add debug printout during releasing partial must/optinal assigned resources
` [PATCH 11/36] PCI: Simplify res reference using in __assign_resourcs_sorted
` [PATCH 12/36] PCI: Separate realloc list checking after allocation
` [PATCH 13/36] PCI: Add __add_to_list()
` [PATCH 14/36] PCI: Separate must_add assigning to another function
` [PATCH 15/36] PCI: Bail out early if there is no addon
` [PATCH 16/36] PCI: Add alt_size allocation support
` [PATCH 17/36] PCI: Add support for more than two alt_size under same bridge
` [PATCH 18/36] PCI: Better support for two alt_size
` [PATCH 19/36] resources: Split out __allocate_resource()
` [PATCH 20/36] resources: Make allocate_resource return just fit resource
` [PATCH 21/36] PCI: Check pref compatible bit for mem64 resource of pcie device
` [PATCH 22/36] PCI: Only treat non-pef mmio64 as pref if all bridges has MEM_64
` [PATCH 23/36] PCI: Add has_mem64 for host_bridge
` [PATCH 24/36] PCI: Only treat non-pef mmio64 as pref if host-bridge has_mem64
` [PATCH 25/36] PCI: Restore pref mmio allocation logic for hostbridge without mmio64
` [PATCH 26/36] sparc/PCI: Add mem64 resource parsing for root bus
` [PATCH 27/36] sparc/PCI: Add IORESOURCE_MEM_64 for 64-bit resource in of parsing
` [PATCH 28/36] powerpc/PCI: "
` [PATCH 29/36] of/PCI: Add IORESOURCE_MEM_64 for 64-bit resource
` [PATCH 30/36] PCI: Treat optional as must in first try for bridge rescan
` [PATCH 31/36] PCI: Get new realloc size for bridge for last try
` [PATCH 32/36] PCI: Don't release sibiling bridge resources during hotplug
` [PATCH 33/36] PCI: Don't release fixed resource for realloc
` [PATCH 34/36] PCI: Set resource to FIXED for lsi devices
` [PATCH 35/36] PCI, x86: Add pci=assign_pref_bars to re-allocate pref bars
` [PATCH 36/36] PCI: Don't set flags to 0 when assign resource fail

[PATCH v3 0/3] net: dsa: mv88e6xxx: add support for VLAN Table Unit
 2015-07-06 23:38 UTC  (2+ messages)

[PATCH 1/1] pci: xgene: Enable huge outbound bar support
 2015-07-06 23:28 UTC  (3+ messages)
` [PATCH v2 0/2] pci: xgene: Add multiple memory ranges support

mmotm 2015-07-06-16-25 uploaded
 2015-07-06 23:25 UTC 

[PATCH] base: power: wakeirq: don't leak dev->power.wakeirq
 2015-07-06 23:13 UTC  (2+ messages)

[PATCH][RESEND] x86, boot: add hex output for debugging
 2015-07-06 23:06 UTC 

(no subject)
 2015-07-06 23:03 UTC  (2+ messages)

[PATCH] HID:multitouch:add driver fo CJTouch MultiTouch
 2015-07-06 23:00 UTC  (3+ messages)
    `  "

[PATCH 0/4] tools: iio: Send error messages to stderr
 2015-07-06 22:55 UTC  (5+ messages)
` [PATCH 1/4] tools: iio: Move printf failiure "
` [PATCH 2/4] tools: iio: Send usage error "
` [PATCH 3/4] tools: iio: generic_buffer: Maintain fprintf() messages consistent
` [PATCH 4/4] tools: iio: iio_utils: Move general error messages to stderr

[PATCH] input: misc: bma150: use sign_extend32() for sign extending
 2015-07-06 22:52 UTC  (2+ messages)

[PATCH v2 0/4] Add Mediatek MT8173 subsystem clocks support
 2015-07-06 22:52 UTC  (5+ messages)
` [PATCH v2 1/4] clk: mediatek: mt8173: Fix enabling of critical clocks

[PATCH RESEND] nohz: Affining unpinned timers
 2015-07-06 22:49 UTC  (3+ messages)

[PATCH v3 0/3] Correct for ACPI 5.1->6.0 spec changes in MADT GICC entries
 2015-07-06 22:44 UTC  (10+ messages)
` [PATCH v3 1/3] ACPI : introduce macros for using the ACPI specification version
` [PATCH v3 2/3] ACPI / ARM64: add BAD_MADT_GICC_ENTRY() macro

[PATCH][v2] asus-rbtn: new driver for asus radio button for Windows 8
 2015-07-06 22:43 UTC  (11+ messages)

Building tools/perf fails on next
 2015-07-06 22:39 UTC  (5+ messages)
` [PATCH] tools/perf, rbtree: Add RCU wrappers to make rbtree.h usable in user-space

[PATCH 1/3] dell-laptop: Clear buffer before each SMBIOS call
 2015-07-06 22:39 UTC  (3+ messages)
` [PATCH v2 "

[PATCH] cris: arch-v10: kernel: kgdb: let is_dyn_brkp as extern variable
 2015-07-06 22:28 UTC  (5+ messages)

[PATCH v4 0/8] mfd: introduce a driver for LPSS devices on SPT
 2015-07-06 22:23 UTC  (4+ messages)
` [PATCH v4 6/8] mfd: make mfd_remove_devices() iterate in reverse order

[PATCH 1/2] f2fs: check the largest extent at look-up time
 2015-07-06 22:16 UTC  (6+ messages)
` [PATCH 2/2] f2fs: shrink unreferenced extent_caches first
  ` [f2fs-dev] "

[PATCH 0/5] Add support for A53 CPU clock
 2015-07-06 22:15 UTC  (3+ messages)
` [PATCH 1/5] clk: qcom: Add support for SR2 PLLs

[PATCH v2] clk: xgene: Delete duplicated name field
 2015-07-06 22:13 UTC  (2+ messages)

[PATCH with Coccinelle?] Deletion of unnecessary checks before specific function calls
 2015-07-06 21:50 UTC  (5+ messages)
                                ` [PATCH 1/1] ntfs: Deletion of unnecessary checks before the function call "iput"
                                  ` [PATCH] "

[PATCH] Input: arizona-haptic - convert to use managed input devices
 2015-07-06 21:40 UTC  (3+ messages)

[PATCH] clk: at91: Silence warnings and cleanup __init usage
 2015-07-06 21:37 UTC  (3+ messages)

linux-next: manual merge of the tip tree with Linus' tree
 2015-07-06 21:34 UTC  (3+ messages)

[RFC PATCH 0/6] add defer mechanism to ksm to make it more suitable for Android devices
 2015-07-06 21:34 UTC  (5+ messages)
` [RFC PATCH 6/6] powerpc/kvm: change the condition of identifying hugetlb vm

[PATCH v4] clk: change clk_ops' ->determine_rate() prototype
 2015-07-06 21:32 UTC  (2+ messages)

perf, kprobes: fuzzer generates huge number of WARNings
 2015-07-06 21:29 UTC  (2+ messages)

kdbus: to merge or not to merge?
 2015-07-06 21:18 UTC  (3+ messages)

[PATCH net-next,v2] hv_netvsc: Add support to set MTU reservation from guest side
 2015-07-06 21:11 UTC 

[PATCH v2 0/9] [New BSP] Add initial support for Freescale Kinetis TWR-K70F120M development kit
 2015-07-06 20:57 UTC  (5+ messages)
` [PATCH v2 3/9] arm: twr-k70f120m: clock driver for Kinetis SoC

[PATCH 0/2] MIPS: ath79: Move the GPIO driver to drivers/gpio
 2015-07-06 20:52 UTC  (3+ messages)
` [PATCH 2/2] "

[RESEND 00/10] regulator: pwm-regulator: Introduce continuous-mode
 2015-07-06 20:48 UTC  (2+ messages)

[PATCH v2 0/1] Add PTP cross-timestamp to the PTP driver interface
 2015-07-06 20:44 UTC  (3+ messages)
` [PATCH v2 1/1] Added additional callback to ptp_clock_info:

Payment
 2015-07-06 20:37 UTC 

[PATCH 0/6] drm/msm/mdp: Add the rest of YUV formats
 2015-07-06 20:36 UTC  (9+ messages)
` [PATCH 1/6] drm/msm/mdp5: Update generated headers (filter fieds)
` [PATCH 2/6] drm/msm/mdp5: Rename scalers' filter fields
` [PATCH 3/6] drm/msm/mdp: Update generated headers (chroma_samp)
` [PATCH 4/6] drm/msm/mdp: mark if a MDP format is YUV at definition
` [PATCH 5/6] drm/msm/mdp5: use 2 memory clients for YUV formats on newer mdp5
` [PATCH 6/6] drm/msm/mdp5: add more YUV formats for MDP5
` [PATCH] rnndb: Rename 1st Source Chroma Sampling option
  ` [PATCH] rnndb: Rename scalers' filter fields

[PATCH] mfd: qcom-rpm: Add apq8064 QDSS clock resource
 2015-07-06 20:33 UTC  (2+ messages)

[PATCH 0/5] ATAGs to DT patches
 2015-07-06 20:26 UTC  (6+ messages)
` [PATCH 1/5] arm: devtree: Set system_rev from DT "/revision"
` [PATCH 2/5] arm: boot: convert ATAG_REVISION to DT "/revision" entry
` [PATCH 3/5] arm: atags: Fix declaration of function save_atags
` [PATCH 4/5] arm: devtree: Read ATAGs structure from DT "/chosen/linux,atags" entry
` [PATCH 5/5] arm: boot: store ATAGs structure into "

[PATCH] watchdog: sunxi: fix activation of system reset
 2015-07-06 20:24 UTC  (2+ messages)

[Spice-devel] [RFC PATCH 1/1] Add a usbredir kernel module to remotely connect USB devices over IP
 2015-07-06 20:22 UTC  (5+ messages)

[PATCH v3 0/4] scheduler-driven cpu frequency selection
 2015-07-06 20:06 UTC  (3+ messages)
` [PATCH v3 3/4] sched: "

[patch 0/2] tic/broadcast: Plug a few corner cases which cause malfunction
 2015-07-06 19:56 UTC  (10+ messages)
` [patch 1/2] tick/broadcast: Prevent deep idle states if no broadcast device available

[PATCH v4 0/8] ARM64: juno: add SCPI mailbox protocol, clock and CPUFreq support
 2015-07-06 19:52 UTC  (5+ messages)
` [PATCH v4 3/8] clk: add support for clocks provided by SCP(System Control Processor)

[PATCH v5] arm DMA: Fix allocation from CMA for coherent DMA
 2015-07-06 19:49 UTC  (4+ messages)

[PATCH 0/4] locking/qrwlock: Improve qrwlock performance
 2015-07-06 19:49 UTC  (4+ messages)
` [PATCH 2/4] locking/qrwlock: Reduce reader/writer to reader lock transfer latency

rx51-battery.ko incompatiblity: board code vs DT
 2015-07-06 19:44 UTC 

[PATCH v2] add stealth mode
 2015-07-06 19:44 UTC  (3+ messages)

[PATCH] Sched/rt:Fix memory leak in alloc_rt_sched_group
 2015-07-06 19:43 UTC  (3+ messages)
` [tip:sched/core] sched/rt: Fix memory leak in alloc_rt_sched_group()

[PATCH RESEND] sched: prefer an idle cpu vs an idle sibling for BALANCE_WAKE
 2015-07-06 19:41 UTC  (16+ messages)

[REPOST PATCH 0/3] dwc2 patches to allow wakeup on Rockchip rk3288
 2015-07-06 19:39 UTC  (8+ messages)
` [REPOST PATCH 3/3] USB: dwc2: Don't turn off the usbphy in suspend if wakeup is enabled

[PATCH] clk: qcom: Constify the parent names arrays
 2015-07-06 19:39 UTC  (2+ messages)

[PATCH, resend] build: fix broken kernel RPM source symlink
 2015-07-06 19:37 UTC  (3+ messages)

[PATCHSET 1/3 v4 block/for-4.2/core] writeback: cgroup writeback support
 2015-07-06 19:36 UTC  (4+ messages)
` [PATCH 40/51] writeback: make bdi_start_background_writeback() take bdi_writeback instead of backing_dev_info
    ` [PATCH block/for-4.3] writeback: update writeback tracepoints to report cgroup

[PATCH net-next] hv_netvsc: Add support to set MTU reservation from guest side
 2015-07-06 19:32 UTC  (4+ messages)

[PATCH] clk: qcom: Use parent rate when set rate to pixel RCG clock
 2015-07-06 19:32 UTC  (3+ messages)
` [PATCH v2] "

[PATCH-v3 00/11] i2c: pxa: Fixes, cleanup and support for pxa910 family
 2015-07-06 19:24 UTC  (12+ messages)
` [PATCH-v3 01/11] i2c: pxa: keep i2c irq ON in suspend
` [PATCH-v3 02/11] i2c: pxa: No need to set slave addr for i2c master mode reset
` [PATCH-v3 03/11] i2c: pxa: Return I2C_RETRY when timeout in pio mode
` [PATCH-v3 04/11] i2c: pxa: Remove compile warnning in 64bit mode
` [PATCH-v3 05/11] i2c: pxa: Update debug function to dump more info on error
` [PATCH-v3 06/11] i2c:pxa: Use devm_ variants in probe function
` [PATCH-v3 07/11] i2c: pxa: enable/disable i2c module across msg xfer
` [PATCH-v3 08/11] Documentation: binding: add new property 'disable_after_xfer' to i2c-pxa
` [PATCH-v3 09/11] i2c: pxa: Add support for pxa910/988 & new configuration features
` [PATCH-v3 10/11] i2c: pxa: Add ILCR (tLow & tHigh) configuration support
` [PATCH-v3 11/11] Documentation: binding: add sclk adjustment properties to i2c-pxa

[PATCH 1/2] sched/rt: Remove a redundant condition from task_woken_rt()
 2015-07-06 19:21 UTC  (2+ messages)
  ` [PATCH 2/2] sched/deadline: Remove a redundant condition from task_woken_dl()

[PATCH v10] crypto: Add Allwinner Security System crypto accelerator
 2015-07-06 19:10 UTC  (6+ messages)
` [PATCH v10 1/5] ARM: sun4i: dt: Add Security System to A10 SoC DTS
` [PATCH v10 2/5] ARM: sun7i: dt: Add Security System to A20 "
` [PATCH v10 3/5] ARM: sun4i: dt: Add DT bindings documentation for SUN4I Security System
` [PATCH v10 4/5] crypto: Add Allwinner Security System crypto accelerator
` [PATCH v10 5/5] MAINTAINERS: Add myself as maintainer of Allwinner Security System

1 new photo on MyDailyFlog!
 2015-07-05 23:40 UTC 

page:  |  | latest

This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox

Powered by JetHome