[PATCH 4.4 00/19] 4.4.230-rc1 review
2020-07-07 15:13 UTC (21+ messages)
` [PATCH 4.4 01/19] btrfs: cow_file_range() num_bytes and disk_num_bytes are same
` [PATCH 4.4 02/19] btrfs: fix data block group relocation failure due to concurrent scrub
` [PATCH 4.4 03/19] mm: fix swap cache node allocation mask
` [PATCH 4.4 04/19] EDAC/amd64: Read back the scrub rate PCI register on F15h
` [PATCH 4.4 05/19] mm/slub: fix stack overruns with SLUB_STATS
` [PATCH 4.4 06/19] usb: usbtest: fix missing kfree(dev->buf) in usbtest_disconnect
` [PATCH 4.4 07/19] kgdb: Avoid suspicious RCU usage warning
` [PATCH 4.4 08/19] crypto: af_alg - fix use-after-free in af_alg_accept() due to bh_lock_sock()
` [PATCH 4.4 09/19] sched/rt: Show the sched_rr_timeslice SCHED_RR timeslice tuning knob in milliseconds
` [PATCH 4.4 10/19] hwmon: (max6697) Make sure the OVERT mask is set correctly
` [PATCH 4.4 11/19] hwmon: (acpi_power_meter) Fix potential memory leak in acpi_power_meter_add()
` [PATCH 4.4 12/19] virtio-blk: free vblk-vqs in error path of virtblk_probe()
` [PATCH 4.4 13/19] i2c: algo-pca: Add 0x78 as SCL stuck low status for PCA9665
` [PATCH 4.4 14/19] Revert "ALSA: usb-audio: Improve frames size computation"
` [PATCH 4.4 15/19] SMB3: Honor seal flag for multiuser mounts
` [PATCH 4.4 16/19] SMB3: Honor persistent/resilient handle flags "
` [PATCH 4.4 17/19] cifs: Fix the target file was deleted when rename failed
` [PATCH 4.4 18/19] MIPS: Add missing EHB in mtc0 -> mfc0 sequence for DSPen
` [PATCH 4.4 19/19] netfilter: nf_conntrack_h323: lost .data_len definition for Q.931/ipv6
[PATCH 4.9 00/24] 4.9.230-rc1 review
2020-07-07 15:13 UTC (14+ messages)
` [PATCH 4.9 02/24] btrfs: cow_file_range() num_bytes and disk_num_bytes are same
` [PATCH 4.9 11/24] crypto: af_alg - fix use-after-free in af_alg_accept() due to bh_lock_sock()
` [PATCH 4.9 12/24] sched/rt: Show the sched_rr_timeslice SCHED_RR timeslice tuning knob in milliseconds
` [PATCH 4.9 13/24] cxgb4: parse TC-U32 key values and masks natively
` [PATCH 4.9 14/24] hwmon: (max6697) Make sure the OVERT mask is set correctly
` [PATCH 4.9 15/24] hwmon: (acpi_power_meter) Fix potential memory leak in acpi_power_meter_add()
` [PATCH 4.9 17/24] i2c: algo-pca: Add 0x78 as SCL stuck low status for PCA9665
` [PATCH 4.9 18/24] Revert "ALSA: usb-audio: Improve frames size computation"
` [PATCH 4.9 19/24] SMB3: Honor seal flag for multiuser mounts
` [PATCH 4.9 20/24] SMB3: Honor persistent/resilient handle flags "
` [PATCH 4.9 21/24] cifs: Fix the target file was deleted when rename failed
` [PATCH 4.9 22/24] MIPS: Add missing EHB in mtc0 -> mfc0 sequence for DSPen
` [PATCH 4.9 23/24] netfilter: nf_conntrack_h323: lost .data_len definition for Q.931/ipv6
INFO: rcu detected stall in sys_clock_adjtime
2020-07-07 15:13 UTC
[PATCH] drm/radeon: fix double free
2020-07-07 15:12 UTC (2+ messages)
[PATCH v2 00/15] tools lib traceevent: Patches from the trace-cmd repo
2020-07-07 15:11 UTC (11+ messages)
` [PATCH v2 03/15] tools lib traceevent: Add tep_load_plugins_hook() API
` [PATCH v2 04/15] tools lib traceevent: Add interface for options to plugins
` [PATCH v2 05/15] tools lib traceevent: Introduced new traceevent API, for adding new plugins directories
` [PATCH v2 06/15] tools lib traceevent: Add support for more printk format specifiers
` [PATCH v2 07/15] tools lib traceevent: Optimize pretty_print() function
add an API to check if a streamming mapping needs sync calls
2020-07-07 15:11 UTC (5+ messages)
` [PATCH 1/4] dma-mapping: add a new dma_need_sync API
[PATCH v2 0/6] iommu-arm-smmu: Add auxiliary domains and per-instance pagetables
2020-07-07 15:09 UTC (11+ messages)
` [PATCH v2 1/6] iommu/arm-smmu: Add auxiliary domain support for arm-smmuv2
` [Freedreno] "
` [PATCH v2 2/6] iommu/io-pgtable: Allow a pgtable implementation to skip TLB operations
` [Freedreno] "
` [PATCH v2 4/6] drm/msm: Add support to create a local pagetable
` [Freedreno] "
[PATCH v1] riscv: Add jump-label implementation
2020-07-07 15:07 UTC
[PATCH v5 1/2] gpio: add GPO driver for PCA9570
2020-07-07 15:07 UTC (5+ messages)
[PATCH v7 00/36] DRM: fix struct sg_table nents vs. orig_nents misuse
2020-07-07 15:05 UTC (14+ messages)
` [PATCH v7 01/36] drm: prime: add common helper to check scatterlist contiguity
` [PATCH v7 02/36] drm: prime: use sgtable iterators in drm_prime_sg_to_page_addr_arrays()
` [PATCH v7 03/36] drm: core: fix common struct sg_table related issues
` [PATCH v7 07/36] drm: exynos: use common helper for a scatterlist contiguity check
` [PATCH v7 08/36] drm: exynos: fix common struct sg_table related issues
[PATCH v2 00/15] perf: ftrace enhancement
2020-07-07 15:00 UTC (7+ messages)
` [PATCH v2 01/15] perf ftrace: select function/function_graph tracer automatically
` [PATCH v2 07/15] perf ftrace: show trace column header
[PATCH][next] scsi: lpfc: fix inconsistent indenting
2020-07-07 15:00 UTC
[PATCH v4 0/4] printk: replace ringbuffer
2020-07-07 14:59 UTC (5+ messages)
` [PATCH v4 1/4] crash: add VMCOREINFO macro to define offset in a struct declared by typedef
` [PATCH v4 2/4] printk: add lockless ringbuffer
` [PATCH v4 3/4] Revert "printk: lock/unlock console only for new logbuf entries"
` [PATCH v4 4/4] printk: use the lockless ringbuffer
[PATCH v7 00/12] Multiple fixes in PCIe qcom driver
2020-07-07 14:57 UTC (3+ messages)
[PATCH] hwmon: (emc2103) fix unable to change fan pwm1_enable attribute
2020-07-07 14:56 UTC (2+ messages)
[PATCH v9 00/15] perf: support enable and disable commands in stat and record modes
2020-07-07 14:55 UTC (10+ messages)
` [PATCH v9 11/15] perf stat: implement control commands handling
[RFC PATCH for 5.8 0/4] rseq cpu_id ABI fix
2020-07-07 14:54 UTC (2+ messages)
[PATCH v4 0/4] nvmem: qfprom: Patches for fuse blowing on Qualcomm SoCs
2020-07-07 14:54 UTC (4+ messages)
` [PATCH v4 3/4] nvmem: qfprom: Add fuse blowing support
PHY reset handling during DT parsing
2020-07-07 14:54 UTC (3+ messages)
generic DMA bypass flag v3
2020-07-07 14:51 UTC (11+ messages)
` [PATCH 1/4] dma-mapping: move the remaining DMA API calls out of line
[PATCH] PCI: aardvark: Indicate error in 'val' when config read fails
2020-07-07 14:49 UTC (5+ messages)
[PATCH v3 0/2] selftests: pidfd: prefer ksft_test_result_skip to ksft_exit_*
2020-07-07 14:47 UTC (3+ messages)
回复: [kthread] a90477f0c9: WARNING:at_kernel/kthread.c:#kthread_queue_work
2020-07-07 14:46 UTC (4+ messages)
` 回复: "
[PATCH] CodingStyle: Inclusive Terminology
2020-07-07 14:45 UTC (9+ messages)
` [Ksummit-discuss] "
` [Tech-board-discuss] "
` [Ksummit-discuss] [Tech-board-discuss] "
[RFC v5 00/11] DAMON: Support Physical Memory Address Space Monitoring
2020-07-07 14:45 UTC (12+ messages)
` [RFC v5 01/11] mm/damon/debugfs: Allow users to set initial monitoring target regions
` [RFC v5 02/11] tools/damon: Support init target regions specification
` [RFC v5 03/11] mm/damon-test: Add more unit tests for 'init_regions'
` [RFC v5 04/11] selftests/damon/_chk_record: Do not check number of gaps
` [RFC v5 05/11] Docs/damon: Document 'initial_regions' feature
` [RFC v5 06/11] mm/rmap: Export essential functions for rmap_run
` [RFC v5 07/11] mm/damon: Implement callbacks for physical memory monitoring
` [RFC v5 08/11] mm/damon/debugfs: Support "
` [RFC v5 09/11] tools/damon/record: "
` [RFC v5 10/11] tools/damon/record: Support NUMA specific recording
` [RFC v5 11/11] Docs/damon: Document physical memory monitoring support
[RFC PATCH 00/22] Enhance VHOST to enable SoC-to-SoC communication
2020-07-07 14:45 UTC (8+ messages)
[RFC v3 0/2] Fix gfs2 readahead deadlocks
2020-07-07 14:44 UTC (3+ messages)
` [RFC v3 1/2] fs: Add IOCB_NOIO flag for generic_file_read_iter
` [RFC v3 2/2] gfs2: Rework read and page fault locking
[PATCH v3] usb: core: fix quirks_param_set() writing to a const pointer
2020-07-07 14:43 UTC
[PATCH 0/5] net: fec: fix external PTP PHY support
2020-07-07 14:43 UTC (7+ messages)
` [PATCH 2/5] net: fec: enable to use PPS feature without time stamping
` [EXT] "
` [PATCH 4/5] net: fec: get rid of redundant code in fec_ptp_set()
` [EXT] "
[PATCH v15 0/4] Add JEITA properties and introduce the bq2515x charger
2020-07-07 14:40 UTC (5+ messages)
` [PATCH v15 2/4] dt-bindings: power: Convert battery.txt to battery.yaml
` [EXTERNAL] "
[PATCH v2 00/28] Clean-up ASoC's W=1 build warnings
2020-07-07 14:38 UTC (30+ messages)
` [PATCH v2 01/28] ASoC: atmel: atmel-pcm-dma: Demote function header which is clearly not kerneldoc
` [PATCH v2 02/28] ASoC: atmel: atmel_ssc_dai: "
` [PATCH v2 03/28] ASoC: fsl: fsl-asoc-card: Use correct format when providing struct documentation
` [PATCH v2 04/28] ASoC: fsl: fsl_asrc: Demote obvious misuse of kerneldoc to standard comment blocks
` [PATCH v2 05/28] ASoC: fsl: fsl_ssi: "
` [PATCH v2 06/28] ASoC: fsl: fsl_ssi_dbg: "
` [PATCH v2 07/28] ASoC: fsl: fsl_spdif: Use correct formatting when denoting struct documentation
` [PATCH v2 08/28] ASoC: fsl: fsl_spdif: Update 'struct fsl_spdif_priv's descriptions
` [PATCH v2 09/28] ASoC: fsl: fsl_esai: Fix a bunch of kerneldoc issues
` [PATCH v2 10/28] ASoC: fsl: fsl_esai: Add descriptions for 'tx_mask' and 'rx_mask' to 'fsl_esai'
` [PATCH v2 11/28] ASoC: pxa: pxa-ssp: Demote seemingly unintentional kerneldoc header
` [PATCH v2 12/28] ASoC: codecs: ak4458: Remove set but never checked variable 'ret'
` [PATCH v2 13/28] ASoC: qcom: qdsp6: q6asm: Provide documentation for WMA 'codec_profile'
` [PATCH v2 14/28] ASoC: samsung: pcm: Demote half-documented kerneldoc header
` [PATCH v2 15/28] ASoC: samsung: spdif: Fix 3 misspelled struct properties
` [PATCH v2 16/28] ASoC: sunxi: sun4i-i2s: Demote half-documented kerneldoc header
` [PATCH v2 17/28] ASoC: uniphier: aio-core: Fix incorrectly named struct property and remove another
` [PATCH v2 18/28] ASoC: sunxi: sun4i-spdif: Fix misspelling of 'reg_dac_txdata'
` [PATCH v2 19/28] ASoC: ux500: ux500_msp_i2s: Remove unused variables 'reg_val_DR' and 'reg_val_TSTDR'
` [PATCH v2 20/28] ASoC: sti: uniperif: Mark 'uni_tdm_hw' as __maybe_unused
` [PATCH v2 21/28] ASoC: ti: omap-mcbsp-st: Remove set, but unused variable 'w'
` [PATCH v2 22/28] ASoC: codecs: da7210: Fix formatting issues in da7210_set_dai_pll() header
` [PATCH v2 23/28] ASoC: soc-ac97: Demote seemingly unintentional kerneldoc header
` [PATCH v2 24/28] ASoC: codecs: jz4770: Remove defined but never used variable 'mic_boost_tlv'
` [PATCH v2 25/28] ASoC: codecs: rt5631: Demote misuse of kerneldoc to standard comment blocks
` [PATCH v2 26/28] ASoC: codecs: rt5659: Remove many unused const variables
` [PATCH v2 27/28] ASoC: codecs: tlv320aic26: Demote seemingly unintentional kerneldoc header
` [PATCH v2 28/28] ASoC: codecs: wm8400: Remove a bunch of unused variables
[PATCH v3 00/20] seqlock: Extend seqcount API with associated locks
2020-07-07 14:37 UTC (6+ messages)
` [PATCH v3 06/20] "
[PATCH 1/2] ACPI: APD: Change name from ST to FCH
2020-07-07 14:33 UTC (2+ messages)
(no subject)
2020-07-07 14:32 UTC (13+ messages)
` [PATCH 05/15] mm: allow read-ahead with IOCB_NOWAIT set
` [PATCH 07/15] mm: add support for async page locking
[PATCH v5 00/10] Add MMC and DMA support for Actions S700
2020-07-07 14:31 UTC (6+ messages)
` [PATCH v5 01/10] dt-bindings: dmaengine: convert Actions Semi Owl SoCs bindings to yaml
[PATCH] drm/meson: overlay: fix build failure
2020-07-07 14:30 UTC (2+ messages)
[RFC 0/4] Fix gfs2 readahead deadlocks
2020-07-07 14:30 UTC (4+ messages)
` [RFC 2/4] fs: Add IOCB_NOIO flag for generic_file_read_iter
[PATCH v2 0/1] power: Emit change uevent when updating sysfs
2020-07-07 14:28 UTC (3+ messages)
` [PATCH v2 1/1] power: Emit changed uevent on wakeup_sysfs_add/remove
[PATCH V3] arm64/cpufeature: Validate feature bits spacing in arm64_ftr_regs[]
2020-07-07 14:23 UTC
Packet gets stuck in NOLOCK pfifo_fast qdisc
2020-07-07 14:18 UTC (9+ messages)
[PATCH v7] hwmon: add Corsair Commander Pro driver
2020-07-07 14:18 UTC (2+ messages)
[PATCH 0/3] spi: spi-geni-qcom: Avoid a bunch of per-transfer overhead
2020-07-07 14:17 UTC (4+ messages)
` [PATCH 3/3] spi: spi-geni-qcom: Get rid of most overhead in prepare_message()
[PATCH] regulator: fan53880: fix Kconfig dependency
2020-07-07 14:17 UTC (4+ messages)
` [PATCH] regulator: fan53880: Add support for COMPILE_TEST
[PATCH v2] MAINTAINERS: Add Shengjiu to reviewer list of sound/soc/fsl
2020-07-07 14:17 UTC (2+ messages)
[PATCH] MAINTAINERS: Add Shengjiu to reviewer list of sound/soc/fsl
2020-07-07 14:17 UTC (2+ messages)
[PATCH] ASoC: amd: add ACPI dependency check
2020-07-07 14:17 UTC (2+ messages)
[PATCH] ASoC: fsl: mpc8610_hpcd: Add missing of_node_put()
2020-07-07 14:17 UTC (2+ messages)
[PATCH] ASoC: core: Remove only the registered component in devm functions
2020-07-07 14:17 UTC (2+ messages)
[PATCHv3 5/5] ASoC: da7213: add default clock handling
2020-07-07 14:17 UTC (3+ messages)
` [PATCHv4] "
Documentation: Coccinelle: Checking information around the make parameter “C=2”
2020-07-07 14:16 UTC (2+ messages)
` kbuild: Improve descriptions for the make parameter “C”
Consistent block device references for root= cmdline
2020-07-07 14:14 UTC (4+ messages)
` (EXT) "
[PATCH net-next] hinic: add firmware update support
2020-07-07 14:11 UTC (3+ messages)
[PATCH net-next 00/12] bridge: mrp: Add support for interconnect ring
2020-07-07 14:11 UTC (4+ messages)
` [PATCH net-next 08/12] bridge: mrp: Implement the MRP Interconnect API
Linux 5.7.3
2020-07-07 14:11 UTC (10+ messages)
` ath9k broken [was: Linux 5.7.3]
[PATCH] jffs2: fix UAF problem
2020-07-07 14:05 UTC (3+ messages)
[PATCH] x86/resctrl: Fix memory bandwidth counter width for AMD
2020-07-07 14:04 UTC (2+ messages)
[PATCH 00/10] Fix a bunch SCSI related W=1 warnings
2020-07-07 14:00 UTC (11+ messages)
` [PATCH 01/10] scsi: megaraid: megaraid_mm: Strip excess function param description
` [PATCH 02/10] scsi: megaraid: megaraid_mbox: Fix some kerneldoc bitrot
` [PATCH 03/10] scsi: fdomain: Mark 'fdomain_pm_ops' as __maybe_unused
` [PATCH 04/10] scsi: megaraid: megaraid_sas_fusion: Fix-up a whole myriad of kerneldoc misdemeanours
` [PATCH 05/10] scsi: megaraid: megaraid_sas_base: Provide prototypes for non-static functions
` [PATCH 06/10] scsi: aha152x: Remove unused variable 'ret'
` [PATCH 07/10] scsi: pcmcia: nsp_cs: Use new __printf() format notation
` [PATCH 08/10] scsi: pcmcia: nsp_cs: Remove unused variable 'dummy'
` [PATCH 09/10] scsi: libfc: fc_disc: Fix-up some incorrectly referenced function parameters
` [PATCH 10/10] scsi: megaraid: megaraid_sas: Convert forward-declarations to prototypes
undefined reference to `start_isolate_page_range'
2020-07-07 13:57 UTC
linux-next: build failure after merge of the xfs tree
2020-07-07 13:57 UTC (3+ messages)
` [PATCH] xfs: fix non-quota build breakage
[mm] 4e2c82a409: ltp.overcommit_memory01.fail
2020-07-07 13:56 UTC (4+ messages)
[PATCH v3 0/2] Introduce multi PM domains helpers
2020-07-07 13:54 UTC (3+ messages)
` [PATCH v3 1/2] PM / domains: "
security/apparmor/policy_unpack_test.c:449 policy_unpack_test_unpack_u32_with_null_name() error: uninitialized symbol 'data'
2020-07-07 13:52 UTC
[RESEND PATCH v5 0/6] arm64: tlb: add support for TTL feature
2020-07-07 13:49 UTC (2+ messages)
[refperf] 8e4ec3d02b: error:#[##]
2020-07-07 13:42 UTC (4+ messages)
` [LKP] "
[PATCH v3 0/2] ubi: fastmap: Produce and release fm_anchor peb correctly
2020-07-07 13:41 UTC (3+ messages)
` [PATCH v3 1/2] ubi: fastmap: Don't produce the initial next anchor PEB when fastmap is disabled
` [PATCH v3 2/2] ubi: fastmap: Free fastmap next anchor peb during detach
[PATCH v1] PCI: controller: convert to devm_platform_ioremap_resource()
2020-07-07 13:37 UTC (2+ messages)
[PATCH v3 1/2] hwmon: shtc1: add support for device tree bindings
2020-07-07 13:35 UTC
[PATCH RESEND v9 00/18] Add support for mt2701 JPEG ENC support
2020-07-07 13:35 UTC (7+ messages)
` [PATCH RESEND v9 18/18] media: platform: Add jpeg enc feature
[PATCH v3 2/2] devicetree: hwmon: shtc1: Add sensirion,shtc1.yaml
2020-07-07 13:35 UTC
lfpc: kernel BUG at arch/x86/mm/physaddr.c:28!
2020-07-07 13:34 UTC
[PATCH v4 4/7] iommu/vt-d: Handle non-page aligned address
2020-07-07 13:32 UTC (2+ messages)
[PATCH v6 0/7] Add seccomp notifier ioctl that enables adding fds
2020-07-07 13:30 UTC (3+ messages)
` [PATCH v6 6/7] seccomp: Introduce addfd ioctl to seccomp user notifier
[PATCH] sched/fair: handle case of task_h_load() returning 0
2020-07-07 13:30 UTC (4+ messages)
[PATCH] btrfs : fix memory leak in add_block_entry
2020-07-07 13:29 UTC
[GIT PULL] Btrfs fixes for 5.8-rc5
2020-07-07 13:27 UTC
[PATCH] vmalloc: Removing incorrect logs when vmalloc failed
2020-07-07 13:24 UTC (3+ messages)
[PATCH V2 0/6] Add frequency / voltage scaling support for IPQ6018 SoC
2020-07-07 13:24 UTC (2+ messages)
[PATCH 1/2] clk: x86: Change name from ST to FCH
2020-07-07 13:21 UTC (2+ messages)
[PATCH net-next] mvpp2: fix pointer check
2020-07-07 13:19 UTC
page: next (older) | prev (newer) | latest
This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox
all inboxes | Powered by JetHome®