[PATCH 1/3] dt-bindings: vendor-prefixes: Add NetCube Systems Austria name
2025-01-02 17:57 UTC (14+ messages)
` [PATCH 2/3] dt-bindings: arm: sunxi: Add NetCube Systems Kumquat board
` [PATCH 3/3] ARM: dts: sunxi: add support for NetCube Systems Kumquat
` (no subject)
` [PATCH v2 1/3] dt-bindings: vendor-prefixes: Add NetCube Systems Austria name
` [PATCH v2 2/3] dt-bindings: arm: sunxi: Add NetCube Systems Kumquat board
` [PATCH v2 3/3] ARM: dts: sunxi: add support for NetCube Systems Kumquat
[PATCH 00/19] kthread: Introduce preferred affinity v6
2025-01-02 17:55 UTC (7+ messages)
` [PATCH 03/19] scsi: bnx2fc: Use kthread_create_on_cpu()
` [PATCH 04/19] scsi: bnx2i: "
` [PATCH 05/19] scsi: qedi: "
[PATCH v2] netfilter: uapi: Merge xt_*.h/c and ipt_*.h which has same name
2025-01-02 17:55 UTC (3+ messages)
[PATCH v1 00/13] KVM: Introduce KVM Userfault
2025-01-02 17:53 UTC (3+ messages)
[syzbot] [afs?] WARNING in __proc_create (3)
2025-01-02 17:52 UTC
[PATCH 1/2] dt-bindings: hwmon: pwm-fan: Document default-pwm property
2025-01-02 17:50 UTC (2+ messages)
` [PATCH 2/2] hwmon: (pwm-fan): Make default PWM duty cycle configurable
[PATCH v3 0/6] Add dt-bindings and dtsi changes for CAMSS on x1e80100 silicon
2025-01-02 17:49 UTC (8+ messages)
` [PATCH v3 1/6] dt-bindings: i2c: qcom-cci: Document x1e80100 compatible
` [PATCH v3 2/6] dt-bindings: clock: move qcom,x1e80100-camcc to its own file
` [PATCH v3 3/6] dt-bindings: media: Add qcom,x1e80100-camss
` [PATCH v3 4/6] arm64: dts: qcom: x1e80100: Add CAMCC block definition
` [PATCH v3 5/6] arm64: dts: qcom: x1e80100: Add CCI definitions
` [PATCH v3 6/6] arm64: dts: qcom: x1e80100: Add CAMSS block definition
[PATCH v4 0/5] EDAC: Versal NET: Add support for error notification
2025-01-02 17:44 UTC (6+ messages)
` [PATCH v4 1/5] cdx: export the symbols
` [PATCH v4 2/5] ras: export the log_non_standard_event
` [PATCH v4 3/5] cdx: add DDRMC commands
` [PATCH v4 4/5] dt-bindings: memory-controllers: Add support for Versal NET EDAC
` [PATCH v4 5/5] EDAC: Versal NET: Add support for error notification
[PATCH 1/1] tracing: Support reading trace event format file larger than PAGE_SIZE
2025-01-02 17:43 UTC
[PATCH net-next 0/3] igc deadcoding
2025-01-02 17:41 UTC (4+ messages)
` [PATCH net-next 1/3] igc: Remove unused igc_acquire/release_nvm
` [PATCH net-next 2/3] igc: Remove unused igc_read/write_pci_cfg wrappers
` [PATCH net-next 3/3] igc: Remove unused igc_read/write_pcie_cap_reg
[PATCH net-next] ixgbevf: Remove unused ixgbevf_hv_mbx_ops
2025-01-02 17:40 UTC
[PATCH net-next 0/9] i40e deadcoding
2025-01-02 17:37 UTC (10+ messages)
` [PATCH net-next 1/9] i40e: Deadcode i40e_aq_*
` [PATCH net-next 2/9] i40e: Remove unused i40e_blink_phy_link_led
` [PATCH net-next 3/9] i40e: Remove unused i40e_(read|write)_phy_register
` [PATCH net-next 4/9] i40e: Deadcode profile code
` [PATCH net-next 5/9] i40e: Remove unused i40e_get_cur_guaranteed_fd_count
` [PATCH net-next 6/9] i40e: Remove unused i40e_del_filter
` [PATCH net-next 7/9] i40e: Remove unused i40e_commit_partition_bw_setting
` [PATCH net-next 8/9] i40e: Remove unused i40e_asq_send_command_v2
` [PATCH net-next 9/9] i40e: Remove unused i40e_dcb_hw_get_num_tc
[PATCH 00/11] reboot: support runtime configuration of emergency hw_protection action
2025-01-02 17:33 UTC (3+ messages)
` [PATCH 09/11] dt-bindings: thermal: give OS some leeway in absence of critical-action
[syzbot] [mm?] WARNING in vma_merge_existing_range
2025-01-02 17:31 UTC (4+ messages)
[RFC PATCH v1 0/1] refactor mseal_test
2025-01-02 17:30 UTC (3+ messages)
` [RFC PATCH v1 1/1] selftest/mm: "
drivers/memory/emif.c:70: warning: Function parameter or struct member 'lpmode' not described in 'emif_data'
2025-01-02 17:28 UTC
[PATCH 0/2] mm: update mips to use do_mmap(), make mmap_region() internal
2025-01-02 17:25 UTC (3+ messages)
` [PATCH 1/2] mips: vdso: prefer do_mmap() to mmap_region()
[PATCH v2 00/29] crypto: scatterlist handling improvements
2025-01-02 17:24 UTC (4+ messages)
` [PATCH v2 10/29] crypto: powerpc/p10-aes-gcm - simplify handling of linear associated data
[PATCH] blk-crypto: Add check for mempool_alloc()
2025-01-02 17:23 UTC (2+ messages)
[PATCH v2 0/7] x86/resctrl : Support L3 Smart Data Cache Injection Allocation Enforcement (SDCIAE)
2025-01-02 17:23 UTC (5+ messages)
` [PATCH v2 5/7] x86/resctrl: Add interface to enable/disable io_alloc feature
[PATCH] mm/memmap: Prevent double scanning of memmap by kmemleak
2025-01-02 17:15 UTC (2+ messages)
[PATCH v4 00/11] driver core: Constify API device_find_child()
2025-01-02 17:07 UTC (3+ messages)
` [PATCH v4 04/11] driver core: Constify API device_find_child() then adapt for various usages
[PATCH 0/4] scmi: Bypass set fwnode to address devlink issue
2025-01-02 17:06 UTC (6+ messages)
` [PATCH 1/4] firmware: arm_scmi: bus: Bypass setting fwnode for scmi cpufreq
[GIT PULL] litex changes for 2025-01-01
2025-01-02 17:06 UTC
[PATCH v2 0/3] clk: xilinx: vcu: Sequence update and couple of fixes
2025-01-02 17:03 UTC (4+ messages)
` [PATCH v2 1/3] clk: xilinx: vcu: unregister pll_post only if registered correctly
` [PATCH v2 2/3] clk: xilinx: vcu: don't set pll_ref as parent of VCU(enc/dec) clocks
` [PATCH v2 3/3] clk: xilinx: vcu: Update vcu init/reset sequence
[PATCH net-next RFC 0/5] net: phy: Introduce a port representation
2025-01-02 17:03 UTC (5+ messages)
[PATCH v4 00/15] move pagetable_*_dtor() to __tlb_remove_table()
2025-01-02 17:00 UTC (6+ messages)
` [PATCH v4 04/15] mm: pgtable: add statistics for P4D level page table
` [PATCH v4 10/15] riscv: pgtable: move pagetable_dtor() to __tlb_remove_table()
[PATCH v2 00/20] alienware-wmi driver rework
2025-01-02 16:57 UTC (22+ messages)
` [PATCH v2 05/20] alienware-wmi: Improve rgb-zones group creation
` [PATCH v2 06/20] alienware_wmi: General cleanup of WMAX methods
` [PATCH v2 07/20] alienware-wmi: Add a state container for LED control feature
` [PATCH v2 08/20] alienware-wmi: Add WMI Drivers
` [PATCH v2 09/20] alienware-wmi: Add a state container for thermal control methods
` [PATCH v2 10/20] alienware-wmi: Refactor LED "
` [PATCH v2 13/20] alienware-wmi: Split DMI table
` [PATCH v2 16/20] platform/x86: Add alienware-wmi.h
` [PATCH v2 17/20] platform-x86: Split the alienware-wmi driver
` [PATCH v2 19/20] platform/x86: Update alienware-wmi config entries
[PATCH net-next v1 1/1] net: phy: Move callback comments from struct to kernel-doc section
2025-01-02 16:56 UTC (8+ messages)
[PATCH net-next v03 0/1] net: hinic3: Add a driver for Huawei 3rd gen NIC
2025-01-02 16:53 UTC (2+ messages)
[PATCH 5.4~6.6] MIPS: Probe toolchain support of -msym32
2025-01-02 16:52 UTC (2+ messages)
` "
[PATCH v5 0/5] media: i2c: imx219: Fixes for blanking, pixel rate and binning
2025-01-02 16:48 UTC (5+ messages)
` [PATCH v5 2/5] media: i2c: imx219: Rename VTS to FRM_LENGTH
` [PATCH v5 3/5] media: i2c: imx219: make HBLANK r/w to allow longer exposures
[PATCH] iommu/tegra241-cmdqv: Read SMMU IDR1.CMDQS instead of hardcoding
2025-01-02 16:47 UTC (2+ messages)
[PATCH] of: dynamic: Avoid reversing sibling order
2025-01-02 16:46 UTC (2+ messages)
[PATCH] pipe_read: don't wake up the writer if the pipe is still full
2025-01-02 16:46 UTC (3+ messages)
[RFC PATCH mpam mpam/snapshot/v6.12-rc1 v3 0/5] arm_mpam: Introduce the Narrow-PARTID feature for MPAM driver
2025-01-02 16:45 UTC (8+ messages)
` [RFC PATCH mpam mpam/snapshot/v6.12-rc1 v3 4/5] arm_mpam: Automatically synchronize the configuration of all sub-monitoring groups
[PATCH] PCI/DPC: Yet another quirk for PIO log size on Intel Raptor Lake-P
2025-01-02 16:43 UTC
[PATCH v5 0/3] PCI: dwc: Skip waiting for link up if vendor drivers can detect Link up event
2025-01-02 16:42 UTC (2+ messages)
[PATCH v2 0/2] Fix compilation errors with pruss APIs
2025-01-02 16:41 UTC (2+ messages)
[Question] ixgbe:Mechanism of RSS
2025-01-02 16:39 UTC (7+ messages)
[PATCH v2 0/2] mm: alloc_pages_bulk: small API refactor
2025-01-02 16:38 UTC (4+ messages)
` [PATCH v2 1/2] mm: alloc_pages_bulk_noprof: drop page_list argument
drivers/virtio/virtio_dma_buf.c:41: warning: Function parameter or struct member 'dma_buf' not described in 'virtio_dma_buf_attach'
2025-01-02 16:37 UTC
[PATCH 0/3] dt-bindings: clock: xilinx: Update VCU bindings
2025-01-02 16:37 UTC (4+ messages)
` [PATCH 1/3] dt-bindings: clock: xilinx: move xlnx_vcu dt-binding to clock from soc
` [PATCH 2/3] dt-bindings: clock: xilinx: Convert VCU bindings to dtschema
` [PATCH 3/3] dt-bindings: clock: xilinx: Update VCU bindings for reset GPIO
[PATCH] dt-bindings: vendor-prefixes: add Siflower
2025-01-02 16:36 UTC (2+ messages)
[PATCH] ata: Replace deprecated PCI functions
2025-01-02 16:35 UTC
[PATCH] arm64: dts: ti: k3-j7200: Add node to disable loopback connection
2025-01-02 16:34 UTC (2+ messages)
[PATCH v2] arm64: dts: ti: k3-j784s4: use ti,j7200-padconf compatible
2025-01-02 16:33 UTC (2+ messages)
[PATCH] arm64: dts: ti: k3-am62p-j722s-common-main: enable USB0 for DFU boot
2025-01-02 16:33 UTC (2+ messages)
PATCH? avoid the unnecessary wakeups in pipe_read()
2025-01-02 16:33 UTC (2+ messages)
` wakeup_pipe_readers/writers() && pipe_poll()
[PATCH 0/2] arm64: dts: ti: remove extra GIC redistributor ranges
2025-01-02 16:33 UTC (2+ messages)
[PATCH 1/2] arm64: dts: ti: k3-am62p: Enable Mailbox nodes at the board level
2025-01-02 16:31 UTC (2+ messages)
[PATCH] arm64: dts: ti: k3-am625-sk: Remove M4 mailbox node redefinition
2025-01-02 16:30 UTC (2+ messages)
[PATCH] x86/static-call: Remove early_boot_irqs_disabled check to fix Xen PVH dom0
2025-01-02 16:30 UTC (2+ messages)
` [tip: x86/urgent] "
[PATCH] arm64: dts: ti: k3-j722s-evm: Enable support for mcu_i2c0
2025-01-02 16:29 UTC (2+ messages)
[PATCH v3] arm64: dts: ti: k3-am62x-sk-common: Add bootph-all property in cpsw_mac_syscon node
2025-01-02 16:28 UTC (2+ messages)
[PATCH v4 0/4] Add PCIe Overlays for J721E, AM68 and AM69
2025-01-02 16:26 UTC (2+ messages)
[PATCH] usb-storage: Add max sectors quirk for Nokia 208
2025-01-02 16:22 UTC (2+ messages)
[RFC PATCH 0/2] ptp: add PTP_SYS_OFFSET_STAT ioctl, support it in virtio_rtc
2025-01-02 16:21 UTC (7+ messages)
` [RFC PATCH 1/2] ptp: add PTP_SYS_OFFSET_STAT for xtstamping with status
[RFC PATCH 0/6] Introduce flexible CLOSID/RMID translation
2025-01-02 16:14 UTC (4+ messages)
` [RFC PATCH 4/6] arm_mpam: "
watchdog: BUG: soft lockup
2025-01-02 16:10 UTC (2+ messages)
[PATCH 0/2] riscv,aplic: support for hart indexes
2025-01-02 16:10 UTC (11+ messages)
` [PATCH 1/2] dt-bindings: interrupt-controller: add risc-v,aplic "
` [PATCH 2/2] irqchip/riscv-aplic: add support for "
[PATCH v2 0/4] Google Pixel 6 (oriole): max77759 fuel gauge enablement and driver support
2025-01-02 16:08 UTC (3+ messages)
` [PATCH v2 2/4] dt-bindings: power: supply: add max77759-fg flavor
[PATCH] arm64: defconfig: Enable SPI NAND flashes
2025-01-02 16:05 UTC (2+ messages)
[PATCH 0/7] arm64/boot: Enable EL2 requirements for FEAT_PMUv3p9
2025-01-02 16:04 UTC (4+ messages)
` [PATCH 7/7] "
arch/x86/platform/olpc/olpc_dt.c:226:19: warning: variable 'len' set but not used
2025-01-02 16:02 UTC
[PATCH v1] cgroup/cpuset: remove kernfs active break
2025-01-02 16:02 UTC (9+ messages)
[PATCH v7 00/16] Device / Driver PCI / Platform Rust abstractions
2025-01-02 15:59 UTC (5+ messages)
` [PATCH v7 08/16] rust: add devres abstraction
[PATCH] ipv6: socket SO_BINDTODEVICE lookup routing fail without IPv6 rule
2025-01-02 15:57 UTC (2+ messages)
[PATCH v3 0/4] arm64: dts: Add Arm Morello support
2025-01-02 15:54 UTC (5+ messages)
` [PATCH v3 1/4] dt-bindings: arm: Add Morello compatibility
` [PATCH v3 2/4] arm64: dts: morello: Add support for common functionalities
` [PATCH v3 3/4] arm64: dts: morello: Add support for soc dts
` [PATCH v3 4/4] MAINTAINERS: Add Vincenzo Frascino as Arm Morello Maintainer
[GIT PULL] interconnect fixes for 6.13-rc
2025-01-02 15:53 UTC (2+ messages)
[PATCH] mm: remove unnecessary calls to lru_add_drain
2025-01-02 15:53 UTC (3+ messages)
Immutable vs read-only for Windows compatibility
2025-01-02 15:52 UTC (3+ messages)
[syzbot] [bfs?] WARNING in bfs_rename
2025-01-02 15:51 UTC
[PATCH v2] arm64: dts: ti: k3-j784s4-j742s2-main-common: Enable ACSPCIE output for PCIe1
2025-01-02 15:46 UTC (2+ messages)
[PATCH] watchdog: max77620: fix excess field in kerneldoc
2025-01-02 15:43 UTC (2+ messages)
[PATCH 0/3] Add SCMI Vendor module autoload support
2025-01-02 15:37 UTC (2+ messages)
[PATCH net] net: sfc: Correct key_len for efx_tc_ct_zone_ht_params
2025-01-02 15:36 UTC (2+ messages)
[PATCH] firmware: arm_scmi: Allow transport properties for multiple instances
2025-01-02 15:35 UTC (2+ messages)
[PATCH] media: rkisp1: allow non-coherent video capture buffers
2025-01-02 15:35 UTC
[GIT PULL] ftrace: Fix for v6.13
2025-01-02 15:34 UTC (2+ messages)
[PATCH RFC md-6.14] md: reintroduce md-linear
2025-01-02 15:28 UTC (2+ messages)
[PATCH v2] Input: i8042 - Add support for platform filter contexts
2025-01-02 15:28 UTC (2+ messages)
[PATCH v4 0/2] Converge on using secs_to_jiffies()
2025-01-02 15:27 UTC (6+ messages)
` [PATCH v4 2/2] livepatch: Convert timeouts to secs_to_jiffies()
[RESEND PATCH] PCI: cpci: remove unused fields
2025-01-02 15:26 UTC
[for-next][PATCH 0/8] tracing/tools: Updates for v6.14
2025-01-02 15:26 UTC (9+ messages)
` [for-next][PATCH 1/8] verification/dot2k: Fix template directory detection
` [for-next][PATCH 2/8] verification/dot2k: Unify main.c templates
` [for-next][PATCH 3/8] verification/dot2k: More robust template variables
` [for-next][PATCH 4/8] verification/dot2k: Add support for name and description options
` [for-next][PATCH 5/8] rv: Simplify manual steps in monitor creation
` [for-next][PATCH 6/8] verification/dot2k: "
` [for-next][PATCH 7/8] verification/dot2k: Auto patch current kernel source
` [for-next][PATCH 8/8] verification/dot2k: Implement event type detection
[LSF/MM/BPF TOPIC] DAMON Requirements for Access-aware MM of Future
2025-01-02 15:22 UTC (3+ messages)
[syzbot] [mptcp?] general protection fault in proc_scheduler
2025-01-02 15:21 UTC (2+ messages)
Errno codes from symlink() syscall
2025-01-02 15:06 UTC (3+ messages)
[PATCH V2 3/3] phy: freescale: fsl-samsung-hdmi: Clean up fld_tg_code calculation
2025-01-02 15:04 UTC (5+ messages)
` [PATCH] phy: freescale: fsl-samsung-hdmi: fix build error in fsl_samsung_hdmi_phy_configure_pll_lock_det
[PATCH 0/6 v3] cpuidle: Handle TIF_NR_POLLING on behalf of polling idle states
2025-01-02 15:02 UTC (7+ messages)
` [PATCH 1/6] cpuidle: Remove unnecessary current_clr_polling_and_test() from haltpoll
` [PATCH 2/6] cpuidle: Introduce CPUIDLE_FLAG_MWAIT
` [PATCH 3/6] x86/cpuidle: Move buggy mwait implementations away from CPUIDLE_FLAG_MWAIT
` [PATCH 4/6] cpuidle: Handle TIF_NR_POLLING on behalf of CPUIDLE_FLAG_MWAIT states
` [PATCH 5/6] cpuidle: Remove call_cpuidle_s2idle()
` [PATCH 6/6] cpuidle: Handle TIF_NR_POLLING on behalf of software polling idle states
[PATCH v4 0/2] KVM: SVM: Make VMGEXIT GHCB exit codes more readable
2025-01-02 14:58 UTC (2+ messages)
[PATCH] KVM: SVM: Use str_enabled_disabled() helper in sev_hardware_setup()
2025-01-02 14:57 UTC (2+ messages)
[PATCH v2 00/35] x86/bugs: Attack vector controls
2025-01-02 14:55 UTC (3+ messages)
` [PATCH v2 18/35] x86/bugs: Restructure srso mitigation
[PATCH v15 06/13] x86/sev: Prevent GUEST_TSC_FREQ MSR interception for Secure TSC enabled guests
2025-01-02 14:54 UTC (14+ messages)
[PATCH v2] uio_hv_generic: Add a check for HV_NIC for send, receive buffers setup
2025-01-02 14:52 UTC
[PATCH RFT v2 0/5] i3c: introduce and use generic parity helper
2025-01-02 14:46 UTC (4+ messages)
` [PATCH RFT v2 4/5] i3c: mipi-i3c-hci: use get_parity8 helper instead of open coding it
[syzbot] [f2fs?] KASAN: slab-out-of-bounds Read in f2fs_getxattr
2025-01-02 14:45 UTC
[PATCH] elf: Correct note name comment
2025-01-02 14:40 UTC (2+ messages)
[PATCH] loongarch: Disable FIX_EARLYCON_MEM when ARCH_IOREMAP is enabled
2025-01-02 14:34 UTC
[PATCH] MAINTAINERS: Remove Olof from SoC maintainers
2025-01-02 14:30 UTC
[PATCH v4 0/3] Migrate PCI Endpoint Subsystem tests to Kselftest
2025-01-02 14:23 UTC (7+ messages)
` [PATCH v4 3/3] selftests: pci_endpoint: Migrate to Kselftest framework
[syzbot] [bluetooth?] KASAN: slab-use-after-free Read in mgmt_remove_adv_monitor_complete (2)
2025-01-02 14:21 UTC
[PATCH v3] USB: core: Disable LPM only for non-suspended ports
2025-01-02 14:20 UTC (3+ messages)
[PATCH v2 00/28] module: Use RCU instead of RCU-sched
2025-01-02 14:16 UTC (3+ messages)
` [PATCH v2 06/28] module: Use RCU in find_module_all()
[PATCH 1/1] tools: fix atomic_set() definition to set the value correctly
2025-01-02 14:12 UTC (2+ messages)
page: next (older) | prev (newer) | latest
This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox
all inboxes | Powered by JetHome®