[PATCH] docs: Move "debugging" section to the top in index.rst
2025-02-04 13:36 UTC
[PATCH v4 0/4] arm64: dts: rockchip: minimal support for Pre-ICT tester adapter for RK3588 Jaguar + add overlay tests
2025-02-04 13:35 UTC (11+ messages)
` [PATCH v4 1/4] arm64: dts: rockchip: add overlay test for WolfVision PF5
` [PATCH v4 2/4] arm64: dts: rockchip: add overlay test for Edgeble NCM6A
` [PATCH v4 3/4] arm64: dts: rockchip: add overlay tests for Rock 5B PCIe overlays
` [PATCH v4 4/4] arm64: dts: rockchip: minimal support for Pre-ICT tester adapter for RK3588 Jaguar
[PATCH v2] trace/osnoise: Add trace events for samples
2025-02-04 13:35 UTC (2+ messages)
[syzbot] [bcachefs?] [kernfs?] INFO: task hung in do_renameat2 (2)
2025-02-04 13:33 UTC (2+ messages)
` [syzbot] [jfs?] "
[PATCH v2 0/3] mtd: rawnand: cadence: improvement and fixes
2025-02-04 13:32 UTC (11+ messages)
` [PATCH v2 1/3] mtd: rawnand: cadence: support deferred prob when DMA is not ready
[PATCH 0/2] modules: allow error injection
2025-02-04 13:30 UTC (4+ messages)
` [PATCH 2/2] moderr: add module error injection tool
[PATCH] usb: dwc3: Fix kernel-doc warning for sg member in
2025-02-04 13:27 UTC (2+ messages)
[PATCH v2] kmem/tracing: Add kmem name to kmem_cache_alloc tracepoint
2025-02-04 13:26 UTC
[RFC 1/5] mm/hmm: HMM API to enable P2P DMA for device private pages
2025-02-04 13:26 UTC (11+ messages)
[PATCH] docs: Move "debugging" section to the top in index.rst
2025-02-04 13:26 UTC (2+ messages)
[PATCH v8 00/13] drm/bridge: cdns-dsi: Fix the color-shift issue
2025-02-04 13:24 UTC (5+ messages)
` [PATCH v8 02/13] drm/bridge: cdns-dsi: Fix phy de-init and flag it so
` [PATCH v8 11/13] drm/atomic-helper: Separate out bridge pre_enable/post_disable from enable/disable
[PATCH-resent-to-correct-ml 0/8] drm/xe: Convert xe_force_wake calls to guard helpers
2025-02-04 13:22 UTC (9+ messages)
` [PATCH-resent-to-correct-ml 1/8] header/cleanup.h: Add _init_args to DEFINE_LOCK_GUARD_1(_COND)
` [PATCH-resent-to-correct-ml 2/8] drm/xe/gt: Unify xe_hw_fence_irq_finish() calls
` [PATCH-resent-to-correct-ml 3/8] drm/xe: Add scoped guards for xe_force_wake
` [PATCH-resent-to-correct-ml 4/8] drm/xe: Add xe_force_wake_get_all
` [PATCH-resent-to-correct-ml 5/8] drm/xe/coredump: Use guard helpers for xe_force_wake
` [PATCH-resent-to-correct-ml 6/8] drm/xe/gsc: Use guard helper for xe_gsc_print_info
` [PATCH-resent-to-correct-ml 7/8] drm/xe/vram: Use xe_force_wake guard helper
` [PATCH-resent-to-correct-ml 8/8] drm/xe/gt: Convert to xe_force_wake guard helpers
[RFC PATCH 0/2] livepatch: Add support for hybrid mode
2025-02-04 13:21 UTC (10+ messages)
` [RFC PATCH 2/2] livepatch: Implement livepatch "
[PATCH] pipe: don't update {a,c,m}time for anonymous pipes
2025-02-04 13:21 UTC
[RFC][PATCH 0/2] sched: Extended Scheduler Time Slice revisited
2025-02-04 13:16 UTC (11+ messages)
` [RFC][PATCH 1/2] sched: Extended scheduler time slice
[PATCH v2 00/10] Introduce configfs-based interface for gpio-aggregator
2025-02-04 13:14 UTC (9+ messages)
` [PATCH v2 02/10] gpio: aggregator: introduce basic configfs interface
` [PATCH v2 03/10] gpio: aggregator: add read-only 'dev_name' configfs attribute
` [PATCH v2 08/10] gpio: aggregator: expoose aggregator created via legacy sysfs to configfs
` [PATCH v2 09/10] gpio: aggregator: cancel deferred probe for devices created via configfs
[PATCH bpf-next v7 0/5] xsk: TX metadata Launch Time support
2025-02-04 13:14 UTC (8+ messages)
` [PATCH bpf-next v7 4/5] igc: Refactor empty packet insertion into a reusable function
` [PATCH bpf-next v7 5/5] igc: Add launch time support to XDP ZC
` [xdp-hints] "
[PATCH v4 0/2] DRM: small improvements
2025-02-04 13:12 UTC (2+ messages)
[PATCH 0/3] KVM: x86: Address performance degradation due to APICv inhibits
2025-02-04 13:10 UTC (7+ messages)
` [PATCH 1/3] KVM: x86: hyper-v: Convert synic_auto_eoi_used to an atomic
` [PATCH 2/3] KVM: x86: Remove use of apicv_update_lock when toggling guest debug state
[PATCH] power: supply: max1720x: add health property
2025-02-04 13:10 UTC
[PATCH net-next v3 0/3] net: phy: dp83822: Add support for changing the transmit amplitude voltage
2025-02-04 13:09 UTC (4+ messages)
` [PATCH net-next v3 1/3] dt-bindings: net: ethernet-phy: add property tx-amplitude-100base-tx-percent
` [PATCH net-next v3 2/3] net: phy: Add helper for getting tx amplitude gain
` [PATCH net-next v3 3/3] net: phy: dp83822: Add support for changing the transmit amplitude voltage
[PATCH] arm64: Kconfig: Remove selecting replaced HAVE_FUNCTION_GRAPH_RETVAL
2025-02-04 13:09 UTC (5+ messages)
[PATCH] arm64/hwcap: Remove stray references to SF8MMx
2025-02-04 13:09 UTC (2+ messages)
[PATCH] arm64/gcs: Fix documentation for HWCAP
2025-02-04 13:09 UTC (2+ messages)
[PATCH v3 00/10] RISC-V IMSIC driver improvements
2025-02-04 13:08 UTC (3+ messages)
` [PATCH v3 01/10] irqchip/riscv-imsic: Handle non-atomic MSI updates for device
[PATCH 0/7] platform/x86: wmi: Rework WMI device enabling
2025-02-04 13:06 UTC (4+ messages)
` [PATCH 4/7] platform/x86: hp-bioscfg: Use wmi_instance_count()
[PATCH 0/6] rust: page: Support borrowing `struct page` and physaddr conversion
2025-02-04 13:05 UTC (14+ messages)
` [PATCH 4/6] rust: addr: Add a module to declare core address types
` [PATCH 5/6] rust: page: Add physical address conversion functions
[PATCH] intel_idle: introduce 'use_acpi_cst' module parameter
2025-02-04 13:04 UTC (4+ messages)
[PATCH net-next v2] netdev-genl: Elide napi_id when not present
2025-02-04 13:02 UTC (3+ messages)
[PATCH RFCv2 00/13] iommu: Add MSI mapping support with nested SMMU
2025-02-04 13:02 UTC (9+ messages)
[PATCH v3 0/3] Re-add filter_type/filter_mode
2025-02-04 13:00 UTC (8+ messages)
` [PATCH v3 2/3] iio: adc: ad4130: Add filter_type attributes
` [PATCH v3 3/3] Documentation: ABI: IIO: Re-add sysfs-bus-iio-adc-ad4130
[PATCH v3 0/3] stratix10: miscellaneous changes and fix for child driver probing
2025-02-04 12:58 UTC (4+ messages)
` [PATCH v3 1/3] dt-bindings: fpga: stratix10: Convert to json-schema
` [PATCH v3 2/3] dt-bindings: firmware: "
` [PATCH v3 3/3] firmware: stratix10-svc: Add of_platform_default_populate()
[PATCH] ima: Reset IMA_NONACTION_RULE_FLAGS after post_setattr
2025-02-04 12:57 UTC
[PATCH v2 0/5] Driver core: Add faux bus devices
2025-02-04 12:55 UTC (10+ messages)
` [PATCH v2 1/5] driver core: add a faux bus for use when a simple device/bus is needed
` [PATCH v2 2/5] regulator: dummy: convert to use the faux bus
[PATCH v3 0/6] iio: adc: ad4030: new driver for AD4030 and similar ADCs
2025-02-04 12:54 UTC (4+ messages)
` [PATCH v3 2/6] iio: adc: ad4030: add driver for ad4030-24
[PATCH v5 0/5] rust: extend `module!` macro with integer parameter support
2025-02-04 12:50 UTC (7+ messages)
` [PATCH v5 1/5] rust: str: implement `PartialEq` for `BStr`
` [PATCH v5 2/5] rust: str: implement `Index` "
` [PATCH v5 3/5] rust: str: implement `strip_prefix` "
` [PATCH v5 4/5] rust: str: add radix prefixed integer parsing functions
` [PATCH v5 5/5] rust: add parameter support to the `module!` macro
[PATCH 0/8] drm/xe: Convert xe_force_wake calls to guard helpers
2025-02-04 12:49 UTC (9+ messages)
` [PATCH 1/8] header/cleanup.h: Add _init_args to DEFINE_LOCK_GUARD_1(_COND)
` [PATCH 2/8] drm/xe/gt: Unify xe_hw_fence_irq_finish() calls
` [PATCH 3/8] drm/xe: Add scoped guards for xe_force_wake
` [PATCH 4/8] drm/xe: Add xe_force_wake_get_all
` [PATCH 5/8] drm/xe/coredump: Use guard helpers for xe_force_wake
` [PATCH 6/8] drm/xe/gsc: Use guard helper for xe_gsc_print_info
` [PATCH 7/8] drm/xe/vram: Use xe_force_wake guard helper
` [PATCH 8/8] drm/xe/gt: Convert to xe_force_wake guard helpers
[PATCH v13 0/8] Rust support for mm_struct, vm_area_struct, and mmap
2025-02-04 12:46 UTC (5+ messages)
` [PATCH v13 2/8] mm: rust: add vm_area_struct methods that require read access
[PATCH v9 0/3] Add support for AMD MDB IP as Root Port
2025-02-04 12:46 UTC (4+ messages)
` [PATCH v9 1/3] dt-bindings: PCI: dwc: Add AMD Versal2 mdb slcr support
` [PATCH v9 2/3] dt-bindings: PCI: amd-mdb: Add AMD Versal2 MDB PCIe Root Port Bridge
` [PATCH v9 3/3] PCI: amd-mdb: Add AMD MDB Root Port driver
[PATCH] bpf: Fix mix-up of 4096 and page size
2025-02-04 12:45 UTC (5+ messages)
[PATCH] cgroup: fix race between fork and cgroup.kill
2025-02-04 12:44 UTC (2+ messages)
[PATCH v8 0/2] Make i.MX9 OCOTP work as accessing controller
2025-02-04 12:41 UTC (3+ messages)
` [PATCH v8 1/2] dt-bindings: nvmem: imx-ocotp: Introduce #access-controller-cells
` [PATCH v8 2/2] nvmem: imx-ocotp-ele: Support accessing controller for i.MX9
[PATCH v3 0/5] Improve Rockchip VOP2 display modes handling on RK3588 HDMI0
2025-02-04 12:40 UTC (6+ messages)
` [PATCH v3 1/5] dt-bindings: display: vop2: Add optional PLL clock properties
` [PATCH v3 2/5] drm/rockchip: vop2: Drop unnecessary if_pixclk_rate computation
` [PATCH v3 3/5] drm/rockchip: vop2: Improve display modes handling on RK3588 HDMI0
` [PATCH v3 4/5] arm64: dts: rockchip: Enable HDMI0 PHY clk provider on RK3588
` [PATCH v3 5/5] arm64: dts: rockchip: Add HDMI0 PHY PLL clock source to VOP2 "
[RFC 00/12] staging: media: max96712: Add support for streams and multiple sensors
2025-02-04 12:39 UTC (2+ messages)
[PATCH] arm64: dts: rockchip: switch Rock 5C to PMIC-based TSHUT reset
2025-02-04 12:34 UTC (2+ messages)
[PATCH net-next v3 0/6] Device memory TCP TX
2025-02-04 12:32 UTC (6+ messages)
` [PATCH net-next v3 2/6] selftests: ncdevmem: Implement devmem "
` [PATCH net-next v3 5/6] net: devmem: Implement TX path
[PATCH] perf/dwc_pcie: fix duplicate pci_dev devices
2025-02-04 12:31 UTC (10+ messages)
` [External] "
[PATCH] statmount: add a new supported_mask field
2025-02-04 12:28 UTC (3+ messages)
[PATCH v2 0/2] iio: rzg2l_adc: Cleanups for rzg2l_adc driver
2025-02-04 12:25 UTC (3+ messages)
` [PATCH v2 1/2] iio: adc: rzg2l_adc: Drop devm_pm_runtime_enable()
[PATCH] KVM: selftests: Fix spelling mistake "initally" -> "initially"
2025-02-04 12:23 UTC (2+ messages)
[PATCH] tests/module: nix-ify
2025-02-04 12:23 UTC (3+ messages)
[GIT PULL] livepatching for 6.14-rc2
2025-02-04 12:19 UTC
[PATCH v2] scanf: convert self-test to KUnit
2025-02-04 12:17 UTC (4+ messages)
[PATCH v3 0/6] reduce tasklist_lock hold time on exit and do some
2025-02-04 12:12 UTC (6+ messages)
` [PATCH v3 3/6] exit: postpone tty_kref_put() until after tasklist_lock is dropped
[PATCH net-next v6 0/7] Enable SGMII and 2500BASEX interface mode switching for Intel platforms
2025-02-04 12:08 UTC (5+ messages)
` [PATCH net-next v6 1/7] net: phylink: use act_link_an_mode to determine PHY
` [PATCH net-next v6 4/7] stmmac: intel: configure SerDes according to the interface mode
[tip:timers/urgent] BUILD SUCCESS 6bb05a33337b2c842373857b63de5c9bf1ae2a09
2025-02-04 12:08 UTC
[PATCH 0/8] Various io_uring micro-optimizations (reducing lock contention)
2025-02-04 12:07 UTC (4+ messages)
` [PATCH 7/8] io_uring: cache io_kiocb->flags in variable
[tip:perf/core] BUILD SUCCESS 5169dc7a97c195a1291b0101f562a97c11b390e9
2025-02-04 12:07 UTC
[PATCH v3 00/18] vDSO: Introduce generic data storage
2025-02-04 12:05 UTC (19+ messages)
` [PATCH v3 01/18] x86/vdso: Fix latent bug in vclock_pages calculation
` [PATCH v3 02/18] parisc: Remove unused symbol vdso_data
` [PATCH v3 03/18] vdso: Introduce vdso/align.h
` [PATCH v3 04/18] vdso: Rename included Makefile
` [PATCH v3 05/18] vdso: Add generic time data storage
` [PATCH v3 06/18] vdso: Add generic random "
` [PATCH v3 07/18] vdso: Add generic architecture-specific "
` [PATCH v3 08/18] arm64: vdso: Switch to generic storage implementation
` [PATCH v3 09/18] riscv: "
` [PATCH v3 10/18] LoongArch: vDSO: "
` [PATCH v3 11/18] arm: vdso: "
` [PATCH v3 12/18] s390/vdso: "
` [PATCH v3 13/18] MIPS: vdso: "
` [PATCH v3 14/18] powerpc/vdso: "
` [PATCH v3 15/18] x86/vdso: "
` [PATCH v3 16/18] x86/vdso/vdso2c: Remove page handling
` [PATCH v3 17/18] vdso: Remove remnants of architecture-specific random state storage
` [PATCH v3 18/18] vdso: Remove remnants of architecture-specific time storage
[PATCH v19 00/11] arm64/perf: Enable branch stack sampling
2025-02-04 12:02 UTC (5+ messages)
` [PATCH v19 11/11] perf: arm_pmuv3: Add support for the Branch Record Buffer Extension (BRBE)
[PATCH v13 0/8] Coresight for Kernel panic and watchdog reset
2025-02-04 12:02 UTC (6+ messages)
` [PATCH v13 5/8] coresight: tmc: Add support for reading crash data
[PATCH v2 0/3] Add Mali GPU support for Mediatek MT8370 SoC
2025-02-04 12:02 UTC (4+ messages)
` [PATCH v2 2/3] drm/panfrost: Add support for Mali on the "
[PATCH RFC 00/10] large atomic writes for xfs with CoW
2025-02-04 12:01 UTC (11+ messages)
` [PATCH RFC 01/10] xfs: Switch atomic write size check in xfs_file_write_iter()
` [PATCH RFC 02/10] xfs: Refactor xfs_reflink_end_cow_extent()
` [PATCH RFC 03/10] iomap: Support CoW-based atomic writes
` [PATCH RFC 04/10] xfs: Make xfs_find_trim_cow_extent() public
` [PATCH RFC 05/10] xfs: Reflink CoW-based atomic write support
` [PATCH RFC 06/10] xfs: iomap "
` [PATCH RFC 07/10] xfs: Add xfs_file_dio_write_atomic()
` [PATCH RFC 08/10] xfs: Commit CoW-based atomic writes atomically
` [PATCH RFC 09/10] xfs: Update atomic write max size
` [PATCH RFC 10/10] xfs: Allow block allocator to take an alignment hint
[PATCH] rtc-m41t62: kickstart ocillator upon failure
2025-02-04 11:54 UTC (2+ messages)
[PATCH] arm64: Handle .ARM.attributes section in linker scripts
2025-02-04 11:54 UTC (2+ messages)
Immutable vs read-only for Windows compatibility
2025-02-04 11:54 UTC (12+ messages)
[PATCH rcu 0/5] Miscellaneous fixes
2025-02-04 11:51 UTC (4+ messages)
` [PATCH rcu v2] 4/5] rcu-tasks: Move RCU Tasks self-tests to core_initcall()
[PATCH iwl-next v2 0/6] ice: LLDP support for VFs
2025-02-04 11:50 UTC (7+ messages)
` [PATCH iwl-next v2 1/6] ice: fix check for existing switch rule
` [PATCH iwl-next v2 2/6] ice: do not add LLDP-specific filter if not necessary
` [PATCH iwl-next v2 3/6] ice: receive LLDP on trusted VFs
` [PATCH iwl-next v2 4/6] ice: remove headers argument from ice_tc_count_lkups
` [PATCH iwl-next v2 5/6] ice: support egress drop rules on PF
` [PATCH iwl-next v2 6/6] ice: enable LLDP TX for VFs through tc
[PATCH net-next v1 0/2] Use PHYlib for reset randomization and adjustable polling
2025-02-04 11:50 UTC (3+ messages)
` [PATCH net-next v1 1/2] net: phy: Add support for driver-specific next update time
[PATCH] virtio: Remove virtio devices on device_shutdown()
2025-02-04 11:46 UTC (4+ messages)
[PATCH 6.6 0/6] md/md-bitmap: move bitmap_{start, end}write to md upper layer
2025-02-04 11:40 UTC (4+ messages)
` [PATCH 6.6 2/6] md/md-bitmap: factor behind write counters out from bitmap_{start/end}write()
[PATCH v4 Cover Letter] thunderbolt: Disable Gen 4 Recovery on Asymmetric Transitions
2025-02-04 11:39 UTC (10+ messages)
` [PATCH v4] "
[PATCH v3 0/4] mm: batched unmap lazyfree large folios during reclamation
2025-02-04 11:38 UTC (3+ messages)
` [PATCH v3 3/4] mm: Support batched unmap for "
[syzbot] [hardening?] [mm?] BUG: bad usercopy in vfs_readlink
2025-02-04 11:38 UTC (2+ messages)
[PATCH v3] workqueue: introduce queue_delayed_work_on_offline_safe
2025-02-04 11:36 UTC
[PATCH net-next v4 0/8] netconsole: Add support for CPU population
2025-02-04 11:35 UTC (9+ messages)
` [PATCH net-next v4 1/8] netconsole: consolidate send buffers into netconsole_target struct
` [PATCH net-next v4 2/8] netconsole: Rename userdata to extradata
` [PATCH net-next v4 3/8] netconsole: Helper to count number of used entries
` [PATCH net-next v4 4/8] netconsole: Introduce configfs helpers for sysdata features
` [PATCH net-next v4 5/8] netconsole: Include sysdata in extradata entry count
` [PATCH net-next v4 6/8] netconsole: add support for sysdata and CPU population
` [PATCH net-next v4 7/8] netconsole: selftest: test for sysdata CPU
` [PATCH net-next v4 8/8] netconsole: docs: Add documentation for CPU number auto-population
[PATCH] arm64: kprobe: fix an error in single stepping support
2025-02-04 11:31 UTC (3+ messages)
[PATCH v3 0/2] drm: Allow encoder modeset when connectors are changed
2025-02-04 11:23 UTC (4+ messages)
` [PATCH v3 2/2] drm/tests: Add test for drm_atomic_helper_commit_modeset_disables()
v5.4.289 failed to boot with error megasas_build_io_fusion 3219 sge_count (-12) is out of range
2025-02-04 11:20 UTC (15+ messages)
[PATCH] pipe_read: don't wake up the writer if the pipe is still full
2025-02-04 11:17 UTC (6+ messages)
[PATCH][next] KVM: selftests: Fix spelling mistake "initally" -> "initially"
2025-02-04 10:14 UTC (2+ messages)
page: next (older) | prev (newer) | latest
This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox
all inboxes | Powered by JetHome®