[patch V3 00/18] posix-timers: Rework the global hash table and provide a sane mechanism for CRIU
2025-03-08 16:48 UTC (13+ messages)
` [patch V3 01/18] posix-timers: Ensure that timer initialization is fully visible
` [patch V3 02/18] posix-timers: Initialise timer before adding it to the hash table
` [patch V3 03/18] posix-timers: Add cond_resched() to posix_timer_add() search loop
` [patch V3 04/18] posix-timers: Cleanup includes
` [patch V3 05/18] posix-timers: Remove a few paranoid warnings
` [patch V3 06/18] posix-timers: Remove SLAB_PANIC from kmem cache
` [patch V3 07/18] posix-timers: Use guards in a few places
` [patch V3 08/18] posix-timers: Simplify lock/unlock_timer()
` [patch V3 09/18] posix-timers: Rework timer removal
` [patch V3 10/18] posix-timers: Make lock_timer() use guard()
` [patch V3 11/18] posix-timers: Make signal_struct:: Next_posix_timer_id an atomic_t
` [patch V3 12/18] posix-timers: Improve hash table performance
[PATCH v1 1/1] kbuild: Add "make headers" to "make help" output
2025-03-08 16:47 UTC (8+ messages)
[PATCH v5 00/10] Support ROHM BD79124 ADC
2025-03-08 16:44 UTC (13+ messages)
` [PATCH v5 03/10] iio: adc: add helpers for parsing ADC nodes
` [PATCH v5 04/10] iio: adc: rzg2l_adc: Use adc-helpers
` [PATCH v5 05/10] iio: adc: sun20i-gpadc: "
` [PATCH v5 06/10] iio: adc: ti-ads7924 Drop unnecessary function parameters
` [PATCH v5 07/10] iio: adc: Support ROHM BD79124 ADC
[PATCH] MAINTAINERS: rust: add tree field for RUST [ALLOC]
2025-03-08 16:42 UTC
[PATCH v2] clocksource: Defer marking clocksources unstable to kthread
2025-03-08 16:38 UTC (2+ messages)
[PATCH net-next] qlcnic: Optimize performance by replacing rw_lock with spinlock
2025-03-08 16:35 UTC (3+ messages)
[PATCH v2 0/2] arm64: dts: rockchip: Add Xunlong Orange Pi 3B
2025-03-08 16:34 UTC (4+ messages)
` [PATCH v2 2/2] "
[PATCH 0/7] power: supply: core: convert to fwnode
2025-03-08 16:33 UTC (7+ messages)
` [PATCH 3/7] usb: common: usb-conn-gpio: switch psy_cfg from of_node "
[PATCH v2] clocksource: timer-sp804: Fix read_current_timer() issue when clock source is not registered
2025-03-08 16:31 UTC
Linux 6.13.6
2025-03-08 16:30 UTC (3+ messages)
[PATCH 0/2] arm64: dts: qcom: x1e80100-crd: add support for volume-up key
2025-03-08 16:26 UTC (3+ messages)
` [PATCH 2/2] arm64: dts: qcom: x1e80100-crd: add gpio-keys label for lid switch
[PATCH] arm64: dts: qcom: sc8280xp-crd: add support for volume-up key
2025-03-08 16:26 UTC (2+ messages)
[PATCH 0/2] arm64: dts: rockchip: Add pwm nodes for RK3528
2025-03-08 16:25 UTC (4+ messages)
` [PATCH 1/2] dt-bindings: pwm: rockchip: Add rockchip,rk3528-pwm
[PATCH v2] dt-bindings: usb: qcom,dwc3: Synchronize minItems for interrupts and -names
2025-03-08 16:24 UTC
[PATCH v3 0/2] iio: ad7380: add SPI offload support
2025-03-08 16:17 UTC (3+ messages)
` [PATCH v3 1/2] iio: ad7380: add support for SPI offload
[RFC PATCH 0/4] x86/build: Get rid of vmlinux postlink step
2025-03-08 16:17 UTC (5+ messages)
[PATCH 0/4] Add support for AD4052 device family
2025-03-08 16:12 UTC (8+ messages)
` [PATCH 2/4] dt-bindings: iio: adc: Add adi,ad4052
` [PATCH 4/4] iio: adc: add support for ad4052
[PATCH net-next v2 0/7] net: ethtool: Introduce ethnl dump helpers
2025-03-08 15:54 UTC (8+ messages)
` [PATCH net-next v2 1/7] net: ethtool: netlink: Allow per-netdevice DUMP operations
` [PATCH net-next v2 2/7] net: ethtool: netlink: Rename ethnl_default_dump_one
` [PATCH net-next v2 3/7] net: ethtool: netlink: Introduce command-specific dump_one_dev
` [PATCH net-next v2 4/7] net: ethtool: netlink: Introduce per-phy DUMP helpers
` [PATCH net-next v2 5/7] net: ethtool: phy: Convert the PHY_GET command to generic phy dump
` [PATCH net-next v2 6/7] net: ethtool: plca: Use per-PHY DUMP operations
` [PATCH net-next v2 7/7] net: ethtool: pse-pd: "
[PATCH v2 3/6] LSM: security_lsmblob_to_secctx module selection
2025-03-08 15:52 UTC (2+ messages)
[PATCH v9 RESEND] wifi: mt76: mt7915: add wds support when wed is enabled
2025-03-08 15:35 UTC
[PATCH] drm/panthor: Make the timeout per-queue instead of per-job
2025-03-08 15:31 UTC (2+ messages)
[PATCH v3 2/6] phy: qualcomm: qcom-uniphy-pcie 28LP add support for IPQ5018
2025-03-08 15:29 UTC (6+ messages)
` [PATCH v3 5/6] arm64: dts: qcom: ipq5018: Add PCIe related nodes
GSoC Proposal 2025
2025-03-08 15:27 UTC (3+ messages)
[PATCH v2 8/8] arm64: dts: rockchip: Enable SD-card interface on Radxa E20C
2025-03-08 15:27 UTC (5+ messages)
[PATCH 00/10] drm/msm: add support for SAR2130P
2025-03-08 15:25 UTC (4+ messages)
` [PATCH 07/10] drm/msm/dsi/phy: add configuration "
[PATCH 6.6 000/147] 6.6.81-rc2 review
2025-03-08 15:24 UTC (2+ messages)
[PATCH v2 0/3] Fix a BUG_ON crashing the kernel in start_this_handle
2025-03-08 15:21 UTC (9+ messages)
` [PATCH v2 2/3] ext4: avoid journaling sb update on error if journal is destroying
[PATCH] arm64: dts: qcom: sm8250: Fix CPU7 opp table
2025-03-08 15:17 UTC (2+ messages)
[PATCH 6.12 000/148] 6.12.18-rc2 review
2025-03-08 15:15 UTC (2+ messages)
[PATCH v1 1/2] dt-bindings: arm: qcom: Add Xiaomi Redmi Note 8
2025-03-08 15:11 UTC (4+ messages)
` [PATCH v2 0/2] Add Xiaomi Redmi Note 8 support
` [PATCH v2 2/2] arm64: dts: qcom: sm6125: Initial support for xiaomi-ginkgo
[PATCH v2 0/9] phy: qcom: Introduce USB support for SM8750
2025-03-08 15:07 UTC (7+ messages)
` [PATCH v2 5/9] phy: qcom: Update description for QCOM based eUSB2 repeater
` [PATCH v2 7/9] arm64: dts: qcom: sm8750: Add USB support to SM8750 SoCs
` [PATCH v2 8/9] arm64: dts: qcom: sm8750: Add USB support for SM8750 MTP and QRD platforms
[PATCH 00/23] arm64: dts: qcom: Add 'global' IRQ to supported SoCs
2025-03-08 15:03 UTC (11+ messages)
` [PATCH 13/23] arm64: dts: qcom: msm8996: Add missing MSI SPI interrupts
` [PATCH 15/23] arm64: dts: qcom: msm8998: Add missing MSI and 'global' IRQs
` [PATCH 17/23] arm64: dts: qcom: ipq8074: "
` [PATCH 19/23] arm64: dts: qcom: ipq6018: "
` [PATCH 21/23] arm64: dts: qcom: sc8180x: Add 'global' PCIe interrupt
[PATCH 1/2] dt-bindings: PCI: fsl,layerscape-pcie-ep: Drop deprecated windows
2025-03-08 14:58 UTC (2+ messages)
[PATCH] iio: imu: bmi270: fix initial sampling frequency configuration
2025-03-08 14:55 UTC (4+ messages)
[PATCH 0/2] iio: accel: adis16203: cleanup and standardization
2025-03-08 14:49 UTC (3+ messages)
[PATCH] drm/msm/dpu: reorder pointer operations after sanity checks to avoid NULL deref
2025-03-08 14:48 UTC
[PATCH v2] staging: iio: adis16203: Remove unneeded spi_set_drvdata()
2025-03-08 14:48 UTC (2+ messages)
[PATCH v2] staging: iio: ad9834: Use devm_regulator_get_enable()
2025-03-08 14:47 UTC (2+ messages)
[PATCH v2] staging: iio: ad9832: Use devm_regulator_get_enable()
2025-03-08 14:46 UTC (2+ messages)
[RFC]: Getting ADIS16203 out of staging
2025-03-08 14:42 UTC (3+ messages)
[PATCH net-next v11 0/4] fix the DMA API misuse problem for page_pool
2025-03-08 14:40 UTC (4+ messages)
[PATCH v3] iio: gyro: bmg160_spi: add of_match_table
2025-03-08 14:34 UTC (3+ messages)
[PATCH] dt-bindings: iio: adc: Add i.MX94 and i.MX95 support
2025-03-08 14:32 UTC (3+ messages)
[PATCH] arm64: dts: qcom: qcom6490-idp: Add IPA nodes
2025-03-08 14:30 UTC (2+ messages)
[PATCH] nvme-pci: Remove NVME_QUIRK_BOGUS_NID for device vendors
2025-03-08 14:11 UTC
[PATCH v3 0/7] Subject: [PATCH v3 0/7] Input: synaptics-rmi4: add quirks for third party touchscreen controllers
2025-03-08 14:08 UTC (8+ messages)
` [PATCH v3 1/7] dt-bindings: input: syna,rmi4: document syna,pdt-fallback-desc
` [PATCH v3 2/7] Input: synaptics-rmi4 - handle duplicate/unknown PDT entries
` [PATCH v3 3/7] Input: synaptics-rmi4 - f12: use hardcoded values for aftermarket touch ICs
` [PATCH v3 4/7] Input: synaptics-rmi4 - f55: handle zero electrode count
` [PATCH v3 5/7] Input: synaptics-rmi4 - don't do unaligned reads in IRQ context
` [PATCH v3 6/7] Input: synaptics-rmi4 - read product ID on aftermarket touch ICs
` [PATCH v3 7/7] Input: synaptics-rmi4 - support fallback values for PDT descriptor bytes
[PATCH v2 0/8] Support SD/SDIO controllers on RK3528
2025-03-08 14:05 UTC (4+ messages)
` [PATCH v2 7/8] arm64: dts: rockchip: Add SDMMC/SDIO controllers for RK3528
[PATCH v6 1/6] dt-bindings: iio: filter: Add lpf/hpf freq margins
2025-03-08 14:03 UTC (7+ messages)
` [PATCH v6 4/6] iio: filter: admv8818: fix range calculation
` [PATCH v6 5/6] driver core: Add support for writing 64 bit attrs
` [PATCH v6 6/6] iio: filter: admv8818: Support frequencies >= 2^32
[PATCH v4 00/17] iio: adc: ad7768-1: Add features, improvements, and fixes
2025-03-08 13:56 UTC (29+ messages)
` [PATCH v4 01/17] iio: adc: ad7768-1: Fix conversion result sign
` [PATCH v4 02/17] iio: adc: ad7768-1: set MOSI idle state to prevent accidental reset
` [PATCH v4 03/17] dt-bindings: iio: adc: ad7768-1: add trigger-sources property
` [PATCH v4 06/17] Documentation: ABI: add wideband filter type to sysfs-bus-iio
` [PATCH v4 07/17] iio: adc: ad7768-1: remove unnecessary locking
` [PATCH v4 08/17] iio: adc: ad7768-1: convert driver to use regmap
` [PATCH v4 09/17] iio: adc: ad7768-1: Add reset gpio
` [PATCH v4 10/17] iio: adc: ad7768-1: Move buffer allocation to a separate function
` [PATCH v4 11/17] iio: adc: ad7768-1: add regulator to control VCM output
` [PATCH v4 12/17] iio: adc: ad7768-1: Add GPIO controller support
` [PATCH v4 16/17] iio: adc: ad7768-1: add filter type and oversampling ratio attributes
[PATCH net-next v2 0/7] Convert LAN78xx to PHYLINK
2025-03-08 13:54 UTC (5+ messages)
` [PATCH net-next v2 1/7] net: usb: lan78xx: Convert to PHYlink for improved PHY and MAC management
` [PATCH net-next v2 2/7] net: usb: lan78xx: Move fixed PHY cleanup to lan78xx_unbind()
[PATCH] fs: support filename refcount without atomics
2025-03-08 13:46 UTC (3+ messages)
[PATCH 01/19] vdso: Introduce vdso/cache.h
2025-03-08 13:45 UTC (2+ messages)
` [tip: timers/vdso] "
[PATCH 02/19] arm64: Make asm/cache.h compatible with vDSO
2025-03-08 13:45 UTC (2+ messages)
` [tip: timers/vdso] "
[PATCH 03/19] vdso: Make vdso_time_data cacheline aligned
2025-03-08 13:45 UTC (2+ messages)
` [tip: timers/vdso] "
[PATCH 04/19] vdso/datapage: Define for vdso_data to make rework of vdso possible
2025-03-08 13:45 UTC (2+ messages)
` [tip: timers/vdso] vdso/datapage: Define vdso_clock to prepare for multiple PTP clocks
[PATCH 05/19] vdso/helpers: Prepare introduction of struct vdso_clock
2025-03-08 13:45 UTC (2+ messages)
` [tip: timers/vdso] "
[PATCH 06/19] vdso/gettimeofday: Prepare introduction of struct vdso_clock
2025-03-08 13:45 UTC (2+ messages)
` [tip: timers/vdso] "
[PATCH 07/19] vdso/gettimeofday: Prepare do_hres() for introduction of struct vdso_clock
2025-03-08 13:45 UTC (2+ messages)
` [tip: timers/vdso] "
[PATCH 08/19] vdso/gettimeofday: Prepare do_hres_timens() for introduction of struct vdso_clock
2025-03-08 13:45 UTC (2+ messages)
` [tip: timers/vdso] "
[PATCH 09/19] vdso/gettimeofday: Prepare do_coarse() for introduction of struct vdso_clock
2025-03-08 13:45 UTC (2+ messages)
` [tip: timers/vdso] "
[PATCH 10/19] vdso/gettimeofday: Prepare do_coarse_timens() for introduction of struct vdso_clock
2025-03-08 13:45 UTC (2+ messages)
` [tip: timers/vdso] "
[PATCH 11/19] vdso/gettimeofday: Prepare helper functions for introduction of struct vdso_clock
2025-03-08 13:45 UTC (2+ messages)
` [tip: timers/vdso] "
[PATCH 12/19] vdso/vsyscall: Prepare introduction of struct vdso_clock
2025-03-08 13:45 UTC (2+ messages)
` [tip: timers/vdso] "
[PATCH 13/19] vdso/namespace: Rename timens_setup_vdso_data() to reflect new vdso_clock struct
2025-03-08 13:44 UTC (2+ messages)
` [tip: timers/vdso] "
[PATCH 14/19] time/namespace: Prepare introduction of struct vdso_clock
2025-03-08 13:44 UTC (2+ messages)
` [tip: timers/vdso] "
[PATCH 15/19] x86/vdso: Prepare introduction of struct vdso_clock
2025-03-08 13:44 UTC (2+ messages)
` [tip: timers/vdso] "
[PATCH 16/19] arm64/vdso: Prepare introduction of struct vdso_clock
2025-03-08 13:44 UTC (2+ messages)
` [tip: timers/vdso] "
[PATCH 17/19] powerpc/vdso: Prepare introduction of struct vdso_clock
2025-03-08 13:44 UTC (2+ messages)
` [tip: timers/vdso] "
[PATCH 18/19] vdso: Move arch related data before basetime
2025-03-08 13:44 UTC (2+ messages)
` [tip: timers/vdso] vdso: Move architecture related data before basetime data
[PATCH 19/19] vdso: Rework struct vdso_time_data and introduce struct vdso_clock
2025-03-08 13:44 UTC (2+ messages)
` [tip: timers/vdso] "
[v2] PCI: cadence: Add configuration space capability search API
2025-03-08 13:39 UTC
[PATCH] crypto: ccp: Fix uAPI definitions of PSP errors
2025-03-08 13:33 UTC (3+ messages)
[PATCH] sched_ext: Simplify cpumask computation in balance_scx
2025-03-08 13:32 UTC (3+ messages)
` 答复: [????] "
[PATCH 0/3] Add GBETH glue layer driver for Renesas RZ/V2H(P) SoC
2025-03-08 13:20 UTC (14+ messages)
` [PATCH 3/3] net: stmmac: Add DWMAC glue layer for Renesas GBETH
[GIT PULL] nolibc changes for v6.15
2025-03-08 13:06 UTC
[PATCH 0/4] RISC-V CRC optimizations
2025-03-08 12:58 UTC (5+ messages)
[PATCH v2 2/3] ext4: avoid journaling sb update on error if journal is destroying
2025-03-08 12:57 UTC (11+ messages)
[PATCH v6 0/3] printf: convert self-test to KUnit
2025-03-08 12:52 UTC (4+ messages)
[PATCH v3 0/2] scanf: convert self-test to KUnit
2025-03-08 12:50 UTC (3+ messages)
[PATCH] net-sysfs: fix NULL pointer dereference
2025-03-08 12:43 UTC
[PATCH v5 0/4] entry: Move ret_from_fork() to C and inline syscall_exit_to_user_mode()
2025-03-08 12:37 UTC (3+ messages)
` [PATCH v5 4/4] entry: Inline syscall_exit_to_user_mode()
[PATCH v2 1/3] syscall_user_dispatch: Allow allowed range wrap-around
2025-03-08 12:34 UTC (4+ messages)
` [PATCH v2 2/3] selftests: Fix errno checking in syscall_user_dispatch test
[PATCH] ext4: Fix potential null dereference in ext4 test
2025-03-08 12:32 UTC
[syzbot] [kernfs?] WARNING in kernfs_new_node (3)
2025-03-08 12:30 UTC (2+ messages)
[PATCH v2] capability: Remove unused has_capability
2025-03-08 12:29 UTC (5+ messages)
[PATCH v5 00/12] phy: rockchip: samsung-hdptx: Support high color depth management
2025-03-08 12:21 UTC (13+ messages)
` [PATCH v5 01/12] phy: Add HDMI configuration options
` [PATCH v5 02/12] phy: hdmi: Add color depth configuration
` [PATCH v5 03/12] phy: rockchip: samsung-hdptx: Fix clock ratio setup
` [PATCH v5 04/12] phy: rockchip: samsung-hdptx: Drop unused struct lcpll_config
` [PATCH v5 05/12] phy: rockchip: samsung-hdptx: Drop unused phy_cfg driver data
` [PATCH v5 06/12] phy: rockchip: samsung-hdptx: Drop superfluous cfgs "
` [PATCH v5 07/12] phy: rockchip: samsung-hdptx: Avoid Hz<->hHz unit conversion overhead
` [PATCH v5 08/12] phy: rockchip: samsung-hdptx: Setup TMDS char rate via phy_configure_opts_hdmi
` [PATCH v5 09/12] phy: rockchip: samsung-hdptx: Provide config params validation support
` [PATCH v5 10/12] phy: rockchip: samsung-hdptx: Restrict altering TMDS char rate via CCF
` [PATCH v5 11/12] phy: rockchip: samsung-hdptx: Optimize internal rate handling
` [PATCH v5 12/12] phy: rockchip: samsung-hdptx: Add high color depth management
[PATCH net] ipvs: prevent integer overflow in do_ip_vs_get_ctl()
2025-03-08 12:06 UTC (2+ messages)
[syzbot] [rdma?] WARNING in rxe_pool_cleanup
2025-03-08 12:01 UTC (2+ messages)
[PATCH v4 0/3] mm/hwpoison: Fix regressions in memory failure handling
2025-03-08 11:36 UTC (11+ messages)
` [PATCH v4 1/3] x86/mce: Use is_copy_from_user() to determine copy-from-user context
[RFC PATCH 0/5] Introduce FDBox, and preserve memfd with shmem over KHO
2025-03-08 11:09 UTC (5+ messages)
` [RFC PATCH 1/5] misc: introduce FDBox
[PATCH v2 02/22] rust: move pin-init API into its own directory
2025-03-08 11:05 UTC (20+ messages)
` [PATCH v2 04/22] rust: pin-init: move proc-macro documentation into pin-init crate
` [PATCH v2 05/22] rust: pin-init: change examples to the user-space version
` [PATCH v2 06/22] rust: pin-init: call `try_[pin_]init!` from `[pin_]init!` instead of `__init_internal!`
` [PATCH v2 07/22] rust: pin-init: move the default error behavior of `try_[pin_]init`
` [PATCH v2 08/22] rust: pin-init: move `InPlaceInit` and impls of `InPlaceWrite` into the kernel crate
` [PATCH v2 09/22] rust: pin-init: move impl `Zeroable` for `Opaque` and `Option<KBox<T>>` "
` [PATCH v2 10/22] rust: add `ZeroableOption` and implement it instead of `Zeroable` for `Option<Box<T, A>>`
` [PATCH v2 11/22] rust: pin-init: fix documentation links
` [PATCH v2 12/22] rust: pin-init: remove kernel-crate dependency
` [PATCH v2 13/22] rust: pin-init: change the way the `paste!` macro is called
` [PATCH v2 14/22] rust: add pin-init crate build infrastructure
` [PATCH v2 15/22] rust: make pin-init its own crate
` [PATCH v2 16/22] rust: pin-init: add `std` and `alloc` support from the user-space version
` [PATCH v2 17/22] rust: pin-init: synchronize documentation with "
` [PATCH v2 18/22] rust: pin-init: internal: synchronize with "
` [PATCH v2 19/22] rust: pin-init: miscellaneous synchronization with the "
` [PATCH v2 20/22] rust: pin-init: add miscellaneous files from "
` [PATCH v2 21/22] rust: pin-init: re-enable doctests
` [PATCH v2 22/22] MAINTAINERS: add entry for the `pin-init` crate
[PATCH v7 0/5] Add support for debugfs based RAS DES feature in PCIe DW
2025-03-07 9:47 UTC (8+ messages)
` [PATCH v7 5/5] Add debugfs based statistical counter support in DWC
[PATCH v7 3/5] Add debugfs based silicon debug support in DWC
2025-03-07 9:37 UTC (7+ messages)
[PATCH v3] clk: samsung: Use samsung CCF common function
2025-03-07 9:24 UTC
page: next (older) | prev (newer) | latest
This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox
all inboxes | Powered by JetHome®