[PATCH v2 0/4] net: mtip: Add support for MTIP imx287 L2 switch driver
2025-03-28 14:19 UTC (9+ messages)
` [PATCH v2 1/4] dt-bindings: net: Add MTIP L2 switch description
` [PATCH v2 2/4] ARM: dts: nxp: mxs: Adjust the imx28.dtsi "
` [PATCH v2 3/4] ARM: dts: nxp: mxs: Adjust XEA board's DTS to support L2 switch
` [PATCH v2 4/4] net: mtip: The L2 switch driver for imx287
[PATCH v4 0/3] KVM: arm64: Separate the hyp FF-A buffers init from the host
2025-03-28 14:18 UTC (6+ messages)
` [PATCH v4 3/3] KVM: arm64: Release the ownership of the hyp rx buffer to Trustzone
[PATCH v7 00/17] Provide a new two step DMA mapping API
2025-03-28 14:18 UTC (10+ messages)
[PATCH v6 0/1] MIPS: Fix idle VS timer enqueue
2025-03-28 14:18 UTC (8+ messages)
` [PATCH v6 1/1] "
[PATCH v6 00/12] platform/x86: alienware-wmi-wmax: HWMON support + DebugFS + Improvements
2025-03-28 14:17 UTC (5+ messages)
` [PATCH v6 01/12] platform/x86: alienware-wmi-wmax: Rename thermal related symbols
` [PATCH v6 02/12] platform/x86: alienware-wmi-wmax: Refactor is_awcc_thermal_mode()
linux-next: manual merge of the tip tree with the s390 tree
2025-03-28 14:16 UTC (3+ messages)
[PATCH] drm: of: fix documentation reference
2025-03-28 14:15 UTC (2+ messages)
[PATCH] ASoC: SOF: Intel: hda-sdw-bpt: select CONFIG_SND_SOF_SOF_HDA_SDW_BPT
2025-03-28 14:15 UTC (2+ messages)
[PATCH net] vsock: avoid timeout during connect() if the socket is closing
2025-03-28 14:15 UTC
[PATCH V2] remoteproc: core: Clear table_sz when rproc_shutdown
2025-03-28 14:14 UTC (4+ messages)
[RFC PATCH 0/4] vfs freeze/thaw on suspend/resume
2025-03-28 14:14 UTC (4+ messages)
` [RFC PATCH 4/4] vfs: add filesystem freeze/thaw callbacks for power management
[PATCH v3 00/12] media: imx8: add camera support
2025-03-28 14:13 UTC (4+ messages)
` [PATCH v3 05/12] media: imx8-isi: Add support for i.MX8QM and i.MX8QXP
[PATCH v2 3/6] x86/microcode/intel: Establish staging control logic
2025-03-28 14:12 UTC (6+ messages)
` [PATCH v2a "
[GIT PULL] Backlight for v6.15
2025-03-28 14:12 UTC
[PATCH v2 5/8] landlock: Always allow signals between threads of the same process
2025-03-28 14:11 UTC (2+ messages)
` [linux-next:master] [landlock] 9d65581539: WARNING:suspicious_RCU_usage
[GIT PULL] LEDs for v6.15
2025-03-28 14:10 UTC
[GIT PULL] MFD for v6.15
2025-03-28 14:09 UTC
[PATCH v4 0/3] fs: introduce getfsxattrat and setfsxattrat syscalls
2025-03-28 14:09 UTC (8+ messages)
[RFC PATCH] riscv: Optimize gcd() performance by selecting CPU_NO_EFFICIENT_FFS
2025-03-28 14:07 UTC (2+ messages)
[patch V2 00/10] genirq/msi: Spring cleaning
2025-03-28 14:05 UTC (4+ messages)
` [patch V2 09/10] scsi: ufs: qcom: Remove the MSI descriptor abuse
[PATCH v6 0/5] bugfix some driver issues
2025-03-28 14:03 UTC (5+ messages)
` [PATCH v6 1/5] hisi_acc_vfio_pci: fix XQE dma address error
[PATCH v4 1/1] scsi: ufs: core: add device level exception support
2025-03-28 14:02 UTC (8+ messages)
[PATCH v5 0/5] Add clock controller support for SpacemiT K1
2025-03-28 14:00 UTC (5+ messages)
` [PATCH v5 3/5] clk: spacemit: Add clock support for Spacemit K1 SoC
[PATCH 1/3] objtool: Fix seg fault in ignore_unreachable_insn()
2025-03-28 13:59 UTC (2+ messages)
` [tip: objtool/urgent] objtool: Fix segfault "
[PATCH 2/3] objtool: Fix STACK_FRAME_NON_STANDARD for cold subfunctions
2025-03-28 13:59 UTC (2+ messages)
` [tip: objtool/urgent] "
[PATCH 3/3] objtool, drm/vmwgfx: Don't ignore vmw_send_msg() for ORC
2025-03-28 13:59 UTC (2+ messages)
` [tip: objtool/urgent] "
[PATCH 0/3] Add new imx imx8mp-libra-rdk-fpsc SBC
2025-03-28 13:58 UTC (5+ messages)
` [PATCH 1/3] dt-bindings: add imx8mp-libra-rdk-fpsc
` [PATCH 2/3] arm64: dts: add imx8mp-libra-rdk-fpsc board
` [PATCH 3/3] arm64: dts: add imx8mp-libra-rdk-fpsc LVDS panel overlay
[RFC][PATCH] sched: Cache aware load-balancing
2025-03-28 13:57 UTC (2+ messages)
[PATCH 0/5] mmc: core: Add support for graceful host removal for eMMC/SD
2025-03-28 13:55 UTC (5+ messages)
` [PATCH 1/5] mmc: core: Convert mmc_can_poweroff_notify() into a bool
` [PATCH 2/5] mmc: core: Further avoid re-storing power to the eMMC before a shutdown
[PATCH v1 1/2] Bluetooth: btnxpuart: Add msleep() after changing the baudrate
2025-03-28 13:55 UTC (2+ messages)
[PATCH] asus-laptop: Fix an uninitialized variable
2025-03-28 13:53 UTC (4+ messages)
[PATCH 0/2] Clear AMD's microcode cache on load failure
2025-03-28 13:53 UTC (6+ messages)
[PATCH] tools build: Use -fzero-init-padding-bits=all
2025-03-28 13:52 UTC
[PATCH v2 0/6] vsprintf: Add __printf attribute to where it's required
2025-03-28 13:51 UTC (3+ messages)
[PATCH v3] mm/filemap: Allow arch to request folio size for exec memory
2025-03-28 13:50 UTC (6+ messages)
[PATCH net] net/mlx5e: SHAMPO, Make reserved size independent of page size
2025-03-28 13:50 UTC (2+ messages)
[PATCH RESEND net] MAINTAINERS: Add dedicated entries for phy_link_topology
2025-03-28 13:50 UTC (2+ messages)
[PATCH v2] net: usb: usbnet: restore usb%d name exception for local mac addresses
2025-03-28 13:50 UTC (2+ messages)
[PATCH net,v2] net: mana: Switch to page pool for jumbo frames
2025-03-28 13:50 UTC (2+ messages)
[PATCH][next] platform/chrome: cros_ec: Avoid -Wflex-array-member-not-at-end warning
2025-03-28 13:50 UTC
[syzbot] [netfs?] INFO: task hung in netfs_unbuffered_write_iter
2025-03-28 13:49 UTC (8+ messages)
[PATCH 22/22] lkdtm: Obfuscate do_nothing() pointer
2025-03-28 13:48 UTC (2+ messages)
` [tip: objtool/urgent] objtool, lkdtm: Obfuscate the "
[PATCH] objtool: Fix NULL printf() '%s' argument
2025-03-28 13:48 UTC (2+ messages)
` [tip: objtool/urgent] objtool: Fix NULL printf() '%s' argument in builtin-check.c:save_argv()
[PATCH net-next v2] vsock/test: Add test for null ptr deref when transport changes
2025-03-28 13:48 UTC (5+ messages)
[PATCH] Documentation: fix typo in root= kernel parameter description
2025-03-28 13:46 UTC
[PATCH 21/22] pwm: mediatek: Prevent divide-by-zero in pwm_mediatek_config()
2025-03-28 13:45 UTC (6+ messages)
` [tip: objtool/urgent] objtool, pwm: mediatek: Prevent theoretical "
[PATCH] mm: migrate: restore the nmask after successfully allocating on the target node
2025-03-28 13:44 UTC (2+ messages)
[PATCH] spi: dt-bindings: cdns,qspi-nor: Update minItems/maxItems of resets for Cadence OSPI controller
2025-03-28 13:42 UTC (3+ messages)
[PATCH] ACPI: video: Handle fetching EDID as ACPI_TYPE_PACKAGE
2025-03-28 13:42 UTC (3+ messages)
[PATCH v2 0/2] Add the System Timer Module for the NXP S32 architecture
2025-03-28 13:42 UTC (3+ messages)
` [PATCH v2 1/2] dt-bindings: timer: Add NXP System Timer Module
` [PATCH v2 2/2] clocksource/drivers/nxp-timer: Add the System Timer Module for the s32g platform
[PATCH] mm: migrate: restore the nmask after successfully allocating on the target node
2025-03-28 13:41 UTC (2+ messages)
[PATCH v2 00/32] Samsung S2MPG10 PMIC MFD-based drivers
2025-03-28 13:40 UTC (34+ messages)
` [PATCH v2 01/32] dt-bindings: mfd: samsung,s2mps11: add s2mpg10
` [PATCH v2 02/32] dt-bindings: clock: "
` [PATCH v2 03/32] dt-bindings: firmware: google,gs101-acpm-ipc: add PMIC child node
` [PATCH v2 04/32] mfd: sec: drop non-existing forward declarations
` [PATCH v2 05/32] mfd: sec: sort includes alphabetically
` [PATCH v2 06/32] mfd: sec: update includes to add missing and remove superfluous ones
` [PATCH v2 07/32] mfd: sec: move private internal API to internal header
` [PATCH v2 08/32] mfd: sec: split into core and transport (i2c) drivers
` [PATCH v2 09/32] mfd: sec: add support for S2MPG10 PMIC
` [PATCH v2 10/32] mfd: sec: merge separate core and irq modules
` [PATCH v2 11/32] mfd: sec: fix open parenthesis alignment (multiple)
` [PATCH v2 12/32] mfd: sec: sort struct of_device_id entries and the device type switch
` [PATCH v2 13/32] mfd: sec: use dev_err_probe() where appropriate
` [PATCH v2 14/32] mfd: sec: s2dos05/s2mpu05: use explicit regmap config and drop default
` [PATCH v2 15/32] mfd: sec: s2dos05: doesn't support interrupts (it seems)
` [PATCH v2 16/32] mfd: sec: don't ignore errors from sec_irq_init()
` [PATCH v2 17/32] mfd: sec: rework platform data and regmap instantiating
` [PATCH v2 18/32] mfd: sec: change device_type to int
` [PATCH v2 19/32] mfd: sec: don't compare against NULL / 0 for errors, use !
` [PATCH v2 20/32] mfd: sec: use sizeof(*var), not sizeof(struct type_of_var)
` [PATCH v2 21/32] mfd: sec: convert to using MFD_CELL macros
` [PATCH v2 22/32] mfd: sec: convert to using REGMAP_IRQ_REG() macros
` [PATCH v2 23/32] mfd: sec: add myself as module author
` [PATCH v2 24/32] clk: s2mps11: add support for S2MPG10 PMIC clock
` [PATCH v2 25/32] rtc: s5m: cache value of platform_get_device_id() during probe
` [PATCH v2 26/32] rtc: s5m: prepare for external regmap
` [PATCH v2 27/32] rtc: s5m: add support for S2MPG10 RTC
` [PATCH v2 28/32] rtc: s5m: fix a typo: peding -> pending
` [PATCH v2 29/32] rtc: s5m: switch to devm_device_init_wakeup
` [PATCH v2 30/32] rtc: s5m: replace regmap_update_bits with regmap_clear/set_bits
` [PATCH v2 31/32] rtc: s5m: replace open-coded read/modify/write registers with regmap helpers
` [PATCH v2 32/32] MAINTAINERS: add myself as reviewer for Samsung S2M MFD
[PATCH 0/2] media: Add support for ST VD55G1 camera sensor
2025-03-28 13:40 UTC (3+ messages)
` [PATCH 1/2] media: dt-bindings: Add ST VD55G1 camera sensor binding
` [PATCH 2/2] media: i2c: Add driver for ST VD55G1 camera sensor
[GIT PULL] NFSD changes for v6.15
2025-03-28 13:38 UTC
[PATCH] ASoC: codec: ak5386: Convert to GPIO descriptors
2025-03-28 13:33 UTC (2+ messages)
[PATCH v2 2/3] i3c: master: Add Qualcomm I3C controller driver
2025-03-28 13:28 UTC (3+ messages)
[PATCH -v2 00/49] Simplify, reorganize and clean up the x86 text-patching code (alternative.c)
2025-03-28 13:27 UTC (50+ messages)
` [PATCH 01/49] x86/alternatives: Rename 'struct bp_patching_desc' to 'struct int3_patching_desc'
` [PATCH 02/49] x86/alternatives: Rename 'bp_refs' to 'int3_refs'
` [PATCH 03/49] x86/alternatives: Rename 'text_poke_bp_batch()' to 'smp_text_poke_batch_process()'
` [PATCH 04/49] x86/alternatives: Rename 'text_poke_bp()' to 'smp_text_poke_single()'
` [PATCH 05/49] x86/alternatives: Rename 'poke_int3_handler()' to 'smp_text_poke_int3_trap_handler()'
` [PATCH 06/49] x86/alternatives: Rename 'poking_mm' to 'text_poke_mm'
` [PATCH 07/49] x86/alternatives: Rename 'poking_addr' to 'text_poke_mm_addr'
` [PATCH 08/49] x86/alternatives: Rename 'bp_desc' to 'int3_desc'
` [PATCH 09/49] x86/alternatives: Remove duplicate 'text_poke_early()' prototype
` [PATCH 10/49] x86/alternatives: Update comments in int3_emulate_push()
` [PATCH 11/49] x86/alternatives: Remove the confusing, inaccurate & unnecessary 'temp_mm_state_t' abstraction
` [PATCH 12/49] x86/alternatives: Rename 'text_poke_flush()' to 'smp_text_poke_batch_flush()'
` [PATCH 13/49] x86/alternatives: Rename 'text_poke_finish()' to 'smp_text_poke_batch_finish()'
` [PATCH 14/49] x86/alternatives: Rename 'text_poke_queue()' to 'smp_text_poke_batch_add()'
` [PATCH 15/49] x86/alternatives: Rename 'text_poke_loc_init()' to 'text_poke_int3_loc_init()'
` [PATCH 16/49] x86/alternatives: Rename 'struct text_poke_loc' to 'struct smp_text_poke_loc'
` [PATCH 17/49] x86/alternatives: Rename 'struct int3_patching_desc' to 'struct text_poke_int3_vec'
` [PATCH 18/49] x86/alternatives: Rename 'int3_desc' to 'int3_vec'
` [PATCH 19/49] x86/alternatives: Add text_mutex) assert to smp_text_poke_batch_flush()
` [PATCH 20/49] x86/alternatives: Assert that smp_text_poke_int3_trap_handler() can only ever handle 'tp_vec[]' based requests
` [PATCH 21/49] x86/alternatives: Use non-inverted logic instead of 'tp_order_fail()'
` [PATCH 22/49] x86/alternatives: Remove the 'addr == NULL means forced-flush' hack from smp_text_poke_batch_finish()/smp_text_poke_batch_flush()/text_poke_addr_ordered()
` [PATCH 23/49] x86/alternatives: Simplify smp_text_poke_single() by using tp_vec and existing APIs
` [PATCH 24/49] x86/alternatives: Assert input parameters in smp_text_poke_batch_process()
` [PATCH 25/49] x86/alternatives: Introduce 'struct smp_text_poke_array' and move tp_vec and tp_vec_nr to it
` [PATCH 26/49] x86/alternatives: Remove the tp_vec indirection
` [PATCH 27/49] x86/alternatives: Rename 'try_get_desc()' to 'try_get_text_poke_array()'
` [PATCH 28/49] x86/alternatives: Rename 'put_desc()' to 'put_text_poke_array()'
` [PATCH 29/49] x86/alternatives: Simplify try_get_text_poke_array()
` [PATCH 30/49] x86/alternatives: Simplify smp_text_poke_int3_trap_handler()
` [PATCH 31/49] x86/alternatives: Simplify smp_text_poke_batch_process()
` [PATCH 32/49] x86/alternatives: Rename 'int3_refs' to 'text_poke_array_refs'
` [PATCH 33/49] x86/alternatives: Move the text_poke_array manipulation into text_poke_int3_loc_init() and rename it to __smp_text_poke_batch_add()
` [PATCH 34/49] x86/alternatives: Remove the mixed-patching restriction on smp_text_poke_single()
` [PATCH 35/49] x86/alternatives: Document 'smp_text_poke_single()'
` [PATCH 36/49] x86/alternatives: Add documentation for smp_text_poke_batch_add()
` [PATCH 37/49] x86/alternatives: Move text_poke_array completion from smp_text_poke_batch_finish() and smp_text_poke_batch_flush() to smp_text_poke_batch_process()
` [PATCH 38/49] x86/alternatives: Rename 'text_poke_sync()' to 'smp_text_poke_sync_each_cpu()'
` [PATCH 39/49] x86/alternatives: Simplify text_poke_addr_ordered()
` [PATCH 40/49] x86/alternatives: Constify text_poke_addr()
` [PATCH 41/49] x86/alternatives: Simplify and clean up patch_cmp()
` [PATCH 42/49] x86/alternatives: Standardize on 'tpl' local variable names for 'struct smp_text_poke_loc *'
` [PATCH 43/49] x86/alternatives: Rename 'TP_ARRAY_NR_ENTRIES_MAX' to 'TEXT_POKE_ARRAY_MAX'
` [PATCH 44/49] x86/alternatives: Rename 'POKE_MAX_OPCODE_SIZE' to 'TEXT_POKE_MAX_OPCODE_SIZE'
` [PATCH 45/49] x86/alternatives: Simplify the #include section
` [PATCH 46/49] x86/alternatives: Move declarations of vmlinux.lds.S defined section symbols to <asm/alternative.h>
` [PATCH 47/49] x86/alternatives: Remove 'smp_text_poke_batch_flush()'
` [PATCH 48/49] x86/alternatives: Update the comments in smp_text_poke_batch_process()
` [PATCH 49/49] x86/alternatives: Rename 'apply_relocation()' to 'text_poke_apply_relocation()'
[PATCH v1] platform/chrome: cros_ec_proto: allow to build as module
2025-03-28 13:26 UTC
[PATCH] net: Avoid calling WARN_ON() on -ENOMEM in __dev_change_net_namespace()
2025-03-28 13:25 UTC (2+ messages)
[GIT PULL] selinux/selinux-pr-20250323
2025-03-28 13:23 UTC (20+ messages)
[PATCH] RDMA/mlx5: hide unused code
2025-03-28 13:20 UTC (3+ messages)
[PATCH][next] platform/chrome: cros_ec_debugfs: Avoid -Wflex-array-member-not-at-end warnings
2025-03-28 13:20 UTC
[PATCH 1/3] spi: tegra210-quad: use device_reset_optional() instead of device_reset()
2025-03-28 13:18 UTC (11+ messages)
[PATCH v2] mm: numa_memblks: introduce numa_add_reserved_memblk
2025-03-28 13:15 UTC (2+ messages)
[PATCH 0/2] Fix mincore() tmpfs test failure
2025-03-28 13:10 UTC (4+ messages)
` [PATCH 2/2] mm: mincore: use folio_pte_batch() to batch process large folios
[PATCH] iommufd: Fix iommu_vevent_header tables markup
2025-03-28 13:09 UTC (2+ messages)
[PATCH][next] platform/chrome: cros_kbd_led_backlight: Avoid -Wflex-array-member-not-at-end warnings
2025-03-28 13:07 UTC
[PATCH v2 0/8] cxl: support CXL memory RAS features
2025-03-28 13:05 UTC (5+ messages)
` [PATCH v2 7/8] cxl/memfeature: Add CXL memory device soft PPR control feature
[PATCH] riscv: Make sure toolchain supports zba before using zba instructions
2025-03-28 13:02 UTC (4+ messages)
[PATCH 0/4] MAINTAINERS: add my isub-entries to MM part
2025-03-28 13:01 UTC (2+ messages)
[PATCH][next] platform/chrome: cros_ec_proto: Avoid -Wflex-array-member-not-at-end warnings
2025-03-28 13:00 UTC
[PATCH] microblaze/mm: put mm_cmdline_setup() in .init.text section
2025-03-28 12:59 UTC (2+ messages)
[PATCH v2 0/2] Enable automatic SVN updates for SGX enclaves
2025-03-28 12:57 UTC (3+ messages)
` [PATCH v2 1/2] x86/sgx: Use sgx_nr_used_pages for EPC page count instead of sgx_nr_free_pages
` [PATCH v2 2/2] x86/sgx: Implement EUPDATESVN and opportunistically call it during first EPC page alloc
[PATCH v5 0/7] PCI: dwc: Add ECAM support with iATU configuration
2025-03-28 12:54 UTC (6+ messages)
` [PATCH v5 1/7] arm64: dts: qcom: sc7280: Increase config size to 256MB for ECAM feature
[PATCH fixes] riscv/purgatory: 4B align purgatory_start
2025-03-28 12:54 UTC (2+ messages)
[PATCH v5 00/16] kexec: introduce Kexec HandOver (KHO)
2025-03-28 12:53 UTC (6+ messages)
` [PATCH v5 09/16] kexec: enable KHO support for memory preservation
[PATCH V4 0/2] mailbox: tmel-qmp: Introduce QCOM TMEL QMP mailbox driver
2025-03-28 12:51 UTC (3+ messages)
` [PATCH V4 1/2] dt-bindings: mailbox: Document qcom,ipq5424-tmel
[PATCH v3] platform/x86: ideapad-laptop: added support for some new buttons
2025-03-28 12:51 UTC (2+ messages)
[GIT PULL] ring-buffer: Updates for v6.15
2025-03-28 12:50 UTC (7+ messages)
[PATCH 1/2] arm64: dts: qcom: sa8775p: add QCrypto node
2025-03-28 12:48 UTC (6+ messages)
[PATCH] drm/nouveau: prime: fix ttm_bo_delayed_delete oops
2025-03-28 12:46 UTC (11+ messages)
` [PATCH v2] "
` [PATCH] drm/nouveau: prime: drm_prime_gem_destroy comment
` [PATCH v2] drm/prime: fix "
[PATCH v2 00/10] Add DSI display support for SA8775P target
2025-03-28 12:45 UTC (6+ messages)
` [PATCH v2 07/10] arm64: dts: qcom: sa8775p-ride: add anx7625 DSI to DP bridge nodes
[PATCH v6 0/4] drm/tidss: Add OLDI bridge support
2025-03-28 12:44 UTC (2+ messages)
[PATCH 0/5] staging: rtl8723bs: code cleanup patches
2025-03-28 12:39 UTC (3+ messages)
` [PATCH 4/5] staging: rtl8723bs: correct placement of braces around if-else block
` [PATCH 5/5] staging: rtl8723bs: modify variable names to comply with kernel naming convention
page: next (older) | prev (newer) | latest
This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox
all inboxes | Powered by JetHome®