mirror of https://lore.kernel.org/lkml/
 help / color / mirror / Atom feed
[GIT PULL]: Generic phy fixes for 6.15
 2025-05-17 16:47 UTC 

[GIT PULL]: soundwire fixes for 6.15
 2025-05-17 16:45 UTC 

[GIT PULL] hotfixes for 6.15-rc7
 2025-05-17 16:44 UTC 

BUG: unable to handle page fault for address
 2025-05-17 16:39 UTC  (5+ messages)

[PATCH v1 1/1] genirq: Bump the size of the local variable for sprintf()
 2025-05-17 16:35 UTC  (5+ messages)

PATCH v2 [1/1]: MPTCP support for Git on Linux
 2025-05-17 16:34 UTC 

[PATCH v2 0/6] PCI: Remove hybrid-devres region requests
 2025-05-17 16:33 UTC  (3+ messages)

[PATCH 0/7] PCI: Remove hybrid-devres region requests
 2025-05-17 16:32 UTC  (8+ messages)
` [PATCH 2/7] Docu: PCI: Update pcim_enable_device()

[PATCH v1 0/5] perf test trace: Reduce test failures and make error messages verbose
 2025-05-17 16:32 UTC  (6+ messages)
` [PATCH v1 1/5] perf test trace: Use shell's -f flag to check if vmlinux exists
` [PATCH v1 2/5] perf test trace: Remove set -e and print trace test's error messages
` [PATCH v1 3/5] perf test trace: Stop tracing hrtimer_init event in trace enum test
` [PATCH v1 4/5] perf test trace: Remove set -e for BTF general tests
` [PATCH v1 5/5] perf test trace BTF: Use --sort-events in "

[PATCH v1 1/1] gpiolib-acpi: Update file references in the Documentation and MAINTAINERS
 2025-05-17 16:28 UTC  (3+ messages)

[GIT PULL] IRQ fixes
 2025-05-17 16:27 UTC  (2+ messages)

[GIT PULL] x86 fixes
 2025-05-17 16:27 UTC  (2+ messages)

[GIT PULL] perf events fix
 2025-05-17 16:27 UTC  (2+ messages)

[PULL REQUEST] i2c-for-6.15-rc7
 2025-05-17 16:27 UTC  (2+ messages)

[GIT PULL] LoongArch fixes for v6.15-rc7
 2025-05-17 16:27 UTC  (2+ messages)

[PATCH v1 3/3] x86/msr: Convert a native_wrmsr() use to native_wrmsrq()
 2025-05-17 16:25 UTC  (4+ messages)

[PATCH v1 0/3] MSR fixes and cleanups after last round of MSR cleanups
 2025-05-17 16:23 UTC  (6+ messages)
` [PATCH v1 2/3] x86/xen/msr: Fix uninitialized symbol 'err'

[PATCH 1/6] prctl: introduce PR_THP_POLICY_DEFAULT_HUGE for the process
 2025-05-17 16:20 UTC  (2+ messages)
` Is number of process_madvise()-able ranges limited to 8? (was Re: [PATCH 1/6] prctl: introduce PR_THP_POLICY_DEFAULT_HUGE for the process)

[PATCH v10 0/6] platform/x86: Add Lenovo WMI Gaming Series Drivers
 2025-05-17 16:16 UTC  (2+ messages)

[PATCH 1/1] Drivers: hv: Always select CONFIG_SYSFB for Hyper-V guests
 2025-05-17 16:14 UTC  (4+ messages)
` [EXTERNAL] "

[PATCH v3] genirq: Add kunit tests for depth counts
 2025-05-17 16:13 UTC  (2+ messages)

[PATCH v3 0/4] Introducing Hornet LSM
 2025-05-17 16:13 UTC  (11+ messages)

[PATCH] watchdog: iTCO: Drop driver-internal locking
 2025-05-17 16:09 UTC 

[PATCH] platform/x86: thinkpad_acpi: Ignore battery threshold change event notification
 2025-05-17 16:00 UTC  (3+ messages)

[PATCH] HID: lenovo: Unbreak USB/BT keyboards on non-ACPI platforms
 2025-05-17 15:58 UTC  (4+ messages)

[PATCH v3 0/5] memcg: nmi-safe kmem charging
 2025-05-17 15:50 UTC  (4+ messages)
` [PATCH v3 1/5] memcg: disable kmem charging in nmi for unsupported arch

[PATCH] PCI/ASPM: Use boolean type for aspm_disabled and aspm_force
 2025-05-17 15:49 UTC 

[PATCH] wifi: wilc1000: Handle wilc_sdio_cmd52() failure in wilc_sdio_read_init()
 2025-05-17 15:46 UTC 

[PATCH v2 0/5] futex: Random fixes after the private-hash series
 2025-05-17 15:14 UTC  (6+ messages)
` [PATCH v2 1/5] selftests/futex: Use TAP output in futex_priv_hash
` [PATCH v2 2/5] selftests/futex: Use TAP output in futex_numa_mpol
` [PATCH v2 3/5] futex: Use RCU_INIT_POINTER() in futex_mm_init()
` [PATCH v2 4/5] tools headers: Synchronize prctl.h ABI header
` [PATCH v2 5/5] futex: Correct the kernedoc return value for futex_wait_setup()

[PATCH v2] iwlegacy: 4965: fix possible out-of-bounds access in il4965_tx_cmd_build_rate()
 2025-05-17 14:53 UTC  (6+ messages)
    ` [PATCH] wifi: iwlegacy: Check rate_idx range after addition

[PATCH 0/5] futex: Random fixes after the private-hash series
 2025-05-17 14:49 UTC  (5+ messages)
` [PATCH 4/5] tools headers: Synchronize prctl.h ABI header

[PATCH] Documentation/devicetree: Fixing a typo in usuage-model.rst
 2025-05-17 14:40 UTC 

[PATCH v4 0/6] x86: Robustify pgtable_l5_enabled()
 2025-05-17 14:28 UTC  (8+ messages)
` [PATCH v4 1/6] x86/cpu: Use a new feature flag for 5 level paging
` [PATCH v4 2/6] x86/cpu: Move CPU capability override arrays from BSS to __ro_after_init
` [PATCH v4 3/6] x86/cpu: Allow caps to be set arbitrarily early
` [PATCH v4 4/6] x86/boot: Set 5-level paging CPU cap before entering C code
` [PATCH v4 5/6] x86/boot: Drop the early variant of pgtable_l5_enabled()
` [PATCH v4 6/6] x86/boot: Drop 5-level paging related variables and early updates

[PATCH v3 0/4] Add USB2.0 PHY and USB3.0 PHY support for SpacemiT K1
 2025-05-17 14:25 UTC  (5+ messages)
` [PATCH v3 1/4] dt-bindings: phy: spacemit: add K1 USB2 PHY
` [PATCH v3 2/4] dt-bindings: phy: spacemit: add K1 PCIe/USB3 combo PHY
` [PATCH v3 3/4] phy: spacemit: support K1 USB2.0 PHY controller
` [PATCH v3 4/4] phy: spacemit: add USB3 support for K1 PCIe/USB3 combo PHY

[PATCH net-next] net: enetc: fix the error handling in enetc4_pf_netdev_create()
 2025-05-17 14:18 UTC  (2+ messages)

[PATCH] net: hns3: Add error handling for VLAN filter hardware configuration
 2025-05-17 14:15 UTC 

[PATCH v1 0/2] Add driver support for Eswin eic7700 SoC ethernet controller
 2025-05-17 14:11 UTC  (3+ messages)
` [PATCH v1 2/2] ethernet: eswin: Add eic7700 ethernet driver

[PATCH v3 1/4] net: airoha: Fix an error handling path in airoha_alloc_gdm_port()
 2025-05-17 14:09 UTC  (5+ messages)
` [PATCH v3 2/4] net: airoha: Fix an error handling path in airoha_probe()
` [PATCH v3 4/4] net: airoha: Use dev_err_probe()

[PATCH] ARM: dts: lpc32xx: Add #pwm-cells property to the two SoC PWMs
 2025-05-17 14:05 UTC  (5+ messages)

[PATCH] KVM: PPC: Book3S HV: Add H_VIRT mapping for tracing exits
 2025-05-17 14:03 UTC  (2+ messages)

[tip:perf/core] BUILD SUCCESS 75a9001bab36f0456f6aae1ab0aa487db456464a
 2025-05-17 14:00 UTC 

[PATCH v3 0/2] rust: miscdevice: add additional data to MiscDeviceRegistration
 2025-05-17 13:42 UTC  (4+ messages)
` [PATCH v3 1/2] "
` [PATCH v3 2/2] rust: miscdevice: adjust the rust_misc_device sample to use RegistrationData

[PATCH v3 00/19] nova-core: run FWSEC-FRTS to perform first stage of GSP initialization
 2025-05-17 13:42 UTC  (4+ messages)
` [PATCH v3 17/19] gpu: nova-core: compute layout of the FRTS region

[PATCH] rust: add basic ELF sections parser
 2025-05-17 13:41 UTC  (12+ messages)

[PATCH] prctl: Add documentation for PR_FUTEX_HASH
 2025-05-17 13:41 UTC  (2+ messages)

[PATCH v7] erofs: add 'fsoffset' mount option to specify filesystem offset
 2025-05-17 13:38 UTC  (2+ messages)

[net-next PATCH v11 0/6] net: phy: Add support for new Aeonsemi PHYs
 2025-05-17 13:28 UTC  (4+ messages)
` [net-next PATCH v11 1/6] net: phy: pass PHY driver to .match_phy_device OP

[PATCH 1/4] docs: Improve grammar in Userspace API/DVB API
 2025-05-17 13:27 UTC  (4+ messages)
` [PATCH 2/4] docs: Improve grammar, formatting in Video4Linux
` [PATCH 3/4] docs: Improve grammar in Userspace API/fwctl
` [PATCH 4/4] docs: Fix typos, improve grammar in Userspace API

[PATCH] x86/bugs: Restructure ITS mitigation
 2025-05-17 13:25 UTC  (5+ messages)
` [PATCH v2] "

[PATCH v12 00/36] Refactor TI K3 R5, DSP and M4 Remoteproc Drivers
 2025-05-17 13:23 UTC  (4+ messages)
` [PATCH v12 04/36] remoteproc: k3-m4: Don't assert reset in detach routine

[PATCH v2 0/4] arm64: dts: qcom: Add Lenovo ThinkBook 16 device tree
 2025-05-17 13:18 UTC  (2+ messages)

[PATCH] ARM: dts: add ngpios for vf610 compatible gpio controllers
 2025-05-17 13:18 UTC  (2+ messages)

[PATCH v3 00/10] New DRM accel driver for Rockchip's RKNN NPU
 2025-05-17 13:18 UTC  (2+ messages)

[PATCH v3 0/2] Add support for Firefly Station-M3/ROC-RK3588S-PC
 2025-05-17 13:18 UTC  (2+ messages)

[net-next PATCH v10 7/7] rust: net::phy sync with match_phy_device C changes
 2025-05-17 13:13 UTC  (4+ messages)

[PATCH -v2 00/32] x86/boot/e820: Assorted E820 table handling features and cleanups
 2025-05-17 13:13 UTC  (4+ messages)
` [PATCH 32/32] x86/boot/e820: Move index increments outside accessors in e820__update_table()

[tip: perf/urgent] perf/x86/amd/core: Fix Family 17h+ instruction cache events
 2025-05-17 13:02 UTC  (3+ messages)

[PATCHv3 1/4] x86/64/mm: Always use dynamic memory layout
 2025-05-17 13:00 UTC  (2+ messages)
` [tip: x86/merge] x86/mm/64: "

[tip: x86/merge] x86/bugs: Fix indentation due to ITS merge
 2025-05-17 13:00 UTC 

[PATCHv3 2/4] x86/64/mm: Make SPARSEMEM_VMEMMAP the only memory model
 2025-05-17 13:00 UTC  (2+ messages)
` [tip: x86/merge] x86/mm/64: "

[PATCHv3 3/4] x86/64/mm: Make 5-level paging support unconditional
 2025-05-17 13:00 UTC  (2+ messages)
` [tip: x86/merge] x86/mm/64: "

[PATCHv3 4/4] x86/paravirt: Restrict PARAVIRT_XXL to 64-bit only
 2025-05-17 13:00 UTC  (2+ messages)
` [tip: x86/merge] "

[PATCH V3 01/16] perf: Clean up event in freq mode check
 2025-05-17 12:59 UTC  (2+ messages)
` [tip: perf/core] perf/core: Add the is_event_in_freq_mode() helper to simplify the code

[PATCH] powerpc: Fix indentation and replace typedef with struct name
 2025-05-17 12:58 UTC 

[PATCH v3 0/3] KVM: x86: Dynamically allocate hashed page list
 2025-05-17 12:43 UTC  (5+ messages)
` [PATCH v3 2/3] KVM: x86: Use kvzalloc() to allocate VM struct
` [PATCH v3 3/3] KVM: x86/mmu: Defer allocation of shadow MMU's hashed page list

[PATCH] selftests/seccomp: report errno and add hints on failure
 2025-05-17 12:27 UTC 

[PATCH RESEND] arm64: dts: qcom: sm8550: Add support for camss
 2025-05-17 12:07 UTC  (2+ messages)

[PATCH 1/1] Fixing a minor typo in YAML document
 2025-05-17 12:05 UTC  (3+ messages)

IBS perf test failures on 9950x3d
 2025-05-17 12:03 UTC  (2+ messages)

[PATCH v11] media: uvcvideo: Fix bandwidth issue for Alcor camera
 2025-05-17 11:51 UTC  (2+ messages)

[PATCH v2 0/4] rust: drm: gem: More (and final) cleanup
 2025-05-17 11:37 UTC  (8+ messages)
` [PATCH v2 2/4] rust: drm: gem: Add DriverObject type alias
` [PATCH v2 3/4] rust: drm: gem: Add ObjectFile "
` [PATCH v2 4/4] rust: drm: gem: Drop Object::SIZE

[PATCH v4 0/3] rust: add `UnsafePinned` type
 2025-05-17 11:36 UTC  (4+ messages)
` [PATCH v4 1/3] rust: add UnsafePinned type

lockup and kernel panic in linux-next-202505{09,12} when compiled with clang
 2025-05-17 11:34 UTC  (12+ messages)

[PATCH] crypto: marvell/cesa - Avoid empty transfer descriptor
 2025-05-17 11:24 UTC  (11+ messages)

[PATCH v2 0/9] add support for pf1550 PMIC MFD-based drivers
 2025-05-17 11:20 UTC  (13+ messages)
` [PATCH v2 1/9] dt-bindings: power: supply: add pf1550
` [PATCH v2 2/9] dt-bindings: regulator: "
` [PATCH v2 3/9] dt-bindings: input: "
` [PATCH v2 4/9] dt-bindings: mfd: "
` [PATCH v2 5/9] mfd: pf1550: add core mfd driver
` [PATCH v2 8/9] power: supply: pf1550: add battery charger support

[PATCH v9 0/1] kasan: Avoid sleepable page allocation from atomic context
 2025-05-17 11:18 UTC  (3+ messages)
` [PATCH v9 1/1] "

[PATCH] rust: miscdevice: fix typo in MiscDevice::ioctl documentation
 2025-05-17 11:06 UTC 

[PATCH] docs: ABI: Fix "firwmare" to "firmware"
 2025-05-17 11:03 UTC 

[PATCH] selftests: rtc: fix grammar for more clarity
 2025-05-17 10:56 UTC 

[PATCH 0/1] Input: xpad - add disable_xboxone module parameter
 2025-05-17 10:50 UTC  (2+ messages)
` [PATCH 1/1] "

[PATCH v3 0/4] Add support to read the restart reason from IMEM
 2025-05-17 10:41 UTC  (11+ messages)
` [PATCH v3 4/4] watchdog: qcom: add "

[PATCH] irqchip/msi-lib: Honor the MSI_FLAG_PCI_MSI_MASK_PARENT flag
 2025-05-17 10:30 UTC 

[RESEND PATCH] bus: fsl-mc: Use strscpy() instead of strscpy_pad()
 2025-05-17 10:19 UTC  (2+ messages)

[PATCH] bus: fsl-mc: Use strscpy() instead of strscpy_pad()
 2025-05-17 10:19 UTC  (2+ messages)

[PATCH] bus: fsl_mc: Fix driver_managed_dma check
 2025-05-17 10:19 UTC  (2+ messages)

[PATCH] soc: fsl: qe: Consolidate chained IRQ handler install/remove
 2025-05-17 10:19 UTC  (2+ messages)

[PATCH] soc: fsl: Do not enable DPAA2_CONSOLE by default during compile testing
 2025-05-17 10:19 UTC  (2+ messages)

[PATCH] soc: fsl: qbman: Remove const from portal->cgrs allocation type
 2025-05-17 10:19 UTC  (2+ messages)

[PATCH v12 01/25] cpumask: relax cpumask_any_but()
 2025-05-17 10:03 UTC  (2+ messages)
` [tip: x86/cache] cpumask: Relax cpumask_any_but()

[PATCH v12 02/25] find: add find_first_andnot_bit()
 2025-05-17 10:03 UTC  (2+ messages)
` [tip: x86/cache] find: Add find_first_andnot_bit()

[PATCH v12 03/25] cpumask: add cpumask_{first,next}_andnot() API
 2025-05-17 10:03 UTC  (2+ messages)
` [tip: x86/cache] cpumask: Add "

[PATCH v12 04/25] x86/resctrl: Optimize cpumask_any_housekeeping()
 2025-05-17 10:03 UTC  (2+ messages)
` [tip: x86/cache] "

[PATCH v12 05/25] x86/resctrl: Remove the limit on the number of CLOSID
 2025-05-17 10:03 UTC  (2+ messages)
` [tip: x86/cache] "

[PATCH v12 06/25] x86/resctrl: Rename resctrl_sched_in() to begin with "resctrl_arch_"
 2025-05-17 10:03 UTC  (2+ messages)
` [tip: x86/cache] "

[PATCH v12 07/25] x86/resctrl: Check all domains are offline in resctrl_exit()
 2025-05-17 10:03 UTC  (2+ messages)
` [tip: x86/cache] "

[PATCH v12 08/25] x86/resctrl: resctrl_exit() teardown resctrl but leave the mount point
 2025-05-17 10:03 UTC  (2+ messages)
` [tip: x86/cache] x86/resctrl: Resctrl_exit() "

[PATCH v12 09/25] x86/resctrl: Drop __init/__exit on assorted symbols
 2025-05-17 10:03 UTC  (2+ messages)
` [tip: x86/cache] "

[PATCH v12 10/25] x86/resctrl: Move is_mba_sc() out of core.c
 2025-05-17 10:03 UTC  (2+ messages)
` [tip: x86/cache] "

[PATCH v12 11/25] x86/resctrl: Add end-marker to the resctrl_event_id enum
 2025-05-17 10:02 UTC  (2+ messages)
` [tip: x86/cache] "

[PATCH v12 12/25] x86/resctrl: Expand the width of domid by replacing mon_data_bits
 2025-05-17 10:02 UTC  (2+ messages)
` [tip: x86/cache] "

[PATCH v12 13/25] x86/resctrl: Split trace.h
 2025-05-17 10:02 UTC  (2+ messages)
` [tip: x86/cache] "

[PATCH v12 14/25] x86/resctrl: Add 'resctrl' to the title of the resctrl documentation
 2025-05-17 10:02 UTC  (2+ messages)
` [tip: x86/cache] "

[PATCH v12 15/25] fs/resctrl: Add boiler plate for external resctrl code
 2025-05-17 10:02 UTC  (2+ messages)
` [tip: x86/cache] "

[PATCH v12 16/25] x86/resctrl: Move the filesystem bits to headers visible to fs/resctrl
 2025-05-17 10:02 UTC  (2+ messages)
` [tip: x86/cache] "

[PATCH v12 17/25] x86/resctrl: Move enum resctrl_event_id to resctrl.h
 2025-05-17 10:02 UTC  (2+ messages)
` [tip: x86/cache] "

[PATCH v12 18/25] x86/resctrl: Fix types in resctrl_arch_mon_ctx_{alloc,free}() stubs
 2025-05-17 10:02 UTC  (2+ messages)
` [tip: x86/cache] "

[PATCH v12 19/25] x86/resctrl: Move pseudo lock prototypes to include/linux/resctrl.h
 2025-05-17 10:02 UTC  (2+ messages)
` [tip: x86/cache] "

[PATCH v12 20/25] x86/resctrl: Squelch whitespace anomalies in resctrl core code
 2025-05-17 10:02 UTC  (2+ messages)
` [tip: x86/cache] "

[PATCH v12 21/25] x86/resctrl: Prefer alloc(sizeof(*foo)) idiom in rdt_init_fs_context()
 2025-05-17 10:02 UTC  (2+ messages)
` [tip: x86/cache] "

[PATCH v12 22/25] x86/resctrl: Relax some asm #includes
 2025-05-17 10:02 UTC  (2+ messages)
` [tip: x86/cache] "

[PATCH v12 23/25] x86/resctrl: Always initialise rid field in rdt_resources_all[]
 2025-05-17 10:02 UTC  (2+ messages)
` [tip: x86/cache] "

[PATCH v12 24/25] x86,fs/resctrl: Move the resctrl filesystem code to live in /fs/resctrl
 2025-05-17 10:02 UTC  (2+ messages)
` [tip: x86/cache] "

[PATCH v12 25/25] MAINTAINERS: Add reviewers for fs/resctrl
 2025-05-17 10:02 UTC  (2+ messages)
` [tip: x86/cache] "

[PATCHv3 0/4] x86: Make 5-level paging support unconditional for x86-64
 2025-05-17  9:59 UTC  (2+ messages)

[PATCH net-next 00/10] net: faster and simpler CRC32C computation
 2025-05-17  9:58 UTC  (3+ messages)
` [PATCH net-next 09/10] nvme-tcp: use crc32c() and skb_copy_and_crc32c_datagram_iter()

[PATCH v2 net 0/2] There are some bugfix for hibmcge driver
 2025-05-17  9:58 UTC  (3+ messages)
` [PATCH v2 net 1/2] net: hibmcge: fix incorrect statistics update issue
` [PATCH v2 net 2/2] net: hibmcge: fix wrong ndo.open() after reset fail issue

[GIT PULL] SOC FSL for 6.16
 2025-05-17  9:51 UTC 

[PATCH net-next 0/2] Add Si3474 PSE controller driver
 2025-05-17  9:44 UTC  (6+ messages)
` [PATCH net-next 1/2] dt-bindings: net: pse-pd: Add bindings for Si3474 PSE controller
    ` [EXTERNAL]Re: "

[PATCH] kunit: tool: add test counts to JSON output
 2025-05-17  9:42 UTC  (2+ messages)

[PATCH v2 0/2] LoongArch: KVM: Do not flush tlb if HW PTW supported
 2025-05-17  9:41 UTC  (2+ messages)

[syzbot] [overlayfs?] WARNING in ovl_listxattr
 2025-05-17  9:38 UTC 

[PATCH v2] LoongArch: Enable HAVE_ARCH_STACKLEAK
 2025-05-17  9:33 UTC  (2+ messages)

[PATCH] Documentation: kunit: improve example on testing static functions
 2025-05-17  9:32 UTC  (2+ messages)

[PATCH V3] LoongArch: Add SCHED_MC (Multi-core scheduler) support
 2025-05-17  9:31 UTC  (2+ messages)

[PATCH v3 0/3] LoongArch: Adjust the 'make install' operation
 2025-05-17  9:31 UTC  (2+ messages)

[PATCH] sh: kprobes: remove unused variables in kprobe_exceptions_notify()
 2025-05-17  9:30 UTC 

[tip:x86/debug] BUILD SUCCESS 06aa9378df017ea7482b1bfdcd750104c8b3c407
 2025-05-17  9:28 UTC 

[PATCH] docs: ABI: Fix "diasble" to "disable"
 2025-05-17  9:18 UTC 

[PATCH 1/7] cleanup: Introduce DEFINE_ACQUIRE() a CLASS() for conditional locking
 2025-05-17  9:17 UTC  (13+ messages)

[PATCH v2 1/2] USB: core: add a memory pool to urb for host-controller private data
 2025-05-17  9:09 UTC  (5+ messages)

[PATCH v4 5/7] drm/panthor: Implement the counter sampler and sample handling
 2025-05-17  8:56 UTC  (2+ messages)

[PATCH] rust: compile libcore with edition 2024 for 1.87+
 2025-05-17  8:55 UTC 

[PATCH v4 00/10] Stage-2 huge mappings for pKVM np-guests
 2025-05-17  8:53 UTC  (9+ messages)
` [PATCH v4 01/10] KVM: arm64: Handle huge mappings for np-guest CMOs
` [PATCH v4 10/10] KVM: arm64: np-guest CMOs with PMD_SIZE fixmap

[PATCH v2] apparmor: fix some kernel-doc issues in header files
 2025-05-17  8:51 UTC  (2+ messages)

[PATCH v2 0/5] platform/x86: firmware_attributes_class: Add a high level API
 2025-05-17  8:51 UTC  (6+ messages)
` [PATCH v2 1/5] platform/x86: firmware_attributes_class: Add device initialization methods
` [PATCH v2 2/5] platform/x86: firmware_attributes_class: Add a high level API
` [PATCH v2 3/5] platform/x86: firmware_attributes_class: Add a boolean type
` [PATCH v2 4/5] MAINTAINERS: Add FIRMWARE ATTRIBUTES CLASS entry
` [PATCH v2 5/5] platform/x86: samsung-galaxybook: Transition to new firmware_attributes API

[PATCHv2 0/3] x86: Make 5-level paging support unconditional for x86-64
 2025-05-17  8:44 UTC  (6+ messages)
` [PATCHv2 3/3] x86/64/mm: Make 5-level paging support unconditional

[PATCH][next] apparmor: Fix incorrect profile->signal range check
 2025-05-17  8:44 UTC  (3+ messages)

[PATCH] docs: i2c: Fix "resitors" to "resistors"
 2025-05-17  8:25 UTC 

page:  |  | latest

This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox

all inboxes | Powered by JetHome®