mirror of https://lore.kernel.org/lkml/
 help / color / mirror / Atom feed
[PATCH next] wifi: iwlwifi: Fix error code in iwl_op_mode_dvm_start()
 2025-07-01 18:08 UTC 

[PATCH v12 00/11] perf: Support the deferred unwinding infrastructure
 2025-07-01 18:04 UTC  (5+ messages)
` [PATCH v12 01/11] perf: Remove get_perf_callchain() init_nr argument
` [PATCH v12 02/11] perf: Have get_perf_callchain() return NULL if crosstask and user are set
` [PATCH v12 03/11] perf: Use current->flags & PF_KTHREAD|PF_USER_WORKER instead of current->mm == NULL
` [PATCH v12 04/11] perf: Simplify get_perf_callchain() user logic

mtd: rawnand: atmel: ECC error after update to kernel 6.6
 2025-07-01 18:04 UTC  (3+ messages)

[PATCH net-next v2] mlxbf_gige: emit messages during open and probe failures
 2025-07-01 18:03 UTC 

[PATCH] staging: media: atomisp: Fix premature setting of HMM_BO_DEVICE_INITED flag
 2025-07-01 18:00 UTC  (6+ messages)

[PATCH v2] sched/numa: Introduce per cgroup numa balance control
 2025-07-01 17:58 UTC  (4+ messages)

[PATCH] Remove error prints for devm_add_action_or_reset()
 2025-07-01 17:57 UTC  (9+ messages)

[PATCH] ARM: dts: broadcom: Fix bcm7445 memory controller compatible
 2025-07-01 17:55 UTC 

[PATCH] Fix do_pages_stat to use compat_uptr_t
 2025-07-01 17:55 UTC  (5+ messages)
  ` [PATCH v2] mm/migrate: Fix do_pages_stat in 32-bit mode
      ` [PATCH v3] "

[PATCH v3] perf build: Specify that shellcheck should use the bash dialect
 2025-07-01 17:55 UTC  (3+ messages)
` [PATCH v4] "

[PATCH v1] perf test annotate: Use --percent-limit rather than head to reduce output
 2025-07-01 17:55 UTC  (2+ messages)

[PATCH v2] perf test: Add basic callgraph test to record testing
 2025-07-01 17:55 UTC  (2+ messages)

[PATCH][next] perf drm_pmu: Fix spelling mistake "bufers" -> "buffers"
 2025-07-01 17:55 UTC  (2+ messages)

[PATCH] perf test: perf header test fails on s390
 2025-07-01 17:55 UTC  (2+ messages)

[PATCH] scripts: gdb: vfs: Support external dentry names
 2025-07-01 17:48 UTC  (2+ messages)

[PATCH V6 0/7] Scheduler time slice extension
 2025-07-01 17:47 UTC  (4+ messages)
` [PATCH V6 7/7] Introduce a config option for scheduler time slice extension feature

[PATCH] rust: acpi: remove unneeded cast to clean future Clippy warning
 2025-07-01 17:46 UTC 

[PATCH] kunit/fortify: Add back "volatile" for sizeof() constants
 2025-07-01 17:38 UTC  (4+ messages)

[PATCH] iio: adc: ad7124: drop use of chip info array
 2025-07-01 17:37 UTC  (4+ messages)

[PATCH v5] x86/microcode: move away from using a fake platform device
 2025-07-01 17:37 UTC  (2+ messages)

[PATCH v2 00/11] iio: adc: ad7173: add SPI offload support
 2025-07-01 17:36 UTC  (7+ messages)
` [PATCH v2 04/11] iio: adc: ad_sigma_delta: use BITS_TO_BYTES() macro

[PATCH v2 0/6] VMM can handle guest SEA via KVM_EXIT_ARM_SEA
 2025-07-01 17:35 UTC  (3+ messages)
` [PATCH v2 1/6] KVM: arm64: VM exit to userspace to handle SEA

[PATCH v4 00/10] Introducing firmware late binding
 2025-07-01 17:34 UTC  (8+ messages)
` [PATCH v4 02/10] mei: late_bind: add late binding component driver

[PATCH v8 0/6] rust: DebugFS Bindings
 2025-07-01 17:34 UTC  (5+ messages)
` [PATCH v8 6/6] rust: samples: Add debugfs sample

[PATCH v6 0/8] iio: accel: adxl313: add power-save on activity/inactivity
 2025-07-01 17:34 UTC  (5+ messages)
` [PATCH v6 4/8] iio: accel: adxl313: add activity sensing

[PATCH 0/6] clk: qcom: Add video clock controller and resets for X1E80100
 2025-07-01 17:28 UTC  (7+ messages)
` [PATCH 1/6] dt-bindings: clock: qcom,sm8450-videocc: Document X1E80100 compatible
` [PATCH 2/6] clk: qcom: videocc-sm8550: Allow building without SM8550/SM8560 GCC
` [PATCH 3/6] clk: qcom: videocc-sm8550: Add separate frequency tables for X1E80100
` [PATCH 4/6] dt-bindings: clock: qcom,x1e80100-gcc: Add missing video resets
` [PATCH 5/6] clk: qcom: gcc-x1e80100: "
` [PATCH 6/6] arm64: dts: qcom: x1e80100: Add videocc

[PATCH v4 0/6] replace `allow(...)` lints with `expect(...)`
 2025-07-01 17:27 UTC  (3+ messages)

[PATCH v2] media: uvcvideo: avoid variable shadowing in uvc_ctrl_cleanup_fh
 2025-07-01 17:25 UTC 

[PATCH] media: uvcvideo: avoid variable shadowing in uvc_ctrl_cleanup_fh
 2025-07-01 17:20 UTC  (3+ messages)

[PATCH 1/2] drm/tests: Fix endian warning
 2025-07-01 17:19 UTC  (4+ messages)

[PATCH v2 06/10] dt-bindings: PCI: Add bindings support for Tesla FSD SoC
 2025-07-01 17:16 UTC  (2+ messages)

[PATCH v6 0/8] Rust Abstractions for PWM subsystem with TH1520 PWM driver
 2025-07-01 17:14 UTC  (6+ messages)
  ` [PATCH v6 6/8] dt-bindings: pwm: thead: Add T-HEAD TH1520 PWM controller
  ` [PATCH v6 7/8] riscv: dts: thead: Add PWM controller node
  ` [PATCH v6 8/8] riscv: dts: thead: Add PWM fan and thermal control
  ` [PATCH v6 3/8] rust: pwm: Add core 'Device' and 'Chip' object wrappers

[REGRESSION][BISECTED] Performance Regression in IOMMU/VT-d Since Kernel 6.10
 2025-07-01 17:11 UTC 

[PATCH] cpupower: Improve Python binding's Makefile
 2025-07-01 17:11 UTC  (2+ messages)

[syzbot] [crypto?] KASAN: slab-out-of-bounds Read in poly1305_update_arch
 2025-07-01 17:08 UTC  (2+ messages)
` [syzbot] [bcachefs] "

[PATCH v13 0/5] rust: replace kernel::str::CStr w/ core::ffi::CStr
 2025-07-01 17:07 UTC  (7+ messages)
` [PATCH v13 1/5] rust: macros: reduce collections in `quote!` macro
` [PATCH v13 2/5] rust: support formatting of foreign types
` [PATCH v13 3/5] rust: replace `CStr` with `core::ffi::CStr`
` [PATCH v13 4/5] rust: replace `kernel::c_str!` with C-Strings
` [PATCH v13 5/5] rust: remove core::ffi::CStr reexport

[PATCH 00/13] netfs, cifs: Fixes to retry-related code
 2025-07-01 17:07 UTC  (15+ messages)
` [PATCH 01/13] netfs: Fix hang due to missing case in final DIO read result collection
` [PATCH 02/13] netfs: Fix double put of request
` [PATCH 03/13] netfs: Provide helpers to perform NETFS_RREQ_IN_PROGRESS flag wangling
` [PATCH 04/13] netfs: Fix looping in wait functions
` [PATCH 05/13] netfs: Fix ref leak on inserted extra subreq in write retry
` [PATCH 06/13] smb: client: set missing retry flag in smb2_writev_callback()
` [PATCH 07/13] smb: client: set missing retry flag in cifs_readv_callback()
` [PATCH 08/13] smb: client: set missing retry flag in cifs_writev_callback()
` [PATCH 09/13] smb: client: fix warning when reconnecting channel
` [PATCH 10/13] netfs: Fix i_size updating
` [PATCH 11/13] netfs: Merge i_size update functions
` [PATCH 12/13] netfs: Renumber the NETFS_RREQ_* flags to make traces easier to read
` [PATCH 13/13] netfs: Update tracepoints in a number of ways

[PATCH v2 0/2] gendwarfksyms - improve symtypes output
 2025-07-01 17:06 UTC  (3+ messages)
  ` [PATCH v2 1/2] gendwarfksyms: use preferred form of sizeof for allocation

[PATCH v2 0/4] mm/userfaultfd: modulize memory types
 2025-07-01 17:04 UTC  (4+ messages)
` [PATCH v2 1/4] mm: Introduce vm_uffd_ops API

[PATCH 0/3] rust: xarray: add `insert` and `reserve`
 2025-07-01 17:04 UTC  (10+ messages)
` [PATCH 1/3] rust: xarray: use the prelude
` [PATCH 2/3] rust: xarray: implement Default for AllocKind
` [PATCH 3/3] rust: xarray: add `insert` and `reserve`

[PATCH net-next] ptp: remove unnecessary mutex lock in ptp_clock_unregister()
 2025-07-01 17:03 UTC 

[PATCH v9 0/4] arm64: dts: qcom: Add Lenovo ThinkBook 16 device tree
 2025-07-01 17:02 UTC  (5+ messages)
` [PATCH v9 1/4] dt-bindings: arm: qcom: Add Lenovo TB16 support
` [PATCH v9 2/4] usb: misc: onboard_usb_dev: Add Bison Electronics Inc. Integrated Camera
` [PATCH v9 3/4] firmware: qcom: scm: Allow QSEECOM on Lenovo Thinkbook 16
` [PATCH v9 4/4] arm64: dts: qcom: Add Lenovo ThinkBook 16 G7 QOY device tree

[PATCH v5 00/23] perf: Make code more generic with modern defaults
 2025-07-01 17:00 UTC  (6+ messages)
` [PATCH v5 03/23] perf build-id: Change sprintf functions to snprintf
` [PATCH v5 10/23] perf session: Add an env pointer for the current perf_env

[PATCH RFT net-next 0/10] net: stmmac: Add support for Allwinner A523 GMAC200
 2025-07-01 16:57 UTC  (11+ messages)
` [PATCH RFT net-next 01/10] dt-bindings: net: sun8i-emac: Add A523 GMAC200 compatible
` [PATCH RFT net-next 02/10] net: stmmac: Add support for Allwinner A523 GMAC200
` [PATCH RFT net-next 03/10] soc: sunxi: sram: add entry for a523
` [PATCH RFT net-next 04/10] soc: sunxi: sram: register regmap as syscon
` [PATCH RFT net-next 05/10] arm64: dts: allwinner: a523: Add GMAC200 ethernet controller
` [PATCH RFT net-next 06/10] arm64: dts: allwinner: a527: cubie-a5e: Add ethernet PHY reset setting
` [PATCH RFT net-next 07/10] arm64: dts: allwinner: a527: cubie-a5e: Enable second Ethernet port
` [PATCH RFT net-next 08/10] arm64: dts: allwinner: t527: avaota-a1: Add ethernet PHY reset setting
` [PATCH RFT net-next 09/10] arm64: dts: allwinner: t527: avaota-a1: enable second Ethernet port
` [PATCH RFT net-next 10/10] arm64: dts: allwinner: t527: orangepi-4a: Enable "

[PATCH 0/3] arm64: dts: qcom: fix GPIO lookup flags for i2c-gpio SDA and SCL pins
 2025-07-01 16:57 UTC  (6+ messages)
` [PATCH 1/3] arm64: dts: qcom: qrb2210-rb1: fix GPIO lookup flags for i2c SDA and SCL
` [PATCH 2/3] arm64: dts: qcom: qrb4210-rb2: "

[PATCH v2 09/10] PCI: exynos: Add support for Tesla FSD SoC
 2025-07-01 16:57 UTC  (2+ messages)

[PATCH v13 0/6] rust: extend `module!` macro with integer parameter support
 2025-07-01 16:54 UTC  (19+ messages)
` [PATCH v13 2/6] rust: introduce module_param module

[PATCH v8 1/4] drm: move drm based debugfs funcs to drm_debugfs.c
 2025-07-01 16:53 UTC  (4+ messages)

[PATCH net-next v2 00/18] Support the Cadence MACB/GEM instances on Mobileye EyeQ5 SoCs
 2025-07-01 16:53 UTC  (15+ messages)
` [PATCH net-next v2 10/18] net: macb: remove illusion about TBQPH/RBQPH being per-queue
` [PATCH net-next v2 11/18] net: macb: single dma_alloc_coherent() for DMA descriptors
` [PATCH net-next v2 12/18] net: macb: match skb_reserve(skb, NET_IP_ALIGN) with HW alignment
` [PATCH net-next v2 13/18] net: macb: avoid double endianness swap in macb_set_hwaddr()
` [PATCH net-next v2 14/18] net: macb: add no LSO capability (MACB_CAPS_NO_LSO)
` [PATCH net-next v2 15/18] net: macb: Add "mobileye,eyeq5-gem" compatible

[PATCH v9 0/4] Enable debugfs information based on client-id
 2025-07-01 16:49 UTC  (5+ messages)
` [PATCH v9 1/4] drm: move drm based debugfs funcs to drm_debugfs.c
` [PATCH v9 2/4] drm: add debugfs support on per client-id basis
` [PATCH v9 3/4] drm/amdgpu: add debugfs support for VM pagetable per client
` [PATCH v9 4/4] drm/amdgpu: add support of debugfs for mqd information

[PATCH v12 0/5] rust: replace kernel::str::CStr w/ core::ffi::CStr
 2025-07-01 16:46 UTC  (3+ messages)

[PATCH v5] staging: fbtft: cleanup error handling in fbtft_framebuffer_alloc()
 2025-07-01 16:45 UTC 

[PATCH v2 0/8] vsock/virtio: SKB allocation improvements
 2025-07-01 16:45 UTC  (9+ messages)
` [PATCH v2 1/8] vhost/vsock: Avoid allocating arbitrarily-sized SKBs
` [PATCH v2 2/8] vsock/virtio: Validate length in packet header before skb_put()
` [PATCH v2 3/8] vsock/virtio: Move length check to callers of virtio_vsock_skb_rx_put()
` [PATCH v2 4/8] vsock/virtio: Resize receive buffers so that each SKB fits in a page
` [PATCH v2 5/8] vsock/virtio: Add vsock helper for linear SKB allocation
` [PATCH v2 6/8] vhost/vsock: Allocate nonlinear SKBs for handling large receive buffers
` [PATCH v2 7/8] vsock/virtio: Rename virtio_vsock_skb_rx_put() to virtio_vsock_skb_put()
` [PATCH v2 8/8] vsock/virtio: Allocate nonlinear SKBs for handling large transmit buffers

[BUG] KASAN: slab-out-of-bounds in vsnprintf triggered by large stack frame
 2025-07-01 16:41 UTC 

[PATCH 0/3] kernel/nsproxy: Minor nsproxy code simplification
 2025-07-01 16:41 UTC  (4+ messages)

[PATCH] bpf: Call cond_resched() to avoid soft lockup in trie_free()
 2025-07-01 16:41 UTC  (13+ messages)

[PATCH v6 0/3] Add Qualcomm i3c controller driver support
 2025-07-01 16:40 UTC  (3+ messages)
` [PATCH v6 2/3] i3c: master: Add Qualcomm I3C controller driver

[PATCH] PCI: dwc: Make dw_pcie_ptm_ops static
 2025-07-01 16:39 UTC  (2+ messages)

[PATCH v3] i2c: microchip-core: re-fix fake detections w/ i2cdetect
 2025-07-01 16:38 UTC  (2+ messages)

[PATCH net-next v2] tcp: extend tcp_retransmit_skb tracepoint with failure reasons
 2025-07-01 16:37 UTC  (2+ messages)

[PATCH v14 00/32] fs,x86/resctrl: Support AMD Assignable Bandwidth Monitoring Counters (ABMC)
 2025-07-01 16:37 UTC  (10+ messages)
` [PATCH v14 25/32] fs/resctrl: Provide interface to update the event configurations
` [PATCH v14 26/32] fs/resctrl: Introduce mbm_assign_on_mkdir to enable assignments on mkdir

[PATCH v2] mfd: axp20x: set explicit ID for regulator cell if no IRQ line is present
 2025-07-01 16:36 UTC 

[RFC] genirq: Fix lockup in handle_edge_irq
 2025-07-01 16:35 UTC 

[RFC PATCH 0/3] MediaTek Hardware Voter driver
 2025-07-01 16:32 UTC  (3+ messages)
` [RFC PATCH 2/3] dt-bindings: firmware: Document the MediaTek Hardware Voter (HWV)

[PATCH v6 0/5] drm/xe: i2c support
 2025-07-01 16:32 UTC  (5+ messages)
` [PATCH v6 1/5] i2c: designware: Use polling by default when there is no irq resource
` [PATCH v6 2/5] i2c: designware: Add quirk for Intel Xe

[PATCH bpf-next 0/2] Clarify and Enhance XDP Rx Metadata Handling
 2025-07-01 16:31 UTC  (3+ messages)
` [PATCH bpf-next 2/2] selftests/bpf: "

Weird delay introduced in v6.16-rc only, possible regression
 2025-07-01 16:30 UTC  (2+ messages)

[PATCH 0/5] blk: introduce block layer helpers to calculate num of queues
 2025-07-01 16:29 UTC  (2+ messages)

[PATCH v5 0/4] Add support for AM62D2 SoC and EVM
 2025-07-01 16:25 UTC  (5+ messages)
` [PATCH v5 1/4] arm64: dts: ti: Add bootph property to nodes at source for am62a
` [PATCH v5 4/4] arm64: dts: ti: Add support for AM62D2-EVM

[PATCH v3 bpf-next 0/4] Introduce bpf_cgroup_read_xattr
 2025-07-01 16:23 UTC  (8+ messages)

[PATCH] cxl: Include range.h in cxl.h
 2025-07-01 16:21 UTC  (5+ messages)

[PATCH v2 0/3] Support for Adreno X1-85 Speedbin along with new OPP levels
 2025-07-01 16:20 UTC  (4+ messages)
` [PATCH v2 1/3] drm/msm/adreno: Add speedbin support for X1-85
` [PATCH v2 2/3] dt-bindings: power: qcom,rpmpd: add Turbo L5 corner
` [PATCH v2 3/3] arm64: dts: qcom: x1e80100: Update GPU OPP table

[PATCH] mm: limit THP alignment – performance gain observed in AI inference workloads
 2025-07-01 16:20 UTC  (12+ messages)

[RESEND PATCH v2] kallsyms: fix build without execinfo
 2025-07-01 16:19 UTC  (5+ messages)

[PATCH v2] iio: imu: inv_mpu6050: Replace scnprintf with sysfs_emit
 2025-07-01 16:19 UTC  (2+ messages)

[PATCH v1 00/29] mm/migration: rework movable_ops page migration (part 1)
 2025-07-01 16:19 UTC  (4+ messages)
` [PATCH v1 21/29] mm: rename PG_isolated to PG_movable_ops_isolated

[PATCH v2 1/1] libnvdimm: Don't use "proxy" headers
 2025-07-01 16:17 UTC  (3+ messages)

[PATCH v3 1/2] Add bindings for ams Mira220 cmos image sensor
 2025-07-01 16:17 UTC  (2+ messages)

[PATCH v4 0/4] mm: batched unmap lazyfree large folios during reclamation
 2025-07-01 16:17 UTC  (5+ messages)
` [PATCH v4 3/4] mm: Support batched unmap for "

[PATCH v3 0/2] *** Add support for TI TCA6418 GPIO chip ***
 2025-07-01 16:16 UTC  (3+ messages)
` [PATCH v3 1/2] dt-bindings: gpio: pca95xx: add TI TCA6418
` [PATCH v3 2/2] gpio: pca953x: Add support for "

Intel Xe SR-IOV support status
 2025-07-01 16:15 UTC  (3+ messages)

uprobes are destructive but exposed by perf under CAP_PERFMON
 2025-07-01 16:14 UTC 

[RFC PATCH 08/21] KVM: TDX: Increase/decrease folio ref for huge pages
 2025-07-01 16:14 UTC  (17+ messages)

[tip:timers/ptp] BUILD SUCCESS 7b95663a3d96b39b40f169dba5faef3e20163c5c
 2025-07-01 16:12 UTC 

[PATCH v3 0/5] Introduce "non-pixel" sub node within iris video node
 2025-07-01 16:11 UTC  (5+ messages)

[PATCH v6 0/2] Add a bare-minimum Regulator abstraction
 2025-07-01 16:09 UTC  (4+ messages)

[PATCH 0/2] *** Add support for TI TCA6418 GPIO chip ***
 2025-07-01 16:08 UTC  (3+ messages)
` [PATCH 1/2] dt-bindings: gpio: pca95xx: add TI TCA6418

[PATCH] samples: mei: Fix building on musl libc
 2025-07-01 16:07 UTC 

[PATCH 0/3] reduce system memory requirement for hibernation
 2025-07-01 16:07 UTC  (5+ messages)
` [PATCH 3/3] drm/amdgpu: skip kfd resume_process for dev_pm_ops.thaw()

[PATCH 1/3] perf test: Check test suite description only
 2025-07-01 16:03 UTC  (3+ messages)
` [PATCH 3/3] perf tools: Fix use-after-free in help_unknown_cmd()

[PATCH v7 00/28] iommufd: Add vIOMMU infrastructure (Part-4 HW QUEUE)
 2025-07-01 16:02 UTC  (3+ messages)
` [PATCH v7 27/28] iommu/tegra241-cmdqv: Add user-space use support

[PATCH v4 0/5] Raspberry Pi HEVC decoder driver
 2025-07-01 16:01 UTC  (3+ messages)
` [PATCH v4 4/5] media: platform: Add "
` [PATCH v4 5/5] arm: dts: bcm2711-rpi: Add HEVC decoder node

[PATCH v2 00/10] Add PCIe support for Tesla FSD SoC
 2025-07-01 13:38 UTC  (9+ messages)
  ` [PATCH v2 07/10] dt-bindings: phy: Add PHY bindings support for "
  ` [PATCH v2 06/10] dt-bindings: PCI: Add bindings support for Tesla "

page:  |  | latest

This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox

all inboxes | Powered by JetHome®