[RFC PATCH v3 11/13] mm/damon/vaddr: Use damos->migrate_dests in migrate_{hot,cold}
2025-07-03 0:32 UTC (2+ messages)
[PATCH v3 0/7] Documentation for nova-core
2025-07-03 0:29 UTC (9+ messages)
` [PATCH v3 4/7] Documentation: gpu: nova-core: Document vbios layout
` [PATCH v3 5/7] Documentation: gpu: nova-core: Document devinit process
` [PATCH v3 6/7] Documentation: gpu: nova-core: Document fwsec operation and layout
` [PATCH v3 7/7] Documentation: gpu: nova-core: Document basics of the Falcon
[PATCH] Skew tick for systems with a large number of processors
2025-07-03 0:25 UTC (3+ messages)
[PATCH v5 00/10] Axiado AX3000 SoC and Evaluation Board Support
2025-07-03 0:22 UTC (11+ messages)
` [PATCH v5 01/10] dt-bindings: vendor-prefixes: Add Axiado Corporation
` [PATCH v5 02/10] dt-bindings: arm: axiado: add AX3000 EVK compatible strings
` [PATCH v5 03/10] dt-bindings: gpio: cdns: convert to YAML
` [PATCH v5 04/10] dt-bindings: gpio: cdns: add Axiado AX3000 GPIO variant
` [PATCH v5 05/10] dt-bindings: serial: cdns: add Axiado AX3000 UART controller
` [PATCH v5 06/10] dt-bindings: i3c: cdns: add Axiado AX3000 I3C controller
` [PATCH v5 07/10] arm64: add Axiado SoC family
` [PATCH v5 08/10] arm64: dts: axiado: Add initial support for AX3000 SoC and eval board
` [PATCH v5 09/10] arm64: defconfig: enable the Axiado family
` [PATCH v5 10/10] MAINTAINERS: Add entry for Axiado
[PATCH v5 00/10] Introducing firmware late binding
2025-07-03 0:12 UTC (11+ messages)
` [PATCH v5 04/10] drm/xe/xe_late_bind_fw: Initialize late binding firmware
` [PATCH v5 06/10] drm/xe/xe_late_bind_fw: Reload late binding fw in rpm resume
` [PATCH v5 07/10] drm/xe/xe_late_bind_fw: Reload late binding fw during system resume
` [PATCH v5 08/10] drm/xe/xe_late_bind_fw: Introduce debug fs node to disable late binding
` [PATCH v5 10/10] drm/xe/xe_late_bind_fw: Select INTEL_MEI_LATE_BIND for CI
[RFC PATCH v3 09/13] mm/damon/vaddr: Add vaddr versions of migrate_{hot,cold}
2025-07-03 0:10 UTC (3+ messages)
[syzbot] [usb?] INFO: task hung in hub_activate (3)
2025-07-03 0:09 UTC (4+ messages)
[PATCH v1] ALSA: hda/tas2781: Add bus name in device name check
2025-07-03 0:06 UTC
[PATCH v2 0/3] Support for Administrative Controllers
2025-07-02 23:59 UTC (5+ messages)
` [PATCH v2 3/3] nvme: prevent ioq creation for discovery controllers
[PATCH v3 0/6] TDX host: kexec/kdump support
2025-07-02 23:57 UTC (6+ messages)
` [PATCH v3 3/6] x86/kexec: Disable kexec/kdump on platforms with TDX partial write erratum
[PATCH 2/2] usbip: convert to use faux_device
2025-07-02 23:54 UTC (12+ messages)
` [PATCH v2] "
[RFC PATCH v3 10/13] Docs/mm/damon/design: Document vaddr support for migrate_{hot,cold}
2025-07-02 23:52 UTC (2+ messages)
[PATCH v4] checkpatch: Check for missing sentinels in ID arrays
2025-07-02 23:52 UTC
[RFC PATCH 08/21] KVM: TDX: Increase/decrease folio ref for huge pages
2025-07-02 23:51 UTC (16+ messages)
[PATCH v12 00/14] unwind_user: x86: Deferred unwinding infrastructure
2025-07-02 23:50 UTC (6+ messages)
` [PATCH v12 02/14] unwind_user: Add frame pointer support
[PATCH net v5 0/4] net: phy: bcm54811: Fix the PHY initialization
2025-07-02 23:46 UTC (3+ messages)
[PATCHv8 14/17] x86/traps: Handle LASS thrown #SS
2025-07-02 23:42 UTC (2+ messages)
[PATCH v2 0/8] cleanup: Introduce ACQUIRE(), a guard() for conditional locks
2025-07-02 23:39 UTC (2+ messages)
[PATCH v2 1/7] drm/panthor: Add support for atomic page table updates
2025-07-02 23:36 UTC (4+ messages)
` [PATCH v2 2/7] drm/gpuvm: Kill drm_gpuva_init()
` [PATCH v2 3/7] drm/gpuvm: Pass map arguments through a struct
` [PATCH v2 4/7] drm/gpuvm: Add a helper to check if two VA can be merged
[PATCH next] mm/maps: move kmalloc() call location in do_procmap_query() out of RCU critical section
2025-07-02 23:34 UTC (3+ messages)
[PATCH] iio: dps310.c: Remove duplication in functions
2025-07-02 23:34 UTC
[PATCH 5/5] vfio-pci: Best-effort huge pfnmaps with !MAP_FIXED mappings
2025-07-02 23:32 UTC (11+ messages)
[PATCH v6 00/14] Add a deadline server for sched_ext tasks
2025-07-02 23:29 UTC (15+ messages)
` [PATCH v6 01/14] sched/debug: Fix updating of ppos on server write ops
` [PATCH v6 02/14] sched/debug: Stop and start server based on if it was active
` [PATCH v6 03/14] sched/deadline: Clear the defer params
` [PATCH v6 04/14] sched/deadline: Prevent setting server as started if params couldn't be applied
` [PATCH v6 05/14] sched/deadline: Return EBUSY if dl_bw_cpus is zero
` [PATCH v6 06/14] sched: Add support to pick functions to take rf
` [PATCH v6 07/14] sched: Add a server arg to dl_server_update_idle_time()
` [PATCH v6 08/14] sched/ext: Add a DL server for sched_ext tasks
` [PATCH v6 09/14] sched/debug: Add support to change sched_ext server params
` [PATCH v6 10/14] sched/deadline: Add support to remove DLserver's bandwidth contribution
` [PATCH v6 11/14] sched/ext: Relinquish DL server reservations when not needed
` [PATCH v6 12/14] selftests/sched_ext: Add test for sched_ext dl_server
` [PATCH v6 13/14] sched/deadline: Fix DL server crash in inactive_timer callback
` [PATCH v6 14/14] selftests/sched_ext: Add test for DL server total_bw consistency
[RFC PATCH v2 02/51] KVM: guest_memfd: Introduce and use shareability to guard faulting
2025-07-02 23:25 UTC (3+ messages)
[PATCH] io_uring/rsrc: skip atomic refcount for uncloned buffers
2025-07-02 23:19 UTC (4+ messages)
[PATCH 0/5] ARM: dts: aspeed: Add Meta Darwin dts
2025-07-02 23:13 UTC (6+ messages)
` [PATCH 5/5] ARM: dts: aspeed: Add Facebook Darwin (AST2600) BMC
[PATCH] gitignore: allow .pylintrc to be tracked
2025-07-02 23:10 UTC (2+ messages)
[PATCH net-next] net: openvswitch: allow providing upcall pid for the 'execute' command
2025-07-02 23:08 UTC (4+ messages)
` [ovs-dev] "
[PATCH v7 0/8] iio: accel: adxl313: add power-save on activity/inactivity
2025-07-02 23:08 UTC (9+ messages)
` [PATCH v7 1/8] iio: accel: adxl313: make use of regmap cache
` [PATCH v7 2/8] iio: accel: adxl313: add function to enable measurement
` [PATCH v7 3/8] iio: accel: adxl313: add buffered FIFO watermark with interrupt handling
` [PATCH v7 4/8] iio: accel: adxl313: add activity sensing
` [PATCH v7 5/8] iio: accel: adxl313: add inactivity sensing
` [PATCH v7 6/8] iio: accel: adxl313: implement power-save on inactivity
` [PATCH v7 7/8] iio: accel: adxl313: add AC coupled activity/inactivity events
` [PATCH v7 8/8] docs: iio: add ADXL313 accelerometer
[PATCH 00/15] Translate sphinx-pre-install to Python
2025-07-02 23:03 UTC (2+ messages)
[PATCH v11 0/8] iio: accel: adxl345: add interrupt based sensor events
2025-07-02 23:03 UTC (9+ messages)
` [PATCH v11 1/8] iio: accel: adxl345: simplify interrupt mapping
` [PATCH v11 2/8] iio: accel: adxl345: simplify reading the FIFO
` [PATCH v11 3/8] iio: accel: adxl345: add activity event feature
` [PATCH v11 4/8] iio: accel: adxl345: add inactivity feature
` [PATCH v11 5/8] iio: accel: adxl345: add coupling detection for activity/inactivity
` [PATCH v11 6/8] iio: accel: adxl345: extend inactivity time for less than 1s
` [PATCH v11 7/8] docs: iio: add documentation for adxl345 driver
` [PATCH v11 8/8] docs: iio: describe inactivity and free-fall detection on the ADXL345
[PATCH] dt-binding: thermal: Convert marvell,armada-ap806-thermal to DT schema
2025-07-02 23:00 UTC
[PATCH 0/5] ext4 docs toctree reorganization
2025-07-02 22:59 UTC (2+ messages)
[PATCH] dt-bindings: thermal: Convert marvell,armada370-thermal to DT schema
2025-07-02 22:55 UTC
[PATCH] net: ipv6: Fix spelling mistake
2025-07-02 22:50 UTC (2+ messages)
[PATCH net-next V3 1/2] tun: remove unnecessary tun_xdp_hdr structure
2025-07-02 22:50 UTC (2+ messages)
[PATCH net-next v12 0/8] Support rate management on traffic classes in devlink and mlx5
2025-07-02 22:50 UTC (2+ messages)
[PATCH RFC 0/5] pinctrl: introduce the concept of a GPIO pin function category
2025-07-02 22:50 UTC (3+ messages)
` [PATCH RFC 3/5] pinctrl: qcom: sm8650: mark the `gpio` pin function as a non-strict function
linux-next: Signed-off-by missing for commit in the tip tree
2025-07-02 22:49 UTC
[PATCH v2 0/2] Pass down connector to drm bridge detect hook
2025-07-02 22:45 UTC (3+ messages)
` [PATCH v2 1/2] drm/bridge: Make dp/hdmi_audio_* callback keep the same paramter order with get_modes
[PATCH v5 0/7] Add SEV-SNP CipherTextHiding feature support
2025-07-02 22:43 UTC (4+ messages)
` [PATCH v5 7/7] KVM: SEV: Add SEV-SNP CipherTextHiding support
[RFC PATCH] xen/gntdev: reduce stack usage by dynamically allocating gntdev_copy_batch
2025-07-02 22:42 UTC (4+ messages)
[PATCH v4] tpm: Managed allocations for tpm_buf instances
2025-07-02 22:42 UTC (7+ messages)
[PATCH 00/12] [PATCH 00/11] Thrash up the parser/output interface
2025-07-02 22:35 UTC (13+ messages)
` [PATCH 01/12] docs: kdoc; Add a rudimentary class to represent output items
` [PATCH 02/12] docs: kdoc: simplify the output-item passing
` [PATCH 03/12] docs: kdoc: drop "sectionlist"
` [PATCH 04/12] docs: kdoc: Centralize handling of the item section list
` [PATCH 05/12] docs: kdoc: remove the "struct_actual" machinery
` [PATCH 06/12] docs: kdoc: use self.entry.parameterlist directly in check_sections()
` [PATCH 07/12] docs: kdoc: Coalesce parameter-list handling
` [PATCH 08/12] docs: kdoc: Regularize the use of the declaration name
` [PATCH 09/12] docs: kdoc: straighten up dump_declaration()
` [PATCH 10/12] docs: kdoc: directly access the always-there KdocItem fields
` [PATCH 11/12] docs: kdoc: clean up check_sections()
` [PATCH 12/12] docs: kdoc: Improve the output text accumulation
[PATCH 1/4] iopoll: Generalize read_poll_timeout() into poll_timeout_us()
2025-07-02 22:34 UTC (4+ messages)
` [PATCH 2/4] iopoll: Avoid evaluating 'cond' twice in poll_timeout_us()
` [PATCH 3/4] iopoll: Reorder the timeout handling "
` [PATCH 4/4] DO-NOT-MERGE: drm/i915: Use poll_timeout_us()
[PATCH v2 0/2] Add pinctrl driver for Milos (SM7635)
2025-07-02 22:33 UTC (3+ messages)
` [PATCH v2 2/2] pinctrl: qcom: Add Milos pinctrl driver
[PATCH] eeprom: at25: fram: Detect and support inside-out chip variants
2025-07-02 22:29 UTC
[PATCH v3 0/2] Add video clock controller DT support for sc8180x
2025-07-02 22:29 UTC (3+ messages)
` [PATCH v3 1/2] dt-bindings: clock: qcom,videocc: Add sc8180x compatible
[PATCH] eeprom: at25: convert to spi-mem API
2025-07-02 22:28 UTC
[PATCH] spi: dt-bindings: Convert marvell,orion-spi to DT schema
2025-07-02 22:26 UTC
[PATCH] dt-bindings: net: Convert Marvell Armada NETA and BM to DT schema
2025-07-02 22:26 UTC
[PATCH] dt-bindings: dma: Convert brcm,iproc-sba to DT schema
2025-07-02 22:26 UTC
[PATCH v3] ipv6: add `force_forwarding` sysctl to enable per-interface forwarding
2025-07-02 22:26 UTC (3+ messages)
[PATCH] dt-bindings: reset: Convert snps,dw-reset to DT schema
2025-07-02 22:26 UTC
[PATCH v3 0/5] Introduce "non-pixel" sub node within iris video node
2025-07-02 22:26 UTC (7+ messages)
[PATCH v11 3/4] tpm: Add a driver for Loongson TPM device
2025-07-02 22:25 UTC (11+ messages)
[syzbot] [fs?] WARNING: suspicious RCU usage in proc_sys_compare
2025-07-02 22:25 UTC (2+ messages)
[PATCH v4 0/2] generate boot_aggregate log in IMA with TPM using CRB over FF-A
2025-07-02 22:24 UTC (9+ messages)
[PATCH v8 0/3] tpm_crb_ffa: handle tpm busy return code
2025-07-02 22:22 UTC (7+ messages)
` [PATCH v8 1/3] tpm_crb_ffa: Fix typos in function name
` [PATCH v8 2/3] tpm_crb_ffa:Introduce memzero macro to replace memset
` [PATCH v8 3/3] tpm_crb_ffa: handle tpm busy return code
[PATCH v13 0/7] Add Nuvoton NCT6694 MFD drivers
2025-07-02 22:16 UTC (3+ messages)
` [PATCH v13 5/7] watchdog: Add Nuvoton NCT6694 WDT support
[PATCH v2 0/3] arm64: dts: qcom: x1-hp-x14: Add support for X1P42100 HP Omnibook X14
2025-07-02 22:15 UTC (6+ messages)
` [PATCH v2 1/3] dt-bindings: arm: qcom: Split HP Omnibook X14 AI in SoC variants
` [PATCH v2 2/3] arm64: dts: qcom: x1-hp-x14: Commonalize HP Omnibook X14 device tree
` [PATCH v2 3/3] arm64: dts: qcom: x1-hp-x14: Add support for X1P42100 HP Omnibook X14
[PATCH v3] checkpatch: Check for missing sentinels in ID arrays
2025-07-02 22:12 UTC (3+ messages)
[PATCH v7] dt-bindings: net: Convert socfpga-dwmac bindings to yaml
2025-07-02 22:10 UTC (2+ messages)
[PATCH net-next v5 0/2] vsock/test: check for null-ptr-deref when transport changes
2025-07-02 22:10 UTC (2+ messages)
[PATCH v10 00/17] Enable CXL PCIe Port Protocol Error handling and logging
2025-07-02 22:07 UTC (14+ messages)
` [PATCH v10 07/17] CXL/PCI: Introduce CXL uncorrectable protocol error recovery
` [PATCH v10 09/17] cxl/pci: Map CXL Endpoint Port and CXL Switch Port RAS registers
` [PATCH v10 12/17] cxl/pci: Unify CXL trace logging for CXL Endpoints and CXL Ports
[syzbot] [bpf?] WARNING in check_helper_call
2025-07-02 22:04 UTC (2+ messages)
[PATCH 00/66] kconfig: improve xconfig and gconfig
2025-07-02 22:02 UTC (5+ messages)
` [PATCH 01/66] kconfig: set MENU_CHANGED to choice when the selected member is changed
[PATCH] mfd: dt-bindings: Convert TPS65910 to DT schema
2025-07-02 22:02 UTC
[PATCH v2 0/2] Add thermal sensors support for MT7981
2025-07-02 22:01 UTC (4+ messages)
` [PATCH v2 1/2] dt-bindings: iio: adc: Add "
` [PATCH v2 2/2] arm64: dts: mediatek: add thermal sensor support on mt7981
[PATCH v2 0/5] Defer throttle when task exits to user
2025-07-02 22:00 UTC (2+ messages)
linux-next: Fixes tag needs some work in the perf tree
2025-07-02 22:00 UTC
[PATCH] arm: DT: imx6-sr-som: Replace license text comment with SPDX identifier
2025-07-02 21:56 UTC (3+ messages)
[PATCH net-next] ptp: remove unnecessary mutex lock in ptp_clock_unregister()
2025-07-02 21:55 UTC (2+ messages)
[PATCH v3 00/24] pmdomain: Add generic ->sync_state() support to genpd
2025-07-02 21:55 UTC (6+ messages)
` [PATCH v3 17/24] driver core: Export get_dev_from_fwnode()
[PATCH v2 0/2] dmaengine: virt-dma: convert tasklet to BH workqueue for callback invocation
2025-07-02 21:53 UTC (4+ messages)
` [PATCH v2 1/2] "
[PATCH v6 0/5] drm/xe: i2c support
2025-07-02 21:52 UTC (3+ messages)
[RFC patch v3 00/20] Cache aware scheduling
2025-07-02 21:47 UTC (4+ messages)
` [RFC patch v3 05/20] sched: Add hysteresis to switch a task's preferred LLC
[PATCH] usbmon: Fix out-of-bounds read in mon_copy_to_buff
2025-07-02 21:42 UTC (2+ messages)
[PATCH v2 0/2] tools/build: Fix s390(x) cross-compilation with clang
2025-07-02 21:41 UTC (2+ messages)
drivers/tty/serial/8250/8250_ni.c:277:12: warning: stack frame size (1072) exceeds limit (1024) in 'ni16550_probe'
2025-07-02 21:41 UTC
[PATCH v7 0/8] spacemit: introduce P1 PMIC support
2025-07-02 21:36 UTC (9+ messages)
` [PATCH v7 1/8] dt-bindings: mfd: add support the SpacemiT P1 PMIC
` [PATCH v7 2/8] mfd: simple-mfd-i2c: specify max_register
` [PATCH v7 3/8] mfd: simple-mfd-i2c: add SpacemiT P1 support
` [PATCH v7 4/8] regulator: spacemit: support SpacemiT P1 regulators
` [PATCH v7 5/8] rtc: spacemit: support the SpacemiT P1 RTC
` [PATCH v7 6/8] riscv: dts: spacemit: enable the i2c8 adapter
` [PATCH v7 7/8] riscv: dts: spacemit: define fixed regulators
` [PATCH v7 8/8] riscv: dts: spacemit: define regulator constraints
[PATCH v2 0/4] mm/userfaultfd: modulize memory types
2025-07-02 21:36 UTC (8+ messages)
` [PATCH v2 1/4] mm: Introduce vm_uffd_ops API
[PATCH v5] tpm: Replace scnprintf() with sysfs_emit() and sysfs_emit_at() in sysfs show functions
2025-07-02 21:36 UTC (2+ messages)
[PATCH v2] net: thunderbolt: Enable end-to-end flow control also in transmit
2025-07-02 21:30 UTC (2+ messages)
[PATCH v2] net: thunderbolt: Fix the parameter passing of tb_xdomain_enable_paths()/tb_xdomain_disable_paths()
2025-07-02 21:30 UTC (3+ messages)
[PATCH ath-next] wifi: ath12k: pack HTT pdev rate stats structs
2025-07-02 21:29 UTC
[PATCH net v1] mlxbf-gige: Support workaround for MDIO GPIO degradation bug
2025-07-02 21:26 UTC (9+ messages)
[PATCH] Fix typo in af_netlink.c
2025-07-02 21:19 UTC (2+ messages)
[RFC PATCH v3 08/13] mm/damon: Move migration helpers from paddr to ops-common
2025-07-02 21:12 UTC (2+ messages)
[PATCH] kunit/fortify: Add back "volatile" for sizeof() constants
2025-07-02 21:12 UTC (5+ messages)
[PATCH] sched/numa: Fix NULL pointer access to mm_struct durng task swap
2025-07-02 21:08 UTC (2+ messages)
[PATCH net-next] netdevsim: implement peer queue flow control
2025-07-02 21:07 UTC (2+ messages)
[PATCH v10 00/11] Add support for MAX7360
2025-07-02 21:05 UTC (3+ messages)
` [PATCH v10 10/11] input: misc: Add support for MAX7360 rotary
[RFC] mmc: meson-gx-mmc: add delay during poweroff
2025-07-02 21:04 UTC (9+ messages)
[RFC PATCH v3 07/13] mm/damon/core: Commit damos->target_nid/migrate_dests
2025-07-02 21:03 UTC (2+ messages)
[tip:x86/urgent 1/1] arch/x86/coco/sev/core.c:2170:30: warning: variable 'dummy' set but not used
2025-07-02 21:02 UTC (5+ messages)
[PATCH v3 00/28] lan966x pci device: Add support for SFPs
2025-07-02 21:02 UTC (4+ messages)
` [PATCH v3 04/28] driver core: Avoid warning when removing a device while its supplier is unbinding
page: next (older) | prev (newer) | latest
This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox
all inboxes | Powered by JetHome®