[PATCH v5 0/4] x86/mm: Improve alloc handling of phys_*_init()
2025-07-11 16:22 UTC
[PATCH v6 0/3] Fix wrong dpa checking in PPR operation
2025-07-11 16:20 UTC (3+ messages)
` [PATCH v6 1/3] cxl/core: Introduce a new helper cxl_resource_contains_addr()
[PATCH] f2fs: fix to avoid out-of-boundary access in devs.path
2025-07-11 16:20 UTC (2+ messages)
` [f2fs-dev] "
[RFC V1 PATCH mm-hotfixes 0/3] mm, arch: A more robust approach to sync top level kernel page tables
2025-07-11 16:18 UTC (3+ messages)
` [RFC V1 PATCH mm-hotfixes 1/3] mm: introduce and use {pgd,p4d}_populate_kernel()
[PATCH] iio: proximity: isl29501: use scan struct instead of array
2025-07-11 16:18 UTC
[PATCH 00/10] arm64: Replace TLB invalidation preprocessor macros with C functions
2025-07-11 16:17 UTC (11+ messages)
` [PATCH 01/10] arm64: mm: Introduce a C wrapper for by-level TLB invalidation helpers
` [PATCH 02/10] arm64: mm: Introduce a C wrapper for by-range "
` [PATCH 03/10] arm64: mm: Implicitly invalidate user ASID based on TLBI operation
` [PATCH 04/10] arm64: mm: Remove unused 'tlbi_user' argument from __flush_tlb_range_op()
` [PATCH 05/10] arm64: mm: Re-implement the __tlbi_level macro in C
` [PATCH 06/10] arm64: mm: Simplify __TLBI_RANGE_NUM() macro
` [PATCH 07/10] arm64: mm: Push __TLBI_VADDR() into __tlbi_level()
` [PATCH 08/10] arm64: mm: Inline __TLBI_VADDR_RANGE() into __tlbi_range()
` [PATCH 09/10] arm64: mm: Simplify __flush_tlb_range_limit_excess()
` [PATCH 10/10] arm64: mm: Re-implement the __flush_tlb_range_op macro in C
[PATCH v5 0/4] x86/smpboot: tidy sched-topology and drop useless SMT level
2025-07-11 16:16 UTC (4+ messages)
` [PATCH v5 1/4] smpboot: introduce SDTL_INIT() helper to tidy sched topology setup
[PATCH] readahead: Use folio_nr_pages() instead of shift operation
2025-07-11 16:15 UTC (2+ messages)
[PATCH v9 00/29] iommufd: Add vIOMMU infrastructure (Part-4 HW QUEUE)
2025-07-11 16:14 UTC (3+ messages)
` [PATCH v9 23/29] iommu/arm-smmu-v3-iommufd: Add vsmmu_size/type and vsmmu_init impl ops
[RFC PATCH 08/21] KVM: TDX: Increase/decrease folio ref for huge pages
2025-07-11 16:14 UTC (12+ messages)
[PATCH v13 00/14] unwind_user: x86: Deferred unwinding infrastructure
2025-07-11 16:11 UTC (4+ messages)
` [PATCH v13 13/14] unwind_user/x86: Enable frame pointer unwinding on x86
[PATCH v7 01/22] Documentation/x86: Document new attack vector controls
2025-07-11 16:09 UTC (2+ messages)
` [tip: x86/bugs] "
[PATCH v6 02/21] cpu: Define attack vectors
2025-07-11 16:09 UTC (2+ messages)
` [tip: x86/bugs] "
[PATCH v6 03/21] x86/Kconfig: Add arch attack vector support
2025-07-11 16:09 UTC (2+ messages)
` [tip: x86/bugs] "
[PATCH v6 04/21] x86/bugs: Define attack vectors relevant for each bug
2025-07-11 16:09 UTC (2+ messages)
` [tip: x86/bugs] "
[PATCH v6 05/21] x86/bugs: Add attack vector controls for MDS
2025-07-11 16:09 UTC (2+ messages)
` [tip: x86/bugs] "
[PATCH v6 06/21] x86/bugs: Add attack vector controls for TAA
2025-07-11 16:09 UTC (2+ messages)
` [tip: x86/bugs] "
[PATCH v6 07/21] x86/bugs: Add attack vector controls for MMIO
2025-07-11 16:09 UTC (2+ messages)
` [tip: x86/bugs] "
[PATCH v6 08/21] x86/bugs: Add attack vector controls for RFDS
2025-07-11 16:09 UTC (2+ messages)
` [tip: x86/bugs] "
[PATCH v6 09/21] x86/bugs: Add attack vector controls for SRBDS
2025-07-11 16:09 UTC (2+ messages)
` [tip: x86/bugs] "
[PATCH v6 10/21] x86/bugs: Add attack vector controls for GDS
2025-07-11 16:09 UTC (2+ messages)
` [tip: x86/bugs] "
[PATCH v6 11/21] x86/bugs: Add attack vector controls for spectre_v1
2025-07-11 16:09 UTC (2+ messages)
` [tip: x86/bugs] "
[PATCH v6 12/21] x86/bugs: Add attack vector controls for retbleed
2025-07-11 16:09 UTC (2+ messages)
` [tip: x86/bugs] "
[PATCH v6 13/21] x86/bugs: Add attack vector controls for spectre_v2_user
2025-07-11 16:09 UTC (2+ messages)
` [tip: x86/bugs] "
[PATCH v6 14/21] x86/bugs: Add attack vector controls for BHI
2025-07-11 16:09 UTC (2+ messages)
` [tip: x86/bugs] "
[PATCH v6 15/21] x86/bugs: Add attack vector controls for spectre_v2
2025-07-11 16:09 UTC (2+ messages)
` [tip: x86/bugs] "
[PATCH v6 16/21] x86/bugs: Add attack vector controls for L1TF
2025-07-11 16:09 UTC (2+ messages)
` [tip: x86/bugs] "
[PATCH v6 17/21] x86/bugs: Add attack vector controls for SRSO
2025-07-11 16:09 UTC (2+ messages)
` [tip: x86/bugs] "
[PATCH v6 18/21] x86/bugs: Add attack vector controls for ITS
2025-07-11 16:09 UTC (2+ messages)
` [tip: x86/bugs] "
[PATCH v6 19/21] x86/pti: Add attack vector controls for PTI
2025-07-11 16:09 UTC (2+ messages)
` [tip: x86/bugs] "
[PATCH v7 19/22] x86/bugs: Add attack vector controls for TSA
2025-07-11 16:09 UTC (2+ messages)
` [tip: x86/bugs] "
[PATCH v6 20/21] x86/bugs: Print enabled attack vectors
2025-07-11 16:09 UTC (2+ messages)
` [tip: x86/bugs] "
[PATCH] mm/filemap: Align last_index to folio size
2025-07-11 16:08 UTC (2+ messages)
[PATCH v2 0/5] Refactoring finding CPU phandles in DT
2025-07-11 16:08 UTC (4+ messages)
` [PATCH v2 3/5] coresight: cti: Use of_cpu_phandle_to_id for grabbing CPU id
[PATCH] tracing: Remove pointless memory barriers
2025-07-11 16:07 UTC (10+ messages)
[PATCH] iio: proximity: srf08: use stack allocated scan buffer
2025-07-11 16:07 UTC
[PATCH] PCI/ASPM: Allow ASPM enablement for devices behind Intel VMD
2025-07-11 16:06 UTC (5+ messages)
[PATCH net-next v6 0/3] selftest: net: Add selftest for netpoll
2025-07-11 16:05 UTC (4+ messages)
` [PATCH net-next v6 1/3] selftests: drv-net: add helper/wrapper for bpftrace
` [PATCH net-next v6 2/3] selftests: drv-net: Strip '@' prefix from bpftrace map keys
` [PATCH net-next v6 3/3] selftests: net: add netpoll basic functionality test
[PATCH v2 00/16] Introduce STM32 DDR PMU for STM32MP platforms
2025-07-11 16:04 UTC (18+ messages)
` [PATCH v2 01/16] bus: firewall: move stm32_firewall header file in include folder
` [PATCH v2 02/16] dt-bindings: stm32: stm32mp25: add `access-controller-cell` property
` [PATCH v2 03/16] clk: stm32mp25: add firewall grant_access ops
` [PATCH v2 04/16] arm64: dts: st: set rcc as an access-controller
` [PATCH v2 05/16] dt-bindings: memory: add jedec,ddr[3-4]-channel binding
` [PATCH v2 06/16] arm64: dts: st: add LPDDR channel to stm32mp257f-dk board
` [PATCH v2 07/16] arm64: dts: st: add DDR channel to stm32mp257f-ev1 board
` [PATCH v2 08/16] dt-bindings: perf: stm32: introduce DDRPERFM dt-bindings
` [PATCH v2 09/16] perf: stm32: introduce DDRPERFM driver
` [PATCH v2 10/16] Documentation: perf: stm32: add ddrperfm support
` [PATCH v2 11/16] MAINTAINERS: add myself as STM32 DDR PMU maintainer
` [PATCH v2 12/16] ARM: dts: stm32: add ddrperfm on stm32mp131
` [PATCH v2 13/16] ARM: dts: stm32: add ddrperfm on stm32mp151
` [PATCH v2 14/16] arm64: dts: st: add ddrperfm on stm32mp251
` [PATCH v2 15/16] arm64: dts: st: support ddrperfm on stm32mp257f-dk
` [PATCH v2 16/16] arm64: dts: st: support ddrperfm on stm32mp257f-ev1
[PATCH 0/2] tracing: Fix an event field filter issue
2025-07-11 16:03 UTC (5+ messages)
` [PATCH 1/2] tracing: Remove "__attribute__()" from the type field of event format
[PATCH] mm/huge_memory: move unrelated code out of __split_unmapped_folio()
2025-07-11 16:03 UTC (6+ messages)
[PATCH v7 00/10] New DRM accel driver for Rockchip's RKNN NPU
2025-07-11 16:02 UTC (7+ messages)
` [PATCH v7 04/10] accel/rocket: Add job submission IOCTL
` [PATCH v7 06/10] dt-bindings: npu: rockchip,rknn: Add bindings
[PATCH v6 0/3] i2c: tegra: Improve reset and DMA operations
2025-07-11 16:00 UTC (7+ messages)
` [PATCH v6 1/3] i2c: tegra: Fix reset error handling with ACPI
` [PATCH v6 2/3] i2c: tegra: Use internal reset when reset property is not available
[PATCH] platform/chrome: Add ChromeOS EC USB driver
2025-07-11 16:00 UTC (11+ messages)
[PATCH v2] mm/percpu: prevent concurrency problem for pcpu_nr_populated read with spin lock
2025-07-11 15:56 UTC (2+ messages)
[PATCH] iio: proximity: sx_common: use stack allocated buffer for scan data
2025-07-11 15:55 UTC
[PATCH v2 0/3] media: uvcvideo: use vb2 ioctl and fop helpers
2025-07-11 15:53 UTC (7+ messages)
` [PATCH v2 2/3] media: uvcvideo: Use "
[GIT PULL] i2c-host-fixes for v6.16-rc6
2025-07-11 15:52 UTC
[syzbot] [exfat?] WARNING in bdev_getblk
2025-07-11 15:51 UTC (3+ messages)
` [syzbot] [ext4?] "
[PATCH net-next v5 0/3] selftest: net: Add selftest for netpoll
2025-07-11 15:51 UTC (4+ messages)
` [PATCH net-next v5 3/3] selftests: net: add netpoll basic functionality test
[PATCH] mm: skip lru_note_cost() when scanning only file or anon
2025-07-11 15:50 UTC
[PATCH v6] soc: samsung: exynos-pmu: Enable CPU Idle for gs101
2025-07-11 15:49 UTC (4+ messages)
[PATCH] Revert "leds: trigger: netdev: Configure LED blink interval for HW offload"
2025-07-11 15:48 UTC (2+ messages)
[PATCH] iio: proximity: sx9500: use stack allocated buffer for scan data
2025-07-11 15:47 UTC
[PATCH v6 0/9] LKMM generic atomics in Rust
2025-07-11 15:46 UTC (10+ messages)
` [PATCH v6 6/9] rust: sync: atomic: Add the framework of arithmetic operations
` [PATCH v6 9/9] rust: sync: atomic: Add Atomic<{usize,isize}>
[PATCH] perf tests bp_account: Fix leaked file descriptor
2025-07-11 15:46 UTC (2+ messages)
[syzbot] [usb?] INFO: task hung in uevent_show (2)
2025-07-11 15:46 UTC (8+ messages)
` [syzbot] [kernel?] "
[PATCH] drm/panthor: Remove dead VM flushing code
2025-07-11 15:45 UTC
[PATCH v4 00/15] kunit: Introduce UAPI testing framework
2025-07-11 15:44 UTC (4+ messages)
` [PATCH v4 06/15] fs,fork,exit: export symbols necessary for KUnit UAPI support
[PATCH] arm64: dts: qcom: qcs9075-iq-9075-evk: Enable Display Port
2025-07-11 15:43 UTC
[PATCH v12 0/4] support large align and nid in Rust allocators
2025-07-11 15:43 UTC (4+ messages)
` [PATCH v12 2/4] mm/slub: allow to set node and align in k[v]realloc
[PATCH 0/4] mmc: sdhci-brcmstb: rpmb sharing by claiming host for TZOS
2025-07-11 15:42 UTC (6+ messages)
` [PATCH 1/4] dt-bindings: brcmstb-hwspinlock: support for hwspinlock
` [PATCH 2/4] hwspinlock: brcmstb hardware semaphore support
` [PATCH 3/4] dt-bindings: mmc: add brcmstb share register and hwlocks reference
` [PATCH 4/4] mmc: sdhci-brcmstb: rpmb sharing by claiming host for TZOS
[PATCH v6 0/2] perf: Fujitsu: Add Uncore MAC/PCI PMU driver
2025-07-11 15:42 UTC (5+ messages)
` [PATCH v6 1/2] perf: Fujitsu: Add the Uncore MAC "
` [PATCH v6 2/2] perf: Fujitsu: Add the Uncore PCI "
[rft, PATCH v1 0/7] panic: sys_info: Refactor and fix a compilation issue
2025-07-11 15:42 UTC (10+ messages)
` [PATCH v1 3/7] panic: sys_info: Capture si_bits_global before iterating over it
` [PATCH v1 4/7] panic: sys_info: Replace struct sys_info_name with plain array of strings
` [PATCH v1 7/7] panic: sys_info: Factor out read and write handlers
[PATCH rcu 00/13] Torture script changes for v6.17
2025-07-11 15:42 UTC (3+ messages)
` [PATCH rcu 06/13] torture: Provide EXPERT Kconfig option for arm64 KCSAN torture.sh runs
[PATCH v5 0/5] Readahead tweaks for larger folios
2025-07-11 15:41 UTC (3+ messages)
` [PATCH v5 5/5] mm/filemap: Allow arch to request folio size for exec memory
[PATCH] cxl: Remove core/acpi.c and cxl core dependency on ACPI
2025-07-11 15:40 UTC (2+ messages)
[RFC PATCH] KVM: TDX: Decouple TDX init mem region from kvm_gmem_populate()
2025-07-11 15:39 UTC (8+ messages)
[PATCH] platform/x86: lenovo: gamezone needs "other mode"
2025-07-11 15:36 UTC (5+ messages)
[PATCH] iio: temperature: maxim_thermocouple: use IIO_DECLARE_DMA_BUFFER_WITH_TS()
2025-07-11 15:33 UTC
[PATCH] usb: gadget: uvc: destroy worker when function is unbound
2025-07-11 15:30 UTC (3+ messages)
[PATCH] platform/x86/intel/pmt/discovery: fix format string warning
2025-07-11 15:30 UTC (2+ messages)
linux-next: duplicate patches in the paulmck tree
2025-07-11 15:30 UTC (3+ messages)
[PATCH RFC 00/14] mm: vm_normal_page*() + CoW PFNMAP improvements
2025-07-11 15:30 UTC (12+ messages)
` [PATCH RFC 01/14] mm/memory: drop highest_memmap_pfn sanity check in vm_normal_page()
[syzbot] [hams?] WARNING: refcount bug in ax25_setsockopt
2025-07-11 15:28 UTC
WARNING: possible circular locking dependency detected: drm_client_dev_suspend() & radeon_suspend_kms()
2025-07-11 15:28 UTC (4+ messages)
[RFC V2 00/18] famfs: port into fuse
2025-07-11 15:28 UTC (4+ messages)
` [RFC V2 11/18] famfs_fuse: Basic famfs mount opts
[PATCH] mm/page_owner: convert set_page_owner_migrate_reason() to folios
2025-07-11 15:25 UTC (4+ messages)
We found a bug in skx_common.c for the latest linux
2025-07-11 15:24 UTC (5+ messages)
[PATCH v10 0/7] Rust Abstractions for PWM subsystem with TH1520 PWM driver
2025-07-11 15:19 UTC (8+ messages)
[syzbot] [net?] BUG: sleeping function called from invalid context in team_change_rx_flags (2)
2025-07-11 15:16 UTC
SMMUv3 interrupt handling via custom logic
2025-07-11 15:16 UTC (4+ messages)
[PATCH v2 0/3] Add PM4125 audio codec driver
2025-07-11 15:15 UTC (3+ messages)
` [PATCH v2 2/3] ASoC: codecs: add new pm4125 "
[PATCH v1 0/2] ARM: tegra: Add device-tree for Asus Portable AiO P1801-T
2025-07-11 15:13 UTC (2+ messages)
[PATCH v3 0/4] power: supply: add support for Pegatron Chagall battery
2025-07-11 15:11 UTC (2+ messages)
` (subset) "
KASAN: use-after-free Read in __ocfs2_find_path
2025-07-11 15:10 UTC
[GIT PULL] Networking for v6.16-rc6 (follow up)
2025-07-11 15:10 UTC
[PATCH 0/2] netfs: Fix use of fscache with ceph
2025-07-11 15:10 UTC (3+ messages)
` [PATCH 1/2] netfs: Fix copy-to-cache so that it performs collection with ceph+fscache
` [PATCH 2/2] netfs: Fix race between cache write completion and ALL_QUEUED being set
[PATCH v2 1/2] rust: Update PCI binding safety comments and add inline compiler hint
2025-07-11 15:03 UTC (5+ messages)
[PATCH v4 0/7] iommufd: Destroy vdevice on device unbind
2025-07-11 15:02 UTC (4+ messages)
` [PATCH v4 2/7] iommufd: Add iommufd_object_tombstone_user() helper
[PATCH v2] gpio: vortex: add new GPIO device driver
2025-07-11 15:01 UTC (7+ messages)
[PATCH] hv_netvsc: Set VF priv_flags to IFF_NO_ADDRCONF before open to prevent IPv6 addrconf
2025-07-11 14:58 UTC (3+ messages)
` [PATCH v2] "
[PATCH 0/5] MT8196 CPUFreq Support
2025-07-11 14:57 UTC (6+ messages)
` [PATCH 1/5] dt-bindings: mfd: syscon: Add mt8196 fdvfs syscons
` [PATCH 2/5] dt-bindings: cpufreq: mediatek-hw: add mt8196 cpufreq binding
` [PATCH 3/5] cpufreq: mediatek-hw: Refactor match data into struct
` [PATCH 4/5] cpufreq: mediatek-hw: Separate per-domain and per-instance data
` [PATCH 5/5] cpufreq: mediatek-hw: Add support for MT8196
[PATCH 0/1] powerpc, arm64: move preempt dynamic key into kernel/sched
2025-07-11 14:56 UTC (3+ messages)
` [PATCH 1/1] sched: preempt: Move dynamic keys "
[PATCH] firmware: arm_scmi: convert to SYSTEM_SLEEP_PM_OPS
2025-07-11 14:51 UTC (2+ messages)
[PATCH] i2c: virtio: Avoid hang by using interruptible completion wait
2025-07-11 14:51 UTC (2+ messages)
[PATCH v11 00/10] Add support for MAX7360
2025-07-11 14:50 UTC (3+ messages)
` [PATCH v11 04/10] pwm: max7360: Add MAX7360 PWM support
[PATCH V2] smb: client: fix use-after-free in cifs_oplock_break
2025-07-11 14:49 UTC (2+ messages)
[PATCH v5 00/13] media: imx8: add camera support
2025-07-11 14:48 UTC (4+ messages)
` [PATCH v5 13/13] arm64: dts: imx8q: add camera ov5640 support for imx8qm-mek and imx8qxp-mek
[PATCH] [v2] block: fix FS_IOC_GETLBMD_CAP parsing in blkdev_common_ioctl()
2025-07-11 14:47 UTC (2+ messages)
[PATCH v4] i2c: busses: Use min() to improve code
2025-07-11 14:47 UTC (3+ messages)
[PATCH 0/6] Add PPMU support for Tesla FSD
2025-07-11 14:45 UTC (3+ messages)
` [PATCH 4/6] drivers: perf: samsung: Add PPMU driver support
[PATCH v10 00/10] Implement vendor resets for PSCI SYSTEM_RESET2
2025-07-11 14:44 UTC (5+ messages)
` [PATCH v10 02/10] dt-bindings: power: reset: Document reboot-mode cookie
[PATCH net v2] net: ti: icssg-prueth: Fix buffer allocation for ICSSG
2025-07-11 14:43 UTC (2+ messages)
[PATCH net 0/3] mlx5 misc fixes 2025-07-10
2025-07-11 14:40 UTC (2+ messages)
[PATCH 1/1] iommu/sva: Invalidate KVA range on kernel TLB flush
2025-07-11 14:36 UTC (7+ messages)
[PATCH v4 0/5] remoteproc: imx_rproc: Support i.MX95
2025-07-11 14:35 UTC (2+ messages)
[PATCH v2 0/2] Rename Device::as_ref() to from_raw()
2025-07-11 14:34 UTC (3+ messages)
` [PATCH v2 2/2] drm: rust: rename as_ref() to from_raw() for drm constructors
[tip: x86/urgent] MAINTAINERS: Update Kirill Shutemov's email address for TDX
2025-07-11 14:30 UTC
[PATCH v2 0/8] x86: enable EXECMEM_ROX_CACHE for ftrace and kprobes
2025-07-11 14:29 UTC (3+ messages)
` [PATCH v2 2/8] execmem: introduce execmem_alloc_rw()
[PATCH v11 0/2] coresight: Add Coresight Trace Network On Chip driver
2025-07-11 14:28 UTC (3+ messages)
` [PATCH v11 2/2] coresight: add coresight "
[PATCH bpf-next v9 0/2] Support kCFI + BPF on arm64
2025-07-11 14:26 UTC (3+ messages)
` [PATCH bpf-next v9 2/2] arm64/cfi,bpf: "
[PATCH 0/6] MIPS: Mobileye: EyeQ5: add GPIO/I2C devicetrees/defconfigs
2025-07-11 14:24 UTC (13+ messages)
` [PATCH 1/6] MIPS: eyeq5_defconfig: Update for v6.16-rc1
` [PATCH 2/6] MIPS: mobileye: eyeq5: add 5 I2C controller nodes
` [PATCH 3/6] MIPS: mobileye: eyeq5: add evaluation board I2C temp sensor
` [PATCH 4/6] MIPS: mobileye: eyeq5: add two GPIO bank nodes
` [PATCH 5/6] MIPS: eyeq5_defconfig: add GPIO subsystem & driver
` [PATCH 6/6] MIPS: eyeq5_defconfig: add I2C subsystem, driver and temp sensor driver
[PATCH] nfsd: Using guard() to simplify nfsd_cache_lookup()
2025-07-11 14:22 UTC (3+ messages)
[PATCH v2 0/3] cacheinfo: Set cache 'id' based on DT data
2025-07-11 14:21 UTC (7+ messages)
` [PATCH v2 1/3] "
[PATCH v2] arm64: dts: rockchip: Add reset button to NanoPi R5S
2025-07-11 14:20 UTC
[PATCH V4 0/1] KVM: TDX: Decrease TDX VM shutdown time
2025-07-11 14:19 UTC (7+ messages)
[PATCH] selftests/mm: fix split_huge_page_test for folio_split() tests
2025-07-11 14:19 UTC (3+ messages)
[PATCH v2] module: Rename EXPORT_SYMBOL_GPL_FOR_MODULES to EXPORT_SYMBOL_FOR_MODULES
2025-07-11 14:13 UTC (2+ messages)
[PATCH 0/3] iio: adc: add support for ADE9000 Energy Monitoring IC
2025-07-11 13:02 UTC (3+ messages)
` [PATCH 2/3] dt-bindings: iio: adc: add ade9000
` [PATCH 3/3] iio: adc: add ade9000 support
page: next (older) | prev (newer) | latest
This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox
all inboxes | Powered by JetHome®