mirror of https://lore.kernel.org/lkml/
 help / color / mirror / Atom feed
[syzbot] [xfs?] general protection fault in do_move_mount (3)
 2025-07-13  5:16 UTC  (2+ messages)
` [syzbot] [fs?] "

[PATCH v2 0/3] panthor: print task pid and comm on gpu errors
 2025-07-13  5:10 UTC  (5+ messages)
` [PATCH v2 1/3] panthor: set owner field for driver fops
` [PATCH v2 2/3] panthor: save task pid and comm in panthor_group
` [PATCH v2 3/3] panthor: dump task pid and comm on gpu errors

[syzbot] [lsm?] [net?] WARNING in kvfree_call_rcu
 2025-07-13  5:10 UTC  (6+ messages)

[PATCH 0/2] Handle NBCON consoles on KDB
 2025-07-13  5:09 UTC  (3+ messages)
` [PATCH 1/2] printk: nbcon: Export console_is_usage and other nbcon symbols
` [PATCH 2/2] kdb: Adapt kdb_msg_write to work with NBCON consoles

[PATCH v2] EDAC/synopsys: Clear the ECC counters at init
 2025-07-13  5:07 UTC 

[PATCH 0/1] powerpc, arm64: move preempt dynamic key into kernel/sched
 2025-07-13  4:50 UTC  (4+ messages)
` [PATCH 1/1] sched: preempt: Move dynamic keys "

[PATCH] PCI/ASPM: Allow ASPM enablement for devices behind Intel VMD
 2025-07-13  4:47 UTC  (4+ messages)

[PATCH] drm/bridge: it6505: select REGMAP_I2C
 2025-07-13  3:15 UTC  (2+ messages)

[PATCH 0/4] panthor: print task pid and comm on gpu errors
 2025-07-13  3:12 UTC  (5+ messages)
` [PATCH 2/4] panthor: save panthor_file in panthor_group

We found a bug in skx_common.c for the latest linux
 2025-07-13  3:00 UTC  (6+ messages)

[PATCH] edac: Use scnprintf() for safer buffer handling
 2025-07-13  2:57 UTC 

[PATCH 2/3] platform/x86: Add Uniwill laptop driver
 2025-07-13  2:56 UTC  (2+ messages)

[PATCH] gpu: nova-core: fix bounds check in PmuLookupTableEntry::new
 2025-07-13  2:51 UTC  (2+ messages)
` [PATCH] gpu: nova-core: define named constants for magic numbers

[PATCH v2 0/6] VMM can handle guest SEA via KVM_EXIT_ARM_SEA
 2025-07-13  2:42 UTC  (10+ messages)
` [PATCH v2 1/6] KVM: arm64: VM exit to userspace to handle SEA
` [PATCH v2 3/6] KVM: arm64: Allow userspace to inject external instruction aborts

[RFC PATCH v8 00/35] AMD: Add Secure AVIC Guest Support
 2025-07-13  2:11 UTC  (8+ messages)
` [RFC PATCH v8 15/35] x86/apic: Unionize apic regs for 32bit/64bit access w/o type casting

[PATCH net-next v2 1/1] net/mlx5: Don't use "proxy" headers
 2025-07-13  2:05 UTC  (2+ messages)

[syzbot] [kvmarm?] WARNING in pend_sync_exception
 2025-07-13  1:45 UTC 

[PATCH v5 00/13] media: imx8: add camera support
 2025-07-13  1:40 UTC  (5+ messages)
` [PATCH v5 13/13] arm64: dts: imx8q: add camera ov5640 support for imx8qm-mek and imx8qxp-mek

[PATCH pci-next v1 0/1] PCI/sysfs: Expose PCIe device serial number
 2025-07-13  1:17 UTC  (2+ messages)
` [PATCH pci-next v1 1/1] "

[syzbot] [kvmarm?] WARNING in pend_serror_exception
 2025-07-13  0:43 UTC 

[syzbot] [kvmarm?] WARNING in pend_serror_exception
 2025-07-13  0:41 UTC  (5+ messages)
` Forwarded: Private message regarding: "

[PATCH v5 0/2] fix two issues and optimize code on tpacket_snd()
 2025-07-13  0:40 UTC  (2+ messages)

[PATCH] SUNRPC: Remove unused xdr functions
 2025-07-13  0:37 UTC  (5+ messages)

[syzbot] [kvmarm?] WARNING in pend_serror_exception
 2025-07-13  0:37 UTC 

[paulmck-rcu:dev] BUILD SUCCESS a326e72a6362a0c8f5d12e950fdd8ca4553f4664
 2025-07-13  0:32 UTC 

[syzbot] [kvmarm?] WARNING in pend_serror_exception
 2025-07-13  0:28 UTC 

[syzbot] [kvmarm?] WARNING in pend_serror_exception
 2025-07-13  0:21 UTC 

Private message regarding: [syzbot] [net?] BUG: sleeping function called from invalid context in team_change_rx_flags (2)
 2025-07-13  0:08 UTC 

Private message regarding: [syzbot] [kernel?] WARNING in static_key_dec_not_one
 2025-07-12 23:55 UTC 

[PATCH v6 0/6] rust: add support for request_irq
 2025-07-12 23:32 UTC  (11+ messages)
` [PATCH v6 2/6] rust: irq: add flags module
` [PATCH v6 3/6] rust: irq: add support for non-threaded IRQs and handlers

[PATCH 00/26] SHA-1 library functions
 2025-07-12 23:23 UTC  (27+ messages)
` [PATCH 01/26] crypto: x86/sha1 - Rename conflicting symbol
` [PATCH 02/26] lib/crypto: sha1: Rename sha1_init() to sha1_init_raw()
` [PATCH 03/26] lib/crypto: sha1: Add SHA-1 library functions
` [PATCH 04/26] lib/crypto: sha1: Add HMAC support
` [PATCH 05/26] crypto: sha1 - Wrap library and add "
` [PATCH 06/26] crypto: sha1 - Use same state format as legacy drivers
` [PATCH 07/26] lib/crypto: arm/sha1: Migrate optimized code into library
` [PATCH 08/26] lib/crypto: arm64/sha1: "
` [PATCH 09/26] lib/crypto: mips/sha1: "
` [PATCH 10/26] lib/crypto: powerpc/sha1: "
` [PATCH 11/26] lib/crypto: s390/sha1: "
` [PATCH 12/26] lib/crypto: sparc/sha1: "
` [PATCH 13/26] lib/crypto: x86/sha1: "
` [PATCH 14/26] crypto: sha1 - Remove sha1_base.h
` [PATCH 15/26] lib/crypto: tests: Add KUnit tests for SHA-1 and HMAC-SHA1
` [PATCH 16/26] bpf: Use sha1() instead of sha1_transform() in bpf_prog_calc_tag()
` [PATCH 17/26] sctp: Use HMAC-SHA1 and HMAC-SHA256 library functions
` [PATCH 18/26] ipv6: sr: "
` [PATCH 19/26] tee: Use SHA-1 library instead of crypto_shash
` [PATCH 20/26] lib/digsig: "
` [PATCH 21/26] drm/bridge: it6505: "
` [PATCH 22/26] nfc: s3fwrn5: "
` [PATCH 23/26] ppp: mppe: "
` [PATCH 24/26] KEYS: trusted_tpm1: "
` [PATCH 25/26] ipv6: Switch to higher-level SHA-1 functions
` [PATCH 26/26] lib/crypto: sha1: Remove low-level functions from API

[PATCHv3 wireless-next 0/7] wifi: rt2x00: add OF bindings + cleanup
 2025-07-12 23:20 UTC  (12+ messages)
` [PATCHv3 wireless-next 3/7] wifi: rt2800soc: allow loading from OF
` [PATCHv3 wireless-next 7/7] dt-bindings: net: wireless: rt2800: add

BUG: unable to handle kernel paging request in const_folio_flags
 2025-07-12 23:18 UTC  (2+ messages)

[PATCH] fs/Kconfig: Enable HUGETLBFS only if ARCH_SUPPORTS_HUGETLBFS
 2025-07-12 23:15 UTC  (2+ messages)

[PATCH v2] powerpc: Replace the obsolete address of the FSF
 2025-07-12 22:48 UTC  (10+ messages)

[PATCH v2] mm/percpu: prevent concurrency problem for pcpu_nr_populated read with spin lock
 2025-07-12 22:28 UTC  (3+ messages)

[PATCH] readahead: Use folio_nr_pages() instead of shift operation
 2025-07-12 22:25 UTC  (4+ messages)

[PATCH v2 0/2] Restore kernel-doc support for prehistoric Python
 2025-07-12 22:25 UTC  (4+ messages)
` [PATCH v2 3/2] docs: changes: better document Python needs

[PATCH 3/3] iio: adc: add ade9000 support
 2025-07-12 22:16 UTC  (3+ messages)

[PATCH net-next] ipv6: mcast: Remove unnecessary null check in mld_del_delrec()
 2025-07-12 22:12 UTC  (3+ messages)

[PATCH v2 0/5] rust: Add Per-CPU Variable API
 2025-07-12 21:31 UTC  (6+ messages)
` [PATCH v2 1/5] rust: percpu: introduce a rust API for per-CPU variables
` [PATCH v2 2/5] rust: rust-analyzer: add lib to dirs searched for crates
` [PATCH v2 3/5] rust: percpu: add a rust per-CPU variable test
` [PATCH v2 4/5] rust: percpu: Add pin-hole optimizations for numerics
` [PATCH v2 5/5] rust: percpu: cache per-CPU pointers in the dynamic case

[PATCH v2 0/3] i2c: rework and extend RTL9300 I2C driver
 2025-07-12 21:22 UTC  (5+ messages)
` [PATCH v2 1/3] i2c: rework RTL9300 I2C controller driver
` [PATCH v2 2/3] dt-bindings: i2c: realtek,rtl9301-i2c: extend for RTL9310 support
` [PATCH v2 3/3] i2c: add RTL9310 support to RTL9300 I2C controller driver

[PATCH] MAINTAINERS: remove bouncing address for Nandor Han
 2025-07-12 21:15 UTC  (3+ messages)

[PATCH v4 0/2] Add thermal sensors support for MT7981
 2025-07-12 21:06 UTC  (4+ messages)
` [PATCH v4 1/2] dt-bindings: thermal: mediatek: add falback compatible string for MT7981 and MT8516
` [PATCH v4 2/2] arm64: dts: mediatek: add thermal sensor support on mt7981

[PATCHv4 wireless-next 0/7] wifi: rt2x00: add OF bindings + cleanup
 2025-07-12 21:04 UTC  (8+ messages)
` [PATCHv4 wireless-next 1/7] wifi: rt2x00: add COMPILE_TEST
` [PATCHv4 wireless-next 2/7] wifi: rt2x00: remove mod_name from platform_driver
` [PATCHv4 wireless-next 3/7] wifi: rt2800soc: allow loading from OF
` [PATCHv4 wireless-next 4/7] wifi: rt2800: move 2x00soc to 2800soc
` [PATCHv4 wireless-next 5/7] wifi: rt2x00: soc: modernize probe
` [PATCHv4 wireless-next 6/7] MIPS: dts: ralink: mt7620a: add wifi
` [PATCHv4 wireless-next 7/7] dt-bindings: net: wireless: rt2800: add

[RFC v3 0/7] Add and use seprintf() instead of less ergonomic APIs
 2025-07-12 20:58 UTC  (4+ messages)
` [RFC v3 3/7] mm: Use "

[PATCH net-next] net/x25: Remove unused x25_terminate_link()
 2025-07-12 20:57 UTC 

[RFC PATCH 0/4] mm/damon/sysfs: support periodic and automated stats update
 2025-07-12 20:46 UTC  (5+ messages)
` [RFC PATCH 1/4] mm/damon/sysfs: implement refresh_ms file under kdamond directory
` [RFC PATCH 2/4] mm/damon/sysfs: implement refresh_ms file internal work
` [RFC PATCH 3/4] Docs/admin-guide/mm/damon/usage: document refresh_ms file
` [RFC PATCH 4/4] Docs/ABI/damon: update for refresh_ms

[PATCH v4] tools/hv: fcopy: Fix irregularities with size of ring buffer
 2025-07-12 20:00 UTC  (3+ messages)

[PATCH 00/14] mm/damon: remove damon_callback
 2025-07-12 19:50 UTC  (15+ messages)
` [PATCH 01/14] mm/damon: accept parallel damon_call() requests
` [PATCH 02/14] mm/damon/core: introduce repeat mode damon_call()
` [PATCH 03/14] mm/damon/stat: use damon_call() repeat mode instead of damon_callback
` [PATCH 04/14] mm/damon/reclaim: "
` [PATCH 05/14] mm/damon/lru_sort: "
` [PATCH 06/14] samples/damon/prcl: "
` [PATCH 07/14] samples/damon/wsse: "
` [PATCH 08/14] mm/damon/core: do not call ops.cleanup() when destroying targets
` [PATCH 09/14] mm/damon/core: add cleanup_target() ops callback
` [PATCH 10/14] mm/damon/vaddr: put pid in cleanup_target()
` [PATCH 11/14] mm/damon/sysfs: remove damon_sysfs_destroy_targets()
` [PATCH 12/14] mm/damon/core: destroy targets when kdamond_fn() finish
` [PATCH 13/14] mm/damon/sysfs: remove damon_sysfs_before_terminate()
` [PATCH 14/14] mm/damon/core: remove damon_callback

[PATCH 0/3] rust: xarray: add `insert` and `reserve`
 2025-07-12 19:42 UTC  (2+ messages)

[PATCH 00/16] Add support for the Axis ARTPEC-8 SoC
 2025-07-12 19:26 UTC  (2+ messages)

[PATCH] block: floppy: fix uninitialized use of outparam in fd_locked_ioctl
 2025-07-12 19:16 UTC  (2+ messages)

[PATCH rdma-next 1/1] RDMA/mana_ib: add additional port counters
 2025-07-12 19:16 UTC  (2+ messages)

[PATCH 0/3] staging: media: atomisp: More Cleanup on driver AtomIsp
 2025-07-12 19:13 UTC  (4+ messages)
` [PATCH 1/3] staging: media: atomisp: return early on hmm_bo_device_init() failure
` [PATCH 2/3] staging: media: atomisp: unify HMM initialization tracking
` [PATCH 3/3] staging: media: atomisp: move hmm_get_mmu_base_addr()

[PATCH rdma-next 1/1] RDMA/mana_ib: Fix DSCP value in modify QP
 2025-07-12 19:12 UTC  (2+ messages)

[PATCH v2 0/4] Add RZ/A1 and RZ/A2 support to the rpc-if driver
 2025-07-12 19:06 UTC  (3+ messages)
` [PATCH v2 1/4] dt-bindings: memory-controllers: renesas,rpc-if: Add RZ/A1 and RZ/A2 compat strings

linux-next: Tree for Jul 11
 2025-07-12 19:02 UTC  (4+ messages)
` linux-next: Tree for Jul 11 [drivers/gpu/drm/amd/amdgpu/amdgpu.ko]

[PATCH v2 0/1] scripts: add zboot support to extract-vmlinux
 2025-07-12 18:49 UTC  (4+ messages)
` [PATCH v2 1/1] "

[PATCH] power: supply: core: fix static checker warning
 2025-07-12 18:47 UTC  (2+ messages)

[PATCH] dmaengine: usb-dmac: Fix PM usage counter imbalance
 2025-07-12 18:45 UTC  (2+ messages)

[tip:master] BUILD SUCCESS be5265d949ccd7a9f99cb6830ec514b73edbc7fd
 2025-07-12 18:33 UTC 

[tip:locking/futex] BUILD SUCCESS 7497e947bc1d3f761b46c2105c8ae37af98add54
 2025-07-12 18:31 UTC 

[PATCH] misc: fastrpc: Use of_reserved_mem_region_to_resource() for "memory-region"
 2025-07-12 18:27 UTC  (2+ messages)

[PATCH v2] module: Rename EXPORT_SYMBOL_GPL_FOR_MODULES to EXPORT_SYMBOL_FOR_MODULES
 2025-07-12 18:26 UTC  (2+ messages)

[PATCH] iommu/dart: add missing put_device() call in apple_dart_of_xlate
 2025-07-12 18:22 UTC  (2+ messages)

[PATCH 0/8] nvmem: patches (set 1) for 6.17
 2025-07-12 18:19 UTC  (9+ messages)
` [PATCH 1/8] nvmem: apple: drop default ARCH_APPLE in Kconfig
` [PATCH 2/8] dt-bindings: nvmem: fixed-layout: Allow optional bit positions
` [PATCH 3/8] nvmem: core: Fix typos in comments and MODULE_AUTHOR strings
` [PATCH 4/8] dt-bindings: nvmem: convert lpc1857-eeprom.txt to yaml format
` [PATCH 5/8] nvmem: make nvmem_bus_type constant
` [PATCH 6/8] dt-bindings: nvmem: SID: Add binding for A523 SID controller
` [PATCH 7/8] dt-bindings: nvmem: mediatek: efuse: split MT8186/MT8188 from base version
` [PATCH 8/8] dt-bindings: nvmem: convert vf610-ocotp.txt to yaml format

[PATCH 0/2] nvmem: fixes for 6.16
 2025-07-12 18:17 UTC  (3+ messages)
` [PATCH 1/2] nvmem: layouts: u-boot-env: remove crc32 endianness conversion
` [PATCH 2/2] nvmem: imx-ocotp: fix MAC address byte length

[GIT PULL] ksmbd server fixes
 2025-07-12 18:15 UTC  (2+ messages)

[GIT PULL] bcachefs fixes for 6.16-rc6
 2025-07-12 18:15 UTC  (2+ messages)

[GIT PULL] hotfixes for 6.16-rc6
 2025-07-12 18:15 UTC  (2+ messages)

[GIT PULL] erofs fixes for 6.16-rc6
 2025-07-12 18:15 UTC  (2+ messages)

[PATCH 6.12.y] rust: init: allow `dead_code` warnings for Rust >= 1.89.0
 2025-07-12 18:04 UTC  (2+ messages)

[PATCH] ASoC: rockchip: i2s: simplify clock handling and error cleanup in probe
 2025-07-12 17:56 UTC  (2+ messages)

[RFC PATCH v2 02/51] KVM: guest_memfd: Introduce and use shareability to guard faulting
 2025-07-12 17:53 UTC  (10+ messages)

[PATCH v4 0/7] iommufd: Destroy vdevice on device unbind
 2025-07-12 17:47 UTC  (4+ messages)
` [PATCH v4 4/7] iommufd: Destroy vdevice on idevice destroy

[PATCH] mm/memfd: Replace deprecated strcpy() with memcpy() in alloc_name()
 2025-07-12 17:45 UTC 

[syzbot] [usb?] INFO: task hung in uevent_show (2)
 2025-07-12 17:43 UTC  (2+ messages)
` [syzbot] [kernel?] "

[PATCH v6] soc: samsung: exynos-pmu: Enable CPU Idle for gs101
 2025-07-12 17:42 UTC  (2+ messages)

[RFC PATCH] KVM: TDX: Decouple TDX init mem region from kvm_gmem_populate()
 2025-07-12 17:38 UTC  (8+ messages)

[PATCH v3 0/6] arm64: dts: rockchip: Add ROCK 2A/2F, Sige1 and NanoPi Zero2
 2025-07-12 17:37 UTC  (7+ messages)
` [PATCH v3 1/6] dt-bindings: arm: rockchip: Add Radxa ROCK 2A/2F
` [PATCH v3 2/6] arm64: dts: "
` [PATCH v3 3/6] dt-bindings: arm: rockchip: Add ArmSoM Sige1
` [PATCH v3 4/6] arm64: dts: "
` [PATCH v3 5/6] dt-bindings: arm: rockchip: Add FriendlyElec NanoPi Zero2
` [PATCH v3 6/6] arm64: dts: "

[PATCH linux next] delaytop: add psi info to show system delay
 2025-07-12 17:33 UTC  (2+ messages)

[RFC PATCH v2 00/51] 1G page support for guest_memfd
 2025-07-12 17:33 UTC  (14+ messages)

[PATCH] PCI/pwrctrl: Only destroy alongside host bridge
 2025-07-12 17:26 UTC  (2+ messages)

[PATCH 5.15.y] ocfs2: fix deadlock in ocfs2_get_system_file_inode
 2025-07-12 17:11 UTC  (3+ messages)

page:  |  | latest

This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox

all inboxes | Powered by JetHome®