[PATCH v2 0/3] Load cros_ec_ucsi from OF and ACPI definitions
2025-10-08 16:03 UTC (3+ messages)
` [PATCH v2 1/3] dt-bindings: chrome: Add Cros EC UCSI driver
[PATCH v3 0/3] Add OP-TEE based RPMB driver for UFS devices
2025-10-08 16:03 UTC (5+ messages)
` [PATCH v3 1/3] scsi: ufs: core: Remove duplicate macro definitions
` [PATCH v3 2/3] scsi: ufs: core: fix incorrect buffer duplication in ufshcd_read_string_desc()
` [PATCH v3 3/3] scsi: ufs: core: Add OP-TEE based RPMB driver for UFS devices
[PATCH] mfd: altera-sysmgr: enable compile testing
2025-10-08 16:02 UTC (2+ messages)
[PATCH v4 00/13] gpu: nova-core: Boot GSP to RISC-V active
2025-10-08 16:01 UTC (3+ messages)
` [PATCH v4 02/13] gpu: nova-core: Create initial Gsp
[PATCH 0/3] rust: xarray: abstract `xa_alloc` and `xa_alloc_cyclic`
2025-10-08 16:01 UTC (8+ messages)
` [PATCH 1/3] rust: xarray: abstract `xa_alloc`
[PATCH v10 00/15] x86: Enable Linear Address Space Separation support
2025-10-08 16:00 UTC (6+ messages)
` [PATCH v10 01/15] x86/cpu: Enumerate the LASS feature bits
[PATCH 0/4] Improve error handling for qnap-mcu transfers
2025-10-08 15:57 UTC (4+ messages)
` [PATCH 4/4] mfd: qnap-mcu: Add proper error handling for command errors
[PATCH v2 0/3] Adding brcmstb-hwspinlock support
2025-10-08 15:56 UTC (3+ messages)
` [PATCH v2 1/3] dt-bindings: hwlock: "
[PATCH tty-next v5 0/6] convert 8250 to nbcon
2025-10-08 15:56 UTC (4+ messages)
` [PATCH tty-next v5 5/6] serial: 8250: Switch to nbcon console
[PATCH v3 0/2] rust: add new workqueue functions
2025-10-08 15:56 UTC (4+ messages)
` [PATCH v3 1/2] rust: add system_dfl() around the new system_dfl_wq
` [PATCH v3 2/2] rust: add system_percpu() around the new system_percpu_wq
[PATCH v2 0/2] mailbox queue length check
2025-10-08 15:55 UTC (4+ messages)
` [PATCH v2 1/2] mailbox: check mailbox queue is full or not
Hang on reboot in multi-core FreeBSD guest on Linux KVM host with Intel Sierra Forest CPU
2025-10-08 15:55 UTC
[PATCH 00/24] arm64: dts: qcom: Introduce Glymur SoC dtsi and Glymur CRD dts
2025-10-08 15:55 UTC (5+ messages)
` [PATCH 03/24] arm64: dts: qcom: Introduce Glymur base dtsi and "
[PATCH v2 0/7] Add OnePlus 6T display (Samsung S6E3FC2X01 DDIC with AMS641RW panel)
2025-10-08 15:54 UTC (9+ messages)
` [PATCH v2 1/7] dt-bindings: panel: Add Samsung S6E3FC2X01 DDIC with panel
` [PATCH v2 2/7] arm64: dts: qcom: sdm845-oneplus: Describe panel vci and poc supplies
` [PATCH v2 3/7] arm64: dts: qcom: sdm845-oneplus-fajita: Use the freshly introduced driver
` [PATCH v2 4/7] arm64: dts: qcom: sdm845-oneplus: Describe TE gpio
` [PATCH v2 5/7] drm/panel: Add Samsung S6E3FC2X01 DDIC with AMS641RW panel
` [PATCH v2 6/7] arm64: dts: qcom: sdm845-oneplus: Group panel pinctrl
` [PATCH v2 7/7] arm64: dts: qcom: sdm845-oneplus: Implement panel sleep pinctrl
[PATCH v6 0/5] Introduce bitfield and move register macro to rust/kernel/
2025-10-08 15:49 UTC (11+ messages)
[PATCH] tracing: Fix irqoff tracers on failure of acquiring calltime
2025-10-08 15:49 UTC
[PATCH] tracing: Fix wakeup tracers on failure of acquiring calltime
2025-10-08 15:48 UTC
[PATCH 0/4] mm/zswap: misc cleanup of code and documentations
2025-10-08 15:48 UTC (9+ messages)
` [PATCH 1/4] mm/zswap: remove unnecessary dlen writes for incompressible pages
` [PATCH 2/4] mm/zswap: fix typos: s/zwap/zswap/
` [PATCH 3/4] mm/zswap: s/red-black tree/xarray/
` [PATCH 4/4] Docs/admin-guide/mm/zswap: "
[PATCH v3 00/21] arm64: Move kernel mode FPSIMD buffer to the stack
2025-10-08 15:45 UTC (22+ messages)
` [PATCH v3 01/21] crypto/arm64: aes-ce-ccm - Avoid pointless yield of the NEON unit
` [PATCH v3 02/21] crypto/arm64: sm4-ce-ccm "
` [PATCH v3 03/21] crypto/arm64: sm4-ce-gcm "
` [PATCH v3 04/21] arm64/simd: Add scoped guard API for kernel mode SIMD
` [PATCH v3 05/21] ARM/simd: "
` [PATCH v3 06/21] crypto: aegis128-neon - Move to more abstract 'ksimd' guard API
` [PATCH v3 07/21] raid6: "
` [PATCH v3 08/21] lib/crc: Switch ARM and arm64 to 'ksimd' scoped "
` [PATCH v3 09/21] lib/crypto: "
` [PATCH v3 10/21] crypto/arm64: aes-ccm - Switch "
` [PATCH v3 11/21] crypto/arm64: aes-blk "
` [PATCH v3 12/21] crypto/arm64: aes-gcm "
` [PATCH v3 13/21] crypto/arm64: nhpoly1305 "
` [PATCH v3 14/21] crypto/arm64: polyval "
` [PATCH v3 15/21] crypto/arm64: sha3 "
` [PATCH v3 16/21] crypto/arm64: sm3 "
` [PATCH v3 17/21] crypto/arm64: sm4 "
` [PATCH v3 18/21] arm64/xorblocks: "
` [PATCH v3 19/21] net/mlx5: Switch to more abstract scoped ksimd guard API on arm64
` [PATCH v3 20/21] arm64/fpu: Enforce task-context only for generic kernel mode FPU
` [PATCH v3 21/21] arm64/fpsimd: Allocate kernel mode FP/SIMD buffers on the stack
[PATCH] Revert "mm, hugetlb: remove hugepages_treat_as_movable sysctl"
2025-10-08 15:43 UTC (8+ messages)
[PATCH v8 0/7] TDX host: kexec/kdump support
2025-10-08 15:40 UTC (12+ messages)
` [PATCH 4/7] x86/kexec: Disable kexec/kdump on platforms with TDX partial write erratum
[PATCH] accel/amdxdna: Resume power for creating and destroying hardware context
2025-10-08 15:39 UTC (3+ messages)
[PATCH v2 0/3] vfio: handle DMA map/unmap up to the addressable limit
2025-10-08 15:39 UTC (4+ messages)
` [PATCH v2 1/3] vfio/type1: sanitize for overflow using check_*_overflow
[PATCH v1] platform/x86/amd: pmc: Add Lenovo Legion Go 2 to pmc quirk list
2025-10-08 15:38 UTC (5+ messages)
[PATCH] fsi: occ: Update response size to 8kb
2025-10-08 15:37 UTC (2+ messages)
[RFC PATCH 00/10] scalable symbol flags with __kflagstab
2025-10-08 15:35 UTC (3+ messages)
` [PATCH 10/10] module loader: enforce symbol import protection
[RFC] [PATCH] mm/page_alloc: pcp->batch tuning
2025-10-08 15:34 UTC (2+ messages)
Using Gmail for kernel development Considered Harmful
2025-10-08 15:34 UTC
[PATCH] spi: cadence-quadspi: Fix pm_runtime unbalance on dma EPROBE_DEFER
2025-10-08 15:33 UTC (2+ messages)
[PATCH v17 0/9] Add PWM support for IPQ chipsets
2025-10-08 15:33 UTC (10+ messages)
` [PATCH v17 1/9] dt-bindings: pwm: add IPQ6018 binding
` [PATCH v17 2/9] pwm: driver for qualcomm ipq6018 pwm block
` [PATCH v17 3/9] dt-bindings: pwm: qcom,ipq6018-pwm: Add compatible for ipq5018
` [PATCH v17 4/9] dt-bindings: pwm: qcom,ipq6018-pwm: Add compatible for ipq5332
` [PATCH v17 5/9] dt-bindings: pwm: qcom,ipq6018-pwm: Add compatible for ipq9574
` [PATCH v17 6/9] arm64: dts: qcom: ipq6018: add pwm node
` [PATCH v17 7/9] arm64: dts: qcom: ipq5018: "
` [PATCH v17 8/9] arm64: dts: qcom: ipq5332: "
` [PATCH v17 9/9] arm64: dts: qcom: ipq9574: "
[PATCH v3 1/3] dt-bindings: mfd: sy7636a: Add missing gpio pins and supply
2025-10-08 15:31 UTC (2+ messages)
` (subset) "
[PATCH] scsi: storvsc: Prefer returning channel with the same CPU as on the I/O issuing CPU
2025-10-08 15:30 UTC (4+ messages)
[PATCH v3 00/19 5.15.y] Backport minmax.h updates from v6.17-rc7
2025-10-08 15:29 UTC (20+ messages)
` [PATCH v3 01/19 5.15.y] minmax: add in_range() macro
` [PATCH v3 02/19 5.15.y] minmax: Introduce {min,max}_array()
` [PATCH v3 03/19 5.15.y] minmax: deduplicate __unconst_integer_typeof()
` [PATCH v3 04/19 5.15.y] minmax: fix indentation of __cmp_once() and __clamp_once()
` [PATCH v3 05/19 5.15.y] minmax: avoid overly complicated constant expressions in VM code
` [PATCH v3 06/19 5.15.y] minmax: add a few more MIN_T/MAX_T users
` [PATCH v3 07/19 5.15.y] minmax: simplify and clarify min_t()/max_t() implementation
` [PATCH v3 08/19 5.15.y] minmax: make generic MIN() and MAX() macros available everywhere
` [PATCH v3 09/19 5.15.y] minmax: don't use max() in situations that want a C constant expression
` [PATCH v3 10/19 5.15.y] minmax: simplify min()/max()/clamp() implementation
` [PATCH v3 11/19 5.15.y] minmax: improve macro expansion and type checking
` [PATCH v3 12/19 5.15.y] minmax: fix up min3() and max3() too
` [PATCH v3 13/19 5.15.y] minmax.h: add whitespace around operators and after commas
` [PATCH v3 14/19 5.15.y] minmax.h: update some comments
` [PATCH v3 15/19 5.15.y] minmax.h: reduce the #define expansion of min(), max() and clamp()
` [PATCH v3 16/19 5.15.y] minmax.h: use BUILD_BUG_ON_MSG() for the lo < hi test in clamp()
` [PATCH v3 17/19 5.15.y] minmax.h: move all the clamp() definitions after the min/max() ones
` [PATCH v3 18/19 5.15.y] minmax.h: simplify the variants of clamp()
` [PATCH v3 19/19 5.15.y] minmax.h: remove some #defines that are only expanded once
[PATCH net-next] net: mana: Linearize SKB if TX SGEs exceeds hardware limit
2025-10-08 15:28 UTC (7+ messages)
[PATCH v4 00/63] objtool,livepatch: klp-build livepatch module generation
2025-10-08 15:27 UTC (4+ messages)
` [PATCH v4 51/63] objtool/klp: Introduce klp diff subcommand for diffing object files
[PATCH 1/2] tracing/wakeup: Balance prolog on fgraph failure
2025-10-08 15:27 UTC (4+ messages)
` [PATCH 2/2] tracing/irqsoff: "
[PATCH] x86/resctrl: Fix buggy overflow when reactivating previously Unavailable RMID
2025-10-08 15:23 UTC (3+ messages)
[RFC][PATCH 0/3] sched/ext: Cleanup pick_task_scx()
2025-10-08 15:22 UTC (5+ messages)
` [RFC][PATCH 2/3] sched: Add support to pick functions to take rf
[PATCH 0/4 v2] PCI: s32g: Add support for PCIe controller
2025-10-08 15:19 UTC (9+ messages)
` [PATCH 1/3 v2] dt-bindings: PCI: s32g: Add NXP "
[PATCH net] dpll: zl3073x: Increase maximum size of flash utility
2025-10-08 15:19 UTC (2+ messages)
[PATCH v10 00/13] media: rockchip: add a driver for the rockchip camera interface
2025-10-08 15:15 UTC (4+ messages)
` [PATCH v10 08/13] media: rockchip: rkcif: add support for mipi csi-2 capture
[PATCH v7 00/27] Legacy hardware/cache events as json
2025-10-08 15:14 UTC (7+ messages)
` [PATCH v7 05/27] perf jevents: Support copying the source json files to OUTPUT
[PATCH] btrfs: tree-checker: Fix bounds check in check_inode_extref()
2025-10-08 15:08 UTC
[PATCH v1] perf bpf_counter: Fix opening of "any"(-1) CPU events
2025-10-08 15:08 UTC (3+ messages)
[PATCH net-next v5 0/2] net/smc: make wr buffer count configurable
2025-10-08 15:08 UTC (6+ messages)
` [PATCH net-next v5 2/2] net/smc: handle -ENOMEM from smc_wr_alloc_link_mem gracefully
[PATCH v2 0/3] Add OP-TEE based RPMB driver for UFS devices
2025-10-08 15:07 UTC (4+ messages)
` [PATCH v2 3/3] scsi: ufs: core: "
[PATCH] perf tests: Don't retest sections in "Object code reading"
2025-10-08 15:07 UTC (9+ messages)
ext4 writeback performance issue in 6.12
2025-10-08 15:07 UTC (2+ messages)
[PATCH v10 0/4] can: m_can: Add am62 wakeup support
2025-10-08 15:06 UTC (3+ messages)
` [PATCH v10 1/4] dt-bindings: can: m_can: Add wakeup properties
[PATCH] ASoC: codecs: wcd938x-sdw: remove redundant runtime pm calls
2025-10-08 14:58 UTC
Aquantia PHY in OCSGMII mode?
2025-10-08 14:55 UTC (11+ messages)
[PATCH v2] drm/atomic: Change state pointers to a more meaningful name
2025-10-08 14:52 UTC (2+ messages)
[syzbot] [trace?] possible deadlock in ring_buffer_map
2025-10-08 14:52 UTC (4+ messages)
` (no subject)
` [PATCH] trace/ring_buffer: Fix locking order in ring_buffer_map()
[PATCH] mm/page-writeback: Consolidate wb_thresh bumping logic into __wb_calc_thresh
2025-10-08 14:49 UTC (4+ messages)
[PATCH] drm/panfrost: Name scheduler queues after their job slots
2025-10-08 14:48 UTC (2+ messages)
[PATCH v2 00/24] PCI: Bridge window selection improvements
2025-10-08 14:47 UTC (3+ messages)
` [PATCH v2 20/24] PCI: Refactor distributing available memory to use loops
[PATCH v1] x86/boot: Use pgd_index(__START_KERNEL_map) instead of hardcoded 511
2025-10-08 14:43 UTC
[PATCH RFC bpf-next 0/3] bpf: report probe fault to BPF stderr
2025-10-08 14:40 UTC (5+ messages)
` [PATCH RFC bpf-next 1/3] "
[PATCH v3] ASoC: wm8978: add missing BCLK divider setup
2025-10-08 14:37 UTC (10+ messages)
[PATCH -fixes] PCI: Fix regression in pci_bus_distribute_available_resources
2025-10-08 14:36 UTC
[PATCH 00/12] sched: Cleanup the change-pattern and related locking
2025-10-08 14:34 UTC (12+ messages)
` [PATCH 01/12] sched: Employ sched_change guards
` [PATCH 10/12] sched: Add locking comments to sched_class methods
[PATCH] audit: fix comment misindentation in audit.h
2025-10-08 14:27 UTC
[PATCH] mfd: macsmc: Initialize mutex
2025-10-08 14:20 UTC (8+ messages)
` "
[PATCH RESEND] mfd/macsmc: make SMC write buffers const
2025-10-08 14:20 UTC (2+ messages)
[PATCH V7 0/5] Add support for QCOM SPMI PMIC5 Gen3 ADC
2025-10-08 14:20 UTC (12+ messages)
` [PATCH V7 3/5] dt-bindings: iio: adc: Add support for QCOM "
[PATCH] dt-bindings: soc: samsung: exynos-sysreg: add power-domains
2025-10-08 14:17 UTC
[PATCH] mm: use enum for vm_flags
2025-10-08 14:17 UTC (3+ messages)
[PATCH v2 00/12] iommu/amd: Introduce Nested Translation support
2025-10-08 14:16 UTC (4+ messages)
` [PATCH v2 09/12] iommu/amd: Add support for nest parent domain allocation
[PATCH 00/29] drm: Implement state readout support
2025-10-08 14:15 UTC (4+ messages)
[PATCH net] dpll: zl3073x: Handle missing or corrupted flash configuration
2025-10-08 14:14 UTC
[PATCH v4 0/2] iio: temperature: Add support for NXP P3T175x temperature sensors
2025-10-08 14:10 UTC (2+ messages)
[PATCH] sched/fair: Fix pelt lost idle time detection
2025-10-08 14:08 UTC (2+ messages)
[PATCH 0/2] HID: multitouch: fix sticky-fingers quirks
2025-10-08 14:06 UTC (3+ messages)
` [PATCH 1/2] HID: multitouch: fix sticky fingers
` [PATCH 2/2] selftests/hid: add tests for missing release on the Dell Synaptics
[PATCH v2 0/4] rust: xarray: abstract xa_alloc and xa_alloc_cyclic
2025-10-08 14:05 UTC (5+ messages)
` [PATCH v2 2/4] rust: xarray: abstract `xa_alloc`
[PATCH v2 0/2] x86/tsx: Improve handling of the tsx= kernel parameter
2025-10-08 14:03 UTC (4+ messages)
` [PATCH v2 2/2] x86/tsx: Get the tsx= command line parameter with early_param()
[PATCH 0/2] mfd: ls2kbmc: Fix a couple Smatch warnings
2025-10-08 14:03 UTC (3+ messages)
[PATCH 0/2] PCI: Fix bogus resource overlaps
2025-10-08 13:57 UTC (17+ messages)
` [PATCH 2/2] PCI: Resources outside their window must set IORESOURCE_UNSET
[PATCH next] EDAC/versalnet: Fix off by one in handle_error()
2025-10-08 13:56 UTC (2+ messages)
[PATCH v2 0/4] seqlock: introduce scoped_seqlock_read() and scoped_seqlock_read_irqsave()
2025-10-08 13:55 UTC (8+ messages)
` [PATCH v2 1/4] "
[PATCH v4 0/8] Add SPI offload support to AD4030
2025-10-08 13:51 UTC (9+ messages)
` [PATCH v4 1/8] pwm: Declare waveform stubs for when PWM is not reachable
` [PATCH v4 2/8] dt-bindings: iio: adc: adi,ad4030: Reference spi-peripheral-props
` [PATCH v4 3/8] Docs: iio: ad4030: Add double PWM SPI offload doc
` [PATCH v4 4/8] dt-bindings: iio: adc: adi,ad4030: Add PWM
` [PATCH v4 5/8] iio: adc: ad4030: Use BIT macro to improve code readability
` [PATCH v4 6/8] iio: adc: ad4030: Add SPI offload support
` [PATCH v4 7/8] dt-bindings: iio: adc: adi,ad4030: Add ADAQ4216 and ADAQ4224
` [PATCH v4 8/8] iio: adc: ad4030: Add support for "
[PATCH v2 1/1] hung_task: fix warnings caused by unaligned lock pointers
2025-10-08 13:48 UTC (13+ messages)
[PATCHv2] PM: dpm: add module param to backtrace all CPUs
2025-10-08 13:47 UTC (6+ messages)
[PATCH v1] ASoC: soc-pcm: Fix mute and unmute control for non-dynamic DAI links
2025-10-08 13:46 UTC (2+ messages)
[PATCH] Fix: ext4: add sanity check for inode inline write range
2025-10-08 13:40 UTC (3+ messages)
[PATCH] clk: rockchip: rk3588: Don't change PLL rates when setting dclk_vop2_src
2025-10-08 13:31 UTC
page: next (older) | prev (newer) | latest
This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox
all inboxes | Powered by JetHome®