mirror of https://lore.kernel.org/lkml/
 help / color / mirror / Atom feed
[PATCH v2 0/8] Generic IRQ entry/exit support for powerpc
 2025-12-14 13:02 UTC  (9+ messages)
` [PATCH v2 1/8] powerpc: rename arch_irq_disabled_regs
` [PATCH v2 2/8] powerpc: Prepare to build with generic entry/exit framework
` [PATCH v2 3/8] powerpc: introduce arch_enter_from_user_mode
` [PATCH v2 4/8] powerpc: Introduce syscall exit arch functions
` [PATCH v2 5/8] powerpc: add exit_flags field in pt_regs
` [PATCH v2 6/8] powerpc: Prepare for IRQ entry exit
` [PATCH v2 7/8] powerpc: Enable IRQ generic entry/exit path
` [PATCH v2 8/8] powerpc: Enable Generic Entry/Exit for syscalls

[PATCH 1/1] Fortify: Use C arithmetic not FIELD_xxx() in FORTIFY_REASON defines
 2025-12-14 12:58 UTC 

[PATCH RESEND] ARM: tegra: fix device leak on tegra ahb lookup
 2025-12-14 12:53 UTC 

[syzbot] [block?] general protection fault in blk_update_request
 2025-12-14 12:50 UTC  (2+ messages)
` [syzbot] [jfs] "

[PATCH RESEND] drm/kmb: Fix error handling in kmb_probe
 2025-12-14 12:46 UTC 

[PATCH 0/4] drm: Revert and fix enable/disable sequence
 2025-12-14 12:42 UTC  (4+ messages)

[PATCH v2 0/4] Fix the failure issue of the module_attach test case
 2025-12-14 12:36 UTC  (3+ messages)
` [PATCH v2 3/4] LoongArch: BPF: Enhance trampoline support for kernel and module tracing

A lingering doubt on PCI-MMIO region of PCI-passthrough-device
 2025-12-14 12:08 UTC 

[PATCH v3 0/6] arm64: dts: imx8mp-var-som: align DTS with hardware revision
 2025-12-14 12:04 UTC  (8+ messages)
` [PATCH v3 1/6] arm64: dts: imx8mp-var-som: Move USDHC2 support to Symphony carrier
` [PATCH v3 2/6] arm64: dts: imx8mp-var-som: Move PCA9534 GPIO expander "
` [PATCH v3 3/6] arm64: dts: imx8mp-var-som: Move UART2 description "
` [PATCH v3 4/6] arm64: dts: imx8mp-var-som: Add WiFi and Bluetooth support
` [PATCH v3 5/6] arm64: dts: imx8mp-var-som: Add support for WM8904 audio codec
` [PATCH v3 6/6] arm64: dts: imx8mp-var-som: Add support for ADS7846 touchscreen

[PATCH v3 0/3] Apple Silicon Type-C PHY
 2025-12-14 11:51 UTC  (4+ messages)
` [PATCH v3 1/3] soc: apple: Add hardware tunable support
` [PATCH v3 2/3] dt-bindings: phy: Add Apple Type-C PHY
` [PATCH v3 3/3] phy: apple: "

Concerns with em.yaml YNL spec
 2025-12-14 11:38 UTC  (5+ messages)

[PATCH] kexec: Fix uninitialized struct kimage *image pointer
 2025-12-14 11:35 UTC  (4+ messages)

[PATCH v11 RESEND 0/9] support FEAT_LSUI
 2025-12-14 11:22 UTC  (10+ messages)
` [PATCH v11 RESEND 1/9] arm64: cpufeature: add FEAT_LSUI
` [PATCH v11 RESEND 2/9] KVM: arm64: expose FEAT_LSUI to guest
` [PATCH v11 RESEND 3/9] KVM: arm64: kselftest: set_id_regs: add test for FEAT_LSUI
` [PATCH v11 RESEND 4/9] arm64: Kconfig: Detect toolchain support for LSUI
` [PATCH v11 RESEND 5/9] arm64: futex: refactor futex atomic operation
` [PATCH v11 RESEND 6/9] arm64: futex: support futex with FEAT_LSUI
` [PATCH v11 RESEND 7/9] arm64: separate common LSUI definitions into lsui.h
` [PATCH v11 RESEND 8/9] arm64: armv8_deprecated: convert user_swpX to inline function
` [PATCH v11 RESEND 9/9] arm64: armv8_deprecated: apply FEAT_LSUI for swpX emulation

[PATCH RESEND v2 0/6] drm/sitronix/st7571: split up driver to support both I2C and SPI
 2025-12-14 11:20 UTC  (7+ messages)
` [PATCH RESEND v2 1/6] drm/sitronix/st7571-i2c: rename 'struct drm_device' in st7571_device
` [PATCH RESEND v2 2/6] drm/sitronix/st7571-i2c: add 'struct device' to st7571_device
` [PATCH RESEND v2 3/6] drm/sitronix/st7571-i2c: move common structures to st7571.h

[PATCH v2] fbdev: arkfb: Request legacy VGA I/O region
 2025-12-14 11:19 UTC  (2+ messages)

[PATCH] lib/crypto: use rol32 in md5.c
 2025-12-14 11:15 UTC 

[PATCH v3 0/1] Workaround for partial huge page unmaps in Panthor
 2025-12-14 11:05 UTC  (5+ messages)
` [PATCH v3 1/1] drm/panthor: Support partial unmaps of huge pages

[RFC net-next v3 0/3] Add RSS and LRO support
 2025-12-14 11:03 UTC  (4+ messages)
` [RFC net-next v3 1/3] net: ethernet: mtk_eth_soc: Add register definitions for RSS and LRO
` [RFC net-next v3 2/3] net: ethernet: mtk_eth_soc: Add RSS support
` [RFC net-next v3 3/3] net: ethernet: mtk_eth_soc: Add LRO support

[PATCH] ocfs2: Constify struct configfs_item_operations and configfs_group_operations
 2025-12-14 10:41 UTC 

[PATCH] input: sound: Fix comment typos in apbps2 and codecs
 2025-12-14 10:38 UTC  (2+ messages)

[PATCH v3 0/2] ASoC: codecs: lpass-wsa-macro: add RX4/RX5/RX6/RX7/RX8
 2025-12-14 10:36 UTC  (3+ messages)
` [PATCH v3 1/2] "

[PATCH v7 00/10] ASoC: mediatek: Add support for MT8196 SoC
 2025-12-14 10:34 UTC  (3+ messages)
` [PATCH v7 07/10] ASoC: mediatek: mt8196: add platform driver

[PATCH] ALSA: hda/cm9825: Add new project GENE_TWL7 for AAEON
 2025-12-14 10:30 UTC  (2+ messages)

[PATCH v2] srcu: Use suitable gfp_flags for the init_srcu_struct_nodes()
 2025-12-14 10:14 UTC 

[PATCH iwlwifi-fixes] wifi: iwlwifi: Implement settime64 as stub for MVM/MLD PTP
 2025-12-14 10:12 UTC  (2+ messages)

[PATCH] serial: pxa: Fix comment typo
 2025-12-14 10:04 UTC 

[PATCH] scsi: target: Constify struct configfs_item_operations and configfs_group_operations
 2025-12-14  9:45 UTC 

[PATCH] coco/guest: Constify struct configfs_item_operations and configfs_group_operations
 2025-12-14  9:39 UTC 

[PATCH -v3 0/15] x86: Remove support for TSC-less and CX8-less CPUs
 2025-12-14  9:38 UTC  (17+ messages)
` [PATCH 01/15] x86/cpu: Remove M486/M486SX/ELAN support
` [PATCH 02/15] x86/cpu: Remove CONFIG_MWINCHIP3D/MWINCHIPC6
` [PATCH 03/15] x86/cpu: Remove CPU_SUP_UMC_32 support
` [PATCH 04/15] x86/cpu: Remove TSC-less CONFIG_M586 support
` [PATCH 05/15] x86/cpu, x86/platform, watchdog: Remove CONFIG_X86_RDC321X support
` [PATCH 06/15] x86/cpu: Remove the CONFIG_X86_INVD_BUG quirk
` [PATCH 07/15] x86/cpu, cpufreq: Remove AMD ELAN support
` [PATCH 08/15] x86/fpu: Remove MATH_EMULATION and related glue code
` [PATCH 09/15] x86/fpu: Remove the 'no387' boot option
` [PATCH 10/15] x86/fpu: Remove the math-emu/ FPU emulation library
` [PATCH 11/15] x86/cpu: Make CONFIG_X86_TSC unconditional
` [PATCH 12/15] x86: Remove !CONFIG_X86_TSC code
` [PATCH 13/15] x86/cpu: Make CONFIG_X86_CX8 unconditional
` [PATCH 14/15] x86/atomics: Remove !CONFIG_X86_CX8 methods
` [PATCH 15/15] x86/percpu: "

[PATCH] media: dt-bindings: Correct camss VDDA PLL supply description
 2025-12-14  9:35 UTC  (3+ messages)

[PATCH] gpio: Constify struct configfs_item_operations and configfs_group_operations
 2025-12-14  9:31 UTC 

arch/um/drivers/vector_kern.c:989:69: sparse: sparse: incorrect type in argument 1 (different address spaces)
 2025-12-14  9:27 UTC 

[PATCH 0/2] introduce pagetable_alloc_nolock()
 2025-12-14  9:13 UTC  (4+ messages)
` [PATCH 2/2] arm64: mmu: use pagetable_alloc_nolock() while stop_machine()

[PATCH] ext4: Fix KASAN use-after-free in ext4_find_extent
 2025-12-14  8:52 UTC  (3+ messages)
  `  "

[tip: x86/boot] x86/acpi/boot: Correct acpi_is_processor_usable() check again
 2025-12-14  8:37 UTC 

[PATCH 01/32] x86/boot/e820: Remove inverted boolean logic from the e820_nomerge() function name, rename it to e820_type_mergeable()
 2025-12-14  8:37 UTC  (2+ messages)
` [tip: x86/boot] "

[PATCH 02/32] x86/boot/e820: Simplify e820__print_table() a bit
 2025-12-14  8:37 UTC  (2+ messages)
` [tip: x86/boot] "

[PATCH 03/32] x86/boot/e820: Simplify the PPro Erratum #50 workaround
 2025-12-14  8:37 UTC  (2+ messages)
` [tip: x86/boot] "

[PATCH 04/32] x86/boot/e820: Mark e820__print_table() static
 2025-12-14  8:37 UTC  (2+ messages)
` [tip: x86/boot] "

[PATCH 05/32] x86/boot/e820: Print gaps in the E820 table
 2025-12-14  8:37 UTC  (2+ messages)
` [tip: x86/boot] "

[PATCH 06/32] x86/boot/e820: Make the field separator space character part of e820_print_type()
 2025-12-14  8:37 UTC  (2+ messages)
` [tip: x86/boot] "

[PATCH 08/32] x86/boot/e820: Print E820_TYPE_RAM entries as ... RAM entries
 2025-12-14  8:37 UTC  (2+ messages)
` [tip: x86/boot] "

[PATCH 09/32] x86/boot/e820: Call the PCI gap a 'gap' in the boot log printout
 2025-12-14  8:37 UTC  (2+ messages)
` [tip: x86/boot] "

[PATCH 10/32] x86/boot/e820: Use 'u64' consistently instead of 'unsigned long long'
 2025-12-14  8:37 UTC  (2+ messages)
` [tip: x86/boot] "

[PATCH 11/32] x86/boot/e820: Remove pointless early_panic() indirection
 2025-12-14  8:37 UTC  (2+ messages)
` [tip: x86/boot] "

[PATCH -v2 00/32] x86/boot/e820: Assorted E820 table handling features and cleanups
 2025-12-14  8:37 UTC  (9+ messages)
` [PATCH 12/32] x86/boot/e820: Clean up confusing and self-contradictory verbiage around E820 related resource allocations
    ` [PATCH 33/32] x86/boot/e820: Use <linux/sizes.h> symbols for literals
    ` [tip: x86/boot] "
  ` [tip: x86/boot] x86/boot/e820: Clean up confusing and self-contradictory verbiage around E820 related resource allocations
` [PATCH 32/32] x86/boot/e820: Move index increments outside accessors in e820__update_table()

[PATCH 13/32] x86/boot/e820: Improve e820_print_type() messages
 2025-12-14  8:37 UTC  (2+ messages)
` [tip: x86/boot] "

[PATCH 14/32] x86/boot/e820: Clean up __e820__range_add() a bit
 2025-12-14  8:37 UTC  (2+ messages)
` [tip: x86/boot] "

[PATCH 15/32] x86/boot/e820: Clean up __refdata use a bit
 2025-12-14  8:37 UTC  (2+ messages)
` [tip: x86/boot] "

[PATCH 16/32] x86/boot/e820: Remove unnecessary header inclusions
 2025-12-14  8:37 UTC  (2+ messages)
` [tip: x86/boot] "

[PATCH 17/32] x86/boot/e820: Standardize e820 table index variable names under 'idx'
 2025-12-14  8:37 UTC  (2+ messages)
` [tip: x86/boot] "

[PATCH 18/32] x86/boot/e820: Standardize e820 table index variable types under 'u32'
 2025-12-14  8:37 UTC  (2+ messages)
` [tip: x86/boot] "

[PATCH 19/32] x86/boot/e820: Change struct e820_table::nr_entries type from __u32 to u32
 2025-12-14  8:37 UTC  (2+ messages)
` [tip: x86/boot] "

[PATCH 20/32] x86/boot/e820: Clean up e820__setup_pci_gap()/e820_search_gap() a bit
 2025-12-14  8:37 UTC  (2+ messages)
` [tip: x86/boot] "

[PATCH 21/32] x86/boot/e820: Change e820_search_gap() to search for the highest-address PCI gap
 2025-12-14  8:37 UTC  (2+ messages)
` [tip: x86/boot] "

[PATCH 22/32] x86/boot/e820: Rename gap_start/gap_size to max_gap_start/max_gap_start in e820_search_gap() et al
 2025-12-14  8:37 UTC  (2+ messages)
` [tip: x86/boot] "

[PATCH 23/32] x86/boot/e820: Simplify & clarify __e820__range_add() a bit
 2025-12-14  8:37 UTC  (2+ messages)
` [tip: x86/boot] "

[PATCH 24/32] x86/boot/e820: Standardize __init/__initdata tag placement
 2025-12-14  8:37 UTC  (2+ messages)
` [tip: x86/boot] "

[PATCH 25/32] x86/boot/e820: Simplify append_e820_table() and remove restriction on single-entry tables
 2025-12-14  8:37 UTC  (2+ messages)
` [tip: x86/boot] "

[PATCH 26/32] x86/boot/e820: Remove e820__range_remove()'s unused return parameter
 2025-12-14  8:37 UTC  (2+ messages)
` [tip: x86/boot] "

[PATCH 27/32] x86/boot/e820: Simplify the e820__range_remove() API
 2025-12-14  8:37 UTC  (2+ messages)
` [tip: x86/boot] "

[PATCH 28/32] x86/boot/e820: Make sure e820_search_gap() finds all gaps
 2025-12-14  8:37 UTC  (2+ messages)
` [tip: x86/boot] "

[PATCH RESEND] drm: xe: Replace sprintf() with sysfs_emit()
 2025-12-14  8:36 UTC 

[GIT PULL] x86 fixes
 2025-12-14  8:31 UTC  (7+ messages)

arch/riscv/kvm/vcpu_exit.c:139:34: sparse: sparse: cast to restricted __le64
 2025-12-14  8:10 UTC 

[PATCH] srcu: Use suitable gfp_flags for the init_srcu_struct_nodes()
 2025-12-14  8:09 UTC  (5+ messages)

[PATCH 0/5] x86: Cleanups around slow_down_io()
 2025-12-14  8:05 UTC  (2+ messages)

[PATCH RESEND] x86/platform/uv: Fix UBSAN array-index-out-of-bounds
 2025-12-14  7:59 UTC  (2+ messages)
` [tip: x86/urgent] "

[PATCH] soc: qcom: pd-mapper: Add support for SM7635
 2025-12-14  7:47 UTC 

[PATCH 1/5] sched/fair: Fold the sched_avg update
 2025-12-14  7:46 UTC  (3+ messages)
` [tip: sched/core] "
` [tip: sched/core] <linux/compiler_types.h>: Add the __signed_scalar_typeof() helper

[PATCH 2/5] sched/fair: Avoid rq->lock bouncing in sched_balance_newidle()
 2025-12-14  7:46 UTC  (2+ messages)
` [tip: sched/core] "

[tip: sched/core] sched/headers: Rename rcu_dereference_check_sched_domain() => rcu_dereference_sched_domain()
 2025-12-14  7:46 UTC 

[tip: sched/core] sched/fair: Switch to rcu_dereference_all()
 2025-12-14  7:46 UTC 

[PATCH 3/5] sched: Change rcu_dereference_check_sched_domain() to rcu-sched
 2025-12-14  7:46 UTC  (2+ messages)
` [tip: sched/core] sched/fair: Remove superfluous rcu_read_lock()

[PATCH 2/8] sched/fair: Limit hrtick work
 2025-12-14  7:46 UTC  (2+ messages)
` [tip: sched/core] "

[PATCH 4/5] sched: Add assertions to QUEUE_CLASS
 2025-12-14  7:46 UTC  (2+ messages)
` [tip: sched/core] sched/core: "

[PATCH 5/5] sched: Rework sched_class::wakeup_preempt() and rq_modified_*()
 2025-12-14  7:46 UTC  (2+ messages)
` [tip: sched/core] sched/core: "

[PATCH 1/6] sched/fair: Join two #ifdef CONFIG_CFS_BANDWIDTH blocks
 2025-12-14  7:46 UTC  (2+ messages)
` [tip: sched/core] sched/fair: Join two #ifdef CONFIG_FAIR_GROUP_SCHED blocks

[PATCH 2/6] sched/fair: Clean up comments in 'struct cfs_rq'
 2025-12-14  7:46 UTC  (2+ messages)
` [tip: sched/core] "

[PATCH 3/6] sched/fair: Separate se->vlag from se->vprot
 2025-12-14  7:46 UTC  (2+ messages)
` [tip: sched/core] "

[PATCH 5/6] sched/fair: Rename cfs_rq::avg_load to cfs_rq::sum_weight
 2025-12-14  7:46 UTC  (2+ messages)
` [tip: sched/core] "

[PATCH 6/6] sched/fair: Rename cfs_rq::avg_vruntime to ::sum_w_vruntime, and helper functions
 2025-12-14  7:46 UTC  (2+ messages)
` [tip: sched/core] "

[tip: sched/core] sched/fair: Introduce and use the vruntime_cmp() and vruntime_op() wrappers for wrapped-signed aritmetics
 2025-12-14  7:46 UTC 

[PATCH 1/1 -v2] sched/fair: Sort out 'blocked_load*' namespace noise
 2025-12-14  7:46 UTC  (2+ messages)
` [tip: sched/core] "

[PATCH] xtensa: align: validate user access in fast_load_store under MMU
 2025-12-14  7:24 UTC  (4+ messages)
` [PATCH] xtensa: mmu: validate user access in fast_load_store with MMU

[PATCH] rust: conclude the Rust experiment
 2025-12-14  7:19 UTC  (4+ messages)

WAHAB Desktop (was Wayland)
 2025-12-14  7:15 UTC 

arch/um/drivers/ubd_kern.c:780:13: warning: stack frame size (2152) exceeds limit (2048) in 'ubd_device_release'
 2025-12-14  7:04 UTC 

[PATCH] arm/arm64: dts: renesas: Drop unused .dtsi
 2025-12-14  7:03 UTC  (2+ messages)

[PATCH net v3] vsock/virtio: cap TX credit to local buffer size
 2025-12-14  6:38 UTC  (10+ messages)

arch/loongarch/kernel/kexec_efi.c:64:22: sparse: sparse: cast to restricted __le64
 2025-12-14  6:30 UTC 

arch/riscv/kvm/vcpu_exit.c:155:9: sparse: sparse: incorrect type in assignment (different base types)
 2025-12-14  6:30 UTC 

[PATCH v2 11/16] bitfield: Common up validation of the mask parameter
 2025-12-14  6:19 UTC  (2+ messages)

[PATCH] rtl8723bs: Add kernel-doc comment for rtw_reset_continual_io_error in rtw_io.c
 2025-12-14  6:16 UTC 

drivers/hv/mshv_root_main.c:1341:14: sparse: sparse: incorrect type in argument 1 (different address spaces)
 2025-12-14  5:57 UTC 

[syzbot] [gpio?] upstream test error: BUG: soft lockup in led_heartbeat_function
 2025-12-14  5:55 UTC 

[tip:x86/boot] BUILD SUCCESS 825c5d67c389426b71710d89dd9cb428e6a7e81e
 2025-12-14  5:40 UTC 

arch/powerpc/platforms/microwatt/smp.c:79:24: sparse: sparse: cast removes address space '__iomem' of expression
 2025-12-14  5:13 UTC 

Linux 6.19-rc1
 2025-12-14  4:42 UTC 

[GIT PULL] SCSI fixes for the 6.18+ merge window
 2025-12-14  4:12 UTC  (2+ messages)

[PATCH v6] rust: add new macro for common bitmap operations
 2025-12-14  3:53 UTC  (2+ messages)

arch/x86/kvm/vmx/vmcs12.c:142:9: sparse: sparse: cast truncates bits from constant value (1a0a1a becomes a1a)
 2025-12-14  3:42 UTC 

[GIT PULL] tomoyo update for v6.19-rc1
 2025-12-14  3:42 UTC  (2+ messages)

[GIT PULL] Ceph updates for 6.19-rc1
 2025-12-14  3:42 UTC  (2+ messages)

[PATCH] gpiolib: of: Only compile in MT2701 quirk when it is needed
 2025-12-14  3:40 UTC 

6.19 tmpfs __d_lookup() lockup
 2025-12-14  3:30 UTC  (11+ messages)
              ` shmem_rename() bugs (was Re: 6.19 tmpfs __d_lookup() lockup)
                ` [PATCH 1/2] shmem_whiteout(): fix regression from tree-in-dcache series
                ` [RFC][PATCH 2/2] shmem: fix recovery on rename failures

2025 LF Technical Advisory Board election - final reminder
 2025-12-14  3:27 UTC  (2+ messages)
` 2025 LF Technical Advisory Board election - voting started

[PATCH] scatterlist: remove ambiguous comment for public fields count of mapping iterator
 2025-12-14  3:25 UTC 

arch/x86/kvm/vmx/vmcs12.c:143:9: sparse: sparse: cast truncates bits from constant value (1a0a9a becomes a9a)
 2025-12-14  3:07 UTC 

nouveau: endless drm_WARN_ON(state->checked) spew beginning at 6.19 merge window
 2025-12-14  3:04 UTC  (4+ messages)

[PATCH bpf-next] bpf: Fix bpf_seq_read docs for increased buffer size
 2025-12-14  3:00 UTC  (2+ messages)

[PATCH] adfs: fix memory leak in sb->s_fs_info
 2025-12-14  2:58 UTC  (5+ messages)

[PATCH v2 ath-current 0/2]] wifi: ath11k: add usecase firmware handling based on device compatible
 2025-12-14  2:52 UTC  (3+ messages)
` [PATCH v2 ath-current 1/2] "
` [PATCH v2 ath-current 2/2] dt-bindings: net: wireless: ath11k-pci: remove obsolete firmware-name property

[PATCH net-next v4] net: restore the iterator to its original state when an error occurs
 2025-12-14  2:49 UTC  (2+ messages)

[PATCH] rcu-tasks: Remove unnecessary smp_store operations in the cblist_init_generic()
 2025-12-14  2:49 UTC 

[PATCH v21 3/7] firmware: imx: add driver for NXP EdgeLock Enclave
 2025-12-14  2:44 UTC  (2+ messages)

[PATCH 3/3] rust: Support deriving `AsBytes`/`FromBytes` on bindgen types
 2025-12-14  2:23 UTC  (2+ messages)

[PATCH Next] gfs2: update end and prev bio for chain bio
 2025-12-14  2:17 UTC  (2+ messages)

[PATCH ath-current 0/2] wifi: ath11k: add usecase firmware handling based on device compatible
 2025-12-14  2:08 UTC  (4+ messages)
` [PATCH ath-current 2/2] dt-bindings: net: wireless: ath11k-pci: deprecate 'firmware-name' property

[PATCH 2/2] vt: Remove con_debug_enter/_leave from struct consw
 2025-12-14  2:00 UTC  (2+ messages)

[PATCH] mm/oom_kill: add sysctl_oom_dump_stack to control kernel stack dumping on OOM
 2025-12-14  1:55 UTC  (3+ messages)

[PATCH] vfs: fix break_lease() function signature in !CONFIG_FILE_LOCKING case
 2025-12-14  1:34 UTC 

[PATCH 6.12 00/49] 6.12.62-rc1 review
 2025-12-14  1:24 UTC  (3+ messages)

[PATCH v2 0/6] arm64: dts: imx8mp-var-som: align DTS with hardware revision
 2025-12-14  1:23 UTC  (3+ messages)
` [PATCH v2 4/6] arm64: dts: imx8mp-var-som: Add WiFi and Bluetooth support

[tip:irq/urgent] BUILD SUCCESS fbbd7ce627af733ded7971b2495b0d099a0a80da
 2025-12-14  1:21 UTC 

[PATCH v3 1/2] fgraph: Enhance funcgraph-retval with BTF-based type-aware output
 2025-12-14  1:14 UTC  (2+ messages)

page:  |  | latest

This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox

all inboxes | Powered by JetHome®