mirror of https://lore.kernel.org/lkml/
 help / color / mirror / Atom feed
[PATCH v2 00/17] tee: Use bus callbacks instead of driver callbacks
 2025-12-15 14:16 UTC  (9+ messages)
` [PATCH v2 01/17] tee: Add some helpers to reduce boilerplate for tee client drivers
` [PATCH v2 02/17] tee: Add probe, remove and shutdown bus callbacks to tee_client_driver
` [PATCH v2 03/17] tee: Adapt documentation to cover recent additions
` [PATCH v2 04/17] hwrng: optee - Make use of module_tee_client_driver()
` [PATCH v2 05/17] hwrng: optee - Make use of tee bus methods
` [PATCH v2 06/17] rtc: optee: Migrate to use tee specific driver registration function
` [PATCH v2 07/17] rtc: optee: Make use of tee bus methods
` [PATCH v2 08/17] efi: stmm: Make use of module_tee_client_driver()

[PATCH v2 0/4] PCI: tegra: A couple of cleanups
 2025-12-15 14:15 UTC  (5+ messages)
` [PATCH v2 1/4] dt-bindings: PCI: Convert nvidia,tegra-pcie to DT schema
` [PATCH v2 2/4] PCI: tegra: Simplify clock handling by using clk_bulk*() functions
` [PATCH v2 3/4] PCI: tegra: Use readl_poll_timeout() for link status polling
` [PATCH v2 4/4] PCI: tegra: Use BIT() and GENMASK() macros for register definitions

[PATCH net v3] vsock/virtio: cap TX credit to local buffer size
 2025-12-15 14:15 UTC  (11+ messages)

[PATCH v3] KVM: SEV: Add KVM_SEV_SNP_HV_REPORT_REQ command
 2025-12-15 14:14 UTC 

[PATCH net-next v12 00/12] vsock: add namespace support to vhost-vsock and loopback
 2025-12-15 14:11 UTC  (8+ messages)
` [PATCH net-next v12 04/12] vsock: add netns support to virtio transports

[PATCH 00/26] drm/bridge: add drm_of_find_bridge(), deprecate of_drm_find_bridge()
 2025-12-15 14:11 UTC  (9+ messages)
` [PATCH 06/26] drm/bridge: add devm_drm_of_find_bridge

[PATCH RFC net-next 00/13] dpll: Core improvements and ice E825-C SyncE support
 2025-12-15 14:10 UTC  (9+ messages)
` [PATCH RFC net-next 02/13] dpll: Allow registering pin with firmware node
` [PATCH RFC net-next 06/13] dpll: Support dynamic pin index allocation

[PATCH] platform/x86/intel/vsec: correct kernel-doc comments
 2025-12-15 14:10 UTC  (2+ messages)

[PATCH v2] fs/buffer: add alert in try_to_free_buffers() for folios without buffers
 2025-12-15 14:10 UTC  (3+ messages)

[syzbot] [ocfs2?] UBSAN: array-index-out-of-bounds in __ocfs2_find_path
 2025-12-15 14:09 UTC  (2+ messages)
` [PATCH] ocfs2: fix oob "

[PATCH v5 0/8] drm/rockchip: No more post-atomic_check fixups
 2025-12-15 14:09 UTC  (9+ messages)
` [PATCH v5 1/8] drm/rockchip: vop2: Switch impossible format conditional to WARN_ON
` [PATCH v5 2/8] drm/rockchip: vop2: Switch impossible pos "
` [PATCH v5 3/8] drm/rockchip: vop2: Fix Esmart test condition
` [PATCH v5 4/8] drm/rockchip: vop2: Enforce scaling workaround in plane_check
` [PATCH v5 5/8] drm/rockchip: vop2: Enforce AFBC source alignment "
` [PATCH v5 6/8] drm/rockchip: vop2: Enforce AFBC transform stride align "
` [PATCH v5 7/8] drm/rockchip: vop2: Use drm_is_afbc helper function
` [PATCH v5 8/8] drm/rockchip: vop2: Simplify format_mod_supported

[PATCH v10 0/3] mm: Fix OOM killer inaccuracy on large many-core systems
 2025-12-15 14:08 UTC  (3+ messages)

drivers/dma/idxd/cdev.c:503:24: sparse: sparse: incorrect type in return expression (different base types)
 2025-12-15 14:08 UTC 

[RFC PATCH v2 0/6] fuse: LOOKUP_HANDLE operation
 2025-12-15 14:03 UTC  (5+ messages)
` [RFC PATCH v2 2/6] fuse: move fuse_entry_out structs out of the stack
` [RFC PATCH v2 3/6] fuse: initial infrastructure for FUSE_LOOKUP_HANDLE support

[PATCH net-next v1 0/3] Convert Micrel bindings to YAML, add keep-preamble-before-sfd
 2025-12-15 14:03 UTC  (3+ messages)
` [PATCH net-next v1 2/3] dt-bindings: net: micrel: Add keep-preamble-before-sfd

[PATCH v2 00/10] ACPI: Convert button and battery drivers to platform ones
 2025-12-15 14:03 UTC  (11+ messages)
` [PATCH v2 01/10] ACPI: scan: Register platform devices for fixed event buttons
` [PATCH v2 02/10] ACPI: scan: Reduce code duplication related to fixed event devices
` [PATCH v2 03/10] ACPI: button: Adjust event notification routines
` [PATCH v2 04/10] ACPI: button: Convert the driver to a platform one
` [PATCH v2 05/10] ACPI: tiny-power-button: "
` [PATCH v2 06/10] ACPI: scan: Do not bind ACPI drivers to fixed event buttons
` [PATCH v2 07/10] ACPI: scan: Do not mark button ACPI devices as wakeup-capable
` [PATCH v2 08/10] ACPI: battery: Adjust event notification routine
` [PATCH v2 09/10] ACPI: battery: Reduce code duplication related to cleanup
` [PATCH v2 10/10] ACPI: battery: Convert the driver to a platform one

[PATCH] fs: Remove internal old mount API code
 2025-12-15 14:02 UTC  (2+ messages)

[PATCH] netfilter: nft_counter: Fix reset of counters on 32bit archs
 2025-12-15 14:01 UTC  (4+ messages)

[PATCH next 0/2] THP COW support for private executable file mmap
 2025-12-15 14:00 UTC  (4+ messages)
` [PATCH next 1/2] mm/huge_memory: Implementation of THP COW for "
` [PATCH next 2/2] mm/huge_memory: Add sysfs knob for executable THP COW

[PATCH] spi: mpfs: Fix an error handling path in mpfs_spi_probe()
 2025-12-15 13:59 UTC  (2+ messages)

[PATCH v2] spi: cadence-quadspi: Parse DT for flashes with the rest of the DT parsing
 2025-12-15 13:59 UTC  (2+ messages)

[PATCH v2] spi: fsl-cpm: Check length parity before switching to 16 bit mode
 2025-12-15 13:59 UTC  (2+ messages)

[PATCH v3] spi: spi-fsl-lpspi: convert min_t() to simple min()
 2025-12-15 13:59 UTC  (2+ messages)

[PATCH v2] spi: spi-fsl-lpspi: convert min_t() to simple min()
 2025-12-15 13:59 UTC  (2+ messages)

[PATCH] spi: spi-fsl-lpspi: convert min_t() to simple min()
 2025-12-15 13:59 UTC  (2+ messages)

[PATCH v2 0/8] spi: stm32: Update for OSPI and QSPI drivers
 2025-12-15 13:59 UTC  (2+ messages)

[PATCH] spi: virtio: Fix confusing cleanup.h syntax
 2025-12-15 13:59 UTC  (2+ messages)

[PATCH 00/13] Add DMA support for RZ/T2H RSPI
 2025-12-15 13:59 UTC  (2+ messages)
` (subset) "

[PATCH 0/8] spi: stm32: Update for OSPI and QSPI drivers
 2025-12-15 13:59 UTC  (2+ messages)

[PATCH 1/5] spi-geni-qcom: remove manual CS control
 2025-12-15 13:59 UTC  (2+ messages)

[PATCH] spi: cadence-qspi: Remove redundant pm_runtime_mark_last_busy call
 2025-12-15 13:59 UTC  (2+ messages)

[PATCH v1 1/1] spi: cadence-xspi: Replace ACPI specifics by agnostic APIs
 2025-12-15 13:59 UTC  (2+ messages)

[PATCH v3 0/6] Support ECSPI dynamic burst feature for DMA mode
 2025-12-15 13:59 UTC  (2+ messages)

[PATCH v2 0/6] Support ECSPI dynamic burst feature for DMA mode
 2025-12-15 13:59 UTC  (2+ messages)

[PATCH] spi: spi-qpic-snand: remove superfluous qcom_spi_set_read_loc() calls
 2025-12-15 13:59 UTC  (2+ messages)

[PATCH v1 1/1] spi: cadence-xspi: Replace OF/ACPI specifics by agnostic APIs
 2025-12-15 13:59 UTC  (2+ messages)

[PATCH] spi: fsl-cpm: Check length parity before switching to 16 bit mode
 2025-12-15 13:59 UTC  (2+ messages)

[PATCH v8 0/2] Add support for MAX77675 device
 2025-12-15 13:59 UTC  (2+ messages)

[PATCH] dma-buf: system_heap: account for system heap allocation in memcg
 2025-12-15 13:59 UTC  (5+ messages)

[PATCH 00/46] Allow inlining C helpers into Rust when using LTO
 2025-12-15 13:59 UTC  (2+ messages)
` (subset) "

[PATCH RESEND] ASoC: fsl: fsl_ssi: Replace deprecated strcpy() with strscpy()
 2025-12-15 13:58 UTC  (2+ messages)

[PATCH RESEND] ASoC: mediatek: mt8195: optimize property formatting error handling by using scnprintf()
 2025-12-15 13:58 UTC  (2+ messages)

[PATCH v3] ASoC: qcom: sdm845: set quaternary MI2S codec DAI to I2S format
 2025-12-15 13:58 UTC  (2+ messages)

[PATCH v6 0/5] mmc: sdhci-msm: Rectify DLL programming sequence
 2025-12-15 13:58 UTC  (2+ messages)

[PATCH] ASoC: fsl_sai: Constrain sample rates from audio PLLs only in master mode
 2025-12-15 13:58 UTC  (2+ messages)

[PATCH] ASoC: amd: yc: Add quirk for Honor MagicBook X16 2025
 2025-12-15 13:58 UTC  (2+ messages)

[PATCH] ASoC: codecs: wm0010: Replace cpu_to_be64 + le64_to_cpu with swab64
 2025-12-15 13:58 UTC  (2+ messages)

[PATCH] ASoC: tegra: Fix uninitialized flat cache warning in tegra210_ahub
 2025-12-15 13:58 UTC  (2+ messages)

[PATCH] ASoC: davinci-mcasp: remove unneeded #ifdef
 2025-12-15 13:58 UTC  (2+ messages)

[PATCH RFT] ASoC: codec: rt274: Use devm_request_threaded_irq to manage IRQ lifetime and fix smatch warning
 2025-12-15 13:58 UTC  (2+ messages)

[PATCH RFC v2 0/3] Add Amlogic stateless H.264 video decoder for S4
 2025-12-15 13:58 UTC  (7+ messages)
` [PATCH RFC v2 2/3] decoder: Add V4L2 stateless H.264 decoder driver

[PATCH 0/3] ASoC: amd/sdw: Fix confusing cleanup.h
 2025-12-15 13:58 UTC  (2+ messages)

[PATCH 0/2] ASoc: qcom: q6afe: fix bad guard conversion
 2025-12-15 13:58 UTC  (2+ messages)
` (subset) "

[PATCH] firmware: cs_dsp: Remove __free() from cs_dsp_debugfs_string_read()
 2025-12-15 13:58 UTC  (2+ messages)

[PATCH 0/6] ASoC: qcom: Fix confusing cleanup.h
 2025-12-15 13:58 UTC  (2+ messages)

[PATCH] sched_ext: Remove unused code in the do_pick_task_scx()
 2025-12-15 13:58 UTC  (2+ messages)

[PATCH] firmware: cs_dsp: Don't use __free() in cs_dsp_load() and cs_dsp_load_coeff()
 2025-12-15 13:58 UTC  (2+ messages)

[PATCH v2 0/5] Add {24,32}-bit sample width support for RZ/G2L SSI
 2025-12-15 13:58 UTC  (2+ messages)

[PATCH v2 0/9] General RK3368 HDMI support and 2 outputs for RK3368-Lion
 2025-12-15 13:57 UTC  (2+ messages)
` (subset) "

[PATCH v5] dt-bindings: arm: keystone: add boot_* mboxes to ti,sci
 2025-12-15 13:57 UTC  (2+ messages)

[PATCH -v3 0/15] x86: Remove support for TSC-less and CX8-less CPUs
 2025-12-15 13:55 UTC  (3+ messages)

[PATCH] nvme-pci: add quirk for Wodposit WPBSNM8-256GTP to disable secondary temp thresholds
 2025-12-15 13:52 UTC  (2+ messages)

[PATCH] arm64: dts: rockchip: enable dual 2.5GbE on Rock 5T
 2025-12-15 13:51 UTC  (2+ messages)

[PATCH v2] lib/tests: Convert test_uuid module to KUnit
 2025-12-15 13:43 UTC 

[PATCH 6.6.y] ext4: fix error message when rejecting the default hash
 2025-12-15 13:39 UTC 

[PATCH v4 00/35] Compiler-Based Context- and Locking-Analysis
 2025-12-15 13:38 UTC  (8+ messages)
` [PATCH v4 06/35] cleanup: Basic compatibility with context analysis

[PATCH v1 0/4] ACPI: scan: Handle generic system devices directly
 2025-12-15 13:36 UTC  (5+ messages)
` [PATCH v1 1/4] ACPI: PNP: Drop PNP0C01 and PNP0C02 from acpi_pnp_device_ids[]
` [PATCH v1 2/4] platform/x86/intel/hid: Stop creating a platform device
` [PATCH v1 3/4] platform/x86/intel/vbtn: "
` [PATCH v1 4/4] ACPI: PNP: Drop acpi_nonpnp_device_ids[]

[PATCH v2 0/2] x86, mm: minor tlb_flush tracepoint adjustments
 2025-12-15 13:35 UTC  (6+ messages)
` [PATCH v2 1/2] x86/tlb/trace: Export the TLB_REMOTE_WRONG_CPU enum
` [PATCH v2 2/2] mm: Remove tlb_flush_reason::NR_TLB_FLUSH_REASONS

[PATCH 1/4] dt-bindings: usb: Add Microchip LAN969x support
 2025-12-15 13:31 UTC  (6+ messages)
` [PATCH 4/4] arm64: dts: microchip: add "

[PATCH v9 0/2] Add Qualcomm Technologies, Inc. Talos EVK SMARC support
 2025-12-15 13:30 UTC  (4+ messages)
` [PATCH v9 2/2] arm64: dts: qcom: talos-evk: Add support for QCS615 talos evk board

[GIT PULL] arm64: dts: TI K3 fixes for v6.19
 2025-12-15 13:28 UTC 

[PATCH RESEND v6 00/17] Support ROHM BD72720 PMIC
 2025-12-15 13:27 UTC  (19+ messages)
` [PATCH RESEND v6 01/17] dt-bindings: regulator: ROHM BD72720
` [PATCH RESEND v6 02/17] dt-bindings: battery: Clarify trickle-charge
` [PATCH RESEND v6 03/17] dt-bindings: battery: Add trickle-charge upper limit
` [PATCH RESEND v6 04/17] dt-bindings: battery: Voltage drop properties
` [PATCH RESEND v6 05/17] dt-bindings: mfd: ROHM BD72720
` [PATCH RESEND v6 06/17] dt-bindings: leds: bd72720: Add BD72720
` [PATCH RESEND v6 07/17] mfd: rohm-bd71828: Use regmap_reg_range()
` [PATCH RESEND v6 08/17] mfd: rohm-bd71828: Use standard file header format
` [PATCH RESEND v6 09/17] mfd: rohm-bd71828: Support ROHM BD72720
` [PATCH RESEND v6 10/17] regulator: bd71828: rename IC specific entities
` [PATCH RESEND v6 11/17] regulator: bd71828: Support ROHM BD72720
` [PATCH RESEND v6 12/17] gpio: Support ROHM BD72720 gpios
` [PATCH RESEND v6 13/17] clk: clk-bd718x7: Support BD72720 clk gate
` [PATCH RESEND v6 14/17] rtc: bd70528: Support BD72720 rtc
` [PATCH RESEND v6 15/17] power: supply: bd71828: Support wider register addresses
` [PATCH RESEND v6 16/17] power: supply: bd71828-power: Support ROHM BD72720
` [PATCH RESEND v6 17/17] MAINTAINERS: Add ROHM BD72720 PMIC

[PATCH v8 00/13] cxl: ACPI PRM Address Translation Support and AMD Zen5 enablement
 2025-12-15 13:25 UTC  (3+ messages)
` [PATCH v8 13/13] cxl: Disable HPA/SPA translation handlers for Normalized addressing

[PATCH v9 00/48] AMD, ARM, Intel metric generation with Python
 2025-12-15 13:24 UTC  (5+ messages)
` [PATCH v9 46/48] perf jevents: Add collection of topdown like metrics for arm64

[PATCH V3 0/3] spi: atcspi200: Add support for Andes ATCSPI200 SPI controller
 2025-12-15 13:23 UTC  (4+ messages)
` [PATCH V3 1/3] dt-bindings: spi: Add support for "
` [PATCH V3 2/3] spi: atcspi200: Add ATCSPI200 SPI controller driver
` [PATCH V3 3/3] MAINTAINERS: Add MAINTAINERS entry for the "

[PATCH v2 1/3] arm64: dts: ti: k3-am642-phyboard-electra-peb-c-010: Fix icssg-prueth schema warning
 2025-12-15 13:22 UTC  (2+ messages)

[PATCH v6 0/2] Add Qualcomm Technologies, Inc. Talos EVK SMARC support
 2025-12-15 13:22 UTC  (8+ messages)
` [PATCH v6 2/2] arm64: dts: qcom: talos-evk: Add support for QCS615 talos evk board

[PATCH] firmware: ti_sci.h: fix all kernel-doc warnings
 2025-12-15 13:22 UTC  (2+ messages)

[PATCH 0/3] media: mali-c55: Update uAPI headers for v6.19-rc1
 2025-12-15 13:20 UTC  (4+ messages)
` [PATCH 1/3] Documentation: media: mali-c55: Use v4l2-isp version identifier
` [PATCH 2/3] media: mali-c55: Remove duplicated version check
` [PATCH 3/3] uapi: media: mali-c55-config: Remove version identifier

[PATCH] arm/arm64: dts: renesas: Drop unused .dtsi
 2025-12-15 13:19 UTC  (4+ messages)

[PATCH RFC] lib/tests: Convert test_uuid module to KUnit
 2025-12-15 13:19 UTC  (3+ messages)

[PATCH -next 00/21] cpuset: rework local partition logic
 2025-12-15 13:15 UTC  (4+ messages)

[PATCH v5 0/3] Optimize code generation during context switching
 2025-12-15 13:10 UTC  (2+ messages)

[PATCH] soundwire: dmi-quirks: add mapping for Avell B.ON (OEM rebranded of NUC15)
 2025-12-15 13:09 UTC 

[PATCH v1 2/3] Input: cros_ec_keyb: add function key support
 2025-12-15 13:09 UTC 

[PATCH v8 0/6] rust: add ww_mutex support
 2025-12-15 13:06 UTC  (3+ messages)
` [PATCH v8 1/6] rust: add C wrappers for ww_mutex inline functions

[PATCH] vfs: fix EBUSY on FSCONFIG_CMD_CREATE retry
 2025-12-15 13:04 UTC  (4+ messages)

[PATCH 01/11] rust: pin-init: internal: remove proc-macro[2] and quote workarounds
 2025-12-15 13:01 UTC  (3+ messages)

[PATCH v8 0/2] Add support for Gunyah Watchdog
 2025-12-15 13:00 UTC  (4+ messages)

[PATCH 00/14] Assorted kernel-doc fixes
 2025-12-15 12:57 UTC  (3+ messages)
` [PATCH 07/14] fs: Describe @isnew parameter in ilookup5_nowait()

[PATCH v3 0/7] drm/sitronix/st7571: split up driver to support both I2C and SPI
 2025-12-15 12:57 UTC  (2+ messages)

[PATCH RFC net-next 0/6] Support PHY LED for hibmcge driver
 2025-12-15 12:57 UTC  (7+ messages)
` [PATCH RFC net-next 1/6] net: phy: change of_phy_leds() to fwnode_phy_leds()
` [PATCH RFC net-next 2/6] net: phy: add support to set default rules
` [PATCH RFC net-next 3/6] net: hibmcge: create a software node for phy_led
` [PATCH RFC net-next 4/6] net: hibmcge: support get phy_leds_reg from spec register
` [PATCH RFC net-next 5/6] net: hibmcge: support get phy device from apci
` [PATCH RFC net-next 6/6] net: phy: motorcomm: fix duplex setting error for phy leds

[PATCH] HID: logitech-hidpp: Add support for HID++ Multi-Platform feature (0x4531)
 2025-12-15 12:53 UTC 

[PATCH 1/1] dwc2: Delay resume until device connection is stable
 2025-12-15 12:53 UTC 

[RESEND][PATCH v1 0/2] PCI: ACPI: PM: Rework root bus wakeup notification setup and wakeup source registration
 2025-12-15 12:49 UTC  (3+ messages)
` [RESEND][PATCH v1 1/2] ACPI: PCI: PM: Rework root bus notification setup
` [RESEND][PATCH v1 2/2] ACPI: PM: Register wakeup sources under physical devices

[PATCH 3/5] firmware: dmi: Read additional information when decoding DMI table
 2025-12-15 12:47 UTC  (2+ messages)

[PATCH v1 0/5] drm/panthor: Implement fault information propagation
 2025-12-15 12:46 UTC  (4+ messages)
` [PATCH v1 4/5] drm/panthor: Propagate VM-level faults to groups

[PATCH] md: Fix static checker warning in analyze_sbs
 2025-12-15 12:44 UTC 

[PATCH v2] chardev: Switch to guard(mutex) and __free(kfree)
 2025-12-15 12:43 UTC  (2+ messages)

[PATCH v8 00/12] Add DisplayPort support for QCS615 platform
 2025-12-15 12:42 UTC  (13+ messages)
` [PATCH v8 01/12] dt-bindings: phy: Add QMP USB3+DP PHY for QCS615
` [PATCH v8 02/12] phy: qcom: qmp-usbc: Rename USB-specific ops to prepare for DP support
` [PATCH v8 03/12] phy: qcom: qmp-usbc: Add DP-related fields for USB/DP switchable PHY
` [PATCH v8 04/12] phy: qcom: qmp-usbc: Add regulator init_load support
` [PATCH v8 05/12] phy: qcom: qmp-usbc: Move reset config into PHY cfg
` [PATCH v8 06/12] phy: qcom: qmp-usbc: add DP link and vco_div clocks for DP PHY
` [PATCH v8 07/12] phy: qcom: qmp-usbc: Move USB-only init to usb_power_on
` [PATCH v8 08/12] phy: qcom: qmp-usbc: Add TCSR parsing and PHY mode setting
` [PATCH v8 09/12] phy: qcom: qmp-usbc: Add DP PHY ops for USB/DP switchable Type-C PHYs
` [PATCH v8 10/12] phy: qcom: qmp-usbc: Add USB/DP exclude handling
` [PATCH v8 11/12] phy: qcom: qmp: Add DP v2 PHY register definitions
` [PATCH v8 12/12] phy: qcom: qmp-usbc: Add QCS615 USB/DP PHY config and DP mode support

[PATCH] ext4: Fix KASAN use-after-free in ext4_find_extent
 2025-12-15 12:42 UTC  (4+ messages)
  `  "

[RFC][PATCH v2] ima: Add support for staging measurements for deletion and trimming
 2025-12-15 12:41 UTC  (3+ messages)

[syzbot] [net?] [nfc?] WARNING in nfc_dev_down
 2025-12-15 12:40 UTC 

[RFC LPC2026 PATCH v2 00/11] Specific Purpose Memory NUMA Nodes
 2025-12-15 12:38 UTC  (4+ messages)
` [RFC PATCH v2 02/11] mm: change callers of __cpuset_zone_allowed to cpuset_zone_allowed

[PATCH v2 0/3] support batch checking of references and unmapping for large folios
 2025-12-15 12:38 UTC  (3+ messages)
` [PATCH v2 3/3] mm: rmap: support batched unmapping for file "

[PATCH v2 0/6] Exposing case folding behavior
 2025-12-15 12:37 UTC  (3+ messages)
` [PATCH v2 1/6] fs: Add case sensitivity info to file_kattr

[PATCH] rust: conclude the Rust experiment
 2025-12-15 12:37 UTC  (2+ messages)

[PATCH] regulator: Let raspberrypi drivers depend on ARM
 2025-12-15 12:36 UTC  (4+ messages)

[syzbot] [comedi?] memory leak in do_cmd_ioctl
 2025-12-15 12:25 UTC  (3+ messages)
` [PATCH] comedi: runflags cannot determine whether to reclaim chanlist

page:  |  | latest

This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox

all inboxes | Powered by JetHome®