mirror of https://lore.kernel.org/lkml/
 help / color / mirror / Atom feed
[PATCH v3 0/5] watchdog: qcom: Support NMI pretimeout warnings
 2026-09-04 13:40 UTC  (4+ messages)
` [PATCH v3 1/5] genirq: Synchronize in-flight handlers during NMI teardown

[PATCH 5/5] irqchip/imsic: Use IPI_MAX instead of IMSIC_NR_IPI
 2026-09-04 13:40 UTC  (2+ messages)
` [tip: irq/drivers] "

[PATCH v2] irqchip/gic-v5: Install root IRQ handler last in gicv5_init_common()
 2026-09-04 13:40 UTC  (2+ messages)
` [tip: irq/drivers] "

[PATCH v3 00/19] drm: starfive: jh7110: Enable display subsystem
 2026-09-04 13:39 UTC  (21+ messages)
    ` [PATCH v3 01/19] dt-bindings: phy: Add starfive,jh7110-inno-hdmi-phy
    ` [PATCH v3 02/19] dt-bindings: display: bridge: Add starfive,jh7110-inno-hdmi-controller
    ` [PATCH v3 03/19] dt-bindings: mfd: Add starfive,jh7110-hdmi-subsystem
    ` [PATCH v3 04/19] dt-bindings: soc: starfive: Add starfive,jh7110-vout-syscon
    ` [PATCH v3 05/19] dt-bindings: soc: starfive: Add starfive,jh7110-vout-subsystem
    ` [PATCH v3 06/19] dt-bindings: display: verisilicon: Add starfive,jh7110-dc8200
    ` [PATCH v3 07/19] drm/bridge: inno-hdmi: Split probe out of bind
    ` [PATCH v3 08/19] drm/bridge: inno-hdmi: Allow the register map to come from a parent
    ` [PATCH v3 09/19] drm/bridge: inno-hdmi: Add .disable platform operation
    ` [PATCH v3 10/19] drm/bridge: inno-hdmi: Add .mode_valid "
    ` [PATCH v3 11/19] soc: starfive: Add jh7110-hdmi-subsystem driver
    ` [PATCH v3 12/19] soc: starfive: Add jh7110-vout-subsystem driver
    ` [PATCH v3 13/19] clk: starfive: jh7110-vout: Allow pixel clock rate propagation
    ` [PATCH v3 14/19] drm/bridge: starfive: Add JH7110 HDMI controller driver
    ` [PATCH v3 15/19] phy: Add common Innosilicon HDMI PHY helpers
    ` [PATCH v3 16/19] phy: rockchip: inno-hdmi: Use the common Innosilicon "
    ` [PATCH v3 17/19] phy: starfive: Add jh7110-inno-hdmi-phy driver
    ` [PATCH v3 18/19] riscv: dts: starfive: jh7110: Update DT for display subsystem
    ` [PATCH v3 19/19] MAINTAINERS: Add StarFive JH7110 display subsystem entry

[PATCH 0/2] KVM: arm64: Enable S1PIE for nVHE and hVHE
 2026-09-04 13:38 UTC  (13+ messages)
` [PATCH 1/2] KVM: arm64: Initialise TCR2_EL2 for nVHE mode
` [PATCH 2/2] KVM: arm64: Enable S1PIE for nVHE and hVHE

[PATCH v2] docs: fix typos in Documentation/ABI/testing/sysfs-bus-coresight-devices-etm3x
 2026-09-04 13:37 UTC 

[PATCH net-next v5 1/6] net: dsa: motorcomm: refactor registration path for upcoming switch families
 2026-09-04 13:37 UTC  (6+ messages)
` [PATCH net-next v5 2/6] net: dsa: motorcomm: use max_ports from series_info for port bounds checking
` [PATCH net-next v5 3/6] net: dsa: motorcomm: relocate MIB polling initialization to dsa_setup()

[PATCH 0/3] media: fix typos and repeated words in comments
 2026-09-04 13:36 UTC  (3+ messages)
` [PATCH 2/3] media: fix "

[PATCH] wifi: mwifiex: fix typos in comments
 2026-09-04 13:32 UTC  (2+ messages)

[PATCH v3 00/14] nova-core: GPU interrupt support and GSP event delivery
 2026-09-04 13:32 UTC  (5+ messages)
` [PATCH v3 10/14] gpu: nova-core: bound a GSP wait by a single deadline

[PATCH v24 0/4] rust: leds: add led classdev abstractions
 2026-09-04 13:32 UTC  (5+ messages)
` [PATCH v24 1/4] rust: leds: add basic "

[PATCH] iio: adc: axp288: Add TS bias override for Haier HV103H
 2026-09-04 13:31 UTC 

[PATCH v2 00/20] KVM: selftests: PPC pre-enabling
 2026-09-04 13:30 UTC  (3+ messages)
` [PATCH v2 04/20] KVM: selftests: Rename "num" param to "nr_pages" for physical page allocators

[PATCH v6 00/13] Ambarella CV75 SoC minimal bring-up
 2026-09-04 13:29 UTC  (5+ messages)
` [PATCH v6 09/13] gpio: pl061: use gpio-regmap and add Ambarella layout
` [PATCH v6 10/13] pinctrl: ambarella: add CV75 pin controller

[PATCH v3 0/2] KVM: arm64: Add support for BBM level 3
 2026-09-04 13:28 UTC  (3+ messages)
` [PATCH v3 1/2] KVM: arm64: Add stage2_clean_old_pte()
` [PATCH v3 2/2] KVM: arm64: Support BBM level 3

[PATCH] locking: Revert switching guards to _irq_{disable,enable}()
 2026-09-04 13:26 UTC  (16+ messages)
                      ` [PATCH] irq: Move local_irq_enable/disable() into Rust,
                        ` [PATCH] irq: Move local_irq_enable/disable() into Rust

[PATCH net-next V3 00/15] net/mlx5e: Add support for HW-GRO to PSP
 2026-09-04 13:24 UTC  (3+ messages)
` [PATCH net-next V3 01/15] net/mlx5e: Generalize TC <-> IPsec mutual exclusion

[RFC PATCH v4 0/3] mm/zswap: shrink zswap_entry via a fixed pool index
 2026-09-04 13:24 UTC  (5+ messages)
` [PATCH v5 0/3] mm/zswap: shrink zswap_entry via a pool id
  ` [PATCH v5 1/3] mm/zswap: release retired pools via queue_rcu_work() instead of synchronize_rcu()
  ` [PATCH v5 2/3] mm/zswap: replace the zswap_pools list with an allocating xarray
  ` [PATCH v5 3/3] mm/zswap: reference the pool by id to shrink struct zswap_entry

[PATCH] wifi: fix typos in comments
 2026-09-04 13:24 UTC  (2+ messages)

[RFC PATCH 00/12] Introduce LVBS support for Hyper-V guests
 2026-09-04 13:23 UTC  (4+ messages)
` [RFC PATCH 06/12] drivers: hv: Add VSM boot driver and enable VTL1 at the partition level

[syzbot] [input?] [usb?] KASAN: slab-use-after-free Read in roccat_open
 2026-09-04 13:23 UTC  (2+ messages)

[PATCH] firmware: arm_ffa: Tear down driver during shutdown
 2026-09-04 13:23 UTC  (2+ messages)

[PATCH] firmware: arm_scmi: fix typo "upto" in comment
 2026-09-04 13:21 UTC  (2+ messages)

[PATCH v2 0/5] firmware/clk: arm_scpi hardening (leak, OPP bounds, cpufreq)
 2026-09-04 13:20 UTC  (2+ messages)

[PATCH 0/3] drm: fix typos and repeated words in comments
 2026-09-04 13:19 UTC  (6+ messages)
` [PATCH 1/3] drm: fix typos "

[PATCH] fuse: rename fuse_direct_io() to fuse_sync_direct_io()
 2026-09-04 13:18 UTC 

[PATCH v2 0/2] Remove obsolete RELOC_HIDE() macro from compiler-gcc.h
 2026-09-04 13:17 UTC  (3+ messages)
` [PATCH v2 1/2] x86/boot: Disable GCC min-pagesize assumption in boot code

[PATCH 0/2] mdio-mux: fix typos in comments
 2026-09-04 13:17 UTC  (5+ messages)
` [PATCH 1/2] mdio-mux: fix typo "framwork" in comment
` [PATCH 2/2] mii: fix typo "asymetric" "

[PATCH v20 00/14] KVM: arm64: Provide guest support for GCS
 2026-09-04 13:16 UTC  (7+ messages)
` [PATCH v20 05/14] KVM: arm64: Set PSTATE.EXLOCK when entering an exception
` [PATCH v20 06/14] KVM: arm64: Validate GCS exception lock when emulating ERET

[PATCH 0/2] xfs: fix typos and repeated words in comments
 2026-09-04 13:16 UTC  (3+ messages)
` [PATCH 2/2] xfs: fix "

[PATCH 6.18 000/552] 6.18.50-rc1 review
 2026-09-04 13:15 UTC  (3+ messages)

[PATCH v3] RDMA/core: fix refcount bug in iwpm_get_nlmsg_request()
 2026-09-04 13:14 UTC 

[PATCH 1/2] usb: hub: use shorter 120ms post resume hold for SS root hubs
 2026-09-04 13:13 UTC  (8+ messages)
` [PATCH 2/2] xhci: drop 120ms U3 LFPS wake retry wait from runtime resume

[PATCH v3 0/8] Convert barrier pairs to acquire/release for better performance
 2026-09-04 13:13 UTC  (3+ messages)
` [PATCH v3 2/8] lib/vsprintf: Use acquire/release for ptr_key publication

[PATCH 0/8] OMAP I2C driver cleanups
 2026-09-04 13:12 UTC  (9+ messages)
` [PATCH 1/8] i2c: omap: Drop bit shift for I2C register addresses
` [PATCH 2/8] i2c: omap: Remove unused is_rdr and is_xdr variables
` [PATCH 3/8] i2c: omap: Use devm_pm_runtime_enable() helper
` [PATCH 4/8] i2c: omap: Combine event flags register definitions
` [PATCH 5/8] i2c: omap: Use bool for flag values
` [PATCH 6/8] i2c: omap: Make reset bit name match register name
` [PATCH 7/8] i2c: omap: Switch to using BIT and GENMASK
` [PATCH 8/8] i2c: omap: Add OMAP_I2C_BUF_{TX,RX}TRSH definitions

[PATCH v2] mfd: cs42l43: Move cancel_work_sync() into remove
 2026-09-04 13:12 UTC 

[PATCH v3 0/3] Unfiy PCI suspend and hibernate paths
 2026-09-04 13:11 UTC  (6+ messages)
` [PATCH v3 1/3] PCI/PM: Split out code from pci_pm_suspend_noirq() into helper
` [PATCH v3 2/3] PCI/PM: Run bridge power up actions as part of restore phase

[PATCH] net: fix typos in comments
 2026-09-04 13:10 UTC  (2+ messages)

[PATCH] coresight: fix typos in comments
 2026-09-04 13:09 UTC  (2+ messages)

[PATCH 6.12 000/403] 6.12.109-rc1 review
 2026-09-04 13:09 UTC  (6+ messages)

[PATCH 0/7] accel/rocket: DVFS for the RK3588 NPU
 2026-09-04 13:08 UTC  (8+ messages)
` [PATCH 1/7] accel/rocket: request the core clocks by name
` [PATCH 2/7] dt-bindings: npu: rockchip: allow DVFS and thermal properties
` [PATCH 3/7] arm64: dts: rockchip: rk3588: add an OPP table for the NPU
` [PATCH 4/7] accel/rocket: restore the NPU clock boot rate before powering the cores down
` [PATCH 5/7] accel/rocket: add devfreq support
` [PATCH 6/7] accel/rocket: register a devfreq cooling device
` [PATCH 7/7] arm64: dts: rockchip: rk3588: add passive cooling to the NPU thermal zone

[PATCH] docs: fix typos in Documentation/ABI/testing/sysfs-bus-coresight-devices-etm3x
 2026-09-04 13:07 UTC 

[PATCH v3 01/17] media: rc: Ensure registered is cleared in error path
 2026-09-04 13:07 UTC  (17+ messages)
` [PATCH v3 02/17] media: rc: Ensure that rc_unregister_device() does not free input device
` [PATCH v3 03/17] media: rc: Fix ABBA deadlock by making locks more fine grained
` [PATCH v3 04/17] media: rc: Add missing locking for keymap
` [PATCH v3 05/17] media: rc: Fix race between bpf(BPG_PROG_ATTACH) and device unregister
` [PATCH v3 06/17] media: rc: mce_kbd: Fix inconsistent locking of keylock
` [PATCH v3 07/17] media: ene_ir: Ensure teardown is done in the correct order
` [PATCH v3 08/17] media: rc: Use binary search for adding or updating a scancode
` [PATCH v3 09/17] media: rc: imon: Bind both interfaces via usb_driver_claim_interface()
` [PATCH v3 10/17] media: ir_toy: Remove unused struct field
` [PATCH v3 11/17] media: nuvoton-cir: "
` [PATCH v3 12/17] media: ite-cir: Removed "
` [PATCH v3 13/17] media: fintek-cir: Remove unused fields
` [PATCH v3 14/17] media: mceusb: Remove unused field
` [PATCH v3 15/17] media: serial_ir: Fix race condition where timer can be re-armed
` [PATCH v3 16/17] media: rc: After rc_unregister_device() timers "
` [PATCH v3 17/17] media: rc: Validate carrier range in LIRC_SET_REC_CARRIER ioctl

[syzbot] [kernel?] WARNING in firmware_fallback_sysfs (2)
 2026-09-04 13:07 UTC  (2+ messages)

[PATCH net-next 0/3] net: microchip_t1s: fix collision detection on PLCA status change
 2026-09-04 13:07 UTC  (7+ messages)
` [PATCH net-next 2/3] net: ethernet: oa_tc6: deliver the PHY interrupt to phylib

[PATCH v2 1/3] ntfs: fix volume flag update races
 2026-09-04 13:07 UTC  (4+ messages)
` [PATCH v2 3/3] ntfs: convert runtime error paths to mark volume dirty after recording errors

[PATCH v7 0/5] pinctrl: renesas: rzg2l: Add support for RZ/G3S I3C
 2026-09-04 13:05 UTC  (11+ messages)
` [PATCH v7 1/5] pinctrl: renesas: rzg2l: Generalize the power source code
` [PATCH v7 2/5] pinctrl: renesas: rzg2l: Drop defines present in struct rzg2l_hwcfg
` [PATCH v7 3/5] pinctrl: renesas: rzg2l: Unify the power source handling
` [PATCH v7 4/5] dt-bindings: pinctrl: renesas,rzg2l-pinctrl: Document the missing I3C power source option
` [PATCH v7 5/5] pinctrl: renesas: rzg2l: Add RZ/G3S support for selecting the I3C power source

[PATCH v9 0/4] ring-buffer: Fixes for subbuf resizing and persistent buffers
 2026-09-04 13:04 UTC  (4+ messages)
` [PATCH v9 3/4] ring-buffer: Cap static ring buffer nr_pages

[PATCH] iio: dac: mcp47a1: Allow full-scale output
 2026-09-04 13:03 UTC  (4+ messages)

[PATCH net-next 0/4] net: dsa: motorcomm: MIB fixup
 2026-09-04 13:03 UTC  (5+ messages)
` [PATCH net-next 3/4] net: dsa: motorcomm: Use u64_stats_t for MIB stats

[PATCH v2 0/3] arm64: dts: nuvoton: Improve MA35D1 support
 2026-09-04 13:02 UTC  (4+ messages)
` [PATCH v2 1/3] dt-bindings: nuvoton: Add NuMaker compatible
` [PATCH v2 2/3] arm64: dts: nuvoton: Add QSPI0 node
` [PATCH v2 3/3] arm64: dts: nuvoton: Add NuMaker board

[RESEND RFC PATCH v2 00/13] mm/swap: introduce per-priority allocation queues
 2026-09-04 13:02 UTC  (4+ messages)

[PATCH] hazptrtorture: Fix inverted sleep condition in do_pending kthread
 2026-09-04 13:01 UTC  (2+ messages)

[PATCH] media: uvcvideo: defer cancelled buffer completion until copies finish
 2026-09-04 13:00 UTC  (3+ messages)
` [PATCH v2] "

[PATCH] accel/rocket: search every core slot when a core is removed
 2026-09-04 12:59 UTC 

[PATCH] drm/msm/a6xx: check pm_runtime_resume_and_get() during resume
 2026-09-04 12:55 UTC 

[PATCH v4 0/2] Add pinctrl support for MSM8952
 2026-09-04 12:55 UTC  (3+ messages)
` [PATCH v4 1/2] dt-bindings: pinctrl: qcom: Add MSM8952 pinctrl
` [PATCH v4 2/2] pinctrl: qcom: Add MSM8952 tlmm pinctrl driver

[PATCH v1] ACPI: glue: Reduce debug noise from acpi_device_notify()
 2026-09-04 12:55 UTC 

[PATCH 0/3] HID: bpf: fix __hid_bpf_hw_check_params report length computation
 2026-09-04 12:53 UTC  (4+ messages)
` [PATCH 1/3] selftests/hid: add define for commonly used buf size
` [PATCH 2/3] HID: bpf: fix __hid_bpf_hw_check_params report length
` [PATCH 3/3] selftests/hid: add unnumbered variant to the hid_bpf tests

[PATCH 0/8] net: fix typos and repeated words in comments
 2026-09-04 12:52 UTC 

[PATCH 7.2 000/713] 7.2.4-rc1 review
 2026-09-04 12:52 UTC  (2+ messages)

[PATCH] mtd: fix typos in comments
 2026-09-04 12:52 UTC 

[PATCH v2] irq/debug: implement missing FIXME in print_irq_desc()
 2026-09-04 12:51 UTC 

[PATCH] target: fix typos in comments
 2026-09-04 12:51 UTC 

[PATCH net-next] ppp: pass private data to channel callbacks
 2026-09-04 12:50 UTC  (4+ messages)

[PATCH] net: can: fix repeated word 'is' in comment
 2026-09-04 12:50 UTC 

[PATCH 0/2] MIPS: fix typos and repeated words in comments
 2026-09-04 12:49 UTC  (3+ messages)
` [PATCH 1/2] MIPS: fix typos "
` [PATCH 2/2] MIPS: fix repeated words "

[PATCH v14 0/4] Support spread spectrum clocking for i.MX8M PLLs
 2026-09-04 12:49 UTC  (3+ messages)
` [PATCH v14 4/4] clk: imx: pll14xx: support spread spectrum clock generation

[PATCH v4 0/3] drm/sched: fix use-after-free of the fence timeline name
 2026-09-04 12:49 UTC  (5+ messages)
` [PATCH v4 1/3] drm/sched: cache the timeline name to fix a use-after-free

[PATCH v24 00/15] Add Renesas RZ/G3L SD/eMMC support
 2026-09-04 12:48 UTC  (7+ messages)
` [PATCH v24 04/15] mmc: renesas_sdhi: Add max_divider field to support SoC-specific clock ranges
` [PATCH v24 06/15] mmc: renesas_sdhi: Make clock divider mask configurable

[PATCH 0/2] md: fix typos and repeated words in comments
 2026-09-04 12:48 UTC  (3+ messages)
` [PATCH 1/2] md: fix typos "
` [PATCH 2/2] lib: fix repeated word 'the' in comment

[PATCH] mhi: fix typo "intented" in comment
 2026-09-04 12:47 UTC 

[PATCH RFC 0/8] arm64: ftrace: support CALL_OPS on kernels built with kCFI
 2026-09-04 12:47 UTC  (3+ messages)
` [PATCH RFC 1/8] ftrace: Let ftrace_call_adjust() reject a patch site

[PATCH] befs: fix typo "funtions" in comment
 2026-09-04 12:46 UTC 

[PATCH 0/3] arm64: fix typos and repeated words in comments
 2026-09-04 12:46 UTC  (3+ messages)
` [PATCH 3/3] arm64: kvm: fix repeated word 'is' in comment

[PATCH 0/3] macintosh: fix typos and repeated words in comments
 2026-09-04 12:45 UTC  (4+ messages)
` [PATCH 1/3] macintosh: fix typos "
` [PATCH 2/3] bus: fsl-mc: fix repeated word 'for' in comment
` [PATCH 3/3] macintosh: fix repeated word 'up' "

[PATCH net-next v2] net: fec: Propagate PTP initialization errors
 2026-09-04 12:45 UTC  (6+ messages)

[PATCH bpf-next v2 1/2] bpf, mips: Factor register moves into helpers
 2026-09-04 12:45 UTC  (3+ messages)

[PATCH] x25: fix typo "compatibilty" in comment
 2026-09-04 12:44 UTC 

[PATCH] slimbus: fix typos in comments
 2026-09-04 12:42 UTC 

[PATCH v3] mm/memcg: clear folio memcg after changing per memcg stats
 2026-09-04 12:42 UTC  (2+ messages)

[PATCH 0/2] sh: fix typos and repeated words in comments
 2026-09-04 12:41 UTC  (3+ messages)
` [PATCH 1/2] sh: fix typos "
` [PATCH 2/2] sh: fix repeated word 'with' in comment

[PATCH] x86/kprobe: Fix crash when probe cs call
 2026-09-04 12:41 UTC  (2+ messages)

[PATCH] bsg: fix typo "deafult" in comment
 2026-09-04 12:40 UTC 

[PATCH v15 0/4] Add phy_get_by_of_node and devm helper
 2026-09-04 12:40 UTC  (3+ messages)
` [PATCH v15 1/4] phy: core: Fix use-after-free in phy_get paths

[PATCH] cpupower: fix typos in comments
 2026-09-04 12:40 UTC 

[PATCH] isofs: fix repeated word 'in' in comment
 2026-09-04 12:39 UTC 

[PATCH v14 0/4] Add phy_get_by_of_node and devm helper
 2026-09-04 12:39 UTC  (5+ messages)
` [PATCH v14 1/4] phy: core: Fix use-after-free in phy_get paths

[syzbot] [serial?] KASAN: slab-use-after-free Write in tty_init_dev
 2026-09-04 12:38 UTC  (2+ messages)

[PATCH] kernel: fix typo "dependend" in comment
 2026-09-04 12:38 UTC 

[PATCH] selftests/proc: avoid exit() from SIGALRM handler
 2026-09-04 12:37 UTC 

[PATCH] md: bcache: fix typo "idel" in comment
 2026-09-04 12:37 UTC 

[PATCH] net: tulip: use mod_timer() in t21142_lnk_change()
 2026-09-04 12:36 UTC 

[PATCH RFC 0/1] leds: add ASUS Aura SCSI driver for ROG NVMe enclosures
 2026-09-04 12:30 UTC  (6+ messages)
` [PATCH RFC 1/1] "
  ` [PATCH RFC v2 0/1] leds: asus-aura-scsi: Add ASUS Aura RGB LED "
    ` [PATCH RFC v2 1/1] "
        ` [PATCH RFC v3 0/1] "
          ` [PATCH RFC v3 1/1] "

page:  |  | latest

This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox

all inboxes | Powered by JetHome®