From: Roman Zippel <zippel@linux-m68k.org>
To: "J�rg-Volker Peetz" <jvpeetz@web.de>
Cc: john stultz <johnstul@us.ibm.com>,
lkml <linux-kernel@vger.kernel.org>, Ingo Molnar <mingo@elte.hu>
Subject: Re: [PATCH 3/5] cleanups ntp.c (from Ingo)
Date: Sat, 15 Mar 2008 18:23:16 +0100 (CET) [thread overview]
Message-ID: <Pine.LNX.4.64.0803151817480.1791@scrub.home> (raw)
In-Reply-To: <47DB97BA.3080109@web.de>
[-- Attachment #1: Type: TEXT/PLAIN, Size: 378 bytes --]
Hi,
On Sat, 15 Mar 2008, Jörg-Volker Peetz wrote:
> Since you are at it, isn't "time_adj" a poor name since you also have a
> "time_adjust"?
These are two different (and independent) mechanism to adjust time. The
names are a little confusing, but I'd be a little reluctant to rename
time_adj, as the same name is used in the reference implementation.
bye, Roman
next prev parent reply other threads:[~2008-03-15 17:24 UTC|newest]
Thread overview: 20+ messages / expand[flat|nested] mbox.gz Atom feed top
2008-03-15 4:04 [PATCH 0/5] time/ntp changes john stultz
2008-03-15 4:05 ` [PATCH 1/5] split clocksource adjustment from clockosurce mult john stultz
2008-03-15 4:06 ` [PATCH 2/5] introduce CLOCK_MONOTONIC_RAW john stultz
2008-03-15 4:10 ` [PATCH 3/5] cleanups ntp.c (from Ingo) john stultz
2008-03-15 4:12 ` [PATCH 4/5] ntp.c code flow clenaups " john stultz
2008-03-15 4:15 ` [PATCH 5/5] make more ntp values static john stultz
2008-03-15 5:09 ` Roman Zippel
2008-03-15 4:52 ` [PATCH 4/5] ntp.c code flow clenaups (from Ingo) Roman Zippel
2008-03-15 5:04 ` John Stultz
2008-03-15 12:39 ` Ingo Oeser
2008-03-15 17:24 ` Roman Zippel
2008-03-15 5:06 ` [PATCH 3/5] cleanups ntp.c " Roman Zippel
2008-03-15 9:32 ` Jörg-Volker Peetz
2008-03-15 17:23 ` Roman Zippel [this message]
2008-03-15 4:50 ` [PATCH 2/5] introduce CLOCK_MONOTONIC_RAW Roman Zippel
2008-03-18 2:03 ` john stultz
2008-03-18 2:27 ` john stultz
2008-03-26 3:41 ` Roman Zippel
2008-03-15 4:28 ` [PATCH 1/5] split clocksource adjustment from clockosurce mult Roman Zippel
2008-03-15 5:07 ` John Stultz
Reply instructions:
You may reply publicly to this message via plain-text email
using any one of the following methods:
* Save the following mbox file, import it into your mail client,
and reply-to-all from there: mbox
Avoid top-posting and favor interleaved quoting:
https://en.wikipedia.org/wiki/Posting_style#Interleaved_style
* Reply using the --to, --cc, and --in-reply-to
switches of git-send-email(1):
git send-email \
--in-reply-to=Pine.LNX.4.64.0803151817480.1791@scrub.home \
--to=zippel@linux-m68k.org \
--cc=johnstul@us.ibm.com \
--cc=jvpeetz@web.de \
--cc=linux-kernel@vger.kernel.org \
--cc=mingo@elte.hu \
/path/to/YOUR_REPLY
https://kernel.org/pub/software/scm/git/docs/git-send-email.html
* If your mail client supports setting the In-Reply-To header
via mailto: links, try the mailto: link
Be sure your reply has a Subject: header at the top and a blank line
before the message body.
This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox
all inboxes | Powered by JetHome®