mirror of https://lore.kernel.org/lkml/
 help / color / mirror / Atom feed
From: Greg KH <gregkh@linuxfoundation.org>
To: Zhansaya Bagdauletkyzy <zhansayabagdaulet@gmail.com>
Cc: clabbe@baylibre.com, mchehab@kernel.org,
	linux-media@vger.kernel.org, linux-staging@lists.linux.dev,
	linux-kernel@vger.kernel.org, outreachy-kernel@googlegroups.com
Subject: Re: [PATCH 0/7] staging: media: zoran: Eliminate camelcase
Date: Sun, 4 Apr 2021 11:55:26 +0200	[thread overview]
Message-ID: <YGmNDmT/aqU/+ygn@kroah.com> (raw)
In-Reply-To: <cover.1617472411.git.zhansayabagdaulet@gmail.com>

On Sun, Apr 04, 2021 at 12:08:57AM +0600, Zhansaya Bagdauletkyzy wrote:
> This patchset fixes 'avoid camelcase' warning by converting local variables to lowercase and separating words using '_'.
> Renaming of each variable is implemented in separate patches.
> 
> Zhansaya Bagdauletkyzy (7):
>   Rename 'HEnd' to 'h_end'
>   Rename 'VEnd' to 'v_end'
>   Rename 'DispMode' to 'disp_mode'
>   Rename 'VidWinWid' to 'vid_win_wid'
>   Rename 'VidWinHt' to 'vid_win_ht'
>   Rename 'We' to 'we'
>   Rename 'He' to 'he'
> 
>  drivers/staging/media/zoran/zoran_device.c | 48 +++++++++++-----------
>  1 file changed, 24 insertions(+), 24 deletions(-)

You did not read the instructions for the outreachy work, sorry, but I
can not take these.

good luck!

greg k-h

  parent reply	other threads:[~2021-04-04  9:55 UTC|newest]

Thread overview: 10+ messages / expand[flat|nested]  mbox.gz  Atom feed  top
2021-04-03 18:08 Zhansaya Bagdauletkyzy
2021-04-03 18:08 ` [PATCH 1/7] staging: media: zoran: Rename 'HEnd' to 'h_end' Zhansaya Bagdauletkyzy
2021-04-03 18:09 ` [PATCH 2/7] staging: media: zoran: Rename 'VEnd' to 'v_end' Zhansaya Bagdauletkyzy
2021-04-03 18:09 ` [PATCH 3/7] staging: media: zoran: Rename 'DispMode' to 'disp_mode' Zhansaya Bagdauletkyzy
2021-04-03 18:09 ` [PATCH 4/7] staging: media: zoran: Rename 'VidWinWid' to 'vid_win_wid' Zhansaya Bagdauletkyzy
2021-04-03 18:09 ` [PATCH 5/7] staging: media: zoran: Rename 'VidWinHt' to 'vid_win_ht' Zhansaya Bagdauletkyzy
2021-04-03 18:09 ` [PATCH 6/7] staging: media: zoran: Rename 'We' to 'we' Zhansaya Bagdauletkyzy
2021-04-03 18:09 ` [PATCH 7/7] staging: media: zoran: Rename 'He' to 'he' Zhansaya Bagdauletkyzy
2021-04-04  9:55 ` Greg KH [this message]
2021-04-07 15:27 ` [PATCH 0/7] staging: media: zoran: Eliminate camelcase Hans Verkuil

Reply instructions:

You may reply publicly to this message via plain-text email
using any one of the following methods:

* Save the following mbox file, import it into your mail client,
  and reply-to-all from there: mbox

  Avoid top-posting and favor interleaved quoting:
  https://en.wikipedia.org/wiki/Posting_style#Interleaved_style

* Reply using the --to, --cc, and --in-reply-to
  switches of git-send-email(1):

  git send-email \
    --in-reply-to=YGmNDmT/aqU/+ygn@kroah.com \
    --to=gregkh@linuxfoundation.org \
    --cc=clabbe@baylibre.com \
    --cc=linux-kernel@vger.kernel.org \
    --cc=linux-media@vger.kernel.org \
    --cc=linux-staging@lists.linux.dev \
    --cc=mchehab@kernel.org \
    --cc=outreachy-kernel@googlegroups.com \
    --cc=zhansayabagdaulet@gmail.com \
    /path/to/YOUR_REPLY

  https://kernel.org/pub/software/scm/git/docs/git-send-email.html

* If your mail client supports setting the In-Reply-To header
  via mailto: links, try the mailto: link
Be sure your reply has a Subject: header at the top and a blank line before the message body.
This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox

all inboxes | Powered by JetHome®