On Mon, Mar 31, 2025 at 12:31:48PM +0400, Christian Hewitt wrote: > > On 31 Mar 2025, at 12:06 pm, Wolfram Sang wrote: > > > > > >> if (cmd->rlen) { > >> /* wait cmd execution terminate */ > >> - #define TIMEOUT 70 > >> + #define TIMEOUT 200 > > > > While we are here, can we rename it to CMD_TIMEOUT and put it next to > > the #includes? > > I’m at the novice end of kernel contributors, so like this? Exactly! Thank you. If you send v2 of this patch, you can already add: Reviewed-by: Wolfram Sang