On Wed, Dec 18, 2024 at 12:16:13AM +0000, Prabhakar wrote: > From: Lad Prabhakar > > Replace raw bitmask values with the `GENMASK()` macro in the `i2c-riic` > driver to improve readability and maintain consistency. > > Signed-off-by: Lad Prabhakar > Reviewed-by: Geert Uytterhoeven Reviewed-by: Wolfram Sang