On Wed, Dec 18, 2024 at 12:16:16AM +0000, Prabhakar wrote: > From: Lad Prabhakar > > Replace the hardcoded `1000000000` with the predefined `NANO` macro for > clarity. Simplify the code by introducing a `ns_per_tick` variable to > store `NANO / rate`, reducing redundancy and improving readability. > > Signed-off-by: Lad Prabhakar > Reviewed-by: Geert Uytterhoeven Yay, way better readable! Reviewed-by: Wolfram Sang