From: Herbert Xu <herbert@gondor.apana.org.au>
To: Yury Norov <yury.norov@gmail.com>
Cc: linux-kernel@vger.kernel.org, linux-crypto@vger.kernel.org,
"Steffen Klassert" <steffen.klassert@secunet.com>,
"David S. Miller" <davem@davemloft.net>,
"Horia Geantă" <horia.geanta@nxp.com>,
"Pankaj Gupta" <pankaj.gupta@nxp.com>,
"Gaurav Jain" <gaurav.jain@nxp.com>
Subject: Re: [PATCH 0/2] crypto: replace cpumask_next with better API
Date: Mon, 16 Jun 2025 10:57:51 +0800 [thread overview]
Message-ID: <aE-IL6Nyrb6OO-9D@gondor.apana.org.au> (raw)
In-Reply-To: <20250604204742.21183-1-yury.norov@gmail.com>
On Wed, Jun 04, 2025 at 04:47:39PM -0400, Yury Norov wrote:
> From: Yury Norov [NVIDIA] <yury.norov@gmail.com>
>
> Recently added cpumask_next_wrap() and cpumask_nth() work better than
> cpumask_next(). Use them where appropriate.
>
> Yury Norov [NVIDIA] (2):
> crypto: pcrypt: Optimize pcrypt_aead_init_tfm()
> crypto: caam - Fix opencoded cpumask_next_wrap() in
> caam_drv_ctx_init()
>
> crypto/pcrypt.c | 7 ++-----
> drivers/crypto/caam/qi.c | 5 +----
> 2 files changed, 3 insertions(+), 9 deletions(-)
>
> --
> 2.43.0
All applied. Thanks.
--
Email: Herbert Xu <herbert@gondor.apana.org.au>
Home Page: http://gondor.apana.org.au/~herbert/
PGP Key: http://gondor.apana.org.au/~herbert/pubkey.txt
prev parent reply other threads:[~2025-06-16 2:57 UTC|newest]
Thread overview: 4+ messages / expand[flat|nested] mbox.gz Atom feed top
2025-06-04 20:47 Yury Norov
2025-06-04 20:47 ` [PATCH 1/2] crypto: pcrypt: Optimize pcrypt_aead_init_tfm() Yury Norov
2025-06-04 20:47 ` [PATCH 2/2] crypto: caam - Fix opencoded cpumask_next_wrap() in caam_drv_ctx_init() Yury Norov
2025-06-16 2:57 ` Herbert Xu [this message]
Reply instructions:
You may reply publicly to this message via plain-text email
using any one of the following methods:
* Save the following mbox file, import it into your mail client,
and reply-to-all from there: mbox
Avoid top-posting and favor interleaved quoting:
https://en.wikipedia.org/wiki/Posting_style#Interleaved_style
* Reply using the --to, --cc, and --in-reply-to
switches of git-send-email(1):
git send-email \
--in-reply-to=aE-IL6Nyrb6OO-9D@gondor.apana.org.au \
--to=herbert@gondor.apana.org.au \
--cc=davem@davemloft.net \
--cc=gaurav.jain@nxp.com \
--cc=horia.geanta@nxp.com \
--cc=linux-crypto@vger.kernel.org \
--cc=linux-kernel@vger.kernel.org \
--cc=pankaj.gupta@nxp.com \
--cc=steffen.klassert@secunet.com \
--cc=yury.norov@gmail.com \
/path/to/YOUR_REPLY
https://kernel.org/pub/software/scm/git/docs/git-send-email.html
* If your mail client supports setting the In-Reply-To header
via mailto: links, try the mailto: link
Be sure your reply has a Subject: header at the top and a blank line
before the message body.
This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox
all inboxes | Powered by JetHome®