From mboxrd@z Thu Jan 1 00:00:00 1970 Return-Path: Received: (majordomo@vger.kernel.org) by vger.kernel.org via listexpand id S1754115AbdARQv0 (ORCPT ); Wed, 18 Jan 2017 11:51:26 -0500 Received: from mout.web.de ([212.227.17.12]:56428 "EHLO mout.web.de" rhost-flags-OK-OK-OK-OK) by vger.kernel.org with ESMTP id S1752064AbdARQvO (ORCPT ); Wed, 18 Jan 2017 11:51:14 -0500 Subject: [PATCH 3/3] m68k: Add some spaces for better code readability in sys_cacheflush() To: linux-m68k@vger.kernel.org, Geert Uytterhoeven References: <558ff501-7440-a97f-4494-f48591644092@users.sourceforge.net> Cc: LKML , kernel-janitors@vger.kernel.org From: SF Markus Elfring Message-ID: Date: Wed, 18 Jan 2017 17:50:40 +0100 User-Agent: Mozilla/5.0 (X11; Linux x86_64; rv:45.0) Gecko/20100101 Thunderbird/45.6.0 MIME-Version: 1.0 In-Reply-To: <558ff501-7440-a97f-4494-f48591644092@users.sourceforge.net> Content-Type: text/plain; charset=windows-1252 Content-Transfer-Encoding: 7bit X-Provags-ID: V03:K0:q0d4+tRGhhujLMHaC0i9W1mubErGyZrwvmnDjRirJj5ju3L3aSQ gQ1jQ3z4WIG0tp66MkcTdvoLmIk8QRUJRNZTVgjny+kMEiU1gAiwF7tq5gGlC5qR+kmej9p ud25C0mGVBQRUvQMrH6I01YTr2QU8CPRqq7unWxokYqccLDSz2pckYu/JsKt8ZvAimPprY7 kIUG9Ql6lMy8nEohxUHiw== X-UI-Out-Filterresults: notjunk:1;V01:K0:SuLSGKHKN6g=:HFuCGPsPq2Qj/1NUh9gj2P gy09BNDC6S8W1oX03eyO8Tsle6jMwF4KFm4fMwTaBk5OnlqGJvb/0F0NpLkR4UliyWMpfkxQF qBm4IWHQPVSkjfMoTOE823o8QhpFsfvuJmifKMvibFiJf8YEB7dFuVzLDzeSWmemECKzuIeW9 Kedt/pSRSOrWJWY/L/Hf2L4nDehyywBX+eJbgGT4orw18W+OS+U9KQEUQqYQZDIm0xczOsZBK a6eHBQdNW19HzOw5ZCI6WRCss1hGof9hCt17t7qfDYD5DP+/HAf+tJnjS672TLbiws0qTFjaa 1IvEkTCU1+fyYEPh6/W7PZz8KKf+91vGQb+e7iqllcdJ1hMLLLKV9VOFIXlz5e1QPxi8GQ0Y3 jNK2kdm3e7bANPzlnIyEf2fmQog+Hvqxa0n/7IyYwjkF/l4gTD1rc+cBLf/hK/Fe6sEqC1z/W A73fGLLWI2SaYVvpVWskvjBmxKTI0jfsPBalvTPDkS8Brc+m8+WxTyhd8EAYDx4PMBd2q9znG 8RBIRGJ+dvyvOoAOQg62NsRWzPyt5k0kO/0up4Zx4W2PSJlSbVs3zH1lKGGIg5vt3iXMRdERX cOkjWlS1yyyXX9n15vBHK7HPHmLpw4QzjWnniAkXcsdTFMcVngeJIV1RlErWbBi6cR6Nwrmxo JsZtN89BayUepUCBZR1w741/3U2K65rKWbM8VknDV5uYVNizqJ5MyZK3tFAKVpcbawR+UPB2U EUJNbg9jzxg4OJ7KsrCh/GE4/W9pwFOpYMyd7rkx+aOVCjiJPbgrFAambaGPaMqLuHKxXe1Uf ujXMPaS Sender: linux-kernel-owner@vger.kernel.org List-ID: X-Mailing-List: linux-kernel@vger.kernel.org From: Markus Elfring Date: Wed, 18 Jan 2017 17:34:29 +0100 * Use space characters at some source code places according to the Linux coding style convention. * Adjust indentation a bit. Signed-off-by: Markus Elfring --- arch/m68k/kernel/sys_m68k.c | 9 ++++----- 1 file changed, 4 insertions(+), 5 deletions(-) diff --git a/arch/m68k/kernel/sys_m68k.c b/arch/m68k/kernel/sys_m68k.c index 9870d00d2215..5b351f7a6c11 100644 --- a/arch/m68k/kernel/sys_m68k.c +++ b/arch/m68k/kernel/sys_m68k.c @@ -436,11 +436,10 @@ sys_cacheflush (unsigned long addr, int scope, int cache, unsigned long len) * 040 or 060: don't blindly trust 'scope', someone could * try to flush a few megs of memory. */ - - if (len>=3*PAGE_SIZE && scope=10*PAGE_SIZE && scope= 3 * PAGE_SIZE && scope < FLUSH_SCOPE_PAGE) + scope = FLUSH_SCOPE_PAGE; + if (len >= 10 * PAGE_SIZE && scope < FLUSH_SCOPE_ALL) + scope = FLUSH_SCOPE_ALL; if (CPU_IS_040) { ret = cache_flush_040 (addr, scope, cache, len); } else if (CPU_IS_060) { -- 2.11.0