From mboxrd@z Thu Jan 1 00:00:00 1970 Return-Path: Received: (majordomo@vger.kernel.org) by vger.kernel.org via listexpand id S1751440AbdAMJug (ORCPT ); Fri, 13 Jan 2017 04:50:36 -0500 Received: from mout.web.de ([217.72.192.78]:53589 "EHLO mout.web.de" rhost-flags-OK-OK-OK-OK) by vger.kernel.org with ESMTP id S1751289AbdAMJue (ORCPT ); Fri, 13 Jan 2017 04:50:34 -0500 Subject: [PATCH 3/3] sh/intc: Add a space character for better code readability in register_intc_controller() To: linux-sh@vger.kernel.org, Rich Felker , Yoshinori Sato References: <4d37c4d8-d28b-bd98-968b-f544d6a213eb@users.sourceforge.net> Cc: LKML , kernel-janitors@vger.kernel.org From: SF Markus Elfring Message-ID: Date: Fri, 13 Jan 2017 10:50:29 +0100 User-Agent: Mozilla/5.0 (X11; Linux x86_64; rv:45.0) Gecko/20100101 Thunderbird/45.6.0 MIME-Version: 1.0 In-Reply-To: <4d37c4d8-d28b-bd98-968b-f544d6a213eb@users.sourceforge.net> Content-Type: text/plain; charset=utf-8 Content-Transfer-Encoding: 7bit X-Provags-ID: V03:K0:EIpaa6tzM7CsOlbMN2ObxCnU2KACSyxm0ELEWKunXBtDGw+YPM4 P82b6jtIlAPschCUXh8BEhVBA4ACUXpP75m47uY6AO5EDZM+sFeKQN3T9BAZc34ykU7sSm4 LKeNCNYNfeFoVXq7c+3gj+tistatzHZOgVlisYs26u9oX1r2IFnJXL8YtDaN4Qyg7fBcMz8 2rpfC3SmwV8JPeTiueUow== X-UI-Out-Filterresults: notjunk:1;V01:K0:a/2fxu9VoA4=:XlTsl6XYPdojY5fQR4K194 FBw1qm8XilCQrzRIMLacemzZrtTOxTNoo7Vl1g4zh8mx+3LK3gxdWsJ3xGmqXIJ6C0O7WyU8I RpGZBg4lpAi7Auhh9EGqKy70kE41GWNyjPYr+4byVCCQOYHacZOHxJmrtBn+RDc9jvKu/P2Ri gV0+iOmn/mdtIWlijALkI+UeFLcqyE0x+iN6LEnpVQ1RAkrz1riUOOH09MLyYPfyadoxBYpf2 xjaAfSEL7ODl/OomDnQM5c++m/PSq7kM/bfk72PLOMHdvZGsB9rkbHcTujNgxYJtYgXY451YL tcYOjxE0/KwO7gQjbFGjFKxGInKfZ76PqPG0yTXElyEioAZ7+vJERdOB+JuMQcVuje5RhqAa7 ng71hEpEDEGxwmetQJFctX8Aga6LSLDmIxSLKrJnTircOEL7bg3tGBZnQom25ztuwWsJTLiQ9 cPpcC2kC+vY2EFzuhRL4F3odQlNIo5fGCHW7BDUVEloHtA6S0Jd3L10pBjivHApbPqcLXVKhr KSzhqiMkW7Okn6BHApnWkyE6emuVBHdFrOiLU3BtZ1ruEfBZMhiFNQQzNdFYoA3JIuyDZzite n1x3O+iVCehMnqmB4aUmBUBB0eNG2h5UQu6ovgJXT6APA6TgsOqIoFGFTg8QAW/2saAXtb2/4 Fqwl6YUs+X0o/lD4lnhivkeiwwPZNbho7Iy0UyUC2PrMUE3xPL46YftQi7I5UDfOhjl6hfil4 1z1LCJKJHdDDCKRTwWisamkYmDWOAER1Xfn9edOqAHwtlOFrvpXMrz8edN3pnfujjZTHuQjVz omePjeW Sender: linux-kernel-owner@vger.kernel.org List-ID: X-Mailing-List: linux-kernel@vger.kernel.org From: Markus Elfring Date: Fri, 13 Jan 2017 10:32:04 +0100 The script "checkpatch.pl" pointed information out like the following. ERROR: spaces required around that '+=' (ctx:VxW) Thus fix the affected source code place. Signed-off-by: Markus Elfring --- drivers/sh/intc/core.c | 2 +- 1 file changed, 1 insertion(+), 1 deletion(-) diff --git a/drivers/sh/intc/core.c b/drivers/sh/intc/core.c index 95fb29d69ab7..e7f5aeeb1cee 100644 --- a/drivers/sh/intc/core.c +++ b/drivers/sh/intc/core.c @@ -286,7 +286,7 @@ int __init register_intc_controller(struct intc_desc *desc) if (hw->subgroups) for (i = 0; i < hw->nr_subgroups; i++) if (hw->subgroups[i].reg) - k+= save_reg(d, k, hw->subgroups[i].reg, 0); + k += save_reg(d, k, hw->subgroups[i].reg, 0); memcpy(&d->chip, &intc_irq_chip, sizeof(struct irq_chip)); d->chip.name = desc->name; -- 2.11.0