From: Dmitry Baryshkov <dmitry.baryshkov@linaro.org>
To: Johan Hovold <johan+linaro@kernel.org>, Vinod Koul <vkoul@kernel.org>
Cc: Andy Gross <agross@kernel.org>,
Bjorn Andersson <andersson@kernel.org>,
Konrad Dybcio <konrad.dybcio@somainline.org>,
Kishon Vijay Abraham I <kishon@ti.com>,
linux-arm-msm@vger.kernel.org, linux-phy@lists.infradead.org,
linux-kernel@vger.kernel.org
Subject: Re: [PATCH 12/16] phy: qcom-qmp-combo: shorten function prefixes
Date: Fri, 9 Sep 2022 12:46:45 +0300 [thread overview]
Message-ID: <cf61b495-a5fd-db22-5cd9-1bfea7eb0f39@linaro.org> (raw)
In-Reply-To: <20220907110728.19092-13-johan+linaro@kernel.org>
On 07/09/2022 14:07, Johan Hovold wrote:
> The driver function prefix has gotten unnecessarily long and hurts
> readability.
>
> Shorten "qcom_qmp_phy_" to "qmp_" (which likely stands for "Qualcomm
> Multi PHY" or similar anyway).
>
> Signed-off-by: Johan Hovold <johan+linaro@kernel.org>
> ---
> drivers/phy/qualcomm/phy-qcom-qmp-combo.c | 165 +++++++++++-----------
> 1 file changed, 79 insertions(+), 86 deletions(-)
Reviewed-by: Dmitry Baryshkov <dmitry.baryshkov@linaro.org>
--
With best wishes
Dmitry
next prev parent reply other threads:[~2022-09-09 9:46 UTC|newest]
Thread overview: 36+ messages / expand[flat|nested] mbox.gz Atom feed top
2022-09-07 11:07 [PATCH 00/16] phy: qcom-qmp: further clean ups Johan Hovold
2022-09-07 11:07 ` [PATCH 01/16] phy: qcom-qmp-combo: disable runtime PM on unbind Johan Hovold
2022-09-09 9:26 ` Dmitry Baryshkov
2022-09-09 13:22 ` Johan Hovold
2022-09-07 11:07 ` [PATCH 02/16] phy: qcom-qmp-combo: drop unused defines Johan Hovold
2022-09-09 9:21 ` Dmitry Baryshkov
2022-09-09 13:20 ` Johan Hovold
2022-09-09 14:27 ` Dmitry Baryshkov
2022-09-07 11:07 ` [PATCH 03/16] phy: qcom-qmp-pcie: drop unused runtime PM implementation Johan Hovold
2022-09-09 9:36 ` Dmitry Baryshkov
2022-09-07 11:07 ` [PATCH 04/16] phy: qcom-qmp-pcie: drop unused defines Johan Hovold
2022-09-09 9:37 ` Dmitry Baryshkov
2022-09-07 11:07 ` [PATCH 05/16] phy: qcom-qmp-pcie-msm8996: drop unused runtime PM implementation Johan Hovold
2022-09-09 9:37 ` Dmitry Baryshkov
2022-09-07 11:07 ` [PATCH 06/16] phy: qcom-qmp-pcie-msm8996: drop unused defines Johan Hovold
2022-09-07 11:07 ` [PATCH 07/16] phy: qcom-qmp-ufs: drop unused runtime PM implementation Johan Hovold
2022-09-09 9:38 ` Dmitry Baryshkov
2022-09-07 11:07 ` [PATCH 08/16] phy: qcom-qmp-ufs: drop unused defines Johan Hovold
2022-09-07 11:07 ` [PATCH 09/16] phy: qcom-qmp-usb: disable runtime PM on unbind Johan Hovold
2022-09-09 9:45 ` Dmitry Baryshkov
2022-09-09 13:23 ` Johan Hovold
2022-09-07 11:07 ` [PATCH 10/16] phy: qcom-qmp-usb: drop unused defines Johan Hovold
2022-09-07 11:07 ` [PATCH 11/16] phy: qcom-qmp: silence noisy probe Johan Hovold
2022-09-09 9:46 ` Dmitry Baryshkov
2022-09-07 11:07 ` [PATCH 12/16] phy: qcom-qmp-combo: shorten function prefixes Johan Hovold
2022-09-09 9:46 ` Dmitry Baryshkov [this message]
2022-09-07 11:07 ` [PATCH 13/16] phy: qcom-qmp-pcie-msm8996: drop unused secondary init tables Johan Hovold
2022-09-09 9:47 ` Dmitry Baryshkov
2022-09-07 11:07 ` [PATCH 14/16] phy: qcom-qmp-pcie-msm8996: shorten function prefixes Johan Hovold
2022-09-09 9:47 ` Dmitry Baryshkov
2022-09-07 11:07 ` [PATCH 15/16] phy: qcom-qmp-ufs: " Johan Hovold
2022-09-09 9:47 ` Dmitry Baryshkov
2022-09-07 11:07 ` [PATCH 16/16] phy: qcom-qmp-usb: " Johan Hovold
2022-09-09 9:48 ` Dmitry Baryshkov
2022-09-09 13:27 ` Johan Hovold
2022-09-20 5:58 ` [PATCH 00/16] phy: qcom-qmp: further clean ups Vinod Koul
Reply instructions:
You may reply publicly to this message via plain-text email
using any one of the following methods:
* Save the following mbox file, import it into your mail client,
and reply-to-all from there: mbox
Avoid top-posting and favor interleaved quoting:
https://en.wikipedia.org/wiki/Posting_style#Interleaved_style
* Reply using the --to, --cc, and --in-reply-to
switches of git-send-email(1):
git send-email \
--in-reply-to=cf61b495-a5fd-db22-5cd9-1bfea7eb0f39@linaro.org \
--to=dmitry.baryshkov@linaro.org \
--cc=agross@kernel.org \
--cc=andersson@kernel.org \
--cc=johan+linaro@kernel.org \
--cc=kishon@ti.com \
--cc=konrad.dybcio@somainline.org \
--cc=linux-arm-msm@vger.kernel.org \
--cc=linux-kernel@vger.kernel.org \
--cc=linux-phy@lists.infradead.org \
--cc=vkoul@kernel.org \
/path/to/YOUR_REPLY
https://kernel.org/pub/software/scm/git/docs/git-send-email.html
* If your mail client supports setting the In-Reply-To header
via mailto: links, try the mailto: link
Be sure your reply has a Subject: header at the top and a blank line
before the message body.
This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox
all inboxes | Powered by JetHome®