From: Yu Kuai <yukuai@kernel.org>
To: linan666@huaweicloud.com, agk@redhat.com, snitzer@kernel.org,
mpatocka@redhat.com, song@kernel.org, yukuai3@huawei.com
Cc: dm-devel@lists.linux.dev, linux-kernel@vger.kernel.org,
linux-raid@vger.kernel.org, yangerkun@huawei.com,
yi.zhang@huawei.com
Subject: Re: [PATCH v2 md-6.17] md: rename recovery_cp to resync_offset
Date: Thu, 31 Jul 2025 02:22:19 +0800 [thread overview]
Message-ID: <e2af7f3b-8897-4cc2-ad36-4487f68638f1@kernel.org> (raw)
In-Reply-To: <20250722033340.1933388-1-linan666@huaweicloud.com>
在 2025/7/22 11:33, linan666@huaweicloud.com 写道:
> From: Li Nan<linan122@huawei.com>
>
> 'recovery_cp' was used to represent the progress of sync, but its name
> contains recovery, which can cause confusion. Replaces 'recovery_cp'
> with 'resync_offset' for clarity.
>
> Signed-off-by: Li Nan<linan122@huawei.com>
> ---
> v2: cook on md-6.17
>
> drivers/md/md.h | 2 +-
> include/uapi/linux/raid/md_p.h | 2 +-
> drivers/md/dm-raid.c | 42 ++++++++++++++--------------
> drivers/md/md-bitmap.c | 8 +++---
> drivers/md/md-cluster.c | 16 +++++------
> drivers/md/md.c | 50 +++++++++++++++++-----------------
> drivers/md/raid0.c | 6 ++--
> drivers/md/raid1-10.c | 2 +-
> drivers/md/raid1.c | 10 +++----
> drivers/md/raid10.c | 16 +++++------
> drivers/md/raid5-ppl.c | 6 ++--
> drivers/md/raid5.c | 30 ++++++++++----------
> 12 files changed, 95 insertions(+), 95 deletions(-)
Applied to md-6.17
Thanks
next prev parent reply other threads:[~2025-07-30 18:22 UTC|newest]
Thread overview: 4+ messages / expand[flat|nested] mbox.gz Atom feed top
2025-07-22 3:33 linan666
2025-07-30 18:22 ` Yu Kuai [this message]
2025-08-14 15:19 ` Xiao Ni
2025-08-15 1:09 ` Yu Kuai
Reply instructions:
You may reply publicly to this message via plain-text email
using any one of the following methods:
* Save the following mbox file, import it into your mail client,
and reply-to-all from there: mbox
Avoid top-posting and favor interleaved quoting:
https://en.wikipedia.org/wiki/Posting_style#Interleaved_style
* Reply using the --to, --cc, and --in-reply-to
switches of git-send-email(1):
git send-email \
--in-reply-to=e2af7f3b-8897-4cc2-ad36-4487f68638f1@kernel.org \
--to=yukuai@kernel.org \
--cc=agk@redhat.com \
--cc=dm-devel@lists.linux.dev \
--cc=linan666@huaweicloud.com \
--cc=linux-kernel@vger.kernel.org \
--cc=linux-raid@vger.kernel.org \
--cc=mpatocka@redhat.com \
--cc=snitzer@kernel.org \
--cc=song@kernel.org \
--cc=yangerkun@huawei.com \
--cc=yi.zhang@huawei.com \
--cc=yukuai3@huawei.com \
/path/to/YOUR_REPLY
https://kernel.org/pub/software/scm/git/docs/git-send-email.html
* If your mail client supports setting the In-Reply-To header
via mailto: links, try the mailto: link
Be sure your reply has a Subject: header at the top and a blank line
before the message body.
This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox
all inboxes | Powered by JetHome®