The result of the test below is: The big-file-zip / unzip / very-big-file-moving crashs returned The sync error didn't return after switching on CONFIG-X86_EXTENDED_PLATFORMS inclusive CONFIG_ELAN, and also let ON the RDC321X_WDT, ELAN-CPUFREQ, CONFIG-SC500-CPUFREQ (BTREE switched off anyway). Thus, the first problem (zip..) cames from switching on EXTENDED PLATFORMS etc , but the second (sync) comes from MISC-FILESYSTEMS of which a part incl logfs continued unchanged switched OFF, like also the (not-crashing) error message came from this. As said, before was used a config (with EXTENDED_PLATFORMS etc OFF) which yesterday runned stable almost the whole day and didnt show any of the reported problems. But after this mail, for better security, I'll return to it and try to provoke a crash (unzipping bigger files etc) to reaffirm that its really stable. Annexed are: / config used / The difference of that config to the previous stable one. The zip error should be caused by these differences / The difference of the previous stable config, to the initial everythingyes config. If this stable config was really stable, then all problems reported by me since 2.6.35-rc3 should be caused by these differences. (this file I sent already, it's for comparison, and as a summary) W.Landgraf ===================== I started already the compilation suggested before, ie let CONFIG_MISC_FILESYSTEMS unchanged like it was at the last stable config, with logfs OFF, but switching on CONFIG-X86_EXTENDED_PLATFORMS, and also let ON the RDC321X_WDT, ELAN-CPUFREQ, CONFIG-SC500-CPUFREQ (BTREE switched off anyway). Thus, with exception of the items switched off in MISC-FILESYSTEMS (incl. logfs), it's the same like on my first everyyesconfig. If the problems don't return, then the reason is anywhere in MISC-FILESYSTEMS, one of the few features which I switched off now, inclusive logfs. If the problems return, then they are because of the EXTENDED-PLATFORMS (incl. ELAN) or in one of the 3 items quoted above. However, then still the reported boot error message can be because logfs. After this is ready, I report about the results, and I do what you write below. wl --- Professional hosting for everyone - http://www.host.ru