From: "Martin K. Petersen" <martin.petersen@oracle.com>
To: "Bao D. Nguyen" <quic_nguyenb@quicinc.com>
Cc: <quic_cang@quicinc.com>, <bvanassche@acm.org>,
<avri.altman@wdc.com>, <peter.wang@mediatek.com>,
<manivannan.sadhasivam@linaro.org>, <minwoo.im@samsung.com>,
<adrian.hunter@intel.com>, <martin.petersen@oracle.com>,
<linux-scsi@vger.kernel.org>,
Alim Akhtar <alim.akhtar@samsung.com>,
"James E.J. Bottomley" <James.Bottomley@HansenPartnership.com>,
open list <linux-kernel@vger.kernel.org>
Subject: Re: [PATCH v2 1/1] scsi: ufs: core: Rename ufshcd_wb_presrv_usrspc_keep_vcc_on()
Date: Thu, 03 Apr 2025 10:55:04 -0400 [thread overview]
Message-ID: <yq1a58xuwg0.fsf@ca-mkp.ca.oracle.com> (raw)
In-Reply-To: <02ae5e133f6ebf23b54d943e6d1d9de2544eb80e.1743192926.git.quic_nguyenb@quicinc.com> (Bao D. Nguyen's message of "Fri, 28 Mar 2025 13:17:11 -0700")
Bao,
> The ufshcd_wb_presrv_usrspc_keep_vcc_on() function has deviated from
> its original implementation. The "_keep_vcc_on" part of the function
> name is misleading. Rename the function to
> ufshcd_wb_curr_buff_threshold_check() to improve the readability.
> Also, updated the comments in the function. There is no change to the
> functionality.
Applied to 6.15/scsi-staging, thanks!
--
Martin K. Petersen
prev parent reply other threads:[~2025-04-03 14:55 UTC|newest]
Thread overview: 4+ messages / expand[flat|nested] mbox.gz Atom feed top
2025-03-28 20:17 Bao D. Nguyen
2025-03-29 9:45 ` Avri Altman
2025-04-02 4:04 ` Bart Van Assche
2025-04-03 14:55 ` Martin K. Petersen [this message]
Reply instructions:
You may reply publicly to this message via plain-text email
using any one of the following methods:
* Save the following mbox file, import it into your mail client,
and reply-to-all from there: mbox
Avoid top-posting and favor interleaved quoting:
https://en.wikipedia.org/wiki/Posting_style#Interleaved_style
* Reply using the --to, --cc, and --in-reply-to
switches of git-send-email(1):
git send-email \
--in-reply-to=yq1a58xuwg0.fsf@ca-mkp.ca.oracle.com \
--to=martin.petersen@oracle.com \
--cc=James.Bottomley@HansenPartnership.com \
--cc=adrian.hunter@intel.com \
--cc=alim.akhtar@samsung.com \
--cc=avri.altman@wdc.com \
--cc=bvanassche@acm.org \
--cc=linux-kernel@vger.kernel.org \
--cc=linux-scsi@vger.kernel.org \
--cc=manivannan.sadhasivam@linaro.org \
--cc=minwoo.im@samsung.com \
--cc=peter.wang@mediatek.com \
--cc=quic_cang@quicinc.com \
--cc=quic_nguyenb@quicinc.com \
/path/to/YOUR_REPLY
https://kernel.org/pub/software/scm/git/docs/git-send-email.html
* If your mail client supports setting the In-Reply-To header
via mailto: links, try the mailto: link
Be sure your reply has a Subject: header at the top and a blank line
before the message body.
This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox
all inboxes | Powered by JetHome®