mirror of https://lore.kernel.org/lkml/
 help / color / mirror / Atom feed
* [RESEND] Early cpio decoder and ACPI table override via initrd making use of it
@ 2012-09-25 14:55 Thomas Renninger
  2012-09-25 14:55 ` [PATCH 1/6] lib: Add early cpio decoder Thomas Renninger
                   ` (5 more replies)
  0 siblings, 6 replies; 11+ messages in thread
From: Thomas Renninger @ 2012-09-25 14:55 UTC (permalink / raw)
  To: hpa; +Cc: lenb, initramfs, robert.moore, linux-kernel, linux-acpi, yinghai

Hi,

this is the updated version with following changes as suggested
by Len and Yinghai:
  - spelling corrections
  - macro hiding in header files
  - splitting up patches

There shouldn't be any functional changes since the last version.

I guess the only part missing is a more explicit ack from Len than
"this is not a nak"?
Then this can go into linux-next through a X86 branch pushed by
hpa (as there are quite some x86 specific parts)?

The patches are on top of latest Linus tree.

Thanks,

    Thomas



^ permalink raw reply	[flat|nested] 11+ messages in thread

end of thread, other threads:[~2012-10-06  0:20 UTC | newest]

Thread overview: 11+ messages (download: mbox.gz / follow: Atom feed)
-- links below jump to the message on this page --
2012-09-25 14:55 [RESEND] Early cpio decoder and ACPI table override via initrd making use of it Thomas Renninger
2012-09-25 14:55 ` [PATCH 1/6] lib: Add early cpio decoder Thomas Renninger
2012-09-25 14:55 ` [PATCH 2/6] X86 ACPI: Introduce x86 arch specific arch_reserve_mem_area() for e820 handling Thomas Renninger
2012-09-25 15:12   ` Thomas Renninger
2012-10-05 22:05     ` [PATCH] X86 ACPI: Use #ifdef not #if for CONFIG_X86 check Luck, Tony
2012-10-06  0:20       ` [tip:x86/acpi] " tip-bot for Luck, Tony
2012-09-25 14:55 ` [PATCH 3/6] ACPI: Store valid ACPI tables passed via early initrd in reserved memblock areas Thomas Renninger
2012-09-25 15:15   ` H. Peter Anvin
2012-09-25 14:55 ` [PATCH 4/6] ACPI: Implement physical address table override Thomas Renninger
2012-09-25 14:56 ` [PATCH 5/6] ACPI: Create acpi_table_taint() function to avoid code duplication Thomas Renninger
2012-09-25 14:56 ` [PATCH 6/6] ACPI: Document ACPI table overriding via initrd Thomas Renninger

This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox

Powered by JetHome