mirror of https://lore.kernel.org/lkml/
 help / color / mirror / Atom feed
From: Philipp Hortmann <philipp.g.hortmann@gmail.com>
To: "Dominik Karol Piątkowski"
	<dominik.karol.piatkowski@protonmail.com>,
	florian.c.schilhabel@googlemail.com, gregkh@linuxfoundation.org,
	ayushtiw0110@gmail.com, dan.carpenter@linaro.org
Cc: linux-staging@lists.linux.dev, linux-kernel@vger.kernel.org
Subject: Re: [PATCH 0/3] staging: rtl8712: Tidy-up *Algrthm variables
Date: Sun, 13 Oct 2024 11:09:04 +0200	[thread overview]
Message-ID: <0afd7977-ccee-4d03-9d26-f55822adcbf8@gmail.com> (raw)
In-Reply-To: <20241012161638.67030-1-dominik.karol.piatkowski@protonmail.com>

On 12.10.24 18:17, Dominik Karol Piątkowski wrote:
> This series renames *Algrthm variables in order to avoid using camel case.
> 
> While at it, introduce auth_algorithm macros to increase readability by
> replacing hardcoded numbers in assignments and comparisons.
> 
> Signed-off-by: Dominik Karol Piątkowski <dominik.karol.piatkowski@protonmail.com>
> 
> Dominik Karol Piątkowski (3):
>    staging: rtl8712: Rename AuthAlgrthm variable
>    staging: rtl8712: Rename PrivacyAlgrthm variable
>    staging: rtl8712: Introduce auth_algorithm macros
> 
>   drivers/staging/rtl8712/mlme_linux.c          |  7 ++-
>   drivers/staging/rtl8712/rtl871x_cmd.c         |  6 +-
>   drivers/staging/rtl8712/rtl871x_ioctl_linux.c | 61 ++++++++++---------
>   drivers/staging/rtl8712/rtl871x_ioctl_set.c   |  9 +--
>   drivers/staging/rtl8712/rtl871x_mlme.c        | 23 +++----
>   drivers/staging/rtl8712/rtl871x_recv.c        |  2 +-
>   drivers/staging/rtl8712/rtl871x_security.h    | 13 ++--
>   7 files changed, 65 insertions(+), 56 deletions(-)
> 

Tested-by: Philipp Hortmann <philipp.g.hortmann@gmail.com> AW-NU120

      parent reply	other threads:[~2024-10-13  9:09 UTC|newest]

Thread overview: 5+ messages / expand[flat|nested]  mbox.gz  Atom feed  top
2024-10-12 16:17 Dominik Karol Piątkowski
2024-10-12 16:17 ` [PATCH 1/3] staging: rtl8712: Rename AuthAlgrthm variable Dominik Karol Piątkowski
2024-10-12 16:17 ` [PATCH 2/3] staging: rtl8712: Rename PrivacyAlgrthm variable Dominik Karol Piątkowski
2024-10-12 16:17 ` [PATCH 3/3] staging: rtl8712: Introduce auth_algorithm macros Dominik Karol Piątkowski
2024-10-13  9:09 ` Philipp Hortmann [this message]

Reply instructions:

You may reply publicly to this message via plain-text email
using any one of the following methods:

* Save the following mbox file, import it into your mail client,
  and reply-to-all from there: mbox

  Avoid top-posting and favor interleaved quoting:
  https://en.wikipedia.org/wiki/Posting_style#Interleaved_style

* Reply using the --to, --cc, and --in-reply-to
  switches of git-send-email(1):

  git send-email \
    --in-reply-to=0afd7977-ccee-4d03-9d26-f55822adcbf8@gmail.com \
    --to=philipp.g.hortmann@gmail.com \
    --cc=ayushtiw0110@gmail.com \
    --cc=dan.carpenter@linaro.org \
    --cc=dominik.karol.piatkowski@protonmail.com \
    --cc=florian.c.schilhabel@googlemail.com \
    --cc=gregkh@linuxfoundation.org \
    --cc=linux-kernel@vger.kernel.org \
    --cc=linux-staging@lists.linux.dev \
    /path/to/YOUR_REPLY

  https://kernel.org/pub/software/scm/git/docs/git-send-email.html

* If your mail client supports setting the In-Reply-To header
  via mailto: links, try the mailto: link
Be sure your reply has a Subject: header at the top and a blank line before the message body.
This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox

all inboxes | Powered by JetHome®