mirror of https://lore.kernel.org/lkml/
 help / color / mirror / Atom feed
* [PATCH 0/3] staging: rtl8712: Tidy-up *Algrthm variables
@ 2024-10-12 16:17 Dominik Karol Piątkowski
  2024-10-12 16:17 ` [PATCH 1/3] staging: rtl8712: Rename AuthAlgrthm variable Dominik Karol Piątkowski
                   ` (3 more replies)
  0 siblings, 4 replies; 5+ messages in thread
From: Dominik Karol Piątkowski @ 2024-10-12 16:17 UTC (permalink / raw)
  To: florian.c.schilhabel, gregkh, ayushtiw0110, dan.carpenter
  Cc: linux-staging, linux-kernel, Dominik Karol Piątkowski

This series renames *Algrthm variables in order to avoid using camel case.

While at it, introduce auth_algorithm macros to increase readability by
replacing hardcoded numbers in assignments and comparisons.

Signed-off-by: Dominik Karol Piątkowski <dominik.karol.piatkowski@protonmail.com>

Dominik Karol Piątkowski (3):
  staging: rtl8712: Rename AuthAlgrthm variable
  staging: rtl8712: Rename PrivacyAlgrthm variable
  staging: rtl8712: Introduce auth_algorithm macros

 drivers/staging/rtl8712/mlme_linux.c          |  7 ++-
 drivers/staging/rtl8712/rtl871x_cmd.c         |  6 +-
 drivers/staging/rtl8712/rtl871x_ioctl_linux.c | 61 ++++++++++---------
 drivers/staging/rtl8712/rtl871x_ioctl_set.c   |  9 +--
 drivers/staging/rtl8712/rtl871x_mlme.c        | 23 +++----
 drivers/staging/rtl8712/rtl871x_recv.c        |  2 +-
 drivers/staging/rtl8712/rtl871x_security.h    | 13 ++--
 7 files changed, 65 insertions(+), 56 deletions(-)

-- 
2.34.1



^ permalink raw reply	[flat|nested] 5+ messages in thread

end of thread, other threads:[~2024-10-13  9:09 UTC | newest]

Thread overview: 5+ messages (download: mbox.gz / follow: Atom feed)
-- links below jump to the message on this page --
2024-10-12 16:17 [PATCH 0/3] staging: rtl8712: Tidy-up *Algrthm variables Dominik Karol Piątkowski
2024-10-12 16:17 ` [PATCH 1/3] staging: rtl8712: Rename AuthAlgrthm variable Dominik Karol Piątkowski
2024-10-12 16:17 ` [PATCH 2/3] staging: rtl8712: Rename PrivacyAlgrthm variable Dominik Karol Piątkowski
2024-10-12 16:17 ` [PATCH 3/3] staging: rtl8712: Introduce auth_algorithm macros Dominik Karol Piątkowski
2024-10-13  9:09 ` [PATCH 0/3] staging: rtl8712: Tidy-up *Algrthm variables Philipp Hortmann

This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox

all inboxes | Powered by JetHome®