mirror of https://lore.kernel.org/lkml/
 help / color / mirror / Atom feed
* [PATCH -tip 0/2] x86: rename intel_mp_floating and its all fields
@ 2009-01-08 10:11 Jaswinder Singh Rajput
  2009-01-08 14:38 ` Ingo Molnar
  0 siblings, 1 reply; 2+ messages in thread
From: Jaswinder Singh Rajput @ 2009-01-08 10:11 UTC (permalink / raw)
  To: Ingo Molnar, Alan Cox, Andi Kleen, astarikovskiy, x86 maintainers, LKML

The following changes since commit 91506140696f1bc1a48258b17f2a768aa2090af5:
  Ingo Molnar (1):
        Merge branch 'linus'

Jaswinder Singh Rajput (2):
      x86: rename intel_mp_floating to mpf_intel
      x86: rename all fields of mpf_intel mpf_X to X

 arch/x86/include/asm/mpspec_def.h |   23 +++++++------
 arch/x86/kernel/mpparse.c         |   62 ++++++++++++++++++------------------
 2 files changed, 43 insertions(+), 42 deletions(-)



^ permalink raw reply	[flat|nested] 2+ messages in thread

* Re: [PATCH -tip 0/2] x86: rename intel_mp_floating and its all fields
  2009-01-08 10:11 [PATCH -tip 0/2] x86: rename intel_mp_floating and its all fields Jaswinder Singh Rajput
@ 2009-01-08 14:38 ` Ingo Molnar
  0 siblings, 0 replies; 2+ messages in thread
From: Ingo Molnar @ 2009-01-08 14:38 UTC (permalink / raw)
  To: Jaswinder Singh Rajput
  Cc: Alan Cox, Andi Kleen, astarikovskiy, x86 maintainers, LKML


* Jaswinder Singh Rajput <jaswinder@infradead.org> wrote:

> The following changes since commit 91506140696f1bc1a48258b17f2a768aa2090af5:
>   Ingo Molnar (1):
>         Merge branch 'linus'
> 
> Jaswinder Singh Rajput (2):
>       x86: rename intel_mp_floating to mpf_intel
>       x86: rename all fields of mpf_intel mpf_X to X
> 
>  arch/x86/include/asm/mpspec_def.h |   23 +++++++------
>  arch/x86/kernel/mpparse.c         |   62 ++++++++++++++++++------------------
>  2 files changed, 43 insertions(+), 42 deletions(-)

applied to tip/x86/cleanups, thanks!

	Ingo

^ permalink raw reply	[flat|nested] 2+ messages in thread

end of thread, other threads:[~2009-01-08 14:38 UTC | newest]

Thread overview: 2+ messages (download: mbox.gz / follow: Atom feed)
-- links below jump to the message on this page --
2009-01-08 10:11 [PATCH -tip 0/2] x86: rename intel_mp_floating and its all fields Jaswinder Singh Rajput
2009-01-08 14:38 ` Ingo Molnar

This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox

all inboxes | Powered by JetHome®