* [PATCH] Input: force feedback - fix function name in comment
@ 2009-11-23 15:40 Roger Quadros
0 siblings, 0 replies; only message in thread
From: Roger Quadros @ 2009-11-23 15:40 UTC (permalink / raw)
To: dtor; +Cc: linux-kernel
Function name is input_ff_destroy() and not input_ff_free()
Signed-off-by: Roger Quadros <roger.quadros@nokia.com>
---
drivers/input/ff-core.c | 2 +-
1 files changed, 1 insertions(+), 1 deletions(-)
diff --git a/drivers/input/ff-core.c b/drivers/input/ff-core.c
index 72c63e5..3d7816c 100644
--- a/drivers/input/ff-core.c
+++ b/drivers/input/ff-core.c
@@ -353,7 +353,7 @@ int input_ff_create(struct input_dev *dev, int max_effects)
EXPORT_SYMBOL_GPL(input_ff_create);
/**
- * input_ff_free() - frees force feedback portion of input device
+ * input_ff_destroy() - frees force feedback portion of input device
* @dev: input device supporting force feedback
*
* This function is only needed in error path as input core will
--
1.6.3.3
^ permalink raw reply [flat|nested] only message in thread
only message in thread, other threads:[~2009-11-23 15:40 UTC | newest]
Thread overview: (only message) (download: mbox.gz / follow: Atom feed)
-- links below jump to the message on this page --
2009-11-23 15:40 [PATCH] Input: force feedback - fix function name in comment Roger Quadros
This is a public inbox, see mirroring instructions
for how to clone and mirror all data and code used for this inbox
all inboxes | Powered by JetHome®